Jump to content

Sign in to follow this  
korny1976

posible brico tpms a3 8p, fotos

Recommended Posts


Es q creo q no puedo cambiar ese supuesto valor q tu dices y q he leido por aqui sobre hacerle una resta al num de coding q tiene,no veo donde hacerlo en el modulo abs, a ver. He conectado 3 cables,pongamos q partimos siempre del pulsador set pin1/positivo robado pin2/negativo robado y pin 6 del pulsador al conector abs,pin num 27, falta por lo q he oido uno q sale del pin 4 del pulsador o bien a positivo bajo llave o tambien he visto ala centralita electrica/ conectorB/pin.12 unirlo a este,pero.eso no lo tengo hecho

Share this post


Link to post
Share on other sites

Si me dejas tu num por privado podriamos hablar por ********* si quieres claro.

Share this post


Link to post
Share on other sites

Yo te cuento como lo conecté yo en su día y sin desconectar la batería:

En el conector del pulsador "SET" los pin 1 y 3 asi como el pin 4 (cables 000 979 009) son la alimentación del led de iluminación y positivo bajo contacto, todos cogidos de los correspondientes pines en el botón "ESP".

 

El pin 6 (cable 000 979 131) se lleva hasta el pin 27 de la centralita del ABS.

Antes hay que sacar el tapón de goma del pin 27.

 

Codificar con VAG-COM:

 

Select - Common - Módulo 03 ABS Brakes - Coding 07 - Long Coding Helper

De 0021122 restar 16384 (TPMS Sensor Presión Neumáticos) = 0004738

Share this post


Link to post
Share on other sites

Yo lo tengo hecho igual q tu el taponcito blanco ya se lo quite,esta en el pin 27,el pin 1 y 3 he sacado corriente del esp,el pin 4 no lo he puesto todavia a bajo llave,y en el vagcom temgo activado la opcion tpms en el longcoding,pero no veo donde hacer esa resta q dices ni esa numeracion me sale,pero estar esta activado,puede q no funcione al no estar el positivo bajo llave puesto??

Share this post


Link to post
Share on other sites

Eso ya lo he hecho,creo q era en.el.bite 16/bit 2 pero no va,sera lo de q no tengo el positivo bajo llave puesto todavia?

Share this post


Link to post
Share on other sites

Todo el mundo dice q es el pin 27 de la centralita abs,es del 2009 un a3 spb cambio manual,esto.es asi o hay alguna opcion mas?

Share this post


Link to post
Share on other sites

Ahora voy a mirar el post,el 27 lo tengo libre asi q lo he puesto ahi,y.lo del vagcom yo tengo el 11.11.3 y no veo.en el modulo abs donde cambiar la codificacion q tu dices,q vagcom tienes tu veyron??

Share this post


Link to post
Share on other sites

Ahh vale vale,vamos a ver,yo h. Conectado el pin 4 del pulsador del de presion de neumaticos al pin 4 del esp,y no ha hecho.nada,la pregunta es.si los valores ya estan aprendidos via vagcom si pulso el boton deberia de pitar o no??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.