Jump to content

Conéctate para seguir esto  
pgsA6

como desactivar la alarma

Recommended Posts

Hola muy buenas, tengo un problema con la alarma de mi coche, se activa sola sin ningun motivo, he leido que desactivandola obviamente no salta mas, pero no se donde esta el fusible para quitarlo o si llevara alguna centralita donde esta situada, llevo ya mucho dinero gastado en el y por el momento no me apetece gastarme mas en un tiempo.

 

Muchas gracias de antemano, y tengo varias preguntas mas ya que el coche lo tengo desde hace muy poco pero la que mas me interesa ahora seria esta.

Compartir este post


Enlace al post
Compartir en otros sitios

Hola,

Una tontería, pero ¿has mirado en el arco de la puerta del piloto, allí está el botón para activar-desactivar?

 

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios

Hola,

Una tontería, pero ¿has mirado en el arco de la puerta del piloto, allí está el botón para activar-desactivar?

 

Saludos

Creo que ese botón que dices lo que hace es desactivar los módulos de ultrasonidos por si dejas algún animal en el interior del coche, para evitar que salte la alarma al detectar el movimiento, pero no desconecta la alarma en sí.

Compartir este post


Enlace al post
Compartir en otros sitios

 

Hola,

Una tontería, pero ¿has mirado en el arco de la puerta del piloto, allí está el botón para activar-desactivar?

 

Saludos

Creo que ese botón que dices lo que hace es desactivar los módulos de ultrasonidos por si dejas algún animal en el interior del coche, para evitar que salte la alarma al detectar el movimiento, pero no desconecta la alarma en sí.

 

La verdad que yo lo utilizo justo para eso, cuando he dejado al perro dentro por ejemplo y ya no suena, o se queda alguien dentro esperando y tal. Entonces no se el problema del compañero... Yo en mi otro coche, un serie 3, el botón de ON-OFF de la alarma debajo del capó, dejó de hacer su función y saltaba la alarma cuando quería, se me ocurre que le eches un vistazo... Fue cambiarlo y se arregló el problema, hasta que lo arreglé, lo desactivé y dejó de dar guerra, siempre me llamaban los vecinos para informarme que estaba sonando la dichosa alarma ...

Compartir este post


Enlace al post
Compartir en otros sitios

En los avant en el ,módulo de la alarma está detrás del asiento trasero escondido detrás del airbag derecho. A día de hoy no he desguazado ningun berlina como para saberlo.

Compartir este post


Enlace al post
Compartir en otros sitios

Yo e estado mirando esquemas electricos pero los que me marcan la alarma no son, porque le quite uno de los relés que decia en el esquema que era de la alarma y resultó ser de los intermitentes

Compartir este post


Enlace al post
Compartir en otros sitios

Ross tech dice lo siguiente en caso de fallo de alarma:

http://wiki.ross-tech.com/wiki/index.php/01370

 

Has mirado este esquema?

 

esquema_electrico_alarma_a6.pdf

 

Si no, tienes por aquí un forero que le pasó algo similar. Tenía un corto en el circuito pero claro..eso lo sabía por el vagcom. Echa WD40 a las cerraduras a ver si así se evita que piense que hace mal contacto y por eso te falla:

 

 

2. The vag-com error 01384, due to issue 2 was a good indication that there was an open circuit in the wiring or connection for the Glass Breakage Sensors. In the Avant, maybe the saloons also?, there are two 'Glass Breakage Sensors' one in each rear quarter glass panel, just beneath the 'Alarm' logo on the glass. Basically, there are two solder joints, very close to one another, on the glass panel, with an embedded wire going around the glass to form the basis for the glass breakage circuit.
ok, firstly you have to remove both the side boot trim panels. There are 2 screws each side where the load cover fits, remove them, then remove the load net clips at the rear, towards the tailgate, again held in with 2 screws. You will also need to remove the pegs that the rear seat backs clip onto, you will need a 17mm DEEP socket or a heavily cranked ring spanner. Lastly remove the black seat belt plastic moulds, these just prise up and out.
Then the side boot trim panels are held in by just 2 metal 'clips', carefully but firmly pull 'out' the entire panel. Might require a little force but do it moving it toward you. Don't forget to disconnect the 12v 'cigarette lighter' suppy on the left panel!
Once you have removed these, you will be able to see 2 'white' wires leading to the the 'black' glass breakage sensor wires via a connector block. You may have to prise the cloth trim panel of the pillar to see where they are soldered onto the glass panel. Do a 'Continuity' test using a multimeter along the whole series of connectors / wires. I found my left glass panel connector / wires to be fine, but my right glass panel had a break between the actual glass soldered joints, meaning the circuit was broken within the glass panel somewhere!

So for now, all I have done is dis-connected the connector on the block and have shorted the two sides, to complete the circuit. The only downside is that the rear right glass panel isn't protected anymore, but to be honest, it doesn't really matter as you still have your interior motion sensors operational. Otherwise, I may have had to fork out for a new rear quarter panel..

Anyway, hope i have made it clear enough.. and i hope this helps others who have had similiar issues. Audi wanted £120+ vat / hour to diagnose / fix... so save yourself some beer money and DIY ! beerchug.gif

Any questions, feel free..

 

 

 

 

Compartir este post


Enlace al post
Compartir en otros sitios

Ross tech dice lo siguiente en caso de fallo de alarma:

http://wiki.ross-tech.com/wiki/index.php/01370

 

Has mirado este esquema?

 

attachicon.gifesquema_electrico_alarma_a6.pdf

 

Si no, tienes por aquí un forero que le pasó algo similar. Tenía un corto en el circuito pero claro..eso lo sabía por el vagcom. Echa WD40 a las cerraduras a ver si así se evita que piense que hace mal contacto y por eso te falla:

 

 

2. The vag-com error 01384, due to issue 2 was a good indication that there was an open circuit in the wiring or connection for the Glass Breakage Sensors. In the Avant, maybe the saloons also?, there are two 'Glass Breakage Sensors' one in each rear quarter glass panel, just beneath the 'Alarm' logo on the glass. Basically, there are two solder joints, very close to one another, on the glass panel, with an embedded wire going around the glass to form the basis for the glass breakage circuit.

ok, firstly you have to remove both the side boot trim panels. There are 2 screws each side where the load cover fits, remove them, then remove the load net clips at the rear, towards the tailgate, again held in with 2 screws. You will also need to remove the pegs that the rear seat backs clip onto, you will need a 17mm DEEP socket or a heavily cranked ring spanner. Lastly remove the black seat belt plastic moulds, these just prise up and out.

Then the side boot trim panels are held in by just 2 metal 'clips', carefully but firmly pull 'out' the entire panel. Might require a little force but do it moving it toward you. Don't forget to disconnect the 12v 'cigarette lighter' suppy on the left panel!

Once you have removed these, you will be able to see 2 'white' wires leading to the the 'black' glass breakage sensor wires via a connector block. You may have to prise the cloth trim panel of the pillar to see where they are soldered onto the glass panel. Do a 'Continuity' test using a multimeter along the whole series of connectors / wires. I found my left glass panel connector / wires to be fine, but my right glass panel had a break between the actual glass soldered joints, meaning the circuit was broken within the glass panel somewhere!

 

So for now, all I have done is dis-connected the connector on the block and have shorted the two sides, to complete the circuit. The only downside is that the rear right glass panel isn't protected anymore, but to be honest, it doesn't really matter as you still have your interior motion sensors operational. Otherwise, I may have had to fork out for a new rear quarter panel..

 

Anyway, hope i have made it clear enough.. and i hope this helps others who have had similiar issues. Audi wanted £120+ vat / hour to diagnose / fix... so save yourself some beer money and DIY ! beerchug.gif

 

Any questions, feel free..

 

 

 

 

jod**, así da gusto. Para esto molan y son necesarios los foros, por este tipo de ayuda

Compartir este post


Enlace al post
Compartir en otros sitios

Probaré todo eso este fin de semana y con lo que me salga comento

Gracias a todos por vuestras respuestas

Compartir este post


Enlace al post
Compartir en otros sitios

Tambien va con los interruptores de las puertas , si alguna de ellas no enciende la luz de dentro o bien la mantienen encendida te da una idea de lo que va mal , eso si con el interruptor del costado de la puerta desactivando los ultrasonidos , el interruptor que va en el maletero da problemas con el tiempo , osea que tambien puede ser ese el problema y si se resiste y decides quitarla es facil va con claxon por separado y lo normal es que este en el maletero en la parte de la derecha donde va el bajo de sonido , y ya puestos a todo y como ultimo recurso la disparas y el mismo sonido te ira guiando donde lo tienes , lo desconectas y listo , esto ultimo es drastico pero seguro que te funciona

Compartir este post


Enlace al post
Compartir en otros sitios

Tambien va con los interruptores de las puertas , si alguna de ellas no enciende la luz de dentro o bien la mantienen encendida te da una idea de lo que va mal , eso si con el interruptor del costado de la puerta desactivando los ultrasonidos , el interruptor que va en el maletero da problemas con el tiempo , osea que tambien puede ser ese el problema y si se resiste y decides quitarla es facil va con claxon por separado y lo normal es que este en el maletero en la parte de la derecha donde va el bajo de sonido , y ya puestos a todo y como ultimo recurso la disparas y el mismo sonido te ira guiando donde lo tienes , lo desconectas y listo , esto ultimo es drastico pero seguro que te funciona

 

La bocina de la alarma es un mazacote rectangular de color negro que hay al lado del faro trasero derecho? Yo tengo el mismo problema y estoy harto ya de que salte la alarma. Lo llevé a un taller y daba mogollón de errores en las puertas y obviamente paso de gastarme un pastizal en arreglarlos (me vale más el collar que el galgo). Por eso mi idea es desconectar la bocina y andando.

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
Conéctate para seguir esto  

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Política de Privacidad y Política de Cookies.