Jump to content

Cambio de altavoz delantero TT Coupe


Moskii10
 Share

Recommended Posts

Buenas tardes compañeros,

 

Tras haber "arreglado" un problema que tuve con la radio (comentado en otro hilo en este mismo foro), he estado pensando en cambiar un altavoz que me esta dando problemas desde que compré el coche. Resulta que casi nunca funciona el delantero del copiloto, y cuando funciona, los graves suenan horribles, imagino que la membrana se haya roto y vibre o algo asi.

 

La cuestion es, que altavoz debería comprar para que fuera similar al original? O directamente comprar uno original de desguace? No me quiero gastar mucho, ya que de momento solo voy con los traseros y se escucha muy bien (a parte, me resulta mas comodo hablar con el copiloto si los altavoces delanteros estan quitados, no hace falta vocear para entendernos :lol: ).

 

Sé que los altavoces delanteros son de 6.5" cada uno, y he estado mirando algun hilo en este foro para sacar el panel de la puerta y poder cambiarlos.. Me falta buscar algun video en concreto para cerciorarme del mejor metodo.

 

Muchas gracias y salu2.

Link to comment
Share on other sites

Buenas Moskii10, yo cambié los mios delanteros por lo que comentas de la membrana (estaba destrozada), compré una pareja por wallapop de segunda mano, venian con varias ranuras universales, me costaron 50 euros (te adjunto fotos) Desmontarlos es fácil, lo malo es que al montarlos te sobran piezas... me explico, los orijinales tienen como un doble tornillo que ya no te vale y tienen un "aro" para sujetarlos que tampoco te vale si no son los originales, para atornillarlos, con buscar un tornillo de similar diámetro al que has quitado, agarran perfectamente, los altavoces que yo compré eran de 160w reforzados con fibra y el imán era bastante mas grande que los que traia, pero entraron perfectamente y no rozaba en ningún lado, a veces con mucho volumen uno cruje un poco, pero no se si será porque roza un poco la membrana o porque la radio no tira bién de tanta potencia y satura.... Otra cosa es que los de casa tienen un "clip" yo no lo corté por si algún dia me animo a ponerle los de casa (no me gusta ir cortando clips) así que los empalmé por detrás...también puede que distorsione porque lo monté al revés quien sabe :fisch: Te adjunto fotos para que veas las ranuras que sean compatibles:

 

IMG_5704.png

 

IMG_5705.png

 

IMG_5703.png

Link to comment
Share on other sites

Buenas Moskii10, yo cambié los mios delanteros por lo que comentas de la membrana (estaba destrozada), compré una pareja por wallapop de segunda mano, venian con varias ranuras universales, me costaron 50 euros (te adjunto fotos) Desmontarlos es fácil, lo malo es que al montarlos te sobran piezas... me explico, los orijinales tienen como un doble tornillo que ya no te vale y tienen un "aro" para sujetarlos que tampoco te vale si no son los originales, para atornillarlos, con buscar un tornillo de similar diámetro al que has quitado, agarran perfectamente, los altavoces que yo compré eran de 160w reforzados con fibra y el imán era bastante mas grande que los que traia, pero entraron perfectamente y no rozaba en ningún lado, a veces con mucho volumen uno cruje un poco, pero no se si será porque roza un poco la membrana o porque la radio no tira bién de tanta potencia y satura.... Otra cosa es que los de casa tienen un "clip" yo no lo corté por si algún dia me animo a ponerle los de casa (no me gusta ir cortando clips) así que los empalmé por detrás...también puede que distorsione porque lo monté al revés quien sabe :fisch: Te adjunto fotos para que veas las ranuras que sean compatibles:

 

IMG_5704.png

 

IMG_5705.png

 

IMG_5703.png

 

Muchísimas gracias por la respuesta compañero,

 

Intentaré buscar esos mismos altavoces para quitarme de dudas.. Sino pues alguno similar.

 

Notas alguna diferencia de calidad de sonido entre estos que compraste y los que venian originales con el coche?

 

Salu2.

Link to comment
Share on other sites

Bueno, teniendo en cuenta que los mios no eran bosse y que al final de su vida sonaban mal a partir de 35% de volumen, ahora suena un sonido super limpio hasta el 90% y los de atrás tienen que estar a punto de caer también por una cuestión de años... También tengo que decir que mi radio es una pioneer muy patatera, que en breve voy a cambiar, pero si que se nota bastante la diferencia. Acuerdate de mandar fotos que veamos tus juguetes nuevos :drooling:

Link to comment
Share on other sites

Bueno, teniendo en cuenta que los mios no eran bosse y que al final de su vida sonaban mal a partir de 35% de volumen, ahora suena un sonido super limpio hasta el 90% y los de atrás tienen que estar a punto de caer también por una cuestión de años... También tengo que decir que mi radio es una pioneer muy patatera, que en breve voy a cambiar, pero si que se nota bastante la diferencia. Acuerdate de mandar fotos que veamos tus juguetes nuevos :drooling:

Estuve mirando tu modelo y sin duda eran gama alta.. Se me escapa del presupuesto.

 

He estado mirando en distintas páginas y he visto estos, que tienen buenas críticas y creo que podrían valer: https://www.amazon.es/dp/B00RLDLCVA/ref=cm_sw_r_cp_awdb_kirKybD6NYQ77

 

Tengo que quitar el panel de la puerta para mirar a ver si me entraría de profundidad?

Todos los altavoces tienen la misma conexión? Es decir, el conector de los de ahora me serviría para estos nuevos?

 

Un saludo y gracias.

Link to comment
Share on other sites

Moskii10, los mios fue suerte y buscar mucho, te habia escrito un tocho... pero he terminado borrándolo para decirte que te pases por una tienda de audio e investigues, si quieres que suene y ya está compra esos, si quieres calidad yo me gastaria un poco mas y mínimo 50wattios reales, también depende de la potencia de la radio... pero con la radio sin amplificador, 50 wattios reales suena perfecto y no te pillas los dedos quedandote corto,

Edited by Caparros
Link to comment
Share on other sites

Moskii10, los mios fue suerte y buscar mucho, te habia escrito un tocho... pero he terminado borrándolo para decirte que te pases por una tienda de audio e investigues, si quieres que suene y ya está compra esos, si quieres calidad yo me gastaria un poco mas y mínimo 50wattios reales, también depende de la potencia de la radio... pero con la radio sin amplificador, 50 wattios reales suena perfecto y no te pillas los dedos quedandote corto,

 

Gracias por la respuesta otra vez, Caparros

 

Radio tengo una JVC KD-SHX851 (35w por canal RMS, 70w por canal como máximo). Iré a una tienda especializada y preguntaré, ya que en estos temas de car audio no estoy muy puesto..

 

De todas formas, gracias por tus respuestas, me han aclarado bastante :thumbsup:

 

Salu2.

Link to comment
Share on other sites

  • 4 weeks later...

Buenas noches TTeros,

Refloto el hilo para decir que he comprado un juego de altavoces para cambiar los delanteros (me surgieron imprevistos y no he podido comprarlos hasta ahora), así que estoy a expensas de que lleguen y poder montarlos. Esta tarde desmoté el panel de la puerta, para comprobar el estado de los altavoces, y como yo pensaba, la membrana estaba completamente rota. Desmontar no me llevo casi tiempo, pero volver a montarlo me costó bastante mas.

 

Además, quería preguntaros si en vuestros coches teneis problemas con el recubrimiento del panel por dentro, ya que en mi caso se esta despegando y a veces al subir la ventanilla se me levanta bastante. He intentado pegarlo con Loctite pero no ha habido manera de dejarlo bien, y debido a ello hay bastante hueco entre el panel y el protector del cristal por dentro de la puerta (no sé como llamarlo, es un plastico igual de largo que la puerta, que tiene una zona mas suave la cual hace contacto con el cristal por dentro).

 

Cuando monte los altavoces os comento que tal quedan, a ver si soluciono el problema.

 

Salu2.

Link to comment
Share on other sites

Buenos dias compañeros,

 

Me han llegado los altavoces hoy, y resulta que no tienen conector de "clip" como los que vienen de serie (cosa que yo no sabia, pense que todos los altavoces tenian un conector universal. Los altavoces me vienen con unos cables pelados por un lado, y por otro el mitico conector de goma como este:

-200-Male-Female-font-b-Combo-b-font-Wir

 

Entonces, no se si es que yo compré unos altavoces que no me sirven para mi coche, o que de verdad me sirven pero es necesario un trabajo previo que yo no sé hacer. Imagino que tenga que cambiar el conector de los altavoces de serie de alguna manera para que pueda enchufar la parte pelada (ya que los conectores de goma van enchufados a los altavoces).

 

Muchas gracias y salu2.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...