Jump to content

Problema altavoces traseros y subwoofer de fabrica


kevingaru
 Share

Recommended Posts

Buenas noches a todos!

 

Mi problema esta en que me he cambiado la radio original, una concert 3 (creo) de 2 din, y he montado una XTRONS PB78AA3P  2 din con pantalla. Pero me he encontrado que los altavoces traseros y subwoofer no suenan. El fabricante se desentiende, que podría hacer?

 

Gracias de antemano. 

Link to comment
Share on other sites

hace 25 minutos, kevingaru dijo:

Buenas noches a todos!

 

Mi problema esta en que me he cambiado la radio original, una concert 3 (creo) de 2 din, y he montado una XTRONS PB78AA3P  2 din con pantalla. Pero me he encontrado que los altavoces traseros y subwoofer no suenan. El fabricante se desentiende, que podría hacer?

 

Gracias de antemano. 

 

Buenas;

 

Los altavoces traseros pasan por el subwoofer y cuando se cambia la fuente siempre da problemas. Hay que poner un adaptador, busca por el foro 'adaptador altavoces traseros' o 'interface altavoces traseros', es un problema comun.

 

Asi de primeras te diria que es este, confirmalo ya que yo llevo un RNS-E y no he 'sufrido' ese problema (por suerte);

 

http://www.phonocar.es/es/cables/cables/conectores-para-autoradios/cable-para-autoradios-iso-audi/04190.html

 

Un saludo

Link to comment
Share on other sites

En 20/8/2018 a las 21:24, kevingaru dijo:

Buenas noches a todos!

 

Mi problema esta en que me he cambiado la radio original, una concert 3 (creo) de 2 din, y he montado una XTRONS PB78AA3P  2 din con pantalla. Pero me he encontrado que los altavoces traseros y subwoofer no suenan. El fabricante se desentiende, que podría hacer?

 

Gracias de antemano. 

Me han mandado el siguiente link los de Xtrons para hacerla funcionar.

 

http://bbs.xtrons.com/viewtopic.php?f=11&t=61&p=61&hilit=sound+system#p61

 

Espero que te sirva!

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

Hola Amigo como estas, te comento que yo también cambie la radio de mi auto por una eonon con android , la cual venia plug and play, el tema que los altavoces de atras se escuchaban muy bajitos, hay un arness que venia con la radio que son para los altavoces traseros, los cuales van conectados al amplificador del sub y no a la radio, este amplifica el sub y los parlantes traseros, corte por lo sano, instale un sub after y audio after y cablie hasta la radio desde los parlantes traseros y quedo sonado bomba 

 

 

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...