Jump to content

At_marti

Tiptronic sin fuerza marcha atras

Recommended Posts

Buenas a todos.

 

Como pongo en el titulo, tengo problemas com la caja de cambios tiptronic. Concretamente con una zf 5hp19 eyk, montada en un allroad 2.7t de 2002.

El problema es que con la marcha a tras no tiene fuerza. Puede mover el coche en plano, pero cuando necesita un poco de fuerza no se mueve.  Sube de vueltas per no transmite fuerza. Ya sea en subida o en plano con un obstaculo (bordillo).  

 

A alguien le ha pasado o tiene idea de que puede ser? Discos de embrage de la marcha atras? Algun acumulador de presion?  Cualquier ayuda es buena. 

 

Tambien me interesria saber si alguien tiene un despiece o manual de esta caja por si me decido a desmontarla saber por donde empezar.

 

Gracias de antemano y saludos!

Compartir este post


Enlace al post
Compartir en otros sitios

Tiene pinta de convertidor de par, pero habría que pasar la diagnosis.

Compartir este post


Enlace al post
Compartir en otros sitios
hace 2 horas, A6culoguevo dijo:

Tiene pinta de convertidor de par, pero habría que pasar la diagnosis.

Si fuese convertidor de par, tambien le pasaria con la directa no? Es decir para adelante. 

 

A eso de la diagnosis? Con vagcom? O hay alguna diagnosis especial para los cambios? 

 

Gracias 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 1 hora, At_marti dijo:

Si fuese convertidor de par, tambien le pasaria con la directa no? Es decir para adelante. 

 

A eso de la diagnosis? Con vagcom? O hay alguna diagnosis especial para los cambios? 

 

Gracias 

Sí, claro. Pasaría en todas las marchas. También puede ser el bloqueo de la archa atrás, o alguna válvula, o como tu dices, los embragues. Pero es raro, la marcha atrás se usa poco, me inclino por tema de presiones.

Te insisto, diagnosis, con vagcom, si le tienes.

 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 6 minutos, A6culoguevo dijo:

Sí, claro. Pasaría en todas las marchas. También puede ser el bloqueo de la archa atrás, o alguna válvula, o como tu dices, los embragues. Pero es raro, la marcha atrás se usa poco, me inclino por tema de presiones.

Te insisto, diagnosis, con vagcom, si le tienes.

 

 

El vagcom no sale ningun error de la caja de cambios. Y la marcha entra bien , por lo que teoricamente podriamos descartar tema valvulas.  

Si por ejemplo vas tirando marcha atras y tiras un poco del freno de mano no puede y a la que lo sueltas sigue tirando.  

 

Presion a que te refieres?  En algun sitio he leido de otras cajas automaticas que monta mercedes que tiene un embolo con un reten que se gasta y produce este fallo. Pero en esta caja desconozco como funciona exactamente.

 

Gracias i saludos

 

 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 1 minuto, At_marti dijo:

 

El vagcom no sale ningun error de la caja de cambios. Y la marcha entra bien , por lo que teoricamente podriamos descartar tema valvulas.  

Si por ejemplo vas tirando marcha atras y tiras un poco del freno de mano no puede y a la que lo sueltas sigue tirando.  

 

Presion a que te refieres?  En algun sitio he leido de otras cajas automaticas que monta mercedes que tiene un embolo con un reten que se gasta y produce este fallo. Pero en esta caja desconozco como funciona exactamente.

 

Gracias i saludos

 

 

Qué raro que no marque ningún fallo. ¿Hace cuanto has cambiado el atf? yo creo que es suciedad en la caja de válvulas o alguna junta de la misma rota.

 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 3 horas, A6culoguevo dijo:

Qué raro que no marque ningún fallo. ¿Hace cuanto has cambiado el atf? yo creo que es suciedad en la caja de válvulas o alguna junta de la misma rota.

 

Lo he cambiado hace una semana, compre el coche hace un par de meses y ya lo hacia.  Desconozco si se lo habian cambiado alguna vez antes.

 

De ser suciedad o alguna junta, la marcha  entraria? Insisto que no tengo mucha idea de como funcionan estas cajas. 

 

Gracias

 

 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 4 horas, At_marti dijo:

Lo he cambiado hace una semana, compre el coche hace un par de meses y ya lo hacia.  Desconozco si se lo habian cambiado alguna vez antes.

 

De ser suciedad o alguna junta, la marcha  entraria? Insisto que no tengo mucha idea de como funcionan estas cajas. 

 

Gracias

 

 

Uff, si que entraría pero perdería presión,  lo que parece que pasa.

No sécomo compraste el coche con ese fallo......vete preparando billetes, lo siento.

A ver si encuentro un documento que explica como diagnosticar la caja.

No obstante, haz un output test a la caja con el vagcom.

 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 5 horas, A6culoguevo dijo:

Uff, si que entraría pero perdería presión,  lo que parece que pasa.

No sécomo compraste el coche con ese fallo......vete preparando billetes, lo siento.

A ver si encuentro un documento que explica como diagnosticar la caja.

No obstante, haz un output test a la caja con el vagcom.

 

 

Te agradeceria si me encontraras ese documento.  

 

Con el output  test aparentemente todo va, que tendria que notar en caso de que fuese una valvula? 

 

Lo compre muy muy barato , con ese fallo y otros  (no iba  la suspension neumatica, se tenia que hacer distribucion ..) me lo hago todo yo y lo voy documentando para hacer los bricos aqui en el foro.  pero aun no he tenido tiempo de ponerme a escribi ....   y de momento llevo bastante menos gastado que comprando uno con todo bien🤑.  

 

De momento pedire ya el kit de reparacion de las valvulas que es lo mas barato y accesible sin liarte demasiado y asi ya lo descarto y tengo valvulas para años. 

 

Gracias por tus comentarios , se agradece! 

 

Saludos

 

 

 

 

Compartir este post


Enlace al post
Compartir en otros sitios

Curiosamente buscando el kit de juntas para las válvulas he encontrado esta información. 

 

(FOTOS)

 

Como podéis ver en el texto pone que si patina la marcha atrás puede ser causado por el embrague B, que solo esta trabajando con la marcha atrás.

 

Mirando las tablas, se puede confirmar que este embrague solo trabaja para la marcha atrás, pero no hay ningún solenoide que trabaje SOLO con la marcha atrás. 

 

Con eso se me plantean dos cuestiones, que solenoide actúa sobre ese embrague si no hay ninguno que trabaje solo con la marcha atrás?? se me escapa algo creo... 

 

Y la otra es que si no hay ningún solenoide que sea exclusivo para la marcha atrás, y no falla ninguna otra marcha de las que comparte solenoide... puedo descartar casi 100% las válvulas .. no?

 

Gracias y saludos. 

Captura.JPG

Captura2.JPG

Compartir este post


Enlace al post
Compartir en otros sitios

buenos dias, 

 

lo primero que haria seria cambiar el ATF y filtro porque como has comentado no sabes si se le hizo y para ver si la cosa mejora o cambia.

si el problema se encuentra en la megatronica de la caja es una pasta 

 

ya nos iras contado haber que pasa

Compartir este post


Enlace al post
Compartir en otros sitios
hace 1 hora, At_marti dijo:

 

Te agradeceria si me encontraras ese documento.  

 

Con el output  test aparentemente todo va, que tendria que notar en caso de que fuese una valvula? 

 

Lo compre muy muy barato , con ese fallo y otros  (no iba  la suspension neumatica, se tenia que hacer distribucion ..) me lo hago todo yo y lo voy documentando para hacer los bricos aqui en el foro.  pero aun no he tenido tiempo de ponerme a escribi ....   y de momento llevo bastante menos gastado que comprando uno con todo bien🤑.  

 

De momento pedire ya el kit de reparacion de las valvulas que es lo mas barato y accesible sin liarte demasiado y asi ya lo descarto y tengo valvulas para años. 

 

Gracias por tus comentarios , se agradece! 

 

Saludos

 

 

 

 

¿Sabes reparar una caja como ésta? Joer , que envidia. Pues chico, reconstrúyela entera y punto, el kit, en zf debe costar 300€. Si son embragues, no te queda otra.

Dime.un correo por privado, y te envío lo que tenga.

Editado por A6culoguevo

Compartir este post


Enlace al post
Compartir en otros sitios
hace 2 minutos, A6culoguevo dijo:

¿Sabes reparar una caja como ésta? Joer , que envidia. Pues chico, reconstrúyela entera y punto, el kit, en zf debe costar 300€. Si son embragues, no te queda otra.

Dime.un correo por privado, y te envío lo que tenga.

 

De momento no la se reparar, no he tocado nunca ninguna, pero siempre hay una primera vez.. Tampoco había hecho nunca una distribución, pero teniendo sitio , herramientas y ganas de aprender, todo se puede hacer. 

 

El kit para reconstruir entera es bastante caro , ademas todo parece ir bien menos esto. Prefiero dar con el problema y cambiar lo justo. Esta claro que si me toca abrirla si que cambiaría ya todos los discos de embrague que eso no es demasiada faena.  

 

Ahora te lo mando, gracias por vuestra ayuda! se agradece que respondáis tan rápido!!! 🍻

Compartir este post


Enlace al post
Compartir en otros sitios

Bueno.. tras desmontar el "grupo de valvulas" me salio un trozo de un "tambor" de embrague.. supongo que sera del embrague que actua en la marcha atras. Por lo que me he liado a desmontar la caja entera. Intentare hacer un brico.. pero de momento solo puedo decir que los ingenieros de audi se lucieron! Menudo faenon descolgar la caja.

 

Por otro lado, queria preguntaros si alguien sabe si los discos de embrague i tambores son iguales o no en las distintas refercnias. Solo encuentro de la FL y la FLA y la mia pone EYK.

Tambien encuento varios kits para BMW que son mas economicos. Pero la referncia en todas siempre es 5hp19.

 

Alguien conoce las diferencias o similitudes?

 

Gracias y saludos!

Compartir este post


Enlace al post
Compartir en otros sitios

Por fin despues de muchas horas, ya tengo la caja fuera. De como desmontarla no voy ha hacer bricoen si, ya que el unico "secreto" es abrirte camino dsmontando todo lo que moleste. En mi caso por sitio no podia sacar entero el motor con la caja, por lo que solte la cuna  y con todo el frontal desmontado fui moviendo el motor con una grua de motores , para ir abriendo espacios por donde meter las herramientas tanto para desmontar lo que moleste y a los propios tornillos de la caja:

La caja lleva si no recuerdo mal ,4 tornillos arriba pasantes en la caja y riscados al motor. Dos pasantes por el motor de arranque y roscados a la caja (lado izquierdo mirando el coche de frente) , uno a la derecha pasante con tuerca y tres de allen en la parte de abajo roscados a la caja. 

 

En cuando me lie con la caja ya subire mas info, junto con muchos archivos y despieces , entre ellos el manual de taller  de estas cajas que he ido recopilando.

 

🍻

IMG-20181216-WA0003.jpeg

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Política de Privacidad y Política de Cookies.