Jump to content

Recommended Posts

Buenas tardes señores.

 

Hace tiempo que no vengo por aqui pero como siempre es para pedir ayuda. tengo un A6 de los nuestros, pero esta consulta es para un a3 8L a ver si aqui hay mas suerte que en su foro correspondiente.

 

Necesitaria por favor que alguien de madrid (soy de pozuelo) me ayudase a casar un cuadro de instrumentos nuevo (usado), creo que se hace con el vag commander o vag tacho, y no tengo nada mas que vcds 12.12.

 

Muy agradecido de antemano a cualquier alma caritativa.

 

Un saludo!

Link to post
Share on other sites

 

hace 5 horas, Ducatero dijo:

Buenas tardes señores.

 

Hace tiempo que no vengo por aqui pero como siempre es para pedir ayuda. tengo un A6 de los nuestros, pero esta consulta es para un a3 8L a ver si aqui hay mas suerte que en su foro correspondiente.

 

Necesitaria por favor que alguien de madrid (soy de pozuelo) me ayudase a casar un cuadro de instrumentos nuevo (usado), creo que se hace con el vag commander o vag tacho, y no tengo nada mas que vcds 12.12.

 

Muy agradecido de antemano a cualquier alma caritativa.

 

Un saludo!

 

Manda un MP a @kantusjack que tiene algo de conocimiento a ver si te puede ayudar.

Link to post
Share on other sites

con ese cable creo que no vas a poder, pero por intentarlo... entra primero con el vagcom (para lo que sirve ese cable), y en opciones pon el inicio en comunicación 'tonto' (deshabilitando la opción de inicio inteligente), das a test, salvas y cierras el vagcom. Abre ahora el commander o el tacho a ver si hay suerte. Si no funciona siempre puedes comprar el cable que sí funciona (el que lleva k-line de commander o el 409 de color azul)

Link to post
Share on other sites
  • 4 weeks later...
En 5/8/2020 a las 14:39, tio_pepe dijo:

con ese cable creo que no vas a poder, pero por intentarlo... entra primero con el vagcom (para lo que sirve ese cable), y en opciones pon el inicio en comunicación 'tonto' (deshabilitando la opción de inicio inteligente), das a test, salvas y cierras el vagcom. Abre ahora el commander o el tacho a ver si hay suerte. Si no funciona siempre puedes comprar el cable que sí funciona (el que lleva k-line de commander o el 409 de color azul)

 

Ya tengo el cuadro nuevo, Asiq voy a probar lo q me has dicho a ver q consigo. 

 

Muy amable! 

Link to post
Share on other sites
En 27/8/2020 a las 14:40, Ducatero dijo:

 

Ya tengo el cuadro nuevo, Asiq voy a probar lo q me has dicho a ver q consigo. 

 

Muy amable! 

 

Al final yo sí pude codificar las llaves con el 12.12, lo hice con la versión buena 1.4 del commander. Pásale el antivirus o chequea el hash en http://virustotal.com y verás que está limpio, esta versión hay que guardarla como oro en paño porque todo lo que he encontrado por internet era morralla.

vag.pdf

 

Link to post
Share on other sites
Posted (edited)
hace 2 horas, tio_pepe dijo:

 

Al final yo sí pude codificar las llaves con el 12.12, lo hice con la versión buena 1.4 del commander. Pásale el antivirus o chequea el hash en http://virustotal.com y verás que está limpio, esta versión hay que guardarla como oro en paño porque todo lo que he encontrado por internet era morralla.

vag.pdf 54 kB · 2 downloads

 

 

 

Buah,  mil gracias por el aporte, en Internet no lo pillas ni loco.

 

Lo voy a probar con alguno de los 4 (4!!!) cables que he acumulado a ver si rulase con alguno, que me da que no.

 

Por cierto probe lo del modo tonto, pero sin exito 😞

 

Si no me funcionase con mis cables, crees que funcionaria con el 409?? porque ese si puedo conseguirlo mas o menos facil

 

Mil gracias de todos modos tio

Edited by Ducatero
Link to post
Share on other sites
hace 11 horas, Ducatero dijo:

 

 

Buah,  mil gracias por el aporte, en Internet no lo pillas ni loco.

 

Lo voy a probar con alguno de los 4 (4!!!) cables que he acumulado a ver si rulase con alguno, que me da que no.

 

Por cierto probe lo del modo tonto, pero sin exito 😞

 

Si no me funcionase con mis cables, crees que funcionaria con el 409?? porque ese si puedo conseguirlo mas o menos facil

 

Mil gracias de todos modos tio

 

He leído que con el 409 sí se puede pero depende de la centralita que tengas, hasta el año 1999 se usaba k-line y después CAN pero para asegurarte tienes que leerla con el vagcom, hay un buen documento que te dice a partir de la referencia de la centralita, el protocolo y versión. Yo tuve que hacer muchísimas pruebas con el 12.12, decían que si con el XP, montones de historias...  al final fue tan simple como instalar en el mismo Windows donde tengas el vagcom, los drivers de FTDI para conversión serie-USB que hay en internet (de la web oficial), es decir, hay que desintalar los de Ross-tech, instalar estos desde el administrador de dispositivos y abrir el vag commander. No te preocupes por desintalar los de Ross-tech, luego se pueden volver a instalar pero también puedes usar otro portátil. Yo tardé en codificar las llaves dos días haciendo cientos de pruebas así que ánimo.

 

Otra opción más sencilla sería comprar el cable del vag-commander, que no vale más de 20 euros en España, 8 si lo compras en aliexpress, pero claro, tardará mínimo un mes.

Link to post
Share on other sites

A ver si me he enterado, dices q usaste el commander 1.4 con el cable del 12.12 simplemente cambiando los drivers?? 

 

No te creas q es tan fácil de comprar el commander. Solo encuentro versiones modernas como la 5.5

Link to post
Share on other sites

Bueno señores, SOLUCIONADO!

 

NO se ni como, pero lo he solucionado cuando ya estaba por abandonar.

 

La historia es como sigue: Me he buscado un programa llamado vag eeprom 1.9 que en alguna pagina rumana (vaya tela) decían q funcionaba. lo he ido probando con todos los cables y nada, hasta que por aburrimiento en un quinto intento con un cable ha funcionado. Lo raro es que el cable es un vag com 303 (creo)    muy antiguo que tenia por ahi. Una vez que conectó,el programa es mas simple que un chupete.  Lee todo el solo, te da el login sin pedírselo y te abre un recuadro para cambiar los km.

 

A partir de aqui vagcom 12.12 para adaptar la llave al inmo. Me ha costado varios intentos porque  me daba error en el canal 21, pero al final todo bien.

 

Mañana me pondre con la parte fisica, es decir cablear conector gris, maneta y eso.

 

Sin embargo, quiero conectar los avisos de luces fundidas. He oido que van un rele 377.

 

Sabeis algo e esto?? o teneis algun esquema electrico al uso?

 

Un saludo!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.