Jump to content

Alternador de S8


audis8
 Share

Recommended Posts

Hola amigos:

 

Mi nombre es Tasio y soy nuevo en el foro. Ha sido una grata sorpresa encontraros y poder formar parte de vuestro grupo.

Me parece una web estupenda y llena de buena gente y muchos conocimientos.

Por esa razón quiero plantear una cuestión que me tiene preocupado hace varios días a ver si alguien de los que saben me puede echar un cable.

Hace un año compré mi coche en Alemania, es un Audi S8 tiptrónic quattro modelo del '98. El reloj reza 170.000 Kms, en un principio reales.

Nunca me ha dado ningún problema hasta hace unos días. Iba con mi mujer por Madrid y comenzó a encenderse el piloto de la batería, duró unos segundos y se apagó. Llegué a casa sin más problemas.

A la mañana siguiente cuando fuí al garaje me encontré el coche sin gota de batería, totalmente K.O.

Como la batería era la original directamente me fuí a la tienda y compré una nueva se la puse y arrancó a la primera, pero poco despues volvió a encenderse el piloto de la batería. Se enciende como si parpadeara con muy poca intensidad y sobre todo al ralentí, si pego un acelerón se apaga, aunque poco después vuelve a encenderse.

Inicialmente he pensado que podría ser la correa que patina, por eso de que se encienda con muy poca intensidad, pero un amiguete me ha dicho que si fuera eso la oiría chillar y no es así. Me ha comentado que podría ser el regulador del alternador.

Basicamente se cual es su función, pero no se ni donde se encuentra ni como manipularlo, imagino que será como un potenciómetro regulable, pero no consigo dar con él.

¿ que pensais que puede ser? ¿ la correa? ¿ el regulador? ¿otra cosa?

Y si es el regulador... ¿ sabeis donde está? ¿como se regula?

 

Gracias de antemano por vuestra inestimable ayuda y, aunque mis conocimientos de mecánica no son muchos, si puedo ayudar a alguien aquí me teneis.

 

Tasio.

Link to comment
Share on other sites


Bienvenido al foro audis8 ;).

 

Es posible que el alternador haya dicho adiós, para saber de dónde viene el problema será necesario abrir el alternador. El regulador está dentro de una tapa del mismo y dudo mucho que pueda manipularse tan fácilmente. Lo mejor es que lo lleves a un taller especializado y te miren de repararlo o buscar otro de sustitución que se adquieren en la misma Audi entregando tu vieja pieza a cambio de un precio menor.

Link to comment
Share on other sites

Hola Tasio,

Bienvenido al foro. Eres nuestro primero S8 ! ;)

No soy ningún experto en mecánica, y no te puedo dar muchas pistas, aunque creo que el fallo está claramente localizado... seguramente el alternador. Si nos indicas de que ciudad o provincia eres (lo puedes poner en tu firma) seguramente alguien aquí te podrá recomendar un taller de confianza.

Suerte y un saludo.

Link to comment
Share on other sites

haz una prueba super sencilla, es poner las luces todas(largas,niebla) y con un tester comprobar en la bateria la tension q tienes (si sabes usar un tester) y t tiene q dar de tension unos 14 voltios si t da menos el regulador del alternador falla , se puede cambiar , pero tambien puede ser q el cojinete del alternador este muy gastado por los km q llevas y haya q cambiar todo el alternador (si no sabes usar el tester y eres de bcn kedamos y t lo miro )

saludos

Link to comment
Share on other sites

hola y bienvenido audis8

el regulador no es una pieza fisica en concreto,es un circuito electronico que esta montado en el alternador y es el que regula la tension que genera el mismor,lo mas normal es que se rompiera un diodo del puente rectificador y por eso no te carge la bateria y te acabara con la nueva,

por desgracia hay pocos talleres que reparen una cosa tan sencilla es mas facil cambiar la placa reguladora y en su defecto todo el alternador aunque con los kilometros que dices tener no estaria mal que lo sacaran y lo revisaran bien incluso solucionarias el problema cambiandolo por uno nuevo.

 

notaras tambien que a mayor consumo electrico del coche ( luces,radio,clima etc ) el chivato de la bateria alumbrara con mas intensidad,signo de que el alternador no pude generar mas de lo que se consume sintoma de que no va bien . haz la prueba que te dice voltz y saldras de dudas.

 

un saludo

Link to comment
Share on other sites

Hola chicos:

 

Gracias por vuestras respuestas me han aclarado bastante el tema. De todas formas, y con muy poca esperanza, me decidí esta mañana a realizar la prueba que sugería Voltz del tester y me sorprendieron los resultados:

 

Primeramente medí con el polímetro la batería en vacío: Lectura= 12,3 V

Luego la batería conectada al coche y sin carga: Lectura= 12,2 V

Con el motor en marcha y sin carga: Lectura= 11,7 V

Con el motor en marcha y todas las luces encendidas: Lectura= 11,6 V

 

Lo sorprendente es que, a pesar de encenderse alguna vez la luz de la batería, y tras unos 15 o 20 minutos de tener el coche en marcha, volví a medir la batería en vacío y me dió: ¡¡¡ 12,5 V !!! Algo había cargado. No lo entiendo. ¿que te parece Voltz? Si el alternador falla, la batería no debería cargar ¿no?

 

En otro orden de cosas os cuento que de paso que fuí al coche a medir decidí hacer la prueba de los códigos del clima ( en mi caso doble clima ) funcionó y me encontré con nada menos que 149 canales.

¿ Alguno teneís tantos? En vez de poner C01, C02, C03... me pone en la pantalla de la izquierda 000, 002, 003... 149. Y en la de la derecha los valores correspondientes. Curiosamente tengo canal 000 pero falta el 001, pasa directamente al 002.

La mayoría no corresponden con las listas que he visto en el foro y ademas he encontrado cosas muy interesantes como, por ejemplo, las revoluciones del motor, los Kilometros totales, la marcha introducida y más cosas.

¿que os parece? ¿ teneís alguien la información de tantos canales?

 

Espero ansioso vuestras respuestas...

Un saludo para todos...

Link to comment
Share on other sites

con esa tension fijo q no carga , tiene q darte minimo 13,5 voltios ,supongo q lo as echo con las luces encendidas?? ,el q al poco tiempo haya subido algo la tension puede ser a los ultimos coletazos del regulador del alternador (dijistes q la bateria llevava poco tiempo montada verdad) lo de los codigos del clima yo solo tengo informacion de unos 68 campos , pero claro estos son solo para la version de 1 solo climatizador

saludos

Link to comment
Share on other sites

Hola chicos...

Aquí me teneís otra vez dando la brasa con el alternador.

Siguiendo vuestros consejos llame a Audi para pedir cita para cambiarlo y los muy puñeteros me dieron cita para ¡¡¡ Tres semanas después !!! Así que lo que hice fué ir a comprar yo el alternador ( lo tuve ese mismo día por la tarde) y llevarselo a un mecanico amiguete para que lo cambiara, pues me dijo que era sencillito y me lo hacía en el día. Le insistí en que ya puestos cambiara también la correa pero no quiso porque dijo que era una estupidez que estaba nueva.

Total que ayer me fuí todo contento a por mi coche arregladito y saliendo por la puerta del taller se me volvió a encender el pilotito de la batería... :rolleyes: -_- :) Que locura!!! Menos mal que no he anulado la cita con Audi.

El mecanico no tiene ni puñetera idea y yo he estado andando con el coche ayer y hoy y funciona bien, aunque eso sí, la batería sigue dando 12 voltios no 13,5 como debería dar.

Quedan 15 días para llevar el coche al servicio oficial, ¿ que hago? lo paro en el garaje o sigo andando con él.

¿que puede ser? ¿ puedo dañarlo si sigo andando con él o lo más que puede pasar es que me deje tirado?

He pensado que podría ser que el error se haya quedado grabado y haya que borrarlo pero la batería no daría 12 voltios si fuera así. ¿no?

Una vez más muchas gracias a todos por vuestros comentarios, sois estupendos.

Un saludo.

Link to comment
Share on other sites

mide el voltage de la bateria , con algun consumidor por ejp . las luces si se baja de 13v lo mas normal es que tengas el alternador mal , lo malo quesi es un alternador moderno el despiese vale mas que uno de resiclage,por lo que comentas parece que tienes problemas de escobillas que suelen ir con el regulador,

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...