Jump to content

osele_A3

Miembros
  • Posts

    3,529
  • Joined

  • Last visited

Everything posted by osele_A3

  1. el problema de las actualizaciones,esque los "vendedores"dan un PDF generico,y eso NO es correcto,ya que dependera de version que tengamos,si tenemos BOSE/BANG y un largo etc,reparar la unidad se puede si se esta a tiempo de "cogerla"el problema es que se a cargado lo que no es y despues pasa ese fallo,ya eh reparado bastantes con pantallas tanto rojos como "muertas"algunas "muertas" si eh podido recuperarlas,otras...a la basura
  2. buenos dias compañero,quiero hacerte una consulta,el programa elsawin sabes donde puedo descargarlo?eh descargado varios pero ninguno funciona o algun paso hago mal,quiero hacer unas cosas y necesito los esquemas de colores/que significa cada pin etc etc...

     

    perdona las molestias

  3. sitios donde comprar los ganchos de extraccion.....pues ebay,amazon,en paginas de segunda mano o incluso fabricarlos unos mismo
  4. posiblemente hayas tocado alguna opcion la cual hayas "capado" el jukebox,si antes te funcionaba(actualizando)y ahora no...simplemente es eso,opciones: 1.- pasarle el vag com y ver que fallos tienes 2.- volver a activar el jukebox desde el menu oculto
  5. para desmontar el modulo de dvd es mu simple y sencillo. tendremos que utilzar los 2 ganchos de extraccion(esto vale barato) introducimos los ganchos en dos pequeñas apertura rectangulares que encontraremos en el frontal del modulo. sacamos el modulo y desconectamos las conexiones traseras. una vez con el modulo en la mano,nos vamos a casa y lo desmontamos traquilamente para limpiar la lente
  6. pues por el año que comentas y lo que dices es cierto.yo actualmente llevo cartografia 2017 y 0 problemas,las causas tuyas: 1.- puede ser problema de mala grabacion,aunque si fuera este tu caso te pediria "intoducir dvd navegacion" 2.- y puede ser lo mas seguro,es que tengas que desmontar el modulo de navegacion y limpiar la lente,ya que por lo que comentas que la navegacion 2014 ya te daba problemas... yo probaria a limpiar bien la lente y luego probar el dvd,que tienes el mismo problema..entonces pasaria a mala grabacion. espero te sirva de ayuda
  7. seguro que tienes mmi 2g?porque si dices que la navegacion no esta activa es porque necesitas los activadores para esa navegacion,los que sulen pedir los activadores no son los mmi 2g sino los 3g basic,3g y 3g+,OJO con la navegacion que estes metiendo,primero mira la version y asegurate de que sea mmi 2g
  8. es posible poner el anillo de fibra de audi o el puente que comentas pero que sea el "hembra",el problema el cual no te funciona bien el cargador de cds,es por haber actualizado el sistema conectado con el interface que tienes instalado,para una correcta actualizacion se tendria que haber desconectado el interface(que lo tendras conectado al cargador de cds)y cuando a actualizado se se a "cargado"el cargador de cds. de todos modos usa un vag com y haz un diagnostico le cable de fibra(diagnostic fiber)y un escaneo para ver errores
  9. ferreruela no se si te compensara comprar una unidad de navegacion para tu q3,ya que un sistema de estos en el conce son sobre los 3.000e,despues puedes tirar de ebay,pero en ebay hablamos que son sobre los 600e lo mas barato,aparte tendrias que pasar por conce para liberacion de componentes mas el montaje del mismo(esto es facil) otra opcion y mas economica montar un interface el cual incluye navegacion(suelen ser los tipos IGO),sobre RMC es la version que trae tu coche, y es el sistema basico. seframa2 llevas una version de software no muy antigua y sobre la navegacion SI esta anticuada
  10. GARCIJAVI,la version que pones en la foto para el bluettoth,pero al no tener navi,posiblemente tengas el sistema basic,
  11. cuando as mirado este modulo te as fijado que estaba en aleman no?de todos modos configuralo de nuevo y reinicia el MMI y haber si ASI si te lo cambia. o si ya las cambiado reinicia MMI haber si se a configurado. para reiniciar mmi presiona a la vez boton "setup+boton central+boton superior derecho(justo al lado del central) los 3 a la vez y se reinicia por cierto que te aparece en el 67?
  12. A630TDI te pregunto: si antes de darle al "botoncito magico"(bootloader) todo funcionaba sin ningun problema,como es posible que tras darle tengas "estropeado" el cargador de cds..por que no pruebas hacer un auto scan para ver si hay algun tipo de fallo?
  13. Pues siendo de ese año tendras mmi 3g,y psra cambiarlo el idioma,antes de cambiarlo con el vag-com,probaria en car/ajustes una vez dentro ir una por una(opciones)y ver si ves "spanien"por alguna de esas opciones,que posiblemente sea el cambio de idioma,si hablamos solo de "navegacion"tendriamos que configurar con vag-com,de todos modos prueba con la opcion de car/ajustes haber si funciona
  14. De nada ya cuentas si puedes con las 2 opciones que te dado
  15. por cierto si esto no te funciona o sigue igual tendriamos que pasar al modulo 67(control de voz)y una vez dentro configurar.
  16. compañero no es necesario actualizar la version,posiblemente al ser "aleman" configuraron con vag-com para que el bluetooth hablase en aleman,para cambiarlo es muy facil y simple: .- vag-com .- entramos en el modulo 77(telefono) .- coding: aqui veras un recuadro que son las configuraciones de lo que tienes(veras un total de 6 numeros),bien una vez viendo los numeros y lo que tienes,posiblemente aqui X0X00?X(donde esta el interrogante)este puesto el numero que identifica el idioma en aleman,cambiando ese numero y buscando el español(creo que es el 5)tendrias cambiado el idioma. ojo las X y los 0 serain los numeros que tu tienes en tu coding. nose si me explicado bien
  17. primero,NO hace falta entrar en el menu oculto para actualizar,ya que en todo caso en el menu oculto entrariamos(en caso de algun error/fallo)y pincharemos en "definida por el usuario" al pinchar en definida por usuario lo que hacemos es decirle al navi que archivos meter y cul no,pero esto como te dicho es por si sale algun tipo de eeror a la hora de actualizar. solo tienes que cojer activador y meterlo en la sd que quieras y actualizar como si fuese otro software,tambien puede ser problema de los "archivos" que hay en el activador,ya que puede ser que falte algo y no te deje arrancar,
  18. Pues es extraño que no leea y dificil que se estropee,puede ser lector,puede ser mala grabacion,como te dicen grabalo a la velocidad menor en un cd normal y prueba,si antes del bootlader funciona,me extraña que despues no pueda leer cds,
  19. compañero no desesperes la version que te hace falta para que se te quite el bootloarder es la 2110 si mal no recuerdo y despues ir actualizando hasta la 5570 que es la ultima y lo tendrias listo,si fueras de malaga no tendria problemas en ayudarte
  20. gracias por tus fotos y respuesta compañero,te digo por partes: .-1 el volante que quiero comprar es nuevo de fabrica,de tres palos y sin levas,el primer "PERO" tue tengo es que el airbag del mio(4 palos)por lo que leo no es compatible con el de 3 palos(primer fallo,tendria que buscar un airbag o volante completo. .-2 no tengo automatico por lo cual las levas las descarto. .-3 el modelo que tengo visto no es sline,pero si esteticamente igual salvo por la "chapita" de sline. .-4 tema de cableado si,seria usar el mio y listo. actualmente compre unos mandos multifuncion con los bordes cromado de un a3 8p y tienen que ser compatibles(eh visto por el foro gente que llevan los mismos)mi pregunta ante esto es: necesitaria quitar bateria para cambiar SOLO los mandos multifuncion?creo que no ya que no estoy desconectando airbag sino una conexion que va del cableado del airbag a los mandos multifuncion.
  21. Puedes orientar nos a quien no dejar el mmi para q lo actualice? Enviado desde mi SM-G920F mediante Tapatalk +1 en internet nos encontramos muchas personas las cuales te venden el material y "buscate la vida"gente que se hace con dinero por un trabajo que no an realizado y a mi personalmente este tipo de gente se les deberia de sancionar o hacer algo,ya que una mala actualizacion,o actualizar software y no ser compatibe con nuestro modelo puede probocar que el mmi se convierta en un ladrillo y ahora que?a quien le reclamas?a una persona de interner que a saber que te esta vendiendo? Por favor tener cuidado con este tipo de cosas que os la podeis jugar y es vuestro coche y si algo sale mal,el concesionario os saldra caro por ahorraros unos euros!!
  22. En mi caso el primero para mi no es dificil,ya que me "dedico a audi"no pongo mas para no incumplir normas del foro,por mensaje privado puedo explicartelo, Efectivamente para lo que es el funcionamiento del navi no afecta en nada estos errores,en mi caso a mi siempre me gusta dejar los coches sin ningun errores,no es dificil de quitar,algo lioso si
  23. Estos errores salen como dices por no hacerlo en la audi pero en realidad audi se conecta a alemania para que no salgan esos errores,el primero no es dificil de quitar,el segundo y diciendo que tienes el mmi 3g+ y dependiendo hasta que software as llegado,creo que ese error es sobre la "actualizacion de emergencia"
×
×
  • Create New...