Jump to content

Athabasco

Mod_Subforos
  • Content Count

    10,097
  • Joined

  • Last visited

Posts posted by Athabasco

  1. Te paso las capturas que he hecho solo abriendo el programa sin conectar ningún cable

    op.jpg.e50c7dcd53f7988ab39debb941e7d949.jpg

     

    uh.jpg.08e79211253835214c9f0a7ec1484be1.jpg

     

    Yo lo unico que hago es seleccionar el kline (despues evidentemente del puerto com) a partir de ahi se habilita las opciones de Special funtions y le doy a instrument/inmobilizer (nada de open channel) y se abre esta pantalla

     

    th.jpg.34082fcc5d62dcf4c80d5fd690a6b15a.jpg

     

    y donde la flecha se selecciona el tipo de cuadro que en este caso tambien viene por defecto el que necesitamos VDO066/VDO068, le doy a Read, es en este momento es cuando se conecta con el cuadro y no antes (se oye un click de un relé que lleva dentro en la placa) lo lee y es cuando salen los datos de la eeprom que tiene grabado el  cuadro entre ellos el pin y los kms ya te digo que estas capturas (no todo el proceso por que no hay ningun cuadro conectado) las he hecho solo abriendo el programa, que efectivamente al abrirlo me dice que no tiene comunicación por el com, no hay nada conectado pero el resto me sale, prueba de hacerlo asi a ver si a ti te sale esto...

     

    S2

  2. hace 11 horas, Isriya1.8t dijo:

    Buenas, yo también soy de León y tengo un a4 b5 1.8t, me lo han dejado prácticamente regalado a falta de algún arreglillo sin importancia, el tema es que también tiene mal la pantalla fis, tipico problema de la pantalla entera en naranja, al final encontraste alguien por León que lo arregle? Un saludo y muchas gracias de antemano, soy nuevo por el foro pero intentaré ayudar también en lo que esté en mi mano.

     

    Hola y bienvenido al foro...como verás el compañero abrió el post en el 2015  y dudo que esto lo lea por que desde el 2016 no ha vuelto a aparecer, de todas formas especifica mas del coche, de que año es, etc por que los cuadros cambiaron segun año de producción....

     

    S2

  3. Oye otra cosa que me ha venido en mente al escribir del cuadro del a6 y que dices que si entras con el commander, es que hay que seleccionar que tipo de cuadro llevas, lo que no recuerdo si comentaste que ya si le dabas a instruments de ahi no pasabas, pero no puede ser por que yo lo hago si tener ningun cable ni cuadro conectado solo con el soft, lo digo porque haber si vas a tener seleccionado el cuadro del A6 por defecto, o selecciones otro pensando que es el bueno y no es ese, tiene que ser el que pone VDO066, VDO086, motormeter (en choice IPC type)

  4. hace 3 horas, Victor-Vitoria dijo:

    Bueno, pues he visto las fotos y yo creo que le va a valer. No es exactamente la misma referencia, cambia las letras del final, el resto es igual. Yo creo que le puede valer. Al menos solo para probar si conecta servirá.

     

    La referencia del cuadro que lleva montado el coche es 8D0 919 861 AX

     

    Y el cuadro que ha conseguido es 8D0 919 861 C

     

    ¿Servira? Yo creo que si ¿No?

     

    AAhhhh, aaammigooo...

     

    Las referencias de cuadros (y de ciertos compuestos de piezas) acabadas en X son cuadros de sustitución, lo que quiere decir que no son los que venian originales con el coche sino que por lo que sea se ha sustituido, si te fijas en la parte trasera hay una redonda con unos numeritos y una flecha y unos numeros a los lados que es el año de fabricacion y la flecha marca el mes, yo es que no me fije en la referencia de la foto que pusiste por que entendi que no era la del mismo cuadro.

     

    A ver la referencia acabada en C es de un coche de gasolina por lo que el reloj de las RPM es diferente, no es que vaya a marcar mal pero irá bajo de vueltas jejeje, igual en eso no te has fijado, pero vamos para probar si es o no del cuadro el fallo te puede valer, lo que pasa es que la eeprom del cuadro al ser de un gasolina tendrá las funciones de un gasolina y no de un diesel como por ejemplo la luz de los calentadores que no estará habilitada.

     

    Yo lo que haria es lo siguiente: como tienes que probar si comunica a no y lo tienes que desmontar para poner el nuevo, cerciorate de que o tengas el 3º conector que te comenté para cuadro con fis y la maneta del limpia con los pulsadores de pasar pantalla, por que si tiene eso lo suyo seria poner un cuadro que le toca y ya buscarlo para diesel, etc, esto ya depende de tu amigo, de si pasa del coche y le da igual o no..

    Si no tubieras conector etc y quisieras poner el que ha conseguido se tendria que cambiar la eeprom al cuadro que eso se puede hacer con el vagcomander pero para eso necesitas el archivo de un cuadro con referencia acabada en A que creo que de eso tengo yo, y para rematarlo, lo suyo seria desmontar el cuadro viejo para sustituir el reloj de las RPM que es de un diesel y ponerlo en el de gasolina y actualizar los kms que tmb se puede hacer con el comander....

    Ahora se me acaba de encender la luz de que creo que tengo un cuadro de esos para diesel de un compañero del foro que se lo cambiamos por unos con fis...

     

    S2 

     

    PD si tu coche es del 2003 entonces será de los que llevaban canbus y reloj digital que entonces a pesar de que los conectores son del mismo color el cableado va diferente, el kline por ejemplo va en el verde no en el azul con en el del 98, osea que no hubiera

  5. Acabo de mirar y veo que el coche es un 2.5tdi ese tendría que llevar cuadro con fis y por lo tanto tres conectores, si no es así es que le han cambiado el cuadro, eso o es que siendo alemán viniera así sin esa opción del fis, no obstante aunque tengas por ahí un conector sin poner tendrias que poder entrar a la  eeprom yo los cuadros los he mirado fuera del coche solo dando tensión al mismo y con el cable kline conectado al mismo y al vagcom o al comander, he sacado el pin y luego montado en el coche he codificado las llaves.

     

    s2

  6. Cuadros hay de dos tipos que van en función del equipamiento del coche, cuando son dijeramos de los básicos como el 1.8 atmosférico o el tdi de 90 cv llevan un cuadro pelao sin fis ni extra de relojes y luego están los más completos que llevan fis (la pantalla roja en medio en vez de luces) y reloj de batería y temp de aceite, supongo que tu A6 llevará este, tanto el uno como el otro llevan conector azul y verde de 32 pins pero en el caso de los que llevan fis llevan otro conector de color rojo/granate con 20 pins.

    Hay una 3ª opción que es cuando el coche es de los sencillos pero es automático en ese caso llevan el cuadro con un módulo debajo de las luces de en medio que indica la posición de selector de marchas y la temp exterior, este módulo es el que lleva un conector de 10 pins que es el que has visto en esa foto, por lo que si el de tu amigo no es automático no tiene que tener dicho módulo y por tanto dicho conector.

     

    s2

  7. Es muy raro, los cuadros que el inmo va a parte son de antes de julio del 97 y dijistes que era del 98....ya que desconectastes el cuadro sabrias decirme si los conectores eran azul y amarillo o eran azul y verde? si son de los primeros entonces si es posible que no puedas tener comunicación con el inmo, pero entonces no es del 98...

     

    S2

  8. Pues si es raro, te iba a decir que no fuera del cable pero si te funciona con el a6...yo de hecho utilizo un vagcom de los azules que es el que tengo para mirar cuando tenia el b5 con el soft de vag comander, me dejaro el cable y el soft de ese para probar de cambiar una eeprom a un cuadro y como que no es instalable probé de comunicar con el azul y funciona...utilizas la version 1.4?

     

    s2

  9. Entiendo que te falla la luz del cuadro que señala averia en el airbag del coche.

     

    La codificacion del cuadro no tendria que influir en eso, yo creo más bien que a este cuadro por lo que fuera le anularan el piloto de aviso para que no encendiera, posiblemente tendrian algun fallo de airbag y para pasar la itv no puedes estar encendida, revisa el cuadro a ver si le falta esa bombilla o led, no sé cual lleva.

     

    S2

  10. Ahora estoy mirando el programa...lo que comentaba de la izquierda es donde pone Identification que si le das salen datos del cuadro, donde hay que darle para entrar en la eeprom es donde dices tu de specials funtions - Instruments/inmobilizer...lo de entrar por Engine control unit no lo puedes hacer por que es para entrar en la ECU, cuenta que este cable sirve para mas cosas de diagnostico...

     

    Pues no sé si le das a Instrument y ahi ya no hace nada...prueba a darle primero a identification si tampoco entra o no te da datos es que por alguna razon no comunica con el cuadro.

     

    S2

  11. hace 6 horas, Victor-Vitoria dijo:

    Si, todo el proceso para arrancar con el programa lo hago y arranca bien. Reconoce el Com y todo. Vamos, que descarto problema en el programa, además el mio lo hice con el mismo programa y cable. El Procedimiento que sigo es el mismo que para mi A6 C5. Quizas esté ahí el problema, al ser mas antiguo igual hay que entrar por otro lado. Entro por Canal 7 Kombi, y el tipo de conexión K Line. No se si en este al ser mas antiguo haya que entrar por otro lado.

    En principio es el mismo proceso y el que haces despues de ahi creo que hay que darle a instruments o algo asi, tambien le puedes dar a la parte izquierda no se que tecla y te lee el cuadro a nivel de la ref el mismo y algun dato más, luego miraré exactamente los pasos en el portatil y te digo a ver si son los mismos y donde te encallas por si haces algo diferente...

     

    S2

  12. hace 10 horas, Victor-Vitoria dijo:

    El A4 es de 1998. A4 B5 2.5 TDI Avant Motor AFB. Es para codificar unas llaves. Necesito sacar el PIN CODE para poder codificarlas con Vag Com.

    Yo sabía lo que me comentas, que los mas antiguos no conectaban, que el Inmo esta en otro sitio, por eso me parece raro.

    El caso es que el conector está bien, es decir, hay comunicación por el OBD. Le paso el Vag Com y conecta, comunica y hace todo el escaner. Por tanto descarto un problema del conector o de comunicación. Pero con Vag Commander no hay forma. Y al decir tu que se necesita el Vag Tacho, pues por eso preguntaba si solo se puede sacar con Vag Tacho.

    Pues si es del 98 tendrias que poder sacarlo con el vag comander a menos que la eeprom la tengas corrupta cosa rara si entras bien y accedes con el vagcom. Entiendo que los pasos a seguir los haces bien porque comentaste que ya lo hiciste en otro coche, ¿te deja entrar en la aplicación o ya directamente no se ejecuta? es que depende de la version de windows igual varia, yo siempre entro como administrador y a a partir de ahi selecciono que sea comunicacion por Kline no sin antes tambien verificar cual es el puerto COM por donde entrar.

     

    S2

  13. hace 3 horas, Victor-Vitoria dijo:

     

     

    Hola chicos. Vix, para sacarlo ¿Solo se puede hacer con Vag Tacho? Yo lo he intentado con Vag Commander y no he podido. Ni siquiera conecta. En mi A6 C5 lo hice a la primera sin problemas pero en este A4 B5, no hay forma de conectar con Vag Commander.

    Si el coche es de antes de julio del 97, osea de los primeros no vas a poder conectarte...de todas maneras para que necesitas saberlo?

     

    S2

  14. En 8/3/2021 a las 7:38, chuzzxx dijo:

    Eso sí que no se como va con el CarPlay, llevando conectado el bt y wifi todo el rato aguantan bien las baterías de los móviles? con el bt solamente se que si pero las dos cosas al mismo tiempo durante un buen rato como va eso?

     

    No se ejecutan mas apps del movil usando eso? me refiero a que la pantalla es tonta, realmente lo que ejecuta las aplicaciones es el movil que luego se reflejan en la pantalla, si vas con el gps, el spotify, y mas mandangas eso tiene que chupar bateria, es lo que me tira para atras un poco este sistema, a menos que me digais que está optimizado de manera que eso no ocurra.

     

    S2

  15. hace 16 horas, Carlisu84 dijo:

     

    Como comenté post más arriba el B8 anterior del. 2011 lo vendí en 7500 con 400k ASi que ese con 4 veces menos de kms no me parece un precio desorbitado. 

     

    Que asco lo de algunas compraventas

     

     

     

    Ese coche tiene que estar nuevo y la verdad que los B8 como los últimos b7 son bastante agradecidos en cuando a envejecimiento. 

     

    Desde mi punto de vista el coche veo que te gusta y estás oportunidades se presentan una vez en la vida, el precio es el adecuado a los años y "kms" que tiene, que con un buen mantenimiento tiene coche eterno. (que siempre le puede salir alguna pijada pero la mayoría duran mucho) 

    Como. Dijo el amigo Athabasco el mantenimiento de la caja junto con filtro muy importante. 

     

     

    IMG-20210331-WA0058.jpeg

     

    Que lo quieres asustar con la media de consumo o alegrarle por los kms que le llevas hecho con multitronic? 🤣

  16. hace 13 horas, Harigami dijo:

    Yo prefiero hacerlo por presion en el bote de expansion.
     

    El aparatito cuesta unos 50€ y asi puede sangrar los frenos unos mismo y evitas que entre aire en el circuito y lo mas importante, que se pueda jod** la bomba de freno como puede suceder con el metodo de pisar el freno entre dos personas.

     

    Me encargo del mantenimiento de 4 coches y el power bleeder hace que purgues los frenos en menos de 30 min. 

     

    Para mi merece mucho la pena.

     

    Si, en coches mas o menos nuevos puede ir bien, el problema que a mas de uno le ha pasado utilizando ese sistema en los B5 es que el material del que está hecho el deposito con el tiempo (hay que recordar que hablamos de un coche con 20 años) se volvia quebradizo y la presión de esos aparatos, que por lo visto no es pequeña, ha hecho que reventara, me suena que en los restyling ya lo arreglaron por que al poner la rejilla que tapa todo el vano de la bateria lo tuvieron que rediseñar pero en los pre era común que pasara eso.

     

    S2

  17. Procura que no te quede el deposito sin liquido para que no pille aire el abs según vayas vaciando, eso lo puedes hacer por gravedad, vacias todo el deposito con la jeringuilla y rellenas de liquido nuevo, abres sangrador y con un tubo y un bote transparente vas dejando que caiga el liquido hasta  que veas que sale limpio, todo esto sin dejar de prestar atención al deposito e ir rellenando y repites la operación en las cuatro ruedas, entonces ya con otra persona lo acabas de sangrar bien pisando el pedal.

     

    S2

  18. Con respecto a la utilización del cambio multitronic es normal lo que te ha pasado (como meterle zapatilla con el pie izquierdo a modo embrague) ten en cuenta que es como si llevaras una vespino que siempre vas a las mismas revoluciones pero subiendo la velocidad y si es en D tienes que achucharle al acelerador para notar que tira, otra cosa es que le metas la S y entonces veras que todo cambia, a mi tambien me ha pasado todo eso se necesita un poco de adiestramiento.

     

    Lo que se joden estos cambios solia pasar en los B6 y B7, estos mas modernos ya no pasa, lo unico eso si tener el mantenimiento al dia del cambio de aceite + filtro y digo esto ultimo por que según audi no hace falta cambiar el filtro que es de por vida incluso cada 2/3 cambios hacerlo lo que se le llama dialisis, eso si prepara billetes, si no se le ha hecho ningun mantenimiento a la caja se lo tendrias que hacer tu a la voz de ya y para eso haciendolo bien prepara 400 pavos, igual por ahi puedes mirar que te lo rebaje.

     

    El boton del retrovisor es precisamente para activar o desactivar el sensor de luz o antideslumbramiento.

     

    S2

  19. el caso es que aun pasando eso, la kilometrada que tiene y su rebaje no es grande y sigue siendo un coche entorno a los 100.000 kms que no son mucho. Aqui el problema que te puedes encontrar es que tenga más ofertas y no quiera bajar del burro rebajando (que ya lo hizo) y claro ya estas pasando de los 13000 que pedia a los 8000 y es bastante rebaje, no sé en que precios se mueven con esos kms pero cuenta que el mio que lo compré en junio del año pasado, es de finales del 2008 y 210000 kms y pagué cerca de los 8000€, diferencias que es gasolina y tiene algún extra más que ese y que lo compré a un compañero del foro, 1º propietario y consciente de como cuidó el coche y como me lo entregó, este que quieres tiene 3 años menos y la mitad de kms....

     

    Si no los has visto mirate algun capitulo de monckye garage y como negocian precios...

  20. hace 14 horas, Francisco de paula dijo:

     

    Buenos dias. En primer lugar daros las gracias por vuestras soluciones. Dicho esto comentar que he seguidos los pasos que ponía y se me borraron las dos llaves y al final lo que he conseguido es que funcione una u otra pero no las dos.Mi problema era el siguiente, cambie el cuadro en la Audi y programaron solo una llave y ahora tenia una llave con mando que arranca y abre cierra las puerta y una llave que abría cerraba pero no arrancaba y al final de todo me he quedado con la que funcionaba bien y a la otra que no arrancaba ya tampoco abre cierra. ALGUNA SOLUCION ? MIL GRACIAS POR VUESTRA COLABORACION. SALUDOS

     

    Empieza por contarnos de que mes/año es el coche por que eso es bastante influyente en el desarrollo final...

     

    S2

×
×
  • Create New...