Jump to content

Athabasco

Mod_Subforos
  • Content Count

    10,109
  • Joined

  • Last visited

Everything posted by Athabasco

  1. Precisamente mi comentario es precisamente despues de ver eso al principio del hilo, incluso habia otra marca que ponia que era compatible con opel cuando a menos que lo hayan cambiado usaban dextor II que me suena que era de color rosa, ya te digo que este tema en el subforo del B5 está muy hablado y la conclusión es poner el original que es ademas lo que marca el deposito ONLY MINERAL HIDRAULIC FLUID
  2. Al principio de este hilo hay una cita al brico de Tineo del cambio de liquido, casi que sigas ese procedimiento. S2 PD. Eso sí, compra liquido original G004000, porque me he estado leyendo este hilo y hay cosas no muy claras lo digo por la experiencia en el b5 que tuve, se de gente que por mezclar con otras marcas u otras calidades se le fue la bomba o la cremallera, el liquido como indica en el deposito tiene que ser mineral y he visto botes de otras marcas que pese a que dice que cumple las normas de VW y sustituye al g004000 y al G002000 luego pone que es sintetico.
  3. En el plan de mantenimiento de audi con el cambio de atf NO se hace el del filtro, segun ellos es de por vida por lo que nunca te lo cambiaran. El precio es el normal, cuenta que el litro de aceite no es barato, creo que ronda los 25-30€ y se le ponen unos 7 más la mano de obra.. Lo suyo es que encuentres un taller especializado para que te hagan el cambio incluido filtro y una dialisis, al menos eso se tendria que hacer cada dos cambios pero eso ya te vas a unos 500 pavos por que se necesitan 10-12 l. por lo que tengo entendido con el cambio normal nunca acaba de vaciarse del
  4. Pozi, fatal...mucha diferencia veo de un lado y otro... A ver si los brazos superiores que tenias estaban ya algo cedidos y los dejaste en la misma posición podria influir algo, a mi en el b8 mande cambiar los silemblock de esos brazos, el caso que en ese momento no me fijé pero a los dias vi que me quedó el coche algo mas levantado delante que atrás y pensé que me los habian apretado sin estar en posición, lo que hice fue aflojar los tornillos (pude hacerlo metiendo la mano a traves de la rueda sin sacarla) le di tres meneos al morro y lo movi en el mismo parking unos metros para
  5. Hola Miguelfzr, pasa y ponte comodo, tienes la sección de fotos del b5 por si quieres incorporar alguna mas y que veamos su estado, aqui nos tienes para lo que necesites... S2
  6. Has comprobado que esté bien conectado el jack al movil? muchas veces dependiendo de la funda que lleves no acaba de encajar...y tambien que tengas subido el volumen a tope, al conectar un jack es como si conectaras unos auriculares y queda mas bajo por la advertencia de que puede sufrir problemas auditivos llevar el volumen alto. Tambien me suena que cada sistema de audio (radio, cd, SD) que seleccionas tiene su volumen y ecualización independiente es posible que lo tengas bajo en auxiliar y los controles de tono mal posicionados. S2
  7. Esto ya se habló en su momento... https://www.audisport-iberica.com/foro/topic/396230-airbag-takata/ Lo que tienes que averiguar es si tu volante es el de origen por que como se haya cambiado por uno tipo sport olvidate de que te cambien nada, solo afecta a los de 4 palos y de esa marca... S2
  8. Los brazos superiores tambien los has cambiado? eso va apretados en una posición que si mal no recuerdo eran de 30º. La solución de aflojarlos todos a ver si se va al sitio no es mala, de hecho es como se tendria que hacer lo unico es que asi no se tiene mucho sitio para apretar luego y mas si tienes que meter una dinamometrica para ponerlos a su apriete. No se que diferencias tienes, pero yo en el b5 siempre los tuve de un lado cerca de un cm mas levantado que el otro, fuera con la suspension que fuera y ahora con el b8 me pasa parecido, o sea que si no es mucho no te ralles
  9. BRUTAL...!!! Pero ponle un portamatriculas del club...
  10. Has probado de usar el buscador de google? si pones "desmontar aforador audi a4 b5" sale el primero...
  11. Que modelo de A4? el b8? por que las antiguas multitronic montadas en b7 si dieron problemas que en teoria subsanaron en los b8... s2
  12. Esos son los cables que lleva, si fuera restiling lleva un par mas creo pero para canbus. Que version de vagcom utilizas? por que depende de cual en algunos modulos no deja entrar o da problemas pero claro si te salen mensajes de comunicacion igual ahi tienes un fallo de cableado pero como ves es simple, o es el conector OBD en el coche o el del vagcom, lo puedes abrir y cerciorarte que no haya ninguna soldadura de los pines mal o agrietada que haga mal contacto. S2
  13. A lo que me refiero es que mires en el portátil directamente a ver si pasas las pantallas como yo sin esperar a conectarlo al coche mañana.
  14. Te paso las capturas que he hecho solo abriendo el programa sin conectar ningún cable Yo lo unico que hago es seleccionar el kline (despues evidentemente del puerto com) a partir de ahi se habilita las opciones de Special funtions y le doy a instrument/inmobilizer (nada de open channel) y se abre esta pantalla y donde la flecha se selecciona el tipo de cuadro que en este caso tambien viene por defecto el que necesitamos VDO066/VDO068, le doy a Read, es en este momento es cuando se conecta con el cuadro y no antes (se oye un click de un relé
  15. Hola y bienvenido al foro...como verás el compañero abrió el post en el 2015 y dudo que esto lo lea por que desde el 2016 no ha vuelto a aparecer, de todas formas especifica mas del coche, de que año es, etc por que los cuadros cambiaron segun año de producción.... S2
  16. Oye otra cosa que me ha venido en mente al escribir del cuadro del a6 y que dices que si entras con el commander, es que hay que seleccionar que tipo de cuadro llevas, lo que no recuerdo si comentaste que ya si le dabas a instruments de ahi no pasabas, pero no puede ser por que yo lo hago si tener ningun cable ni cuadro conectado solo con el soft, lo digo porque haber si vas a tener seleccionado el cuadro del A6 por defecto, o selecciones otro pensando que es el bueno y no es ese, tiene que ser el que pone VDO066, VDO086, motormeter (en choice IPC type)
  17. AAhhhh, aaammigooo... Las referencias de cuadros (y de ciertos compuestos de piezas) acabadas en X son cuadros de sustitución, lo que quiere decir que no son los que venian originales con el coche sino que por lo que sea se ha sustituido, si te fijas en la parte trasera hay una redonda con unos numeritos y una flecha y unos numeros a los lados que es el año de fabricacion y la flecha marca el mes, yo es que no me fije en la referencia de la foto que pusiste por que entendi que no era la del mismo cuadro. A ver la referencia acabada en C es de un coche de gasolina por lo
  18. Lo que podrías probar es sustituir el cuadro por el del A6 a ver si con ese comunica, salvo por el sistema de iluminación son iguales, si con ese si comunica ya sabes que es del cuadro no del cableado. s2
  19. En la sección de bricos está como conectar el cuadro fuera del coche, y esto pineado cuadro 97-98.pdf el pineado de los conectores. S2
  20. Acabo de mirar y veo que el coche es un 2.5tdi ese tendría que llevar cuadro con fis y por lo tanto tres conectores, si no es así es que le han cambiado el cuadro, eso o es que siendo alemán viniera así sin esa opción del fis, no obstante aunque tengas por ahí un conector sin poner tendrias que poder entrar a la eeprom yo los cuadros los he mirado fuera del coche solo dando tensión al mismo y con el cable kline conectado al mismo y al vagcom o al comander, he sacado el pin y luego montado en el coche he codificado las llaves. s2
  21. Cuadros hay de dos tipos que van en función del equipamiento del coche, cuando son dijeramos de los básicos como el 1.8 atmosférico o el tdi de 90 cv llevan un cuadro pelao sin fis ni extra de relojes y luego están los más completos que llevan fis (la pantalla roja en medio en vez de luces) y reloj de batería y temp de aceite, supongo que tu A6 llevará este, tanto el uno como el otro llevan conector azul y verde de 32 pins pero en el caso de los que llevan fis llevan otro conector de color rojo/granate con 20 pins. Hay una 3ª opción que es cuando el coche es de los sencillos pero es autom
  22. Es muy raro, los cuadros que el inmo va a parte son de antes de julio del 97 y dijistes que era del 98....ya que desconectastes el cuadro sabrias decirme si los conectores eran azul y amarillo o eran azul y verde? si son de los primeros entonces si es posible que no puedas tener comunicación con el inmo, pero entonces no es del 98... S2
  23. Pues si es raro, te iba a decir que no fuera del cable pero si te funciona con el a6...yo de hecho utilizo un vagcom de los azules que es el que tengo para mirar cuando tenia el b5 con el soft de vag comander, me dejaro el cable y el soft de ese para probar de cambiar una eeprom a un cuadro y como que no es instalable probé de comunicar con el azul y funciona...utilizas la version 1.4? s2
  24. Entiendo que te falla la luz del cuadro que señala averia en el airbag del coche. La codificacion del cuadro no tendria que influir en eso, yo creo más bien que a este cuadro por lo que fuera le anularan el piloto de aviso para que no encendiera, posiblemente tendrian algun fallo de airbag y para pasar la itv no puedes estar encendida, revisa el cuadro a ver si le falta esa bombilla o led, no sé cual lleva. S2
×
×
  • Create New...