Jump to content

Recommended Posts

Hola a todos

 

Acabo de llegar a este foro y quiero saludaros y mostrar mi admiración por el nivel de algunos temas.

Mi problema: Tengo un A6 Avant 2.7 del 2005 y que compré en septiembre del año pasado. Me dedico a algo de electrónica y me encanta toquetear los elementos del coche. He estado curioseando en el sistema MMI y midiendo algunas señales en la unidad de los mandos que hay junto al freno de mano, hice un corto y sonó lo que podía ser un fusible saltando o un relé desactivándose o algo así. El caso es que la unidad MMI ahora está muerta. He revisado todos los fusibles de la parte derecha e izquierda del salpicadero y están bien. He ido a buscar la centralita J523 que es la del MMI y que debería estar detrás de la guantera, pero no aparece. Solamente veo el hueco. La única explicación posible es que esté en otro sitio y desmonté el cuadro por si estaba detras de la pantalla MMI, pero tampoco. ¿Alguien sabe donde puede estar?

 

Saludos y gracias por adelantado.

Link to post
Share on other sites

Hola a todos

 

Acabo de llegar a este foro y quiero saludaros y mostrar mi admiración por el nivel de algunos temas.

Mi problema: Tengo un A6 Avant 2.7 del 2005 y que compré en septiembre del año pasado. Me dedico a algo de electrónica y me encanta toquetear los elementos del coche. He estado curioseando en el sistema MMI y midiendo algunas señales en la unidad de los mandos que hay junto al freno de mano, hice un corto y sonó lo que podía ser un fusible saltando o un relé desactivándose o algo así. El caso es que la unidad MMI ahora está muerta. He revisado todos los fusibles de la parte derecha e izquierda del salpicadero y están bien. He ido a buscar la centralita J523 que es la del MMI y que debería estar detrás de la guantera, pero no aparece. Solamente veo el hueco. La única explicación posible es que esté en otro sitio y desmonté el cuadro por si estaba detras de la pantalla MMI, pero tampoco. ¿Alguien sabe donde puede estar?

 

Saludos y gracias por adelantado.

 

 

Hola buenas noches "AlfonsoAl", bienvenido a éste gran foro.

 

Respecto a tu problema, mira yo no es que entienda mucho del tema, pero mírate en la parte izquierda del maletero donde el rack de los distintos módulos y busca el módulo del MMI que creo está ahí, tengo entendido que en ese módulo hay algún fusible, pues míratelo a ver si se te ha fundido.

 

Ahhh se me olvidaba, cuando puedas unas foticos no estarían mal.

 

Suerte con la búsqueda.

 

Un saludo y disfruta.

Link to post
Share on other sites
Hola a todos

 

Acabo de llegar a este foro y quiero saludaros y mostrar mi admiración por el nivel de algunos temas.

Mi problema: Tengo un A6 Avant 2.7 del 2005 y que compré en septiembre del año pasado. Me dedico a algo de electrónica y me encanta toquetear los elementos del coche. He estado curioseando en el sistema MMI y midiendo algunas señales en la unidad de los mandos que hay junto al freno de mano, hice un corto y sonó lo que podía ser un fusible saltando o un relé desactivándose o algo así. El caso es que la unidad MMI ahora está muerta. He revisado todos los fusibles de la parte derecha e izquierda del salpicadero y están bien. He ido a buscar la centralita J523 que es la del MMI y que debería estar detrás de la guantera, pero no aparece. Solamente veo el hueco. La única explicación posible es que esté en otro sitio y desmonté el cuadro por si estaba detras de la pantalla MMI, pero tampoco. ¿Alguien sabe donde puede estar?

 

Saludos y gracias por adelantado.

Pero tu coche lleva MMI basic o high

Link to post
Share on other sites

Lo que dice Style es fundamental.

 

La forma más fácil de identificarlo es la siguiente:

 

- Si la pantalla del MMI es (o era) monocromo, puede ser MMI basic o high (si es color no hay duda)

- Si en la guantera tienes un cargador de 6 CDs, debería ser MMI high; y solo entra un CD es basic.

 

En caso de ser basic, no busques en la parte izquierda del maletero, que no hay nada. Pero si es high, busca por ahí, que tiene que estar.

Link to post
Share on other sites

El MMI es el Basic, pantalla monocromo y tiene un lector para un CD y un cargador para 5 ó 6 CDs en la guantera. En la parte trasera del maletero tiene el amplificador de sonido con una cajita encima que no se muy bien lo que es y que al girarla se ha soltado un cable. No se si es de un manos libres añadido o algo asi, pero no parece de Audi. Adjunto fotos. Gracias por las respuestas y ¡A ver si apoarece la J523!

post-45147-1242748770.jpg

post-45147-1242749005.jpg

Link to post
Share on other sites

Gracias por la información Style, aunque ahora me surgen más dudas, buscaba la unidad J523 porque según los esquemas de ahí salen los cables de corriente hacia la unidad de mando multimedia E380, quería ver porque no llegaba corriente a la unidad ¿? Si no tengo la J523 donde se conecta la E380?

 

Saludos

Link to post
Share on other sites

Hola Style

 

Por fin he tenido tiempo para desmontar la guantera desconectarlo todo y sacarla, y efectivamente en la parte trasera del lector de CDs había un fusible de 10 A. que obviamente no aparece en el manual del coche donde se supone que describen todos los fusibles y era el que estaba fundido. Así que ha sido cambiarlo y volverlo a montar todo y ¡ya tengo música! después de un montón de días sin oirla.

 

Gracias por tu ayuda y un tirón de orejas a Audi, pues ese no parece el sitio más adecuado para poner un fusible, aunque es cierto que me lo cargué por tocar donde no debía.

 

Saludos a todos, en especial a los que mantenéis vivo un foro como este que da ayuda a tantos usuarios.

Link to post
Share on other sites
Hola Style

 

Por fin he tenido tiempo para desmontar la guantera desconectarlo todo y sacarla, y efectivamente en la parte trasera del lector de CDs había un fusible de 10 A. que obviamente no aparece en el manual del coche donde se supone que describen todos los fusibles y era el que estaba fundido. Así que ha sido cambiarlo y volverlo a montar todo y ¡ya tengo música! después de un montón de días sin oirla.

 

Gracias por tu ayuda y un tirón de orejas a Audi, pues ese no parece el sitio más adecuado para poner un fusible, aunque es cierto que me lo cargué por tocar donde no debía.

 

Saludos a todos, en especial a los que mantenéis vivo un foro como este que da ayuda a tantos usuarios.

Bueno pues nada un problema mas resuelto por aqui :thumbsup::laugh::ywn: saludos

Link to post
Share on other sites
  • 11 years later...

A ver si alguien puede arrojarme un poco de luz, hoy le pasé el cable al coche, que mañana toca revisión de mantenimiento, el coche es un facelift (re-styling) y me sale los siguiente dos fallos (adjunto imagen). 

 

20200608_170945.jpg.f4a810d84a8d8e84d3484706bc9d9656.jpg

 

Estuve mirando por el foro y por internet y lo más semejante que encontré es este hilo. El MMI creo que es 2G Basic; vamos pantalla a color, sin navegador y con un lector multimedia, el cual saqué y no tiene ningún fusible detrás. A falta de desmontar la guantera y mirar detrás a ver si esta la gominola, creo que me condicionan otros dos módulos.

 

07-Control Head. - Status: Cannot be Reached (no puede ser alcanzado). Se supone que es el módulo (J523) donde está el famoso fusible.

7F- Inform. Electr II. - Status: Cannot be Reached. éste último, claramente, al menos está condicionado por un de los dos fallos.

 

Y juraría que alguna vez entré por el Vagcom, por lo menos al 07-Control Head, pero no logro recordarlo bien. Aunque en su día oí como un chasquido, que no asocié a este problema, ¿puede ser el fusible o simplemente que no tenga las centralitas y por eso me de los errores? ¿Qué opináis?

 

Un saludo.

Edu.

 

Link to post
Share on other sites
hace 22 horas, juliaars2000 dijo:

Pero el mmi te funciona? 

 

Si, si, perfectamente, es lo que me parece raro...  o igual, es que simplemente nunca tuvo esas centralitas.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.