Jump to content

Sign in to follow this  
dr_diangelo

Cambiar sensor de temperatura

Recommended Posts

Hola,

 

Pues despues de leer varios post antiguos he llegado a la conclusion de que mi problema es el sensor de temperatura.

 

La aguja casi siempre esta abajo del todo en el 60º y a veces de repetente se pone a 90º, pero muy pocas veces, da igual si voy por ciudad o carretera, funciona cuando le da la gana. Lo he comparado con el codigo 49 del clima que creo que es la temperatura del agua y cuando esta abajo del todo en el 60º en el clima marca 30 y a veces incluso -10. Tambien mirando el codigo 51 que no se lo que es, he notado que marca mas o menos como tendria que marcar la aguja va subiendo de 30 hasta 90 progresivamente y se mantiene en 90, alguien sabe que indica el codigo 51 del clima.

 

Bueno a lo que voy voy a cambiar el sensor de temperatura, necesitaria saber un par de cosas la referencia del sensor y creo que tambien hace falta una junta para mi A3 8l 1.9 TDI 110cv del 99.

 

Y mi otra duda es si necesito borrar el error con el vag-com una vez cambiado para que no siga igual, o simplemente con cambiar se soluciona, es q igual si tengo que pasar vag-com me merece la pena llevarlo a un taller bosh que no creo que salga mucho cambiarlo ya que no dispongo de nadie con vag-com a mano.

 

Espero podais ayudarme.

Share this post


Link to post
Share on other sites

No necesitas para nada el vagcom al cambiar el sensor de temperatura :crying_anim:

 

Saludos

 

 

Muchas gracias por la respuesta.

Share this post


Link to post
Share on other sites

Pues habia leido que era al reves que el 49 era lo que marcaba la aguja y el 51 la del aceite, pues entonces en el clima me marca bien la temperatura es en el cuadro donde no funciona, creeis entonces que es el sensor por que la aguja siempre esta abajo del todo en el 60.

 

Por casualidad no sabreis cual es el codigo para saber la temperatura ambiente tanto dentro como fuera.

Es que leyendo la lista de codigos no pone solo temparatura ambiente sino un tocho que no veas y no se cual de ellos es.

Edited by dr_diangelo

Share this post


Link to post
Share on other sites

El canal 51 no marca la temperatura de aceite. Mi coche NO lleva sensor de temperatura y ese canal siempre pone 75º,eso no es la temperatura de aceite, es bastante más de esa temperatura el aceite. En los S4 de 2 foreros de por aquí ese canal va siempre fijo a 90º y para nada se corresponde con la temperatura de su marcador de aceite.

S2

Share this post


Link to post
Share on other sites

Tu coche es igual que el mio y el canal 49 es la temperatura del liquido refrigerante y el 51 no es el del aceite, es la temperatura del motor. No te hace falta vag com para nada. Le compras el sensor y lo cambias en un periquete (compra liquido por que sale bastante, a no ser que lo hagas muy rapido...) si sigue igual cambia el termostato. La temperatura exterior es el canal 55

:laugh:

Edited by el_pelusa

Share this post


Link to post
Share on other sites

Muchas gracias a todos, en cuanto cobre me pongo con ello. a ver si encuentro el brico para cambiar el sensor que me parecio verlo por algun sitio.

Share this post


Link to post
Share on other sites

Aqui tienes el brico.

 

Es mejor que uses ese hilo para consultar dudas.

 

Por ese motivo, y para no duplicar información, cierro el post.

 

SALUDOS

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.