Jump to content

Conéctate para seguir esto  
guterSline

A4 B7 170 mucho humo blanco

Recommended Posts

Buenas noches

A ver si alguien me pudiera echar una mano, tengo un B7 170cv, que me hecha mucho humo blanco y con un olor muy fuerte y molesto, esto lo suele hacer en frío y a la misma vez con fuertes vibraciones y con la aguja de las revoluciones subiendo y bajando, he cambiado los 4 inyectores, válvula egr, pero el coche sigue igual, ya nose x donde tirar,

 

Gracias

Compartir este post


Enlace al post
Compartir en otros sitios

Los niveles de agua y aceite como están? te consume mucho aceite o agua.

 

pudiera ser el enfriador de la egr...

Compartir este post


Enlace al post
Compartir en otros sitios

¿Los inyectores los cambiaste en campaña?

 

Te da algún tipo de fallo el ordenador.

Compartir este post


Enlace al post
Compartir en otros sitios

Antes si consumia más aceite pero últimamente ya no tanto, y de agua siempre ha ido bien, me cambiaron 3 inyectores en campaña porque 1 ya lo cambie antes, y hace 2 meses otra vez los 4 porque no se explicaban xq el coche no iba bien y nada ha ido a peor, el ordenador daba fallo de inyectores x eso q me los volvieron a cambiar

Compartir este post


Enlace al post
Compartir en otros sitios

compi, yo estoy igual que tu desde hace muchisimo tiempo y no dieron con la causa, ya desisti y asi sigue el coche,solo lo hace en frio, si sabes de que puedes ser no dudes en decirlo que sera de gran ayuda

Compartir este post


Enlace al post
Compartir en otros sitios

De acuerdo compañero, si consigo solucionarlo te informare, igualmente si consigues arreglarlo dime la solución, o si alguien le ha pasado y lo ha solucionado que nos informe

 

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios

no creo. a mi ya me probaron todo y no era, solo les falto levantar culata, pero ya me eche para atras

Compartir este post


Enlace al post
Compartir en otros sitios

pero el humo solo es solo en frio por lo menos a mi, valla cuando esta por unos 60 grados e relentin luego ya nada

Compartir este post


Enlace al post
Compartir en otros sitios

Hola buenas compañeros ! Tengo el mismo problema me tiene loko lo mismo q tu josesete me acaban de cambiar el turbo y la valvula egr y revision y me lo sigue aciendo y los injectores los cambie pir campaña tienes 40.000 km desde su sustitucion en frio muxo humo blanco y olor muy fuerte q pica asta los ojos luego en calienta ya bien y no me da ningun tipo de fallo y mi mecanico no da con el fallo si alguien save algo de la causa o lo q pudiera ser se agradeceria muxisimo la informacion por cierto es un a4 b7 2007 motor BRD 2.0 tdi 170 cv muxas gracias de antemano salu2

Compartir este post


Enlace al post
Compartir en otros sitios

Prueba a quitarle la batería. La centralita de nuestros coches muchas veces reajusta las cartografías de la centralita para "adaptarse" a ciertas situaciones.

Cuando quitas la batería estos mapas se borran. Puede ser que antes tuvieras algo mal y la centralita creó una cartografía nueva para ralentí con exceso de gasoil o a saber qué.

 

Si es un problema electrónico se borrará con lo que te digo.

No parece ser nada mecánico, la verdad. Si fuera un problema de consumo de aceite lo haría tanto a ralentí como en marcha.

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
Conéctate para seguir esto  

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Política de Privacidad y Política de Cookies.