Jump to content
Sign in to follow this  
cupeirnho86

cambio asientos cuero fallo airbag

Recommended Posts

buenas. pues resulta que voy a cambiar los asientos de tela por los de cuero. el problema es k los mios solo tienen electricos el subir y bajar el asiento y los que e cogido tiene esa palanca y una redonda que creo que para las lumbares o algo de eso. pues lo e probado y me da fallo de airbag. y el airbag esta bien porque probe con el mio tambien. el fallo es en los cables. alguien sabe si venden algun adaptador o como poder arreglar ese fallo?

Share this post


Link to post
Share on other sites

¿Adaptador? Si has conectado los cables con el conector amarillo, ya está.

 

Mira con el vag-com que error de airbag te da, no sea que realmente es que está mal el airbag del asiento que has comprado.

Edited by jafv

Share this post


Link to post
Share on other sites

no. el airbag esta bien, le puse los mios y me sigue dando el fallo, es que me cambian las conexiones. de hecho atras en los que e comprado me viene aibag y se los quisiera poner tambien

Share this post


Link to post
Share on other sites

Pues el conector amarillo que yo recuerde lleva solo dos cables, por lo que o no te hace buen contacto o están al revés.

 

De todas formas, con el vag-com verias el error que da, si es que no detecta airbag o detecta que hay algo diferente.

Share this post


Link to post
Share on other sites

Hola:

 

2 Cosas

1º Yo también estoy interesado en el cambio de asientos ya los tengo un poco cascados, así que si los has comprado en alguna tienda me gustaría que compartieras el dato.

2º En su momento yo hice un cambio de un asiento delantero, igual el problema es que el vagcom detecta fallo del airbag porque simplemente (si no se hace correctamente) al quitar un asiento y poner otro te marca el fallo sin más. Lo mismo ocurre con los traseros, igual no hay fallo y todas las conexiones están bien, pero lo dicho, simplemente quitar el cable ya marca el fallo hasta que no lo borres con el vagcom.

 

Igual es así de fácil, pero ante la duda, consulta el Vagcom.

 

Espero que se solucione!!

Share this post


Link to post
Share on other sites

Pues el conector amarillo que yo recuerde lleva solo dos cables, por lo que o no te hace buen contacto o están al revés.

 

De todas formas, con el vag-com verias el error que da, si es que no detecta airbag o detecta que hay algo diferente.

Creo que lleva 3 pins. Y cuando lo quitas cortocircuita un par de ellos. Lo digo de memoria. El conector tiene posición. No puedes equivocarte.

 

Este conector es una chapuza. La gente lo cambia por otro tipo, o coloca directamente una regleta.

Edited by A. Pérez

Share this post


Link to post
Share on other sites

Si desconectais un airbag aunque sea por solo unos segundos la centralita lo deja memorizado y teneis que borrarle el fallo , os lo pondra como "esporadico " pero para quitar el aviso hay que borrar fallos, pasale la diagnosis , intenta borrar , si no te deja ya si que te tienes que buscar el problema , cuenta como te va y veremos como ayudarte

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.