Jump to content

Problema Pantalla Led Tablero


Lucas Paglia
 Share

Recommended Posts

Buenos días,

 

Antes que nada me presento, mi nombre es Lucas, soy de Córdoba, Argentina y acabo de comprar un AUDI A4 1999 2.8L V6.

El auto se encuentra en excelentes condiciones, el único detalle que trajo de fábrica es que la pantalla led donde indica las alertas de motor, el consumo, temperatura exterior, etc. no funciona, lo curioso es que si bien esta apagada, al presionar el botón izquierdo en el tablero, se enciente en amarillo la parte superior y rojo la parte inferior, con buena intensidad de luz y sin "faltar" pixeles, lo cual me da la pauta de que la pantalla funciona.

 

La pregunta es la siguiente: Será cosa de programación? el tablero esta roto? o que?

 

GRACIAS!

post-138148-0-34657000-1452514773_thumb.jpg

Link to comment
Share on other sites


Opino que la pantalla LCD ha dicho adios,..pero si que es raro que en algún momento como dices funcione a la perfeccion. El fallo de la pantalla LCD es un mal común de este coche.

 

Yo lo solucioné comprando una pantalla nueva y soldando. Con un poco de pericia con el soldador no es dificil.

 

Te paso el enlace al proceso y el resultado. enlace

Link to comment
Share on other sites

No dice que le funcione bien si no que se le ilumina en naranja y rojo, vamos como en la foto.

 

Lucas eso que ves es la iluminación de la pantalla, unos leds que van detras del lcd, como dice sata te se ha morio...

 

S2

Link to comment
Share on other sites

Bienvenido Lucas

 

Como te dicen éstas pantallas suelen fallar, por lo que te va a tocar llevarla a cambiar o animarte tú a hacerlo.

 

Saludos

Link to comment
Share on other sites

  • 2 weeks later...

Antes que nada gracias por las respuestas!

 

Claro, tal como dice Athabasco la pantalla en ningun momento da ninguna información.

Tengo un tablero nuevo completo para reemplazar el actual, animarme a cambiarlo me animo pero tengo entendido que hay que configurarlo con la VAG-COM, es correcto??

Link to comment
Share on other sites

Hay que casar el inmobilizador que se encuentra en el cuadro con la ECU, para eso hay que saber el login del cuadro nuevo, si te lo han dado entonces se codifica con el vagcom pero si no lo tienes hay que sacarlo con el vag comander o el vag tacho.

 

S2

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...