Jump to content

Audi coupe s2 problema presion turbo


motoret90
 Share

Recommended Posts

Hola xicos mi audi s2 es un 3b. Tenia poca presion de turbo ya que me parecia que no sacaba su maximo rendimiento y instale un reloj de presion de turbo provisionalmente. Subia poco, anule la n75 cuya referencia es 034906283F y puse un grifo y lo puse a 0.8 y el coche mucho mejor pero sube y dando gas pierde asta quedarse en 0.5. Todos los tubos de intercooler estan bien y todo revisado. Creo que la n75 esta mal y la valvula de recirculacion es la que me hace la perdida hasta 0.5. Hay valvulas n75 compatibles para mi s2 y valvulas de recirculacion tambien?? Gracias un saludo.

Link to comment
Share on other sites

Hola Motoret

 

Una buena presentación del coche y unas fotos son casi norma obligatoria en el Foro.

 

Los motivos por los cuales un S2 3B no llega a la presión de turbo nominal, son muy diversas. Anular la N75 no suele ser la mejor opción para hacer que un S2 corra, es la via cutre y rápida.

 

Que la presion caiga hasta los 0.5 - 0.6 en el entorno de las 6000rpm es normal, pues la presión del turbo alcanza su punto máximo en torno a las 3000rpm y los mantendrá hasta las 5000rpm aproximadamente. A partir de ahí caerá hasta los 0.5-0.6 como consecuencia de la demanda de airea causa del régimen del motor.

 

Tanto los 3B como los AAN ABY y ADU tienen un sistema de protección del motor "Limp Mode" que corta y limita el soplado del turbo o incluso la inyección si fuera necesario, si la ECU detectara alguna falla. Un chequeo con el vag com y su N75 conectada te sería bastante útil.

 

Con una buena presentación del coche, un breve resumen de su estado y algunas fotos estoy seguro de que más de uno se animará tambien a contestar.

 

Saludos

Link to comment
Share on other sites

Gracias, pido perdon por no poner fotografias ya que hace muy poco que pertenezco al foro y no se bien como funciona lo de subir fotos. En el apartado de presentacion hice un breve presentacion del coche. Soy usuario de un audi s2 ex propietario y usuario "panta" tambien en este foro. Un placer pertenecer al foro y espero aprender y disfrutar de toda la gente y el foro. Gracias ante todo. El coche se hizo un chequeo y no da ningun fallo y no se activa el limp mode. Pero comprobe la presion de turbo y no supera los 0.3 bares entonces anule provisionalmente la n75 y puse un grifo a 0.8 bares de presion, y funciona pero baja al dar gass la presion. Podria ser un problema de la valvula de recirculacion o de la misma n75?? Todos los manguitos de interccoler estan bien y revisados. Gracias un saludo

Link to comment
Share on other sites

Al poner el "grifo" has anulado el duty cycle de la N75 que va regulando la apertura de la Wastegate a partir de los 0.4bar (presión max que alcanza el coche sin gestión electrónica del turbo). El muelle de la waste comienza a ceder a partir de esa presion abriendo la waste y dejando caer la presión en la caracola de compresión del turbocompresor.

 

Mira a ver si la membrana de la waste hace vacío, a través de la toma superior que tiene la tapa.

 

Pudiera ser que la Dump valve, estuviera fisurada o fallara, lo cual también provocaría un efecto similar, en este caso te hace car la presión en el colector de admisión. Muchos foreros han sustituido esta válvula por la del TT de 225cv con motor BAM, otros han optado por instalar una FORGE FMCL007P. Esta ultima funciona muy bien y no se parte al ser de aluminio, pero requiere de mantenimiento.

Edited by Torsen 20v
Link to comment
Share on other sites

Gracias la membrana de la wastegate esta bien, probare una dump valve. Tambien e cambiado filtros y todos los aceites motor y diferenciales.El coche estaba al dia pero con falta de un poco de cariño. Como puedo subir fotos en los comentarios??

Link to comment
Share on other sites

  • 2 weeks later...

Gracias la membrana de la wastegate esta bien, probare una dump valve. Tambien e cambiado filtros y todos los aceites motor y diferenciales.El coche estaba al dia pero con falta de un poco de cariño. Como puedo subir fotos en los comentarios??

puedes tener fuga en la salida del IC, alguna válvula de vacío o alguno de los manguitos petados. así como la T de la entrada de la mariposa.

no andes con inventos y hazte un kit de presión

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 months later...
hace 9 horas, motoret90 dijo:

Hola de nuevo un saludo. Mi pregunta es si hay alguna valvula n75 que sea compatible para el audi s2 3b.

La del 3b Acaba en j.

 

 

Pero puedes poner de ABY, AAN ADU

Link to comment
Share on other sites

Hola, muy bonito tu Coupe, si no estoy equivocado ese coche era del compañero PANTAH, un gran tío. 

 

Respecto la N75, compra la acabada en J que es la del 3b y aparte es la que ponen la mayoría en estos motores porque la denominan la "racing". 

 

La tienes nueva en auditradition! 

 

Un saludo 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...