Jump to content

Sign in to follow this  
trea

Multiples fallos en ABS-ESP y Tiptronic 18265 P1857-35-10 Solucionado

Recommended Posts

Como es un fallo que he leido en varios foros y suele ser el tipico por el que te echas las manos a la cabeza,posteo la solucion por aqui, despues de una breve explicacion.

 

Comenzo como un fallo intermitente al colocar la palanca en D (drive) y al acelerar un poco se apagaban los tres testigos luminosos en el cuadro de intrumentos, poco a poco fue haciendolo mas hasta que quedo fijo, inutilizando el ABS-ESP...

Al meter vagcom me daba fallo 18265 bad signal P1857-35-10 Error messafe from ECU intermittent, tanto en el modulo ABS como en la caja de cambios tiptronic.

 

Deduje que el mismo error en dos sitios deberia ser provocado por ora cosa,hasta que haciendo un chequeo total me daba error en sensor MAF...valor que al parecer tambien necesita el ABS... desmontaje y colocacion del viejo sensor maf que guardaba, limpieza de contactos y verificacion de los conectores... conectar bateria y todo solucionado. (debo decir que antes de ver el fallo en la caja tiptronic chequeo de sensores de rueda abs y todo estaba bien,pensando que era fallo del modulo abs unicamente)

 

Si a alguien le ocurre, que empiece por verificar el estado del sensor alojado en la caja del filtro de aire y posibles fugas de vacio en los tubos de admision....

despues de 4 dias conduciendo no he vuelto a tener ningun problema, de echo el esp y el abs funcionan perfectamente, y la caja tiptronic no ha vuelto a tirar ningun fallo mas.

 

saludos cordiales.

Share this post


Link to post
Share on other sites

Pues la verdad que molestarte en explicar el error y poner la solución te honra. Muchas gracias por las molestias y el aporte.

Share this post


Link to post
Share on other sites

Lo mismo digo. Muchas gracias por el aporte, y animo al resto de la gente a que cuando solucione un problema indique la solución, aunque sea su primer post.

Share this post


Link to post
Share on other sites

De nada, a mi tambien se me ha ayudado en este foro, y lo menos que puedo hacer es intentar devolver un muy pequeno porcentaje de lo que se me da. La mayoria de los problemas que tenemos ya los ha posteado alguien antes.

 

Aclaracion a lo anterior.

Sintomas, luces de ABS y ESP encendidas en el cuadro, luz de Freno encendido en el FIS. Algunos pequenos tirones con el coche en marcha, ABS y ESP no funcionan, las ruedas se bloquean al frenar y derrapan al salir en nieve. Al pasar el vagcom lanzaba ese error antes mencionado. LA solucion era cambiar el sensor MAF. (puede que mala conexion en los terminales del sensor maf produzca este fallo tambien,con lo que el sensor no tiene porque estar defectuoso)

 

Saludos a todos.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.