Jump to content

Sign in to follow this  
acalderon95

Coming home y leaving home en coches sin luces auto

Recommended Posts

Hola a todos, vuelvo a abrir este tema ya que no sé por qué se ha borrado igual que muchos mensajes que había contestado en otros temas.

He visto a audis a3 hacer la función coming home y leaving home con los antinieblas y las DRL sin tener luces auto ni sensor de luces ni nada, eso sí, se le encienden sea de noche o sea de día. Yo tengo un Audi a5 pero para el caso es lo mismo, por eso escribo en vuestro foro y vosotros sois unos máquinas con Vag Com.

¿Cómo puedo hacer para que se enciendan las DRL, antinieblas o las luces de matrícula al abrir/cerrar el coche? ¿Alguien tiene hecho algo parecido a coming home con luces manual? 

Adunto enlace del vídeo que he visto para ponerlo en a3

Un saludo!

Share this post


Link to post
Share on other sites

Hola,pues justo ayer leyendo en el apartado de los A3,ni recuerdo entre que años comprendía la antiguedad de los

coches,vi que habia A3 que llevaban el coming/leaving home como tu dices,sacando un cable,no recuerdo 

tampoco de donde a masa.Repasa en los bricos porque ahi lo vi.

saludos

Share this post


Link to post
Share on other sites

Hola, de todo lo que he leído y preguntado, te comento:

Con maneta Auto sola no funciona, con sensor solo tampoco, hacen falta ambas.

El sensor lleva 3 cables, positivo, negativo y datos, pero en estos coches además hace falta la posición Auto de la maneta.

En los A3 el brico consiste en hacer pensar a la centralita que lleva sensor y que es de noche siempre, pero en el caso de los B8 no es tan fácil, porque si te fijas en cualquier otra posición de la maneta que no sea la de Auto, no funciona ni CH ni LH, así que aunque se trampee el sensor, que en mi caso tengo toda la instalación hecha y solo sería sustituir sensor y maneta sin tener que cablear, no funcionaría.

Por otra parte, no lo he puesto porque no me gusta ni el funcionamiento de las luces automáticas, ni que se enciendan en el garaje y al minuto otra vez apagadas. Además hay bastantes casos de balastros y sobre todo bombillas fundidas en B8, por algo será.

En otros coches el funcionamiento del ch y LH es independiente de la función automática de las luces, como debería ser, pero como en otras tantas cosas, Audi se luce nuevamente.

Entiendo que los balastros y bombillas de ahora son en teoría mejores y vienen preparadas para encender y apagar cada poco, que hay que disfrutar las cosas y demás posturas similares, pero en primer lugar y como he dicho, no me gusta que se apaguen las luces al poco de haberse encendido y tampoco quiero pasar de la posición Auto a 0 cada vez que me suba al coche y viceversa al bajarme, manías mías.

Edited by Scout

Share this post


Link to post
Share on other sites
hace 4 horas, Scout dijo:

Hola, de todo lo que he leído y preguntado, te comento:

Con maneta Auto sola no funciona, con sensor solo tampoco, hacen falta ambas.

El sensor lleva 3 cables, positivo, negativo y datos, pero en estos coches además hace falta la posición Auto de la maneta.

En los A3 el brico consiste en hacer pensar a la centralita que lleva sensor y que es de noche siempre, pero en el caso de los B8 no es tan fácil, porque si te fijas en cualquier otra posición de la maneta que no sea la de Auto, no funciona ni CH ni LH, así que aunque se trampee el sensor, que en mi caso tengo toda la instalación hecha y solo sería sustituir sensor y maneta sin tener que cablear, no funcionaría.

Por otra parte, no lo he puesto porque no me gusta ni el funcionamiento de las luces automáticas, ni que se enciendan en el garaje y al minuto otra vez apagadas. Además hay bastantes casos de balastros y sobre todo bombillas fundidas en B8, por algo será.

En otros coches el funcionamiento del ch y LH es independiente de la función automática de las luces, como debería ser, pero como en otras tantas cosas, Audi se luce nuevamente.

Entiendo que los balastros y bombillas de ahora son en teoría mejores y vienen preparadas para encender y apagar cada poco, que hay que disfrutar las cosas y demás posturas similares, pero en primer lugar y como he dicho, no me gusta que se apaguen las luces al poco de haberse encendido y tampoco quiero pasar de la posición Auto a 0 cada vez que me suba al coche y viceversa al bajarme, manías mías.

El tiempo de encendido/apagado ya sabes que lo puedes configurar, creo que llevo 10 seg...lo suficiente para

que ilumine tanto para llegar a él como al irme.Dudo mucho que por eso se vayan a fundir los balastros,segun eso

habria que entrar a oscuras en el garaje y tampoco es eso,particularmente me gusta cuando entro y no tengo

que hacer nada para que se enciendan ni se apaguen,aunque todo ese proceso dure solo unos minutos,con lo 

bien que alumbran esas luces que tu bien conoces...si se joden ya pondré otras,todo viene preparado para

soportar mucho mejor lo que tu dices,pero de momento de diez.

Una solucion para lo que dices es poner sensor y mando,codificar.....y coger el coche siempre de noche!!!! :4_joy::4_joy::4_joy:

Share this post


Link to post
Share on other sites

En tu caso llevas LED, ahí no hay problema, la cuestión es con xenon, cambia la historia bastante.

No me refiero a que se enciendan cuando le das a abrir, sino cuando arrancas el coche y en posición Auto pues las enciende y en 1 minuto estás fuera del garaje, y las apaga... así todos los días varias veces...

Share this post


Link to post
Share on other sites
hace 9 horas, Scout dijo:

En tu caso llevas LED, ahí no hay problema, la cuestión es con xenon, cambia la historia bastante.

No me refiero a que se enciendan cuando le das a abrir, sino cuando arrancas el coche y en posición Auto pues las enciende y en 1 minuto estás fuera del garaje, y las apaga... así todos los días varias veces...

si pudieses hacerlo de forma que solo enciendan antinieblas (que alumbran lo suyo),parecen casi unas cortas...

y tambien con la luz de dia,con eso vas mas que sobrado aunque no se encienda luz de cruce.

Share this post


Link to post
Share on other sites
hace 5 horas, chuzzxx dijo:

si pudieses hacerlo de forma que solo enciendan antinieblas (que alumbran lo suyo),parecen casi unas cortas...

y tambien con la luz de dia,con eso vas mas que sobrado aunque no se encienda luz de cruce.

Esa es mi intención, y configurarlo así con vag com es sencillo, de hecho ya lo tengo hecho, pero...no funciona.

Share this post


Link to post
Share on other sites
hace 17 minutos, Scout dijo:

Esa es mi intención, y configurarlo así con vag com es sencillo, de hecho ya lo tengo hecho, pero...no funciona.

Hay que encontrar ese brico de los A3 y probar el cable a masa sin el mando auto no? que haria en ese caso,ya 

has probado?

Share this post


Link to post
Share on other sites

El brico está en el foro, pero a saber qué pin es el que hay que conectar a masa de nuestra Red de abordo y a saber si el efecto que tendría sería el mismo, porque en esos coches no hace falta maneta Auto para que funcione leaving home, en los b8 sin embargo, si.

Este es el brico

 

Edited by Scout

Share this post


Link to post
Share on other sites

A ver si alguien sabe sobre el tema,porque ir probando pines no es muy aconsejable,a saber lo que puede hacer....

Puede que haya alguna manera para los nuestros si la hay para el A3.

Share this post


Link to post
Share on other sites

Yo también soy de la opinión que CH+CL debería ser independiente de las luces automáticas aunque dependan del sensor de luces. Algún kartofen no tenía el día cuando diseñaron eso.

 

Respecto a apañar el mando de luces, lo veo muuuy complicado, se comunica con la centralita 09 con solo dos cables.

Así que no va a quedar otra que buscar otro mando de luces

Share this post


Link to post
Share on other sites

Algún tema de seguridad,si hay sensor que controle luces para ellos tiene que controlar todas,no dejan nada "por libre",

y claro que sería mejor poder elegir,peeero...

Share this post


Link to post
Share on other sites

Aún poniendo el mando Auto, y teniendo en mi caso la instalación oem hecha hasta el propio sensor, no sé qué tendría que conectar o trampear para que la centralita crea que hay sensor de luz, porque el de humedad va por la misma instalación...

Share this post


Link to post
Share on other sites

Esto he encontrado;

La única forma de tener CH / LH y / o autolight y / o autowipe funcionando es conectar un sensor de lluvia / luz a este T16b Pin2. Si el sensor está almacenado en la caja de fusibles, considerará que es de noche y no llueve todo el tiempo. Por lo tanto, las luces de su cabeza permanecerán encendidas todo el tiempo si el interruptor está en automático y sus limpiaparabrisas no funcionarán en modo cadenciado (la cadencia de los limpiadores se establece por el nivel de lluvia).

Cómo lo trampeamos para que funcione con mando Auto?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.