Jump to content

JavierBCN

Desconectar ACTUADOR DE SONIDO

Recommended Posts

Hola a todos,

 

Alguien ha probado desconectar el actuador de sonido/sistema de escape sonorizacion?

 

Puede ser muy simple, se extrae el correspondiente fusible y ya esta.

 

Me pregunto si puedo causar algun problema en el software del S5.

 

Gracias y 1saludo.

Compartir este post


Enlace al post
Compartir en otros sitios

hace 1 hora, JavierBCN dijo:

Hola a todos,

 

Alguien ha probado desconectar el actuador de sonido/sistema de escape sonorizacion?

 

Puede ser muy simple, se extrae el correspondiente fusible y ya esta.

 

Me pregunto si puedo causar algun problema en el software del S5.

 

Gracias y 1saludo.

con el obd11 o el vag com también puedes desconectarlo

Compartir este post


Enlace al post
Compartir en otros sitios

Lo se, pero en un vehículo que apenas tiene un año, francamente, no me atrevo a conectar el obd11/vag, creo que se corre un cierto riesgo y mas de uno ya lo ha experimentado en propia carne.

 

Parece mas sencillo e inocuo, simplemente extraer el correspondiente fusible.

 

Parece, me pregunto si al extraer ese fusible, estoy desconectando adicionalmente otra cosa y que pasa si al hacer la inicializacion del sistema, se detecta que no esta presente en la red la unidad de control del actuador de sonido.

 

Gracias por tu comentario y 1saludo.

Compartir este post


Enlace al post
Compartir en otros sitios

Probablemente si quitas el fusible se  quedará registrado un error sobre el modulo que dejes sin alimentación.

El conectar un sistema de diagonis no veo por qué vas a romper nada si no tocas donde no debes o donde no sabes qué va a pasar.

Compartir este post


Enlace al post
Compartir en otros sitios
hace 3 horas, GoNzCiD dijo:

Probablemente si quitas el fusible se  quedará registrado un error sobre el modulo que dejes sin alimentación.

El conectar un sistema de diagonis no veo por qué vas a romper nada si no tocas donde no debes o donde no sabes qué va a pasar.

 

Me imagino que a la inicializacion del sistema, se recopilan todos los modulos dados de alta y conectados, y si falta uno se registra un error.

 

Mi duda va mas por el lado de que la desconexion de ese modulo, no pudiera afectar a nivel de software a otro modulo o que empiecen a aparecer mensajes de error en el tablier.

 

A nivel de hardware no hay problema, pues he revisado el esquema electrico del S5 y al quitar el fusible se desconecta la alimentacion del modulo de control y tambien la del resonador.

 

Muchas gracias y 1cordial saludo.

Compartir este post


Enlace al post
Compartir en otros sitios
hace 1 hora, Carlisu84 dijo:

Y si solo desconectas la ficha en el propio escape? 

 

El escape nada tiene que ver con esto.

 

Lo que hace Audi en el S5 y otras marcas, es colocar en la red (can bus) del vehiculo un modulo de control que en funcion de las revoluciones y posiblemente otros parametros que ignoro, selecciona un determinado ruido, que envia a un resonador que se encuentra pegado a la chapa y al cristal delantero.

 

Con ello el ruido se transmite a la cabina y se suma al de los escapes.

 

En el MMI se selecciona la cantidad de ruido a generar por el invento, por medio del Drive Select (Confort o Dynamic).

 

Dado que mis apetencias de ruido ya se colmaron cuando era mas jovencito, con las motos de cross, a estas alturas no necesito ruido artificial para creerme que conduzco un bolido.

 

Y en eso estamos.

 

1cordial saludo.🙂

 

Compartir este post


Enlace al post
Compartir en otros sitios

Anda!, este sistema lo desconocia por completo. Pensaba que seria al igual que sus antecesores con un resonador en el escape.

 

hace 4 minutos, JavierBCN dijo:

... a estas alturas no necesito ruido artificial para creerme que conduzco un bolido.

 

😂 no podia estar mas de acuerdo contigo

 

Un saludo.

Compartir este post


Enlace al post
Compartir en otros sitios

He extraido el fusible de 5 amperios que desconecta la alimentacion de la unidad de control y el resonador.

 

No ha aparecido mensaje de error alguno y todo funciona correctamente.

 

No me cabe duda de que se habrá grabado en el sistema un mensaje de error, conforme el controlador de ruido no se identifica en la red. A tener en cuenta en las revisiones.

 

He probado el S5 y no se nota nada, excepto cuando se selecciona Dynamic. El ruido ha bajado notablemente y es mas grave, fantastico!

 

Si se selecciona Individual en el Drive Select, sigue pudiendose aumentar o disminuir el ruido del motor, pero ahora solamente abre o cierra las mariposas de los escapes y no como antes que ademas de abrir las mariposas, conectaba la maquina de hacer ruido.

 

1cordial saludo.

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Política de Privacidad y Política de Cookies.