Jump to content

Sign in to follow this  
A4B51.8T

Valores Inyectores...

Recommended Posts

Buenas !! Creo que seria el subforo que me corresponde para mi problema.

 

Desde que compre el coche, a relenti siento alguna cabeceada leve, ha perdido algo de nervio y lo mas notable a sido la subida de consumo haciendo mismo tramo y mismo ritmo, de una media de un 6 ahora esta sobre un 8 largo, a pesar de llevar una media en autovia por fis de un 5, la media total no dice lo mismo, cosa que antes si estaba pareja.

 

Le he pasado el vag com y he visto el canal de los inyectores para ver que tal estaban trabajando y esta fue mi sorpresa.

 

Temperatura 90º y a relenti.

b009d287427674a7be69e31a8c974065o.jpg

 

Temperatura 90º a relenti y con tanque lleno y 3€ de gasolina 95.

e7aae67fb06f2bce97b51bc62f5e16dco.jpg

 

He notado que las vibraciones disminuyen, recupera parte del nervio que pierde sin 95.

 

Por lo que he investigado tengo los inyectores 1 y 4 para cambiar...

 

Tambien he leido que es buenno comprobar el canal 18 por si hubiera un problema con el cableado entre otros fallos que pueden dar y es curioso, a relenti, 90º y tiempo sin limite, los valores de las 4 casillas es de 0.0, pero si salgo a carretera, en los momentos de freno motor o cambio de marcha me arroja el valor 4.0 en las 4 casillas de inyectores.

 

Tengo entendido que cuando da fallo Nº4 es problema del cableado, hable con varias amistades y me dicen que seguramente sean los inyectores que estan mal, que como mucho solo revise los faston de cada conector por si tuvieran flojedad y que cambie los inyectores 1 y 4 y que ya deberia subsanar estos problemas...

 

 

 

Edited by A4B51.8T

Share this post


Link to post
Share on other sites

A mi me acaban de cambiar el cableafo de los inyectores en un golf iv atd de 100cv (190€ la broma) porqur me vibraba el coche al acelerar y un dia se puso a tres cilindros.

 

Ahora el coche va mucho mejor, pero te pongo el pantallazo del mio antes de cambiar cableado:

 

 

6E0BD944-F9B8-45E4-B02E-481B34AF2530.jpeg.c1a2dfaa2b7505c3c64a0e1c86b5ad54.jpeg

 Como ves, el inyector 4 se va de valor y lo compensa con el 1.


El especialista (uno de los mejores de la zona norte) me dijo que con ese valor esta algo sucio pero no para cambiar, y que podia dar esos valores por el cableado.

 

A día de hoy no vibra ni hace extraños, aunque no va fino fino para mi gusto, pero creo que es por los discos u homocinetica.

 

A ver si mañana miro de nuevo valores de los inyectores y te cuento, pero yo que tu iria por este orden:

 

- Limpiainyectores bueno von medio deposito y meterla caña al coche.

- Cambiar cableado inyectores

- Llevar al taller para que te hagan una limpieza de inyectores.

 

Nos vas contando!

Share this post


Link to post
Share on other sites

Hola, gracias por tu respuesta, me vale para ver ejemplos y por donde tirar lo mas seguro posible.

 

El cableado lo vi por internet sobre 40€ la mano de obra iria a mi cargo osea que no tendria problema.

 

Se me olvido decir, que donde mas lo noto es en marchas largas, donde esperas ir acomodado a la via, al ir entre 1.700 a 2.400 rpm siento golpecitos, como tirones leves, creo que vendra de los inyectores, anule la egr por que tambien lei que provocaban estos problemas de tirones etc, pero no fue asi.

 

Tengo 3 inyectores de reserva, material tengo bastante de mecanica, que en apariencia se ven bien, mi idea es levantar ambos balancines, cambiar el 1 y 4, de paso apretar los faston de los conectores, un amigo de la seat me dijo que la mayoria pecan de esto por los años, vibraciones, etc que los faston se abren.

 

Siempre echo algo de 95 para ayudar en la limpieza interna del sistema, puedes apreciar la variacion de los valores y es notable.

 

Eso si !! Tengo que verme el canal 23, haber que valores tengo.

 

Edito: Aprovechando que tambien estas con el tema, podrias hacerme una prueba ? Canal 18 te da 0.0, hasta aqui perfecto, pero si le das un aceleron en vacio, o vas en marcha en freno motor o al cambiar de marcha, esos valores te varian ? Ami en estos casos, me da el valor 4.0 en las 4 casillas... Me tiene muy mosca el tema.

 

Gracias.

Edited by A4B51.8T

Share this post


Link to post
Share on other sites
hace 6 horas, A4B51.8T dijo:

Hola, gracias por tu respuesta, me vale para ver ejemplos y por donde tirar lo mas seguro posible.

 

El cableado lo vi por internet sobre 40€ la mano de obra iria a mi cargo osea que no tendria problema.

 

Se me olvido decir, que donde mas lo noto es en marchas largas, donde esperas ir acomodado a la via, al ir entre 1.700 a 2.400 rpm siento golpecitos, como tirones leves, creo que vendra de los inyectores, anule la egr por que tambien lei que provocaban estos problemas de tirones etc, pero no fue asi.

 

Tengo 3 inyectores de reserva, material tengo bastante de mecanica, que en apariencia se ven bien, mi idea es levantar ambos balancines, cambiar el 1 y 4, de paso apretar los faston de los conectores, un amigo de la seat me dijo que la mayoria pecan de esto por los años, vibraciones, etc que los faston se abren.

 

Siempre echo algo de 95 para ayudar en la limpieza interna del sistema, puedes apreciar la variacion de los valores y es notable.

 

Eso si !! Tengo que verme el canal 23, haber que valores tengo.

 

Edito: Aprovechando que tambien estas con el tema, podrias hacerme una prueba ? Canal 18 te da 0.0, hasta aqui perfecto, pero si le das un aceleron en vacio, o vas en marcha en freno motor o al cambiar de marcha, esos valores te varian ? Ami en estos casos, me da el valor 4.0 en las 4 casillas... Me tiene muy mosca el tema.

 

Gracias.

Lo del canal 18 te confirmo que me daba valor 4.0 acelerando en vacío.

 

No he dicho, pero después de andar un tiempo con vibraciones al acelerar y tirones me pasó que se puso a 3 cilindros y me saltó un fallo en el vagcom:

18074 - PD Unit Injector; Cylinder 1 (N240): Electrical Malfunction
 

El cableado comprado en audi/vw cuesta nuevo 90€, supongo que en autodoc estará mucho mas barato.

 

Estuve mirando videos para hacerlo yo mismo, no parece dificil, pero la falta de tiempo es lo que tiene.

 

A ver si hoy echo un vistazo al coche y pongo los nuevos valores.

Share this post


Link to post
Share on other sites

Si me permites un consejo, yo pondría cablería original. Al mío se la cambié hace un par de meses y me costó 140 pelotes original, motor 2.0 TDI 140cv BRE

Share this post


Link to post
Share on other sites
hace 7 horas, MarcosA4S dijo:

Si me permites un consejo, yo pondría cablería original. Al mío se la cambié hace un par de meses y me costó 140 pelotes original, motor 2.0 TDI 140cv BRE

 

Gracias compi, de momento vere de cambiar los 2 inyectores y revisar faston.

Share this post


Link to post
Share on other sites
hace 18 horas, Carlisu84 dijo:

Para que os hagáis una idea. Este es el mio. 

 

 

IMG_20200502_193639.jpg

 

Acabo de comprobar una cosa, motor casi frio, arranco, meto vag com, valores todos por debajo de 1. Sonando redondido y genial.

 

Asi como empieza a coger temperatura, los valores van elavandose por encima de 1. Ayer fallaba el 1 y 4 como se aprecia en la foto.

 

Ahora los tengo a menos de 80 grados, -0.85, 1.04, -0.85 y 0.73...

 

Canal de 18 a relenti todo 0.0, a 90 grados lo mismo, he visto en otros lados, que es normal que tire valor 4.0 si se acelera, freno motoe o cambiar de marcha.

 

Y el canal 23 no se interpretarlo, lei que debe estar por debajo del valor 50, entre 25 y 45 aprox. Lei a otra gente que tenia valor 90 y 100 y hablan de sintomas de tandem cascada, pero mis valores son a relenti, -1.0, 4.0, 2.0 y 17.0 imagino que tendra algo que ver con las correciones que hace el canal 13.

 

Si acelero a 2.000 rpm noto vibrar un poco la carroceria, si paso de 2.000 ya no vibra nada, los valores acelerador son de -22, -21, -15 y -17.... Son negativos y cuando no, positivos....

Share this post


Link to post
Share on other sites

Ayer estuve con este tema.. y me encontrado unas dudas.

Entro en 01-Engine, luego Measuring Blocks, en el primer grupo elijo el canal 013, no me muestra ningún valor en ninguno de los 4 campos. En el siguiente elijo el canal 018, todo los valores a 0
0/min  0/min  0.0%  0.0%

En el canal 004, me muestra las rpm al ralenti que lo estaba probando 720/min, voltaje batería 14.210v, temperatura del agua 90º, temperatura del aire en la admisión 45º.

Mi versión del Vagcom es la 12.12.0

Edited by AzagraMac

Share this post


Link to post
Share on other sites

Todo esto que estáis comentado es para motor diesel o gasolina, me interesaría saber cuáles son los valores preocupantes y cuáles serían los buenos, mi motor es un 2.0 tfsi

Share this post


Link to post
Share on other sites

Lo que comentado del mío es gasolina. El canal 13 no me da ningún valor, pero comprobando el resto de canales para ver si encontraba los inyectores... Nada de nada. 

 

Existen A4 B6 TFSI? Sabía de los FSI de 150cv, pero TFSI no

Edited by AzagraMac

Share this post


Link to post
Share on other sites

El mío es B7 un 2.0 TFSI y querría saber cuáles son los valores buenos y malos de los inyectores para saber cómo están

Share this post


Link to post
Share on other sites
En 8/6/2020 a las 22:37, tonibm dijo:

Todo esto que estáis comentado es para motor diesel o gasolina, me interesaría saber cuáles son los valores preocupantes y cuáles serían los buenos, mi motor es un 2.0 tfsi

 

Los valores tienen que se de los 4 más o menos iguales y no pasar de 2 (aunque según la tabla es 2.88) pon una captura en marcha y otra a ralenti y te decimos

Share this post


Link to post
Share on other sites
En 9/6/2020 a las 3:01, AzagraMac dijo:

Lo que comentado del mío es gasolina. El canal 13 no me da ningún valor, pero comprobando el resto de canales para ver si encontraba los inyectores... Nada de nada. 

 

En los gasolina creo que no salía había una manera de hacer un LOG que puso Argentum una vez 

En 9/6/2020 a las 3:01, AzagraMac dijo:

Existen A4 B6 TFSI? Sabía de los FSI de 150cv, pero TFSI no

No no hubo son 1.8t 

Share this post


Link to post
Share on other sites

Hay 150cv FSI con motor 2.0, luego están los 1.8T. 

 

Pues lo de los inyectores es una p.... miraré la forma que me comentas, a ver si doy con esa información. 

 

Gracias

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.