Jump to content

Recommended Posts

Hola a todos,

 

Resulta que el cuadro del a6 c4 de mi padre ha dejado de funcionar y creemos que es porque el regulador se ha podido estropear. Lo abrimos pensando que encontraríamos el típico regulador de tres patas y disipador trasero y nuestra sorpresa fue que no supimos localizarlo. Lo que creíamos que era el regulador antes de abrir (el componente que está junto al conector rojo y el condensador) resultó ser un transistor.... nada que ver. 
 

La referencia Audi del cuadro es 4a1919033hn, el que llega a 280 Km/h y 7.000 rpm

 

Inicialmente habíamos pillado el cuadro de un tdi 150cv para coger el componente y nada, tampoco lo identificamos en ese cuadro. 😭
 

¿Alguno sabría reconocer de entre las fotos cuál es el regulador?...

 

 Muchas gracias!

19AF0437-598B-45F1-8157-DDE27CB99967.jpeg

5A1BE28D-9B6B-4794-B181-37C7E47C5B3A.jpeg

E31D07A9-29D6-4334-8740-A5E29BD4F28B.jpeg

6120E18B-E158-4502-9EE3-A49CBA15DDDB.jpeg

A5A63F8C-BC77-463B-9653-8B48B27134EF.jpeg

E8D427AC-5E9F-4AD0-85DC-50074D27380A.jpeg

Link to post
Share on other sites

Yo hubiese apostado por el mismo que tú, pero si dices que no es...

 

Mira estos:

https://es.rs-online.com/web/p/reguladores-de-tension-de-baja-caida/7037905?cm_mmc=ES-PLA-DS3A-_-google-_-PLA_ES_ES_Semiconductores_Whoop-_-(ES:Whoop!)+Reguladores+de+Tensión+de+Baja+Caída-_-7037905&matchtype=&pla-314481841428&gclid=EAIaIQobChMInOmOlLT06gIVxprVCh3v5g3CEAQYASABEgLU1fD_BwE&gclsrc=aw.ds

 

En tu cuadro veo tres con esa pinta. No sé si será más fácil que leas referencias a ver qué es cada uno de los que tienes, o que sigas el circuito, a ver cuál puede estar regulando el voltaje de entrada.

 

https://www.google.es/search?q=smd+12v+regulator&source=lnms&tbm=isch&sa=X&ved=2ahUKEwiT_IeUtPTqAhUIzIUKHbK-DLYQ_AUoAXoECAwQAw&biw=1920&bih=1068

 

 

imagen.png.361915d33198d6c02874d369e0211fd0.png

Edited by jtopiso
Link to post
Share on other sites

Gracias Jtopiso! Buscaré referencias parecidas sobre el cuadro y a investigar. La verdad es que me esperaba uno gordote con disipador....
 

La otra opción que he valorado es abrir el cuadro parcialmente y conectarlo al coche para darle tensión y ver si puedo confirmar que alguno falla al no sacar tensión...

 

 ¿Sabes si en caso de arrancar el coche sin cuadro o con parte del cuadro desconectado da llegó algún tipo de fallo de airbag o cualquier cosa que no pueda borrar fácilmente luego?

 

 Gracias por el soporte!

Link to post
Share on other sites
hace 3 horas, jtopiso dijo:

Yo hubiese apostado por el mismo que tú, pero si dices que no es...

 

 

 


Ya, lo sé, pero resulta que es un transistor. Adjunto foto

A44A5FEA-BF48-4086-8C7E-B925CC783B60.png

Link to post
Share on other sites
hace 18 minutos, JCR Coupe dijo:

Gracias Jtopiso! Buscaré referencias parecidas sobre el cuadro y a investigar. La verdad es que me esperaba uno gordote con disipador....
 

La otra opción que he valorado es abrir el cuadro parcialmente y conectarlo al coche para darle tensión y ver si puedo confirmar que alguno falla al no sacar tensión...

 

 ¿Sabes si en caso de arrancar el coche sin cuadro o con parte del cuadro desconectado da llegó algún tipo de fallo de airbag o cualquier cosa que no pueda borrar fácilmente luego?

 

 Gracias por el soporte!

 

No te sé decir, pero yo di contacto sin el volante, y registré un fallo de airbag que sólo pude quitar con el ordenador.

Son componentes baratos: ve uno por uno, y paciencia.

 

(y prmero revisa soldaduras, que igual no te falla un componente, sino una soldadura "fría".)

 

 

 

Link to post
Share on other sites

Ok! lo tendré en cuenta.

 

A priori debería ser por culpa de un componente, pues después de arrancarlo con un arrancador de baterías (después del confinamiento....) es cuando empezó a dar problemas. Sospecho que se haya podido dañar algún componente.

 

Manos a la obra!

 

Thx!

Link to post
Share on other sites

En un A4 del 97 que ya lleva 4 airbag etc es posible arrancar y circular sin el cuadro. Entiendo que será posible con el tuyo. Y no recuerdo resetear ningún error luego con el vagcom

Link to post
Share on other sites

Ojalá! Gracias Zeimon!

 

De momento he revisado el cuadro del diésel que pillamos de repuesto, que es el que tengo a mano, y nada, me temo que el integrado ese que me decías Jtopiso, debe ser otro transistor...🤪
 

Me temo que será el mismo que monte el de mi padre... tendré que confirmar. 

 

EC60439D-F44C-4353-9752-53E0D6B161F5.png

Link to post
Share on other sites

Ten en cuenta que hay otra placa base dentro de la tapa blanca que desmontaste para llegar a esa.

Link to post
Share on other sites
hace 19 horas, JCR Coupe dijo:


Ya, lo sé, pero resulta que es un transistor. Adjunto foto

 

 

De todas formas: un regulador de tensión supongo que se puede hacer de muchas formas (integrado en un chip, o con varios componentes juntos), y ese transistor, junto a un condensador "grande" (comparado con la mayoría de componentes smd de esa placa) apunta a que esa es su función. Y más estando soldado "de pie", como para que disipe bien.

Yo empezaría cambiando ese transistor y ese condensador.

 

(ojo: hablo un poco por hablar, que yo de electrónica se poco más que soldar cosas facilitas)

 

Entiendo que has revisado bien todos los fusibles y de que estás seguro de que al cuadro le llega alimentación ¿no? No sea que te estés liando con un problema que viene de otro sitio...

 

 

Link to post
Share on other sites
hace 12 horas, Urs4 dijo:

Ten en cuenta que hay otra placa base dentro de la tapa blanca que desmontaste para llegar a esa.

Mhhmm.... al abrir la carcasa blanca no queda ninguna placa por extraer. Sólo hace de tapa y se queda desnu**.

 

La que queda a un lado con el resto del cuadro es la del control de voltaje y temperatura de aceite, pero no está unida a la carcasa blanca. Las dos placas se comunican entre ellas con un banda plana multihilo de sección muy estrecha, por eso sospecho que ahí no puede estar la fuente. De todas maneras lo reviso no vaya a ser...

Gracias!

 

Captura cable.JPG

Link to post
Share on other sites
hace 1 hora, jtopiso dijo:

 

De todas formas: un regulador de tensión supongo que se puede hacer de muchas formas (integrado en un chip, o con varios componentes juntos), y ese transistor, junto a un condensador "grande" (comparado con la mayoría de componentes smd de esa placa) apunta a que esa es su función. Y más estando soldado "de pie", como para que disipe bien.

Yo empezaría cambiando ese transistor y ese condensador.

 

(ojo: hablo un poco por hablar, que yo de electrónica se poco más que soldar cosas facilitas)

 

Entiendo que has revisado bien todos los fusibles y de que estás seguro de que al cuadro le llega alimentación ¿no? No sea que te estés liando con un problema que viene de otro sitio...

 

 

 

No vas mal encamindado! jejeje.😉

 

Tienes toda la razón, las fuentes se pueden hacer con transistores y diodos zener, por lo que tiene todo el sentido del mundo lo que dices

 

Fuente

Fuente con zener

 

Mi hermano me pilló por banda con el problema y no tengo el téster a mano para leer tensión, pero cambiando los cuadros, el del tdi sí se ilumina, por lo que descartamos el tema fusible o de alguna centralita externa.

 

Ainss.... un simple téster, conectar y comprobar tensiones... qué poquito para salir de dudas....

 

 

Link to post
Share on other sites
  • 3 weeks later...
Posted (edited)

Hola!


Por fin hoy pude revisar el cuadro otra vez. 
 

Repasé soldaduras y nada. Menos mal que había comprado algunos componentes para renovar los transistores y algunos condensadores. 
 

Primero cambié los dos transistores de potencia (BD437 y BD709) y nada. Luego el condensador (220uF de 16V) que está cercano al BD709, y yo no sé si fue eso, o el cambiar todo a la vez, pero al volver a montar el cuadro en el coche ya vuelve a estar operativo!

 

Lo comento por si le viene bien a alguien en el futuro. No es complicado renovar estos componentes con el soldador y chupón adecuado. Que no os dé miedo poneros con ello. Otros componentes sí serían más complejos, pero estos no. 
 

Ahora ya sólo me falta renovar la bombilla del cuentakilómetros que está fundida. 

7EC94B36-F377-41DA-BA55-C0A64D52478D.jpeg

DC286918-12FF-420F-A1CC-D53E755EE140.jpeg

A49DD3F3-577B-41F5-AF72-048FB23B7508.jpeg

Edited by JCR Coupe
Link to post
Share on other sites

Enhorabuena. Buen trabajo.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.