Jump to content

Phatnoise


Papa Oso
 Share

Recommended Posts

:cry1: Hola, pues eso......espero que me podais ayudar, llevo un tiempo leyendo el foro y tras madurar mucho he comprado un sistema fatnoise para mi audi A6 del 2002 con naviplus. segun toda la doocumentacion es compatible 100%. Lo he instalado tal y como se pide ya que al llevar cargador de cd's ha sido sencillo el acoplarlo. El problema ha surgido por que durante la reproduccion el sonido se corta aleatoriamente :p:) durante medio segundo algunas veces, otras durante algo mas. He chequeado y no proviene de las vibraciones del coche ya que lo hace independientemente de encontrase circulando o parado. El el display al tiempo que se corta el sonido aparecen mensajes como "No CD changer" o " No disc", a veces durante el corte de sonido, se mueve de la indicacion cd1 a la cd4. Estoy un poco desesperado :cry1: ya que no encuentro solucion y en el manual lo unico que pone es que compruebe el firmware (ya lo he hecho) que desfragmente el DMS (tambien ) y que lo instale en posición horizontal (esto es lo único que me falta) :bsh1: .

Sabeis de algo para poder ayudarme, he mandado esta consulta a la casa fabricante a ver que me contestan. ¿alguno tiene este sistema? ¿sabeis de alguien que instale el aparatito?¿cerca de Barcelona?, ¿conoceis algún otro caso?. :bsh1: Cualquier ayuda será bienvenida ya que no es precisamente un aparato baratito de adquirir.

 

Un saludo

 

Javierli

Link to comment
Share on other sites


  • Replies 45
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

ahorta voy a instalarlo en posición horizontal a ver si asi... :rolleyes:

pero la verdad es que me está dejando un poco frio el asunto, esperaba que fuese la rehost** pero... :lol2:

 

Ya seguiré contando después.

 

Hola, yo estoy esperando uno, cuando lo instale te digo algo.

 

Pero ya me has dejado acojonaooooooo 

 

 

por cierto txipis.... ¿donde lo has comprado tú?

Link to comment
Share on other sites

Bueno... menos colgando del parachoques ya lo he probado de todas las posiciones que conozco y nada.... ;)

 

Para colmo de males, mirad lo que acabo de encontrar navegando por la red :lol2: :o

 

phatbox skipping fixed

 

as some of you may have noticed the us spec phatbox, when used with the

euro nav+/mfd headunit (some other head units may be affected too), skips once in a while. These skips can be a

short jump in the music or momentary drop of the cd changer connection.

I believe all the us spec phatboxes used with euro nav+s have this

problem. some may be minor so you don't notice it as much. some may

skip a few times for each song. The skipping problem is related to the

buffer chip used. The euro spec phatbox uses a different voltage chip

than the us spec phatbox so when used with the euro nav+ it creates a

power incompatibility problem. i have successfully converted the US

spec phatbox to euro spec and it's now fully compatible with the nav+

and doesn't skip anymore. This conversion is not recommended to anyone

who does not have expert soldering skills. The chip is extremely tiny

so a magnifying glass and super fine tip soldering iron are needed. DO

NOT attempt if you're not a soldering expert or i can guarantee that

you will end up with a phat paperweight. Email me at kenzhao8 at

comcast dot net for part numbers and questions.

 

Ken

 

 

cagontoloquesemenea..... ;);) , ¿a que va resultar que no es compatible con los modelos europeos por el voltaje del puñetero chip? :clap1:

 

desde luego si hay que soldar otro chip, con mis manos de carnicero... pues va a ser ke no :D y menos como dice este si no quiero tener un pisapapeles en forma de phatbox ;)

 

 

a ver si alguien tiene alguna otra idea

Link to comment
Share on other sites

jod** vaya put*da...

A mi me lo ponen este viernes seguramente, y viene de los USA...

Este problema pasa con todos los modelos de radio o con algunos en concreto??

 

Ya os diré si a mi me pasa algo de esto...y espero que tu lo soluciones, que como bien dices no es un aparato barato...

 

Salu2 :angry:

Link to comment
Share on other sites

Antonium, podrias darnos un poco mas de luz sobre el tema?

 

Que equipo de radio llevas tu?

 

Yo he encontrado esto, que parece que es la solucion:

 

http://www.vwnavi.com/vwnavi/forums/showthread.php?t=2177

 

saludos

Edited by txispis
Link to comment
Share on other sites

Ya he probado todo lo de los manuales...yo tambien los bajé de internet, la instalación no puede ser más sencilla si tienes un cargador de cd ya instalado, literalmente es quitar uno y poner otro, eso si, siguiendo las pautas que te marcan y conectando en la secuencia adecuada.

La unidad está configurada desde la opcion 6 a tipo de radio S que es la que corresponde al naviplus de mi coche.

todo funciona de lujo menos el puñetero corte de sonido.

 

Le he mandado un mail al menda que lo solucionó a través del cambio de chip y estoy a la espera de que me conteste, de todas formas casi que la solucion de los cables me gusta más, lo que pasa que me da más miedo que un bidé lleno de pirañas :p

 

antoniocnp, ya nos dirás algo, no se si pasa con todos los modelos al parecer a antonium le funciona bien

 

Alguien mas del foro llevaba uno y supongo que le debe funcionar, si se os ocurre algo más .......

 

salu2

Link to comment
Share on other sites

Le he mandado un mail al menda que lo solucionó a través del cambio de chip y estoy a la espera de que me conteste, de todas formas casi que la solucion de los cables me gusta más, lo que pasa que me da más miedo que un bidé lleno de pirañas :blink:

Pues nada te vienes para Pamplona y te lo hago "by the face" :lol2::lol:

 

Si llega a ser en el verano que suelo ir a Salou.... me llevaba el material de guerra (herramienta y ya teniamos miniqdd)

 

Si no te atreves con un soldador de baja potencia y punta fina llevaselo a un electronico que te lo haga.

 

saludos

Link to comment
Share on other sites

La radio que tengo yo es una Symphony II, tuve que comprar un cable (refª 4B0051735B, sobre 100 € tb. en internet) que era el adaptador del cable del phatnoise a la radio, cambiar dos pines del cable y ya está. Todo esto viene en los manuales en phatnoise.com, incluso los pines a cambiar y el tipo de cable. Ya te digo a mi con esas indicaciones me funcionó a la primera, la única pega que tuve es aclarme con tanta música en el coche pero ya me aclaro, el phatnoise te imprime tb. un listado del orden ya sea por cd, albun, cantante... y vas directo.

 

Saludos y pregunta si tienes cualquier duda.

 

Soy de Alicante si te viene de paso te lo enseño (el phatnoise, claro) jejeje

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.





×
×
  • Create New...