Jump to content

Navegador Bloqueado por canvio de version


Mark

Publicaciones recomendadas

Bien.. Supongo que todos los que leiais el post de la Copia de Seguridad ya visteis lo sucedido. Todo y asi, hago un breve resumen.

 

Una vez grabada la nueva version con la pioneer, hemos bajad a instalarla en dos navegadores.

 

- El primero tenia cargada la 450 con el soft del 2006. La instalacion ha sido perfecta, cambio a la 460 y a funionar.

 

- El segundo tenia el DVD del 2003. Aparentemente todo carga perfecto, pero cuando el NAVI hace el reset de la unidad, esta se queda bloqueada pindiendo 'INSTERAR DISCO DE SISTEMA'. Imagniaros mi cara :cfsd1: ..... y mas cuando el navi no es tuyo.... :bsh1:;) ...

 

Bien.. por si a alguien le sucede, que no se acojone como yo.

 

Esta posibilidad puede aparecer en los RNS-E con un Firmware muy antiguo. Parece ser que a veces, cuando se pasa de una version muy antigua a una muy nueva, el sistema se queda pajarito. Asi, que como ahora mucha gente pasara de una antigua a una nueva, podeis encontraros con esta misma situacion.

 

Gracias a ZX81, posteo la solucion, aunque aun no las he probado.. (aun no nos ha llegado el cable y la otra requiere el codigo el cual estamos buscando).

 

Aqui van dos posibles soluciones.

 

1) Con el Vag-Com le obligamos a que la próxima vez que se encienda cargue el firmware del DVD que tenga metido, sea más moderno o no que el que tiene, por si el firmware 0460 le sienta mal (a veces pasa con revisiones muy antiguas de hardware). Esto se hace de la siguiente manera:

 

- Sacamos el DVD del lector

- Accedemos con Vag-Com al navegador (#37)

- Ponemos en el canal 97 un 1 y grabamos el valor

- Salimos de Vag-Com

- Metemos el DVD que contiene el firmware que queremos meter al navegador

- El RNS-E se actualizará como lo hace normalmente y cuando termine volvemos a conectar Vag-Com, y en el navegador (#37), canal 97, ponemos un 0 y grabamos

 

 

2) Si esto no funciona, desconectamos el RNS-E del todo durante un par de horas (desconectamos físicamente el mazo de cables, o bien le quitamos el fusible de alimentación). Esto suele funcionar cuando salen unas letras en japonés y te pide el CD-Rom del sistema.

 

Cualquiera de estas pruebas, hacerlas con un DVD ORIGINAL, nada de backups aunque hayan funcionado en otro RNS-E. Es muy frecuente que las lentes estén muy sucias, descalibradas o que los discos copiados estén grabados a lo cutre, y puede que en tu DVD lo lea y en el otro falle cual escopeta de ferias, así que para revivirlo, siempre un original, y luego ya si quieres pruebas con otra copia.

 

En fin... insisto y vuelvo a dar las gracias a ZX81 por su rapida y eficaz ayuda :drooling:

 

Y si a alguien de vosotros le pasa, que no se asuste..... :p

 

Saludos.

Enlace al comentario
Compartir en otros sitios web


Casualmente, hoy me a llegado la actualizacion 2006_1 ( Original ), y como no, la e instalado esta mañana sobre la version 2005. En prinicipio parecia que todo iba bien, actualizado. pero no.. resulta que no me lee el dvd de navegacion. Me dice que el disco no se puede leer, como si estuviera rallado cuando es nuevo y desprecintado por mi. Total que empieza a pajarear, como si no se hubiera instalado correctamente el nuevo software, auqnue al cabo del rato las funciones radio, tarjetas etc funcionan con normalidad con algunos cambios por la actualizacion. El caso es que se me a quedado el navegador abierto, y por mucho que le diera al boton, no cerraba. Asi que despues de esperar un rato, he decidido ayudarlo con la mano y se a cerrado y vuelve a funcionar. El problema es que ya NO SE ABRE, por mucho que apriete, y me sigue sin reconocer el DVD. ( He probado con otros cds y los lee prefectamente)

 

alguien sabe si existe alguna forma de reiniciar el RNS-E, o alguna posible solucion? Me tiene el tema preocupado porque necesito el navegador para trabajar.

 

Gracias de antemano.

Enlace al comentario
Compartir en otros sitios web

Casualmente, hoy me a llegado la actualizacion 2006_1 ( Original ), y como no, la e instalado esta mañana sobre la version 2005. En prinicipio parecia que todo iba bien, actualizado. pero no.. resulta que no me lee el dvd de navegacion. Me dice que el disco no se puede leer, como si estuviera rallado cuando es nuevo y desprecintado por mi. Total que empieza a pajarear, como si no se hubiera instalado correctamente el nuevo software, auqnue al cabo del rato las funciones radio, tarjetas etc funcionan con normalidad con algunos cambios por la actualizacion. El caso es que se me a quedado el navegador abierto, y por mucho que le diera al boton, no cerraba. Asi que despues de esperar un rato, he decidido ayudarlo con la mano y se a cerrado y vuelve a funcionar. El problema es que ya NO SE ABRE, por mucho que apriete, y me sigue sin reconocer el DVD. ( He probado con otros cds y los lee prefectamente)

 

alguien sabe si existe alguna forma de reiniciar el RNS-E, o alguna posible solucion? Me tiene el tema preocupado porque necesito el navegador para trabajar.

 

Gracias de antemano.

Me parece que era dejar apretado el boton de encender el rns-e unos 10-15 segundos hasta que se reinicia. Lo que no me acuerdo es que si se hacia con el navi encendido o apagado, pruebalo de las dos maneras, yo lo he hecho y se resetea.

Enlace al comentario
Compartir en otros sitios web

He encontrado esto en navplus.us

 

[code]You could try resetting the unit.

– Press the ON/OFF knob to switch the Navigation System off.
– Press and hold the ON/OFF knob until the display reappears and turns black.
– Release the ON/OFF knob as soon as the display has turned black. After a few seconds, the Navigation System begins its restart, or you can switch it on manually[/code]

 

y esto:

 

[code]Try this instead then - press and hold RADIO and SETUP with ignition on until the RNS-E reboots and see what happens[/code]

Editado por poke
Enlace al comentario
Compartir en otros sitios web

Funciona perfectamente, si mantienes apretado unos 15s el boton de apagado se reinicia y vuelve a la normalidad. Ya se abre. Lo unico que no me reconoce el DVD de navegación, con lo que solo me queda ira a AUDI a probar con otro a ver si es que es el DVD que esta mal ( Extraño porque es nuevo ), y sino pues volver a la antigua version, que ya ves tu que gracia..

Enlace al comentario
Compartir en otros sitios web

Nada, que en la audi no tienen ninguno, y dicen que si quiero uno para probar lo tengo que pedir y son 450 + iva.

 

La referencia de mi DVD es 8P0 919 884 K y me dicen que es para un A8. Es cierto eso?

 

Gracias.

No es cierto, esa referencia es la version 2006_1 que sirve para cualquier modelo que tenga rns-e. Te saldria mas barato comprarlo en ebay o mas aun bajar la "copia de seguridad" que se habla en otro post.

S2

Enlace al comentario
Compartir en otros sitios web

Unirse a la conversación

Puedes publicar ahora y registrarte más tarde. Si tienes una cuenta, conecta ahora para publicar con tu cuenta.

Guest
Responder a esta discusión...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Sólo se permiten 75 emoji.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

  • Explorando recientemente   0 miembros

    • No hay usuarios registrados viendo esta página.
×
×
  • Crear nuevo...