Jump to content

Lazpi

Miembros
  • Content Count

    1,975
  • Joined

  • Last visited

Posts posted by Lazpi

  1. hace 3 horas, ToTa dijo:

     

    Te acuerdas que te pregunte porque se me quedaba en gris lo del homelink en el mmi, pues resulta que es por el emisor que no acepta esa configuración.

     

    Yo instale 8K0907410 y para que acepte la configuración desde el mmi hay que utilizar este 4G0907410, de momento he desactivado desde el menu verde la casilla del homelink para que no me salga en gris y lo mismo mas adelante compre ese otro emisor para probar.

     

    Esta info la he sacado de este brico ruso:

    https://www.drive2.ru/l/580705692894102474/

     

     

    Aaaaamigo. Supongo que sera por el tema del 3G+. Has montado un emisor prefacelift y tienes un navi facelift.

     

    A ver si termino este finde las manillas, y encuentro hueco para el Homelink que yo me heche una centralita facelift jjj

     

    Un saludo

     

  2. Voy a tratar de dejar la mayor cantida de informacion posible.

     

    Si partimos de un asiento electrico, sustimos su cableado interno, asi como el cableado del panel de puerta del conductor, como ya comente solo hay que añadir 3 cables a la instalacion del suelo del coche, siendo estos;

     

    Conector rojo asiento pin 6---> pin 17H del bus CAN del lado del copi

    Conector rojo asiento pin 7---> pin 17L del bus CAN del lado del copi

    Conector rojo asiento pin 10--->pin 26 del conector de puerta del conductor

     

    De todas formas, dejo el esquema de todas las conexiones con permiso de su creador @abrablalo

     

    Las referencias de los pines a usar son los acabados en 000 979 009E para el CAN, y para el conector rojo de la instalacion del coche son los 000 979 041E. El pin del conector de puerta es 000 979 035E (macho).

     

    Creo que con esto, esta todo.

     

    Un saludo

    Excel_memoria_asientos.pdf

  3. hace 7 horas, ibi dijo:

     

    Sí que lo hay. Por si quieres luces normales o de viaje.

     

    Además, mediante el sensor del espejo te enciende las luces pronto o tarde.

     

    Segun tengo leido en en el manual las luces de viaje son si vas a UK, antiguamente se ponian unas pegatinas en los proyectores.

     

    Lo de las luces pronto/tarde es el sensor de luces luces AUTO, no para el Smart Beam.

     

    Un saludo

  4. hace 6 horas, ToTa dijo:

    Firmware reinstalado por completo y persiste el error.

     

    Del post ese ruso por lo poco que entendí, ¿busco una codificación anterior y la cambio?

     

    ¿Se podria donwgradear de firmware y luego volver a instalar el ultimo?

    ¿O hacer un hard reset y meter el firmware de manera mas limpia??

     

    Es ruso 'ataca' directamente a la eeprom, lee el firmware (supongo que con el VCP, para no tener que abrir ni desoldar) y corrige la direccion que esta corrupta.

     

    Si el navi funciona bien, yo no tocaria...

     

    Un saludo

  5. hace 2 horas, _n3st0r_ dijo:

    Muchas gracias Lazpi, menudo jaleo de conexiones, pense que solo habia que conectar un cable al pin 12 del conector E y el resto de cables a masa...🙄

     

    Puesto asi parece un jaleo, pero si lo lees con detenimiento son, el cable que dices tu, otro a masa y 2 mas, lleva un rato pero se hace facil

     

    Un saludo

  6. hace 1 hora, Lazpi dijo:

     

    Ojo con que tengan el mismo numero de conexiones. En el A3 8p facelift/prefacelift tienen el mismo numero de conexiones y cambia todo el pin-out del cableado de puerta.

     

    Lo ideal, seria analizar el esquema de conexiones de un A6 C7...lo mismo tienes una sorpresa, y los LED traseros estan unidos a los delanteros jjj

     

    Un saludo

     

     

    Brico de los A6, parece que las traseras si gestionan la luz.

     

     

    Cuestion de comparar esquemas electricos de puerta y luego hacerse con 2 unidades para ver como se comportan (limites de ventanilas, y otras funciones...creo que el A5 SB baja un poco las ventanillas al no tener marco de las mismas)

     

    No se, que merece mas la pena, si dedicarle tiempo y dinero a las centralitas traseras del A6, o dedicarle tiempo a pasar cable jjj

     

    Un saludo

     

  7. hace 1 hora, ToTa dijo:

    Tengo varios frentes abiertos sin terminar como para liarme con esto, pero echando un vistazo rapido por ebay, las ecus del a6 c7 son identicas en cuanto a conexiones y no son caras, bastaria con guardar la codificacion de la ecu de serie y volcarla en las otras, pero como digo no puedo meterme con ello, pero lo dejare anotado para el futuro, jejeje

     

    Ojo con que tengan el mismo numero de conexiones. En el A3 8p facelift/prefacelift tienen el mismo numero de conexiones y cambia todo el pin-out del cableado de puerta.

     

    Lo ideal, seria analizar el esquema de conexiones de un A6 C7...lo mismo tienes una sorpresa, y los LED traseros estan unidos a los delanteros jjj

     

    Un saludo

     

  8. hace 8 minutos, ToTa dijo:

    ¿¿Y no hay posibilidad de cambiar las ecus de las puertas traseras??

     

    En todos los foros (Este mismo, Audizine y Audinside.it) que he visto, se habla de pasar el cable de las puertas delanteras a las traseras.

     

    Doy por echo que ninguna ECU de la plataforma (A4 8K, A5 8T y Q5 8R) es compatible con la funcion y liarte a poner una ECU de A6 pues lo mismo no tiene sentido.

     

    Al final el costo del cable es irrisorio frente a ponerte a hacer pruebas con unidades de puerta que lo mismo no te llevan a na.

     

    Un saludo

  9. hace 43 minutos, ToTa dijo:

    Te lo vi ayer y por lo q estuve leyendo, para los 4 puertas habria q tirar cable desde las manetas delanteras, no?? 

     

    Si solo fuere cablear hasta la ecu de cada puerta si me animaba...

     

    Sip, el positivo hay que llevarlo de delante atrás a traves de los conectores de puerta.

     

    Una m**** la verdad...pero es lo que hay, ya que no se ha encontrado solución para las centralitas traseras.

     

    Un saludo

  10. hace 1 minuto, ToTa dijo:

    Gracias de nuevo.

     

    Perdona que aproveche, pero otra cosa que tengo pendiente, es que al reequipar el homelink, me funciona tb perfectamente pero en el mmi me aparece en gris y no puedo acceder

     

    De momento, el Homelink lo tengo en 'pendiente', asique no te puedo ayudar...estoy liado con las manetas con LED del A6 jjjj

  11. hace 38 minutos, ToTa dijo:

    No me funciona el led del boton Set y no me las memoriza, creo que se me ha borrado la configuración, lo mire muy por encima y creo q tenia la opcion desactivada.

     

    En cuanto a lo del mmi no reinstale el firmware, aprovechare a actualizar los mapas y ya de paso reinstalo el firmware, muchas gracias

     

    Revisa la codificacion de la puerta, ) byte 4 bit 1

     

    Un saludo

  12. hace 39 minutos, Lazpi dijo:

     

    Has probado a volver a memorizar las posiciones? Si pulsas el boton SET se enciende la luz roja?

     

    Respecto al MMI tiene pinta de 'eeprom error', has probado a reinstalar el firmware?

     

    Un saludo

     

    https://www.audi-club.ru/threads/obnovlenie-po-i-navigacionnyx-kart-mmi-3g.374165/page-484

     

    Post 9678.

     

    Me atreveria a decir que la fecha que tiene del error, es de cuando instalaste el navi/ liberaste componentes?

     

    Un saludo

  13. hace 41 minutos, ToTa dijo:

    Pues a raiz de soltar el panel de la puerta me ha dejado de funcionar las memorias, pase vagcom, borre todos lis fallos pero se ve q se me ha desconfigurado.

     

    Aparte de esto, tengo un fallo que no consigo eliminar de ninguna manera, por mas que he buscado info, no he dado con la tecla, se trata de la unidad 5F, en el MMI 3G+, decir que funciona perfectamente todo sin ningun error, pero me da rabia pasar el vagcom y que este siempre este error:

     

    IMG_20210405_111053.jpg.53e328e1bdb7b8b7b0b6b281a23ef4f2.jpg

     

    ¿Alguien sabria decirme a que es debido? @Lazpi 

     

    Has probado a volver a memorizar las posiciones? Si pulsas el boton SET se enciende la luz roja?

     

    Respecto al MMI tiene pinta de 'eeprom error', has probado a reinstalar el firmware?

     

    Un saludo

  14. hace 9 horas, _n3st0r_ dijo:

    Hola Lazpi...yo cambie el mando de luces de origen por el que lleva la funcion auto y boton para activar el coming home, pero no tengo idea como conectar el cableado de dicho boton, porfa, puedes decirne donde van conectados los 4 cables ?...Gracias

     

    Buenas,

     

    Yo saque el cableado de este post del Sr. Andresitto,

     

     

    Lleva algo de jaleo porque cada cable va a un lado, pero se hace rapido,

     

     

    Cableado coming home:

    Del pin 12 del conector 16a negro de 16 polos (conector E) de la unidad de red de abordo al pin 3 de conector T6j negro de 6 polos (conector C) del mando de luces.

    Del pin 4 del conector 12d marrón de 12 polos (conector C) de la unidad de red de abordo al pin 2 del conector T6j negro de 6 polos (conector C) del mando de luces.

    Del pin 10 de conector 10d negro de 10 polos (conector K) de la unidad de red de abordo al pin 4 del conector T6j negro de 6 polos (conector C) del mando de luces.

    Y el pin 1 de conector T6j negro de 6 polos (conector C) del mando de luces a negativo.

     

    En el post explica como activarlo con el vag com tambien

     

    Un saludo

     

     

  15. En 2/4/2021 a las 11:18, joseda dijo:

    Muchas gracias.

    El coche es de segunda mano. Tiene unos círculos de plástico transparentes. No con tapón en negro.

    Saludos

     

    Justamente, acabo de poner esos LED en mi A4, y me he encontrado con un efecto insesperado, y es que si tengo el cierre de espejos con mando activado, los LED solo lucen de manera muy breve al cerrar el coche 

     

    Si tu A7 tiene cierre de espejos, prueba a desactivarlo desde el MMI, deja las luces de manera que el Coming Home y Leaving Home esten activos (en el A4 basta con dejar la maneta en AUTO) y tapa el sensor (o espera que sea de noche) y comprueba si esos LED lucen.

     

    Un saludo

  16. hace 11 minutos, Ivan_c4 dijo:

    Que manetas más bonitas casi que aunque solo sea por el cromado dan ganas de cambiarlas 

     

    La verdad es que tenia mis reticencias al respecto...sabia que no queria taladrar la maneta del A4, asique valoraba las manetas normales del A6 o bien estas con cromo...al final opte por estas, porque sabia que si ponia las otras, acabaria con estas, aunque el cromado no me hacia mucho 'tilin'. Pero he de decir que le sientan bien al negro.

     

    Pregunta;

     

    Alguien sabe porque las centralitas de puerta de sedan comienzan por 8T0 y las de avant por 8K0? Estoy apunto de comprar unas 8T0, pero he abortado el proceso de compra al revisar el ETKA.

     

    Un saludo

  17. hace 1 hora, pacocs91 dijo:

    Hola, voy a cambiar los 4 neumáticos de mi A4 y lleva los Michelin Primacy HP de serie que son AO. Voy a montar unos Michelin Primacy 4 que no son AO, ¿me pondrán algún problema de cara a la ITV?

    Gracias de antemano

     

    Sin problema por el AO. Comprueba que sean de la misma medida, indice de carga y codigo de velocidad y ya esta 

     

    Un saludo

  18. En 1/4/2021 a las 11:49, Tineo dijo:

    bien, no has probado.

    lo digo por descartar que algunas referencias de centralitas de puerta tenían esa particularidad.  Al plegar espejos, invalidan las funciones coming home

     

    Efectivamente, es cosa del cierre de los espejos. Si lo desactivo, funcionan correctamente. Centralitas con referencia acabada en R. Alguna posible solucion? La adaptacion esta desactivada para estas unidades y en la BCM1 no veo na...

     

    Un saludo

  19. hace 13 minutos, joseda dijo:

    Buenos días

    Aunque lo publiqué en otro apartado. He considerado preguntar por aquí a ver si me podéis ayudar.

    En mi A7 (2012 245 cv) que lleva instalado en paquete de iluminación ambiental al dejar las luces en modo automático se encienden una gran cantidad de bombillas en el interior: pedales, palanca de cambios, logotipo de Audi proyectado en el suelo... Sin embargo me he dado cuenta que justamente en las manetas lleva unos plásticos redondos que he visto en otros modelos iluminan hacia el suelo.

    ¿Sabéis si estás luces se pueden activar de alguna forma?

    ¿Podrian estar fundidas las cuatro?

     

    PD. He observado que en la parte de detrás se iluminan luces y al abrir la puerta de detrás se encienden justamente donde colocamos los pies al subir. El coche es de segunda mano por lo que quizá el antiguo propietario codificó las luces así si es que se puede.

     

    Muchas gracias

     

    Buenas, fijate bien, las manetas vienen preparadas para poner el LED, si lo pedias en opcion, pero si no se pedia traen unos tapones negros.

     

    Si ve claramente, porque el LED es blanco, y el tapon negro 

     

    Un saludo

  20. hace 2 horas, Tineo dijo:

    me faltó decir que obviamente, tiene que abrir el coche con llavin.

     

     

     

    yo tambien me estoy oliendo algo  relacionado con la transmisión de la señal pero es que me extraña que los dos mandos estén igual

    lazpi, ¿has comprobado la funcionalidad de los dos mandos con vcds?

    segun Uwe de rosstech, hablando de la centralita 46 en estos 8P... "Verified both remotes working fine, both functionally and in MVB 010 (key number, and each button) "

     

    Pues no, cambie el boton, comprobe a multimetro que abria y cerraba, comprobe que el coche no reaccionaba, comprobe que el mando de repuesto si iba y deduje que el mando principal habia muerto tras 14 años de servicio...asique deje el mando principal de repuesto y cogí el de repuesto como principal

     

     

  21. La codificacion es muy sencilla,

     

    CAN GW----Activar direccion 36 (drivers memory)

     

    Centralita de puerta de conductor (42) byte 4 bit 1

     

    Una codificacion valida de la centralita 36 seria, 00581B00000000000000 si con este coding el asiento no se mueve probar con 00581B00000145000000 el asiento se movera un trozo longitudinalmente y parara, volveis a pulsar y recorrera otro tramo. Lo 'recuperais' asi y volveis a primer coding, ira suave longitudinalmente. Luego, adaptais (para poder adaptar, debe de ir en todas las direcciones sin pararse, como si no tuviera memoria)

×
×
  • Create New...