Jump to content

claqueteo a4 gasolina


FANGIO
 Share

Recommended Posts

Buenas.

Mi a4 b6 2.0 20v gasolina lleva mas de un mes volviendome loco. El testigo de la electronica del motor se enciende dando un error OBD que al principio parecia relacionado con la sonda lambda. El error en cuestion era el P0171: mezcla pobre en bancada uno. Sin embargo el mecanico no lo veia claro y lo llevo a un taller con instrumental BOSCH, que dió el error de las bobinas....le cambie las cuatro y parece que las perdidas de potencia desaparecieron, sin embargo un claqueteo que suena por la parte alta del motor y que el mecanico atribuia al retroceso de encendido que hace la ECU para corregir el defecto de las bobinas no se le ha quitado y para colmo despues de unos 350 Km se ha vuelto a encender el dichoso testigo dando el mismo error P0171. Hoy mismo me lo han borrado de la memoria con la esperanza de que estuviera almacenado antes de cambiarle las bobinas..........¿Alguno de vosotros ha tenido un problema similar? ¿Como podria hacerme con el VAG y el cable para salir de una vez de dudas? ¿Os suena el claqueteo a taqués o a otra cosa relacionada con la electronica? :) Gracias por vuestra ayuda y perdon por le tocho :notworthy:

Link to comment
Share on other sites


  • Replies 32
  • Created
  • Last Reply

Top Posters In This Topic

Hombre antes de meterme con los taques, si te han cambiado las bobinas miraría q el encendido estuviera correcto.

 

No fuera q q picaran las bielas.

 

Espero no haber dicho una barbaridad.

 

 

S2.

Link to comment
Share on other sites

Creo que no es ninguna barbaridad, porque lo que me decia el mecanico era precisamente eso que al retrasar el encendido, picaba bielas. Ahora mi pregunta es ¿es una operación muy laboriosa? ¿es delicado como para que el mecanico no quiera meter mano? El mecanico me comento que no se metia en abrir la mariposa porque podia fastidiarse y ser mas caro el collar que el perro. Otra pregunta y perdonad por el peñazo ¿Es perjudicial andar con el coche de esta manera? Es que tengo que hacer dosicentos kilometros hasta donde esta el taller...... Muchas gracias por vuestra ayuda.

Link to comment
Share on other sites

Creo que no es ninguna barbaridad, porque lo que me decia el mecanico era precisamente eso que al retrasar el encendido, picaba bielas. Ahora mi pregunta es ¿es una operación muy laboriosa? ¿es delicado como para que el mecanico no quiera meter mano? El mecanico me comento que no se metia en abrir la mariposa porque podia fastidiarse y ser mas caro el collar que el perro. Otra pregunta y perdonad por el peñazo ¿Es perjudicial andar con el coche de esta manera? Es que tengo que hacer dosicentos kilometros hasta donde esta el taller...... Muchas gracias por vuestra ayuda.

 

Si son detonaciones, prueba a usar un deposito de gasolina de 98 octanos antes de hacer nada mas...si notas que va mejor, efectivamente tendra que ver con el avance/retraso de encendido, si no notas nada, sera otra cosa, taques, etc...

 

Vamos digo yo, comentale al del taller a ver si le parece buena idea usar gasolina de 98 para ver si los sintomas remiten un poco mientras dure el deposito. :p

Link to comment
Share on other sites

Si las detonaciones son producidas por un retraso u adelanto en el encendido, con la gasolina 98º

no creo q solucione nada.

 

 

Lo q no entiendo es q no se atreva a meterse con la mariposa, y no se que tendra q ver exactamente

 

 

Además la mariposa se abre o se cierra con el acelerador. Creo.

 

Si es de eso llevalo a un servicio Bosch, para la puesta apunto.

 

 

s2.

Link to comment
Share on other sites

Ya lo lleve a un servicio BOSCH para verificar el fallo de electronica que daba. Mi mecanico queria antes de eso cambiar la sonda lambda. Los fallos eran debidos a que la bobina del cilindro 2 fallaba. Me borraron la memoria de averias y me dispuse a buscar las bobinas (se las cambie todas), que hay que comprarlas obligatoriamente en audi, y fue tras hacer unos 300 Km despues de cambiarlas (hice unos treinta km con las antiguas hasta que las encontre) cuando volvio a salir el testigo. El del taller BOSCH me recomendo limpiar la admision y la mariposa y creo que poner a punto el encendido. Mi mecanico era el que no se atrevia a desmontar la mariposa porque decia era una pieza muy delicada que podia romperse al manipularla y era mejor dejarla como esta. Así que se limitó a borrar el terstigo de la electronica en este caso sin la maquina BOSCH (una TEXA creo) De ahi que mis dudas sean: ¿Es posible que no haya borrado por completo las averias y siga modificando el encendido? ¿Es tán dificil poner a punto el encendido del coche? Muchas gracias y perdonad el coñazo, es que estoy un poco desesperado porque tengo que utilizar el coche todas las semanas para hacer unos 500 Km y no quiero fastidiarle algo que sea más grave a la larga :lol2:

Link to comment
Share on other sites

Vamos a ver, vayamos por partes:

 

- El "claqueteo" que oyes en la parte alta del motor, ¿cuándo lo notas? ¿En frío? ¿En caliente? ¿A ralentí o también en marcha? Si lo escuchas principalmente en frío, podrían ser los taqués. Si lo escuchas en caliente, sobre todo al acelerar, podría ser del ajuste de encendido, lo que se conoce como "picado de biela". Aunque ojo, el picado de biela se produce al tener demasiado adelantado el encendido (la chispa de la bujía salta antes de que el pistón esté arriba del todo), no al retrasarlo.

 

- Si dices que después de cambiar las bobinas no tenías encendido el testigo, seguramente es porque te lo borraron una vez sustituidas. Si tras 350 kms se te ha vuelto a encender, está claro que la causa de ese error sigue estando, al margen de que las bobinas estuvieran un poco "tocadas".

 

- La limpieza de la mariposa de admisión suele ser fácil y sin ninguna complicación, por lo que tu mecánico o cualquier otro que se precie de "mecánico" debe saber hacer esa operación sin problemas, y no poner excusas de que se podría fastidiar. Pincha (aquí) para ver cómo lo hice yo en mi coche, verás que no es difícil, y podría ser una solución al error de mezcla pobre que te registra la ECU.

 

Ya nos contarás.

 

Saludos.

Link to comment
Share on other sites

Vamos a ver, vayamos por partes:

 

- El "claqueteo" que oyes en la parte alta del motor, ¿cuándo lo notas? ¿En frío? ¿En caliente? ¿A ralentí o también en marcha? Si lo escuchas principalmente en frío, podrían ser los taqués. Si lo escuchas en caliente, sobre todo al acelerar, podría ser del ajuste de encendido, lo que se conoce como "picado de biela". Aunque ojo, el picado de biela se produce al tener demasiado adelantado el encendido (la chispa de la bujía salta antes de que el pistón esté arriba del todo), no al retrasarlo.

 

- Si dices que después de cambiar las bobinas no tenías encendido el testigo, seguramente es porque te lo borraron una vez sustituidas. Si tras 350 kms se te ha vuelto a encender, está claro que la causa de ese error sigue estando, al margen de que las bobinas estuvieran un poco "tocadas".

 

- La limpieza de la mariposa de admisión suele ser fácil y sin ninguna complicación, por lo que tu mecánico o cualquier otro que se precie de "mecánico" debe saber hacer esa operación sin problemas, y no poner excusas de que se podría fastidiar. Pincha (aquí) para ver cómo lo hice yo en mi coche, verás que no es difícil, y podría ser una solución al error de mezcla pobre que te registra la ECU.

 

Ya nos contarás.

 

Saludos.

 

Muy buena explicacion.

Link to comment
Share on other sites

Por cierto, anteriormente vi tu brico y seguí tus pasos para limpiar la mía. <_<

 

 

Lo q te paso a ti con la abrazadera de la admisión, me paso a mi con la abrazadera de la válvula del ralenti

:conf: .

 

 

S2

Link to comment
Share on other sites

Por cierto, anteriormente vi tu brico y seguí tus pasos para limpiar la mía. :conf:

 

Lo q te paso a ti con la abrazadera de la admisión, me paso a mi con la abrazadera de la válvula del ralenti

:) .

 

S2

Me alegro de que te fuera de ayuda el brico. Es bastante sencillo y soluciona muchos quebraderos de cabeza, sobre todo de errores que aparecen en la ECU que no sabemos, a priori, a qué se deben.

 

Sobre la abrazadera, la verdad es que las cosas más fáciles se pueden complicar por una simpleza como esa. Además, se le queda a uno la cara como diciendo, "jod**, ahora cómo carajo saco eso de ahí :flwrs: ??" En eso, se las ingenió Chirrito, que fué quien me ayudó con el proceso, y al final, pudo coger la dichosa abrazadera.

 

Saludos.

Link to comment
Share on other sites

Ante todo muchas gracias por vuestro interes. El ruido lo hace el coche al poco rato de arrancarlo y no empieza tenuemente, si no que es algo que salta y GRRRRRRRRRR ( mas o menos) acompaña al ruido normal del motor. La memoria de averias me la borro el mecanico de BOSCH antes de cambiar las bobinas y como os comente el coche circulo aproximadamente unos 30 Km en trafico denso por ciudad antes de poder cambiarselas y despues del cambio a los 300 Km, en unos dos dias, otra vez estaba el testigo encendido. Lo que me llama la atencion es que al tiempo de borrar la averia de la electronica del motor (lo hizo con el motor en marcha) el ruido desaparecio y fue el de BOSCH el que me dijo que era un problema de encendido (no se exactamente si lo adelantaba o lo retrasaba). El error que me da la ECU es el P0171 ¿Puede ser que no tenga nada que ver con las bobinas aunque estuvieran mal? Seguire tus consejos para la limpieza de la mariposa aunque no se si atreverme a hacerlo solo. El mecanico a lo que no se atrevia ( viendo tu post lo he recordado) era a hacerle el ajuste basico a la mariposa. A mi la explicacion de los taques tampoco me convenció. Se me olvidó deciros que también dió el aviso que no averia de sonda lambda envejecida, pero es que la pieza cuesta 180 euros y me gustaria asegurarme antes de seguir cambiando cosas. Por lo demás el coche no es que sea la alegria de la huerta comparado con los maquinones que teneis algunos, pero me fastidia que funcionaba perfectamente (166.000 Km y solo he tenido que cambiarle el termostato a los 90.000 aprox) y estas pijadas empiecen a fastidiarla. Muchas gracias y espero vuestros sabios consejos :conf:

Edited by FANGIO
Link to comment
Share on other sites

Bueno el error de la sonda lambda también me da a mi , y creo q eso te puede afectar al pasar la itv por el

tema de los gases (yo la acabo de pasar y no me an dicho nada).

 

Referente al grrrrr no se parece al clac clac :lol2:

 

Sigo sin verle relación con la mariposa.

 

 

Yo miraría otro mecanico.

 

 

 

S2.

Link to comment
Share on other sites

Según tu descripción del sonido, ese "GRRRRR" tras arrancarlo no parece que sea de taqués.

 

Por un lado, me inclinaría a pensar que pudiera ser del motor de arranque, que se quede algo pegado una vez puesto en marcha el motor, pero a su vez, esta hipótesis se me desvanece un poco cuando dices que al borrar el mecánico la memoria de averías ya no te lo hacía. Aquí cobraría más fuerza la hipótesis de que el encendido (o lo que sea) no esté bien, ya que al resetear la memoria, se ponen los valores iniciales que debe llevar, (por eso no oyes el ruido tras borrar el error) y parece que poco a poco se van desajustando esos valores, hasta que se queda "fuera de punto", en caso de que sea el encendido.

 

Mientras escribía el ladrillo de párrafo anterior, se me ha pasado por la cabeza que el sensor de posición de los cilindros esté fallando. Una lectura errónea de este sensor, haría que la ECU ajustase incorrectamente el encendido.

 

Por otro lado, es posible que el error que te da no tenga nada que ver con las bobinas (aunque éstas estuvieran mal), y en cuanto a la limpieza de la mariposa, ya has visto que no es complicado, al menos, si lo hace un mecánico. Otra cosa es que no disponga del software necesario para hacerle después el ajuste básico.

 

Tal como dice Lagarto, quizás debieras llevarlo a otro mecánico, sobre todo, y a ser posible, que tenga experiencia en motores del grupo VAG.

 

Saludos.

Link to comment
Share on other sites

Gracias de nuevo! El clac clac, es que deprisa es un GRRRRRRR :lol2::lol2: Estoy contigo Jutel en que puede ser un desajuste de ese tipo y que posiblemente hasta que no le haga el ajuste basico que me decis no se va acabar. A través del foro estoy intentando hacerme con el VAG-Com, del que no dispone el mecanico, lo que ocurre es que solo lo encuentro en ingles y yo solo trabajo el ingles de las montañas.....si supierais de alguien que lo tuviera en español.

Mil gracias por todo y ya os seguiré contando

Link to comment
Share on other sites

Mientras consigues un vagcom en "españó" intenta quedar con algún forero de tu provincia que lo tenga, a ver qué sale registrado en la memoria de averías.

 

De todas formas, lo del ajuste básico de la mariposa (tras limpiarla) no tiene nada que ver con que el avance de encendido esté mal. Lo de ajuste del encendido es lo que antiguamente se conocía como "hacerle la puesta a punto", cuando los coches iban por platinos, en lugar de encendido electrónico (en definitiva, lo que controla el momento en que salta la chispa de la bujía en cada cilindro).

 

Ya nos cuentas.

 

Saludos.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.





×
×
  • Create New...