Jump to content

fallo en la inyeccion Coupe 2.2E


Charlie Dunn´e
 Share

Recommended Posts

Hola amigos, desde hace ya 3 semanitas tengo un problema con mi coupe del año 89 (Injección K-Jetronic [completamente mecánica]). El problema es el siguiente:

 

Estando en un ralenti estable (entre 950 - 1100 rpms) si acelero despacio (lo hago desde la mariposa) suena una especie de 'click' debajo de la mariposa, no se exáctamente donde suena, es como el sonido de un relé y el motor se cae de vueltas bruscamente hasta calarse si se mantiene acelerado. Si acelero fuerte no se cala pero el motor no va fino.

 

Todo esto pasa de una manera completamente aleatoria puede pasar tanto en frío como en caliente, ahora bien tiene una cierta tendencia a producirse a media temperatura, al poco rato de haber arrancado.

 

A mi parecer lo que está pasando es que se corta el aire o la gasolina (o ambos). Mi mecanico dice que es problema de regularlo, dice que la inyección mecánica con los años se hace más dificil de cogerle el punto. Al principio pensamos que era la válvula de aire adicional, se limpió y no corrigió el problema, pero a mi no me parece que sea ese el problema pues el ralenti se mantiene estable y se recupera bien. Después hizo una regulación CO, riqueza de la mezcla (creo que estas dos son lo mismo) y ralenti y... creo que ya no mas.

 

En fin ahora esta en el taller haciéndose otra regulación más cuidada pero no me acaba de convencer...

 

 

Qué opinais os ha pasado algo parecido alguna vez, ya se, es inyección mecánica y podrían ser mil cosas...

 

Sin embargo la clave parece estar en ese 'click' pues cuando funciona bien no lo hace

 

Lo dicho a ver si podeis echarme una mano.

 

S2 y perdon por el sermón

Link to comment
Share on other sites

Pues ese potenciometro vale para dar la posicion de la mariposa y me parece que conecta la valvula de ralenti y alguna cosilla mas. Ya os pondre como se regula que no tengo aki el libro para daros los datos exactos. A mi tambien me suena ese click muy fuerte, pero mi ralenti va bien...de momento :cry1:

 

Salu2

Link to comment
Share on other sites

Pues ese potenciometro vale para dar la posicion de la mariposa y me parece que conecta la valvula de ralenti y alguna cosilla mas. Ya os pondre como se regula que no tengo aki el libro para daros los datos exactos. A mi tambien me suena ese click muy fuerte, pero mi ralenti va bien...de momento :p

 

Salu2

 

 

mhhh he estado pensando... Un potenciómetro en la mariposa (¿con inyección mecanica?) ¿para qué? mi coche no tiene ninguna centralita por lo que no tiene que enviar ninguna señal eléctrica de la posición de la mariposa. Quizá en los 2.3E si que exista ese potenciometro al ser KE-Jetronic.

 

¿no os parece? :innocent:

Link to comment
Share on other sites

Pues ese potenciometro vale para dar la posicion de la mariposa y me parece que conecta la valvula de ralenti y alguna cosilla mas. Ya os pondre como se regula que no tengo aki el libro para daros los datos exactos. A mi tambien me suena ese click muy fuerte, pero mi ralenti va bien...de momento :p

 

Salu2

 

 

mhhh he estado pensando... Un potenciómetro en la mariposa (¿con inyección mecanica?) ¿para qué? mi coche no tiene ninguna centralita por lo que no tiene que enviar ninguna señal eléctrica de la posición de la mariposa. Quizá en los 2.3E si que exista ese potenciometro al ser KE-Jetronic.

 

¿no os parece? :innocent:

entonces como sabe que tiene que enchufar la valvula reguladora de ralenti.....

 

Salu2

Link to comment
Share on other sites

Pues ese potenciometro vale para dar la posicion de la mariposa y me parece que conecta la valvula de ralenti y alguna cosilla mas. Ya os pondre como se regula que no tengo aki el libro para daros los datos exactos. A mi tambien me suena ese click muy fuerte, pero mi ralenti va bien...de momento :huh:

 

Salu2

 

 

mhhh he estado pensando... Un potenciómetro en la mariposa (¿con inyección mecanica?) ¿para qué? mi coche no tiene ninguna centralita por lo que no tiene que enviar ninguna señal eléctrica de la posición de la mariposa. Quizá en los 2.3E si que exista ese potenciometro al ser KE-Jetronic.

 

¿no os parece? <_<

entonces como sabe que tiene que enchufar la valvula reguladora de ralenti.....

 

Salu2

 

 

Interruptor térmico???

 

<_<

 

S2

Link to comment
Share on other sites

Pues ese potenciometro vale para dar la posicion de la mariposa y me parece que conecta la valvula de ralenti y alguna cosilla mas. Ya os pondre como se regula que no tengo aki el libro para daros los datos exactos. A mi tambien me suena ese click muy fuerte, pero mi ralenti va bien...de momento :p

 

Salu2

 

 

mhhh he estado pensando... Un potenciómetro en la mariposa (¿con inyección mecanica?) ¿para qué? mi coche no tiene ninguna centralita por lo que no tiene que enviar ninguna señal eléctrica de la posición de la mariposa. Quizá en los 2.3E si que exista ese potenciometro al ser KE-Jetronic.

 

¿no os parece? :innocent:

entonces como sabe que tiene que enchufar la valvula reguladora de ralenti.....

 

Salu2

 

 

Interruptor térmico???

 

:cfsd1:

 

S2

Por la noche te pongo como se hace el reglaje en el 2.2 y en el 2.3, que ahora no tengo tiempo, pero me parece que el 2.2 no tiene potenciometro pero entonces de donde proviene ese click, de la valvula de ralenti??nose...

 

Salu2

Link to comment
Share on other sites

Pues ese potenciometro vale para dar la posicion de la mariposa y me parece que conecta la valvula de ralenti y alguna cosilla mas. Ya os pondre como se regula que no tengo aki el libro para daros los datos exactos. A mi tambien me suena ese click muy fuerte, pero mi ralenti va bien...de momento :lol2:

 

Salu2

 

 

mhhh he estado pensando... Un potenciómetro en la mariposa (¿con inyección mecanica?) ¿para qué? mi coche no tiene ninguna centralita por lo que no tiene que enviar ninguna señal eléctrica de la posición de la mariposa. Quizá en los 2.3E si que exista ese potenciometro al ser KE-Jetronic.

 

¿no os parece? :drooling:

entonces como sabe que tiene que enchufar la valvula reguladora de ralenti.....

 

Salu2

 

 

Interruptor térmico???

 

:roll1:

 

S2

Por la noche te pongo como se hace el reglaje en el 2.2 y en el 2.3, que ahora no tengo tiempo, pero me parece que el 2.2 no tiene potenciometro pero entonces de donde proviene ese click, de la valvula de ralenti??nose...

 

Salu2

coche no tiene ninguna centralita por lo que no tiene que enviar ninguna señal eléctrica de la posición de la mariposa. Quizá en los 2.3E si que exista ese potenciometro al ser KE-Jetronic.

 

¿no os parece? :drooling:

entonces como sabe que tiene que enchufar la valvula reguladora de ralenti.....

 

Salu2

 

 

Interruptor térmico???

 

:lol2:

 

S2

Por la noche te pongo como se hace el reglaje en el 2.2 y en el 2.3, que ahora no tengo tiempo, pero me parece que el 2.2 no tiene potenciometro pero entonces de donde proviene ese click, de la valvula de ralenti??nose...

 

Salu2

 

Muchas gracias por el interés tio!!! :lol2:

 

Según me dijo mi mecánico el clíck es la activación del inyector de arranque en frío. De todas maneras esta tarde voy a por el, ya os cuento esta noche.

 

Gracias. S2

Link to comment
Share on other sites

Bueno os cuento:

 

He ido a por el coche y me he dado una vuelta con mi mecánico a ver si volvía a pasar, nos dimos un paseo (callejeando) puse gasofa que estaba seco y todo correcto (unos 20 minutos), le dejo en el taller y me voy yo ha hacer una prueba más intensa. Todo OK hasta que salgo a la general y se pone a una velocidad alta (100-120 Km/h) entonces vuelve a pasar :p (yo diría que justo antes de que el motor coja la temperatura 60º) sigo con el por carretera (el coche va bastante mal) hasta que vuelve a ir fino, ya con el motor caliente sigo metiendole caña tanto por carretera como por ciudad y de maravilla, ni un problema.

 

Me vuelvo a ver a mi meca y le cuento la peli, me ha dicho que siga rodando para probarlo. Lo que haré será un estudio intensivo (km, temperatura agua/motor, tiempo de uso, hora ...) para ver si podemos determinal la causa exacta.

 

Os seguiré informando

Link to comment
Share on other sites

No creo que ese click venga del inyector de arranque en frio...este solo salta a una temperatura muy baja y solo cuando arrancas el motor.

 

Pero cuando va mal el coche en frio solo??, como sino acelerara, que tienes que pisarle para que acelere linealmente o es solo el ralenti y el coche va bien??

 

Los reglajes para el 2.3

1107071457nm8.jpg

1.tornillo de ralenti

2.tapon del tornillo de riqueza

1107072318jc4.jpg

1107072319nw4.jpg

Edited by Simon
Link to comment
Share on other sites

y aqui los del 2.2

1107071456xm3.jpg

A.tornillo de reglaje del ralenti

B.tornillo de regulacion del CO

1107072314lv5.jpg

1107072315ol1.jpg

1107072316rw6.jpg

 

La calidad pues es mala, si no las ves bien las hago con la camara

 

Salu2

Link to comment
Share on other sites

Pero cuando va mal el coche en frio solo??, como sino acelerara, que tienes que pisarle para que acelere linealmente o es solo el ralenti y el coche va bien??

 

A ver, me explico. El problema, cuando sucede, es que se puede acelerar el coche léntamente porque se cala, si le pegas acelerones fuertes sube de vueltas pero bastante mal, eso no suele pasar en frio ni en caliente, sino, digamos... a media temperatura. El ralenti es perfectamente estable, siempre y cuando no aceleres el coche no se cala nunca. Una vez empieza a dar guerra esta unos minutos y por razones que todavía no alcanzo a comprender vuelve a su estado normal (todo perfecto).

 

Estoy testeandolo ahora, ya os contaré más detalles

 

Gracias

Link to comment
Share on other sites

bueno, te cuento yo tb algo.

 

Esos sistemas no llevan potenciómetro. Se trata de un microrruptor (final de carrera) que da la posición de reposo para esa válvula de ralentí. La válvula de arranque en frío trabaja solo en FRIO (con mayúsulas), es decir, a una temperatura inferior a 5 grados bajo cero y durante unos instantes, pues la corriente eléctrica que circula a través del sensor de temperatura destinado a este menester, calienta un bimetal que interrumpe el paso de la corriente y deja fuera de servicio el inyector. En resumen, que no se activa en lo que entendemos con el motor en frío referido a cualquier momento.

 

Lo tuyo puede ser una mala posición de reglaje del plato sonda en reposo. A temperatura baja tiene una buena mezcla, a intermedia va super enriquecida la mezcla y a altas, esa mezcla se llega a evaporar y lo hace ir mas fino, pero no redondo.

 

Es un sistema mecánico, pero no sencillo. Lleva muchas regulaciones de presiones que se deben cumplir dentro de la cabeza de inyección, ademas de membranas que deben estar en perfecto estado físico y de calibración.

 

En mi opinión, no es un trabajo a realizar por cualquier mecánico, y mas si no conoce ni los valores de las presiones como supongo que es tu caso.

 

SUERTE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...