Jump to content

Sign in to follow this  
marmotapower

He cambiado al clima digital y me falla algo....

Recommended Posts

Hola, pues ya soy otro que por fin ha pasado del clima cutre al clima digital (gracias Raspingu!), y queda deluxe :laugh::unsure: pero hay un problemilla: he pasado por el conce para el alta de componentes de rigor, y han estado trasteando porque les daba un problema que al final no saben si es fallo del klima o de codificación, por eso quien tenga este climatizador comfort plus lo mismo me puede ayudar un poco:

 

1. Lo primero es que el klima cutre se manejaba desde el MMI en el menú CAR (bueno, sólo tenía 1 opción per aparecía en este menú), pero el digital no me aparece ASI, sin embargo en cuanto toco algún mando del módulo, sale el control en el MMI, y entonces el manejo no lo puedo hacer desde los botones del MMI, sino desde los del clima, es decir, el mando de regulación de temperatura hace las funciones del mando central del MMI, y los botones al lado del mando de temperatura (que son para velocidad del ventilador, asientos calefactados y orientación de salida del aire) hacen las veces de los 4 botones que rodean el mando central del MMI. ¿Esto es ASÍ correcto o se debe poder regular todo desde el MMI?

 

2. Por otro lado, y esto es donde me han dicho que lo mismo el fallo es del módulo (comprado en ebay usado, por cierto), en el mando de regulación de temperatura derecho, la ruleta cromada exterior que giras para seleccionar la temperatura no funciona, pero el botón central para dar el OK a la selección, sí funciona. Con esto lo que pasa es que puedo seleccionar la temp para el conductor (mando izquierdo) pero no para el acompañante si lo quiero en modo dual, porque en el modo sincronizado basta con ajustar el lado del conductor ya que el otro lo copia igualito. El clima está en muy buen estado de aspecto y todos los botones funcionan OK excepto este y...no sé, mucha casualidad es que ese no vaya a funcionar, por lo que me planteo si hay un error de codificación del módulo y entonces hay que trastear con el VAGCOM para arreglarlo.

 

Por eso pido la ayuda de alguien que tenga este clima y el vagcom y amablemente me diga qué parámetros le salen en esta unidad, a ver si cuadran con los míos. Lo mejor sería alguien que haya puesto este clima a posteriori como yo, porque de serie te viene con los impulsores para los asientos traseros (cosa que el mío no lleva, obviamente) y puede engañar en cuanto a los valores

Muchas gracias!!!

Saludos :thumbsup::thumbsup:;):laugh:

 

Por cierto, los errores que les salieron al hacer el test con el VAS 5051B son:

 

08 - Climatizador totalmente automatico

 

9 averias detectadas

 

00732 Potenciometro en el servomotor p. trampilla reposapies der. -G140

010 Interrupcion/cortocircuito a positivo

 

01592 Sensor para mezcla de aire -G238

010 Interrupcion/cortocircuito a positivo

 

01853 Asiento termico del izq -Z45

011 Interrupcion

 

01854 Asiento termico del der -Z46

011 Interrupcion

 

01855 Termosensor asiento del izq -G344

010 Interrupcion/cortocircuito a positivo

 

01856 Termosensor asiento del der -G345

010 Interrupcion/cortocircuito a positivo

 

02095 Proteccion de componentes activa

000

 

02763 Potenciometro del servomotor de la trampilla de ventilacion indirecta -G330

010 Interrupcion/cortocircuito a positivo

 

02785 Potenciometro salida aire delantera derecha -G388

010 Interrupcion/cortocircuito a positivo

 

 

A ver si a alguien le es familiar porque a mi me suena a chino....:laugh:

Edited by marmotapower

Share this post


Link to post
Share on other sites

Marmotapower, tengo el clima digital de origen y su control en el MMI es exactamente como indicas en la primera cuestión.

Gracias Javier por tu respuesta tan rápida, creo que me voy tranquilizando un poco con el tema.... entonces según dices cuando, por ejemplo, quieres poner más velocidad de salida del aire, le das al botoncito del clima con el símbolo del ventilador y en la pantalla del MMI te sale la ruletilla con las velocidades (creo que de la 1 a 9, no recuerdo bien), y es entonces cuando giras el mando del clima para seleccionar el 6, por ejemplo. Pero si intentas seleccionarlo con el mando giratorio central del MMI no hace nada, ¿no?

Gracias! :thumbsup:

Share this post


Link to post
Share on other sites

Hola.

 

Cuando quiero cambiar la velocidad del clima pulso el botón correspondiente en el mismo, el del ventilador. Ya sea el del acompañante o el del conductor. En ese momento en la pantalla del MMI aparece desplegándose desde el lado correspondiente una indicación visual de las velocidades.

 

A partir de ahí la selección es con el joystick del MMi en la consola central. Giras hasta alcanzar la velocidad que desas y en ese momento pulsas el botón del joystick. Se fija esa velocidad (desaparece la selección AUTO) y desaparece la infografía de la pantalla del MMI.

 

Espero haberte ayudado.

 

Saludos.

 

COMPLETO RESPECTO A TEMPERATURA: lo hago con las ruletas del clima y cuando lo hago además del cambio en el indicador digital se ve en la infografía específica que aparece en la pantalla del MMI.

 

En general no toco la consola central para nada. En la misma sí te deja en el menu CAR hacer algunos ajustes específicos: por ejemplo, sincronización acompañante-consuctor, recirculación automática, etc.

Edited by oflinn

Share this post


Link to post
Share on other sites

Marmota, el mio tiene que estar a punto de llegar........

 

La direción del conce de Huesca es el que que pasé en el privado?????

Share this post


Link to post
Share on other sites
Hola, pues ya soy otro que por fin ha pasado del clima cutre al clima digital (gracias Raspingu!), y queda deluxe :cfsd1::cfsd1: pero hay un problemilla: he pasado por el conce para el alta de componentes de rigor, y han estado trasteando porque les daba un problema que al final no saben si es fallo del klima o de codificación, por eso quien tenga este climatizador comfort plus lo mismo me puede ayudar un poco:

 

1. Lo primero es que el klima cutre se manejaba desde el MMI en el menú CAR (bueno, sólo tenía 1 opción per aparecía en este menú), pero el digital no me aparece ASI, sin embargo en cuanto toco algún mando del módulo, sale el control en el MMI, y entonces el manejo no lo puedo hacer desde los botones del MMI, sino desde los del clima, es decir, el mando de regulación de temperatura hace las funciones del mando central del MMI, y los botones al lado del mando de temperatura (que son para velocidad del ventilador, asientos calefactados y orientación de salida del aire) hacen las veces de los 4 botones que rodean el mando central del MMI. ¿Esto es ASÍ correcto o se debe poder regular todo desde el MMI?

 

2. Por otro lado, y esto es donde me han dicho que lo mismo el fallo es del módulo (comprado en ebay usado, por cierto), en el mando de regulación de temperatura derecho, la ruleta cromada exterior que giras para seleccionar la temperatura no funciona, pero el botón central para dar el OK a la selección, sí funciona. Con esto lo que pasa es que puedo seleccionar la temp para el conductor (mando izquierdo) pero no para el acompañante si lo quiero en modo dual, porque en el modo sincronizado basta con ajustar el lado del conductor ya que el otro lo copia igualito. El clima está en muy buen estado de aspecto y todos los botones funcionan OK excepto este y...no sé, mucha casualidad es que ese no vaya a funcionar, por lo que me planteo si hay un error de codificación del módulo y entonces hay que trastear con el VAGCOM para arreglarlo.

 

Por eso pido la ayuda de alguien que tenga este clima y el vagcom y amablemente me diga qué parámetros le salen en esta unidad, a ver si cuadran con los míos. Lo mejor sería alguien que haya puesto este clima a posteriori como yo, porque de serie te viene con los impulsores para los asientos traseros (cosa que el mío no lleva, obviamente) y puede engañar en cuanto a los valores

Muchas gracias!!!

Saludos ;):innocent::lol2::lol2:

 

Por cierto, los errores que les salieron al hacer el test con el VAS 5051B son:

 

08 - Climatizador totalmente automatico

 

9 averias detectadas

 

00732 Potenciometro en el servomotor p. trampilla reposapies der. -G140

010 Interrupcion/cortocircuito a positivo

 

01592 Sensor para mezcla de aire -G238

010 Interrupcion/cortocircuito a positivo

 

01853 Asiento termico del izq -Z45

011 Interrupcion

 

01854 Asiento termico del der -Z46

011 Interrupcion

 

01855 Termosensor asiento del izq -G344

010 Interrupcion/cortocircuito a positivo

 

01856 Termosensor asiento del der -G345

010 Interrupcion/cortocircuito a positivo

 

02095 Proteccion de componentes activa

000

 

02763 Potenciometro del servomotor de la trampilla de ventilacion indirecta -G330

010 Interrupcion/cortocircuito a positivo

 

02785 Potenciometro salida aire delantera derecha -G388

010 Interrupcion/cortocircuito a positivo

 

 

A ver si a alguien le es familiar porque a mi me suena a chino.... :thumbsup:

para empezar tienes que borrarlos y saber los que te sigue dando, pero tienes que saber que si no tienes asientos calefactables ni salidas traseras tampoco tienes estos sensores y te seguira dando estos fallos, porque no tiene comunicación con los sensores, en cuanto a lo del mando es raro, que con un boton se cambien las dos temperaturas

Share this post


Link to post
Share on other sites
Hola.

 

Cuando quiero cambiar la velocidad del clima pulso el botón correspondiente en el mismo, el del ventilador. Ya sea el del acompañante o el del conductor. En ese momento en la pantalla del MMI aparece desplegándose desde el lado correspondiente una indicación visual de las velocidades.

 

A partir de ahí la selección es con el joystick del MMi en la consola central. Giras hasta alcanzar la velocidad que desas y en ese momento pulsas el botón del joystick. Se fija esa velocidad (desaparece la selección AUTO) y desaparece la infografía de la pantalla del MMI.

 

Espero haberte ayudado.

 

Saludos.

 

COMPLETO RESPECTO A TEMPERATURA: lo hago con las ruletas del clima y cuando lo hago además del cambio en el indicador digital se ve en la infografía específica que aparece en la pantalla del MMI.

 

En general no toco la consola central para nada. En la misma sí te deja en el menu CAR hacer algunos ajustes específicos: por ejemplo, sincronización acompañante-consuctor, recirculación automática, etc.

Gracias!! esto me confirma que mi clima no se comunica bien con el MMI (debe ser fallo de codificación), porque además he leido en el manual del MMI que en el menú CAR aparece la opcion de "Ajustes del climatizador", y en mi caso no sale. A ver si alguien sabe qué hay que poner con el vagcom para que funcione :innocent:;)

Share this post


Link to post
Share on other sites
compi, cuando quieras quedamos, me llevo el vagcom y miramos el mio a ver que datos da y comparamos.

OK paisano, pero no sé si al tener distinto MMI los valores serán diferentes. Ya miramos....por probar que no quede!! :innocent:

Share this post


Link to post
Share on other sites
Hola.

 

Cuando quiero cambiar la velocidad del clima pulso el botón correspondiente en el mismo, el del ventilador. Ya sea el del acompañante o el del conductor. En ese momento en la pantalla del MMI aparece desplegándose desde el lado correspondiente una indicación visual de las velocidades.

 

A partir de ahí la selección es con el joystick del MMi en la consola central. Giras hasta alcanzar la velocidad que desas y en ese momento pulsas el botón del joystick. Se fija esa velocidad (desaparece la selección AUTO) y desaparece la infografía de la pantalla del MMI.

 

Espero haberte ayudado.

 

Saludos.

 

COMPLETO RESPECTO A TEMPERATURA: lo hago con las ruletas del clima y cuando lo hago además del cambio en el indicador digital se ve en la infografía específica que aparece en la pantalla del MMI.

 

En general no toco la consola central para nada. En la misma sí te deja en el menu CAR hacer algunos ajustes específicos: por ejemplo, sincronización acompañante-consuctor, recirculación automática, etc.

Gracias!! esto me confirma que mi clima no se comunica bien con el MMI (debe ser fallo de codificación), porque además he leido en el manual del MMI que en el menú CAR aparece la opcion de "Ajustes del climatizador", y en mi caso no sale. A ver si alguien sabe qué hay que poner con el vagcom para que funcione :thumbsup::conf:

 

 

en mi caso, a esa posibilidad de ajueste accedo a través de CAR. En la esquina inferior izquierda de la pantalla del mmi aparece 'AC'. Pulsando el botón corrspondiente del mmi consoloa central accedo a las opciones que te comentaba en el post anterior.

Saludos.

Share this post


Link to post
Share on other sites

bueno lo que puede que no te hicieran, es codificar el gateway, (aunque esto lo descarto por la protección de componentes), el modulo 07 control heat, despues de cambiar el modulo, de hay que no aparezca en la pantalla el menu, pero tienen que dar error estos tambien, para saber por donde van los tiros hace falta un scan general

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.