Jump to content

Conéctate para seguir esto  
rotondero

MMI totalmente fuera de servicio. No funciona. AYUDA

Recommended Posts

Tengo un A6 3.0 tdi quatro de junio 06, y el MMI hace unos días que se ha quedado totalmente KO, empezó reiniciándose de vez en cuando,y funcionaba todo de nuevo, teléfono, cd, radio, agenda, gps.... pero hace unos pocos días ya no se reinició más, y se ha quedado totalmente fuera de servicio, he probado de hacerle un reset (según manual: SETUP+MANDO CENTRAL+BOTON DERECHO ARRIBA DEL MANDO CENTRAL) pues nada de nada, sigue igual, lo llevé a un taller y se conectaton con su ordenador (taller especializado en averías electrónicas y de muy buena reput*ción para estos menesteres), pues nada, que les daba un error, pero no podían averiaguar cual.

 

Alguien me puede dar alguna idea? Ya tengo claro que lo más problable será que tenga que ir a Audi y supongo que me cargarán de nuevo el software...tela.

 

Gracias por vuestra ayuda.

Compartir este post


Enlace al post
Compartir en otros sitios

posiblemente se ha roto una unidad o se ha salido algún conector, que error era el que tenias si lo dices, te podemos echar un cable, cuando se rompe una unidad, se sale o mueve un conector se rompe el anillo y queda fuera de servicio el mmi, fusible lo descartamos puesto que dices que se reiniciaba antes y cuando se va un fusible se muere de golpe, pero en este mundo todo es posible

Editado por ximo@6

Compartir este post


Enlace al post
Compartir en otros sitios

eso es que la fibra optica no tiene retorno, y se apaga, si tienes el codigo de error, sabemos el modulo a investigar y por lo tanto a conectar, si no tendremos que ir uno por uno

Compartir este post


Enlace al post
Compartir en otros sitios

Pues nada, no recuerdan el error, voy a intentar desmontar la consola del MMI y buscar que no haya algún conector desconectado o algo fuera de lugar. Es raro, porque si le hago el reset según el maual, la pantalla se enciende durante un par de segundos y luego se vuelve a apagar.

Compartir este post


Enlace al post
Compartir en otros sitios

Prueba a desconectar el borne de la batería unos instantes, a mí me pasaba lo mismo que a tí y el problema era que se había bloqueado el Dension y por eso no funcionaba, quite el borne, esperé unos instantes, lo volví a conectar y funcionó sin problemas.

Compartir este post


Enlace al post
Compartir en otros sitios
Ya lo hice, nada de nada, sigue igual, también comprobé todos los fusibles.

 

 

Tal y como dice Carnacas, precisamente el anillo de fibra lleva un cable verde de señal (señal de rotura de anillo) en los dispositivos que interconexiona para detectar, con la ayuda del vag-com, que equipo falla.

Pasa el vag-com y copia el error.

Así irás a tiro hecho ya que por el contrario tienes que ir uno a uno...

Compartir este post


Enlace al post
Compartir en otros sitios

pERDONA POR MI IGNORANCIA, CUANDO HABLAS DEL VAG COM, TE REFIERES, A QUE CONECTEN EL ORDENADOR DE NUEVO, NO? (ES QUE SOY NUEVO EN ESTO, HASTA AHORA NO HABIA TENIDO NINGUN PROBLEMA), ME HE DISPUESTO A DESMONTAR LA CONSOLA CENTRAL, PERO ES LA LECHE. GRACIAS

Compartir este post


Enlace al post
Compartir en otros sitios
pERDONA POR MI IGNORANCIA, CUANDO HABLAS DEL VAG COM, TE REFIERES, A QUE CONECTEN EL ORDENADOR DE NUEVO, NO? (ES QUE SOY NUEVO EN ESTO, HASTA AHORA NO HABIA TENIDO NINGUN PROBLEMA), ME HE DISPUESTO A DESMONTAR LA CONSOLA CENTRAL, PERO ES LA LECHE. GRACIAS

 

¡No me mates! ¿para que desmontas la consola central?

Sí, lo del vag-como es "pasarle" el autoscan al coche con el programa de diagnosis usando el cable de comunicación y copiar los errores.

 

Nota: escribe en minúsculas que parece que gritas...

Compartir este post


Enlace al post
Compartir en otros sitios

Acabo de volver del taller, me han comentado que en realidad el que el ordenador ni siquiera podía conectar con el MMI, accedian a todos los módulos menos al MMI. Así que ni siquiera tienen un código. (según ellos).

Compartir este post


Enlace al post
Compartir en otros sitios

Hola rotondero, mirate bien los fusibles, en concreto el del MMI va en el maletero, en la tapa de la derecha, donde está el gato y herramientas, tienes varios y alguno de ellos de repuesto.

 

Te lo digo por experiencia y por un buen susto que nos llevamos cuando montamos el módulo SDS en el coche del amigo West :flwrs::flwrs: ... al meter el rack en su sitio salto una pequeña chispa lo que hizo que el fusuertesible cascara...

Después de darle muchas vueltas de por que no se encendía el MMI :drooling::drooling: recorde lo del chispazo y nos dimos cuenta de que tenía que ser un fusible, así que libro en mano nos volvimos locos hasta que dimos con el dichoso fusible, fue cambiarlo y tachannn, todo arreglado... :thumbsup::thumbsup:

 

Lo que no recuerdo que fusible es exactamente, igual West si lo recuerda...

 

Ya te digo miralo y suerte :drool:

Compartir este post


Enlace al post
Compartir en otros sitios
Acabo de volver del taller, me han comentado que en realidad el que el ordenador ni siquiera podía conectar con el MMI, accedian a todos los módulos menos al MMI. Así que ni siquiera tienen un código. (según ellos).

 

¿de donde eres?

 

Seguro que hay alguien cerca con el vag-com y te echa una manita. :drooling:

Compartir este post


Enlace al post
Compartir en otros sitios

De Barcelona, en concreto de Badalona, pero vamos, si alguien me puede hechar una mano, me acerco donde sea.

 

En cuanto a los fusibles, los comprobamos todos, y ninguna daba fallo, pero volveré a hacerlo.

 

Gracias

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
Conéctate para seguir esto  

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Política de Privacidad y Política de Cookies.