Jump to content

Recommended Posts

En 8/12/2019 a las 18:00, Serjio dijo:


Aquí también lo hace, yo lo hago desde la tecla del volante cuando estoy en la agenda.

Deben ser centralitas diferentes porque lo he intentado mil veces y ni caso, aparte de que solo lee los primeros 250-255 contactos...

Link to post
Share on other sites
  • 3 weeks later...
  • Replies 77
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Solucion si tienes movil moderno que no vuelca agenda...

Te pillas un móvil más antiguo, yo lo he realizado con un LG optimus G. Al conectarlo aceptas todos los permisos. Lo dejas un rato...apagas el MMI desde el contacto...enciendes poniendo nuevamente contacto y Voila aparece la agenda. Ahora desde el menu de teléfono del Mmi en memoria, selencionas contactos SIM que es donde he creado una seleccion de contactos que quiero tener en el coche y copio de agenda a directorio todo ( recuerda solo hay memoria para 150 contactos, esto lo hago desde una opcion de copia que hay en el mmi para copiar agenda en directorio) y ya tenemos de forma permanente la agenda en el directorio del coche con el nuevo movil...en mi caso un Pocophone F1 sin necesidad de volcar agenda cada vez que te conectas, ya que no puede.

Saludos.

Edited by guille21es
Link to post
Share on other sites

Gracias guille21es, pero el problema que tengo está claro que es la capacidad del MMI.

En el mío creo que caben 250 contactos, pero tengo una agenda con mas de 2.000...

Hasta que no encuentre la forma de que los lea "en directo" desde el móvil me será imposible.

Lo que me sorprende es que en el Exeo que tuve del mismo año, que era una radio normal y corriente con pantalla monocromo, importaba los contactos en el momento de poner el contacto, todos, sin problema. No se los quedaba, no los importaba, pero cada vez que conducía los tenía a todos disponibles ya que leía la agenda directamente del teléfono cada vez.

Me sorprende que un aparato como el MMI no haga algo tan simple que un equipo mucho mas básico lo hacía.

Link to post
Share on other sites
En 11/1/2020 a las 23:07, NandoAllroad dijo:

Gracias guille21es, pero el problema que tengo está claro que es la capacidad del MMI.

En el mío creo que caben 250 contactos, pero tengo una agenda con mas de 2.000...

Hasta que no encuentre la forma de que los lea "en directo" desde el móvil me será imposible.

Lo que me sorprende es que en el Exeo que tuve del mismo año, que era una radio normal y corriente con pantalla monocromo, importaba los contactos en el momento de poner el contacto, todos, sin problema. No se los quedaba, no los importaba, pero cada vez que conducía los tenía a todos disponibles ya que leía la agenda directamente del teléfono cada vez.

Me sorprende que un aparato como el MMI no haga algo tan simple que un equipo mucho mas básico lo hacía.


El mío los coge en el acto, es decir, cuando enchufas el Bluetooth se tira un poco poniendo que no hay agenda, al igual que las llamadas.

Link to post
Share on other sites
hace 14 horas, Serjio dijo:


El mío los coge en el acto, es decir, cuando enchufas el Bluetooth se tira un poco poniendo que no hay agenda, al igual que las llamadas.

Y qué modelo de MMI llevas?

Link to post
Share on other sites
  • 3 months later...

Buenos dias a tod@s, perdon por subir el hilo pero creo que es mejor que abrir un hilo nuevo, os cuento:

Tengo un A6 4F del 2009 con MMI basico (2g) y bluetooth de serie, hasta hace unos meses tenia un iPhone X y me funcionaba todo fenomenal, ha sido al cambiar al iPhone 11pro cuando han comenzado los problemas, no consigo sincronizarlo de manera estable, nunca me sincroniza al conectar el coche (como si ha hecho hasta ahora con el iPhone X), si lo intento sincronizar manualmente hace el intento paro empieza a conectarse y desconectarse solo, y en alguna ocasión, simplemente no se conecta pero la radio se va y viene el volumen (he comprobado que es por culpa del intento de conexión con el teléfono) 

He preguntado en mi taller Audi y dicen que no tienen constancia de ningún problema.

A alguien le esta pasando algo parecido? la gente que tenéis un iPhone 11pro, lo podéis conectar sin problemas? no se que versión de MMI tengo pero supongo que habrán salido versiones mas actuales, sabes como se puede actualizar.

Muchísimas gracias por leerme, un saludo

Link to post
Share on other sites
hace 11 horas, magana dijo:

Buenos dias a tod@s, perdon por subir el hilo pero creo que es mejor que abrir un hilo nuevo, os cuento:

Tengo un A6 4F del 2009 con MMI basico (2g) y bluetooth de serie, hasta hace unos meses tenia un iPhone X y me funcionaba todo fenomenal, ha sido al cambiar al iPhone 11pro cuando han comenzado los problemas, no consigo sincronizarlo de manera estable, nunca me sincroniza al conectar el coche (como si ha hecho hasta ahora con el iPhone X), si lo intento sincronizar manualmente hace el intento paro empieza a conectarse y desconectarse solo, y en alguna ocasión, simplemente no se conecta pero la radio se va y viene el volumen (he comprobado que es por culpa del intento de conexión con el teléfono) 

He preguntado en mi taller Audi y dicen que no tienen constancia de ningún problema.

A alguien le esta pasando algo parecido? la gente que tenéis un iPhone 11pro, lo podéis conectar sin problemas? no se que versión de MMI tengo pero supongo que habrán salido versiones mas actuales, sabes como se puede actualizar.

Muchísimas gracias por leerme, un saludo

 

Has probado a eliminar los teléfonos que tenga guardados el coche, es decir los dispositivos anteriores que se conectaban a el.

Link to post
Share on other sites
En 24/4/2020 a las 0:57, Serjio dijo:

 

Has probado a eliminar los teléfonos que tenga guardados el coche, es decir los dispositivos anteriores que se conectaban a el.

Si, he reinstalado el telefono innumerables veces, he borrado todos los teléfonos que tenia guardados en el coche, he respetado el sistema, he actualizado el movil... no se que mas probar, la verdad

Link to post
Share on other sites

Hola @magana,

 

Tras leer lo que te pasa con la conexión, el año pasado me ocurrió lo mismo al cambiar a mi Galaxy S10, el MMI mio es distinto al tuyo al tratarse de un 3G+ en un A7, pero los errores que comentas son los mismos, en mi caso me impedían incluso la transmisión de música por Bluetooth.

 

Por si te sirve de ayuda, la forma en la que lo solucione fue realizando una actualización del MMI, tras este paso se conectó de manera automática y no me ha vuelto a generar errores de conexión.

 

Saludos!

 

Link to post
Share on other sites

Hay una cosa que está clara. El MMi 2G es un sistema obsoleto, por mucho que nos duela, en relación al avance que llevan los teléfonos.

 

Con Apple, se ha ido "librando" puesto que estaban un hardware algo más antiguo (pero a su vez más seguro) que Android, pero como bien indica @magana, los nuevos modelos ya tampoco se libran.

 

Yo he probado de todo ya, y tengo actualizado el MMI a la última versión.

 

De hecho, haciendo memoria, con un Huawei P20 lite que tenía, si el teléfono estaba recién restaurado, la agenda si se volcaba los primeros días; luego dejaba ya de funcionar. Incluso llegué a ponerme en contacto con el servicio de la marca y me sugirieron forzar una limpieza de la caché del teléfono...... Pero nada.

 

Con un P30 que adquirí hace unos meses, no llegó a volcarse en ningún momento.

 

Sin embargo, conecto un Iphone antiguo que tengo y.......... No hay problema alguno.

 

SALUDOS

Link to post
Share on other sites

Muchas gracias por vuestras respuestas, creo que lo primero que voy a hacer es actualizar el MMI... por lo que os vuelvo a pedir ayuda, ¿es necesario que lo vea un concepto? o lo puedo actualizar yo con algún usb o cd? sabéis donde se pueden descargar las actualizaciones?

De nuevo, gracias

 

Link to post
Share on other sites

Casi empieza primero por ver qué versión es la que tienes ahora mismo, a ver si va a ser la más reciente

 

SALUDOS

Link to post
Share on other sites

Tienes razón, lo primero seria ver la versión que tengo... lo ha intentado y no he tenido narices, en el menú de configuración solo me aparece idioma, unidades del sistema y ajustes predeterminados... de cualquier manera me fa fatal (cada vez peor) asique me gustaría meterle el software nuevamente aunque tenga la ultima versión. Por esto, me gustaría ver como puedo actualizarlo o volver a meter el software a ver si así me funciona mejor.

un saludo

Link to post
Share on other sites
En 30/4/2020 a las 19:29, magana dijo:

Tienes razón, lo primero seria ver la versión que tengo... lo ha intentado y no he tenido narices, en el menú de configuración solo me aparece idioma, unidades del sistema y ajustes predeterminados... de cualquier manera me fa fatal (cada vez peor) asique me gustaría meterle el software nuevamente aunque tenga la ultima versión. Por esto, me gustaría ver como puedo actualizarlo o volver a meter el software a ver si así me funciona mejor.

un saludo


Creo que esto no funciona “como un teléfono” es decir no puedes borrar y empezar de cero.

Si tu MMI esta actualizado al máximo no podrás hacer más, en cambio, si estás en una versión inferior podrías subir hasta la última.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.






×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.