Jump to content

Sign in to follow this  
Vinchen

He instalado una pantalla Android y respondo preguntas

Recommended Posts

En 15/7/2019 a las 18:31, Tineo dijo:

son las pletinas donde engarzan las llaves de extracción,  escupen las llaves y no dejan liberar.

Estan mal diseñadas y esto ocurre especialmente con las dos inferiores. Con las de arriba suelen enganchar mejor. 

 

La unica solucion es arquear un poco las llaves hacia el centro del aparato de manera que agarren algo más.

Me pasó con una inferior y desde entonces le dí unas pequeñas muescas con la dremel para que no las escupa.

 

Muchas gracias por la aclaración.

Yo estoy pensando en comprarme una a pesar de haber releído todo el hilo y solo parece haber problemas.

Yo tengo un equipo simple, no BOSE, por lo que me preocupa el tema de los altavoces traseros. Por lo visto solo hay que empalmar el famoso cable azul ya que lo de modificar los niveles por software me parece una tremenda chapuza.

 

Por otro lado, está lo de que algunos les ha dejado el coche sin batería y en este apartado no me ha quedado claro la fuente del problema.

 

Por último está esto de que no se puede sacar fácilmente… @Tineo podrías aportarnos unas fotos para poder ver como has modificado las llaves y como las inclinas?

 

Edited by aferret

Share this post


Link to post
Share on other sites

En 17/7/2019 a las 19:22, aferret dijo:

Muchas gracias por la aclaración.

Yo estoy pensando en comprarme una a pesar de haber releído todo el hilo y solo parece haber problemas.

Yo tengo un equipo simple, no BOSE, por lo que me preocupa el tema de los altavoces traseros. Por lo visto solo hay que empalmar el famoso cable azul ya que lo de modificar los niveles por software me parece una tremenda chapuza.

 

Por otro lado, está lo de que algunos les ha dejado el coche sin batería y en este apartado no me ha quedado claro la fuente del problema.

 

Por último está esto de que no se puede sacar fácilmente… @Tineo podrías aportarnos unas fotos para poder ver como has modificado las llaves y como las inclinas?

 

Yo que soy el creador del hilo al final he vuelto a poner la radio que tenia de serie.

Entre que me fundia la bateria, los quebraderos de cabeza que me dio por eso y luego que despues de año y medio se me fundiera la radio asi porque si pues ya me han quitado todas las ganas de comprar otra.

Edited by Vinchen

Share this post


Link to post
Share on other sites

Hola a todos...

He instalado esta radio android en mi A3, la verdad que esta genial, ninguna pega, al contrario todo ventajas

https://www.amazon.es/ATOTO-Navegación-A6Y2721PB-Entretenimiento-Multimedia/dp/B07CMY8973?th=1

 

pero tengo un problema...

ni se me escuchan los altavoces traseros... 

ni me funcionan los mandos del volante

 

alguna solucion??


Gracias

Share this post


Link to post
Share on other sites
hace 8 horas, ABodega dijo:

Hola a todos...

He instalado esta radio android en mi A3, la verdad que esta genial, ninguna pega, al contrario todo ventajas

https://www.amazon.es/ATOTO-Navegación-A6Y2721PB-Entretenimiento-Multimedia/dp/B07CMY8973?th=1

 

pero tengo un problema...

ni se me escuchan los altavoces traseros... 

ni me funcionan los mandos del volante

 

alguna solucion??


Gracias

Dónde has conseguido el marco para que encaje perfectamente?

Share this post


Link to post
Share on other sites
hace 1 hora, A4carlosA4 dijo:

Dónde has conseguido el marco para que encaje perfectamente?

viene con la radio y luego compre esto 

https://www.amazon.es/gp/product/B0752ZGDFH/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1

 

pero ya te digo que los mandos del volante y los altavoces traseros no me funcionan, imagino que habra que hacer algo con algun cable... a ver si alguien sabe algo

Share this post


Link to post
Share on other sites
hace 10 horas, ABodega dijo:

..esta genial, ninguna pega, al contrario todo ventajas......

 

hace 10 horas, ABodega dijo:

ni se me escuchan los altavoces traseros... 

ni me funcionan los mandos del volante

 

🤨

pues no parece que case todo en el mismo párrafo.

 

 

- si el aparato no incluye un módulo canbus  (interno o externo) que transcodifique esas señales olvidate de los mandos del volante.

- en el cableado tiene que haber alguna forma de conectar las salidas rca y activar el amplificador trasero (es el famoso cable azul del que se habla en este hilo)

Share this post


Link to post
Share on other sites
hace 13 minutos, Tineo dijo:

 

🤨

pues no parece que case todo en el mismo párrafo.

 

 

- si el aparato no incluye un módulo canbus  (interno o externo) que transcodifique esas señales olvidate de los mandos del volante.

- en el cableado tiene que haber alguna forma de conectar las salidas rca y activar el amplificador trasero (es el famoso cable azul del que se habla en este hilo)

Es verdad... la radio esta genial... al final es una tablet android ahi puesta...

 

-  lo de los mandos en el volante ya imaginaba que fuese eso... pero sabes donde puedo conseguir el canbus para instalarlo?? (es lo que menos me importa, porque la radio funciona con gestos, pero ya que los tengo si fuese a un precio asequible, no me importaria ponerlo)

- Me puedes explicar un poco mas detallado lo del cable azul??

 

Gracias por todo

Share this post


Link to post
Share on other sites
hace 2 horas, ABodega dijo:

....

- Me puedes explicar un poco mas detallado lo del cable azul??

...

 

No sabemos si tu instalacion original es radio Concert u otra asi que el esquema que tengas o o el cableado adaptador puede variar respecto a este...

 

la masa de los conectores rca (flecha azul en diagrama)

la señal de los conectores rca traseros irian a LINE_RR y LINE_RL (flechas amarillas)

y por supuesto tienes que alimentar el ampli trasero (flecha roja)

audi-rear-amp-non-bose-jpg.95030

Share this post


Link to post
Share on other sites
hace 7 horas, Tineo dijo:

 

No sabemos si tu instalacion original es radio Concert u otra asi que el esquema que tengas o o el cableado adaptador puede variar respecto a este...

 

la masa de los conectores rca (flecha azul en diagrama)

la señal de los conectores rca traseros irian a LINE_RR y LINE_RL (flechas amarillas)

y por supuesto tienes que alimentar el ampli trasero (flecha roja)

audi-rear-amp-non-bose-jpg.95030

Muchas gracias por la info...

 

pero no, no es la original, ya que cuando compre el coche en el propio concesionario me instalaron un parrot y ya la modificaron, posteriormente me instalaron una ALPINE muy basica y me la volvieron a modificar y ahora que me he animado yo a montar esta... pues hay un lio ahi montado increible... y excepto los altavoces traseros funciona todo perfecto...

 

a ver si puedo apañarlo... pero menudo lio tengo ahi montado

Share this post


Link to post
Share on other sites
En 24/12/2017 a las 13:05, MIGUELJTD dijo:

Yo también tengo una y es la segunda que monto, la primera se me estropeó hace unos meses después de 3 años y no dudé en comprar otra con más memoria y 8 núcleos arranca de inmediato ya no tiene un lag de 15 segundos como la primera. Os subo una foto 

20171223_181348.jpg

Buenas, que modelo es esta radio, por cuanto te ha salido y donde la has pillado? Gracias! 

Share this post


Link to post
Share on other sites

Buenas, he cambiado mi RNS-E por una Wondefoo octacore y muy contento. Tengo la duda de si se puede conectar el manoslibres original, ya que ahora al arrancar tengo 2 bluetooth activos, el de la radio y el del coche. Ademas en el FIS me aparecen los contactos del bluetooth original ¿se pueden borrar?

Share this post


Link to post
Share on other sites
En 12/7/2019 a las 16:34, Aquiloote dijo:

Hola, he instalado la radio wondefoo de 4g RAM con DSP. Mi problema es que la quiero extraer para conectarla a un amplificador y para mi sorpresa no soy capaz de extraerla con las llaves con las que he extraído la radio concert del Audi A3. ¿Necesita llaves de extracción diferentes?... ¿Estoy haciendo algo mal?... en fin, necesito vuestra ayuda!!!

 

Buenas Aquiloote

Si se te resiste el doble din y no quiere salir te recomiendo lo siguiente:

 

1º Mucha paciencia, a mi me paso lo mismo con la primera que compre (una Xtron averiada, tenia interferencias el display y la tuve que desmontar para devolverla) y me costo al orden de una hora para dar con el punto de las llaves (son las mismas llaves que las que se usan para extraer los equipos originales).
2º Las pletinas que liberan estos doble din están fatal diseñadas, en comparación con la Concert o el RNS son una m**** las pletinas de estos equipos Android.

3º Y he aquí el consejo clave, intenta liberar las pletinas de un lateral (el izquierdo por ejemplo) y con la guantera desmontada (son 6 tornillos hexagonales del 8, 3 en la parte interior de la guantera, dos en la parte inferior y uno tras retirar el plástico lateral que cubre el lateral derecho de la guantera) tienes accesible la parte trasera del doble din para empujar y liberar del todo la radio o moverla un poquito para jugar a la par con que te enganchen las llaves. Creo si no mal recuerdo que al desmontar la guantera te da hasta para intentar hacer palanca en las pletinas de la derecha del Doble Din.

 

Luego, solo comentarte, tengo el mismo modelo que tu, una Wondefoo 4Gb RAM 32Gb ROM con DSP (Android 8.0) y funciona fenomenal, llevo con ella unos 9 meses y suenan todos los altavoces correctamente, nada de interferencias y con buena calidad.

Share this post


Link to post
Share on other sites
hace 3 horas, JuanjoA3 dijo:

Alguno la habeis montado con BOSE de serie??

 

Yo. La Wondefoo Android 8.0 4G 32 G IPS DSP y encantado con ella teniendo en cuenta lo que cuestan. Como ya he comentado la única pega es que al arrancarla (durante 1:30 minutos) suena un ruido parasitario que luego desaparece.

 

Un saludo.

Share this post


Link to post
Share on other sites

Hola,  me han ofrecido una Isudar con Android 7.1 con 2gb de RAM a 100€, mi padre en un Land Cruiser recientemente  instaló una con Andrid 9.0 y se le cuelga bastantes veces. Mi pregunta es si me merece la pena por 100€ y si alguien tiene este modelo que me diga si le va bien? O es mejor comprar una nueva con un android mas moderno? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.