Jump to content

ibm_A3

Sensor nivel de aceite

Recommended Posts

Buenas familia,

 

os cuento que desde hace un tiempo me esta trayendo de cabeza el siguiente problema: en el cuadro de instrumentos me saltaba error de aceite mínimo (la aceitera amarilla con la palabra MIN debajo). El caso es que miraba la varilla y todo estaba correcto. A veces lo rellenaba un poco y con eso se quitaba, pero hacia X km y volvía a salir: volvía a mirar la varilla y todo ok, aunque me había consumido el aceite que había rellenado...

 

 

 

El caso es que lo lleve donde el mecánico, me cambio el sensor, y ahora en el cuadro de instrumentos le da el error de sensor (la aceitera amarilla con la palabra SENSOR debajo). Devolvió el primero que le trajeron y al poner un segundo sensor nuevo, sigue dando el error!!!

 

Hoy le he pasado el vag y me da esto:

 

00562 - Sensor for Oil Level/Temperature (G266) 
            008 - Implausible Signal

 

¿Alguien me podria poner en pista de que puede ser?

 

Toda ayuda se agradece. 

 

 

Editado por ibm_A3

Compartir este post


Enlace al post
Compartir en otros sitios

Pues casi con toda seguridad te rompería algún cable de la ficha del sensor.

 

Estos coches necesitan que el nivel este tirando al Max para no dar el aviso, no sirve lo de entre min y Max. 

Por otro lado algunos sensores son ligeramente más altos que otros y con eso no pueden dar la murga pensando que de eso no es porque lo cambiamos.

Compartir este post


Enlace al post
Compartir en otros sitios

? no pensaba q podrian ir por ahi los tiros, tan sensibles son esos cables? Son faciles de cambiar?

Compartir este post


Enlace al post
Compartir en otros sitios

No es que sean sensibles pero en la mayoría de talleres me conozco como sacan ese tipo de conectores y muchos los acaban partiendo. (Ojo! digo la mayoría, no que todos sean ASI)

Compartir este post


Enlace al post
Compartir en otros sitios

Hablare de nuevo con el mecanico para que le eche un vistazo. 

 

Por otro lado, me suena q hay una pagina online de codigos de etror del vag en castellano? Alguien podria poner el enlace?

Compartir este post


Enlace al post
Compartir en otros sitios

Después de tener el coche toooooooooda la semana en el taller (otra vez), el mecánico ha seguido el cable que va desde el sensor de nivel de aceite hasta el cuadro y no ve ningún error, por lo que concluimos de que error está en el cuadro. Así que tocará cambiarlo. He pensado buscar alguno de segunda mano, sabéis si valen todos los que sean de A4 B7 2.0 TDI DPF? o hay algún modelo de cuadro q no sea compatible?

Compartir este post


Enlace al post
Compartir en otros sitios

Y la altura del sensor nuevo es el mismo que el anterior? 

No creo que tengas un problema en el cuadro. 

 

De todos modos nuestros cuadros deben ser RB8 si mal no recuerdo y luego tienes que codificarlo para el inmo casando las llaves.

Compartir este post


Enlace al post
Compartir en otros sitios

Yo tampoco creo que sea cosa del cuadro, pero ayer enredando con el vag me paso una cosa curiosa: al hacerle autoscan me salio el mismo error de siempre, cuando termino borre todos los errores pero en el cuadro seguia saliendo la aceitera con la palabra SENSOR debajo; luego volvi a meterle el vag pero esta vez fui al modulo 17-Instruments y borre directamente el error desde ahi, y derrepente se quito la aceitera del cuadro!!! Estuve andando con el por la noche y no volvio a salir el error. Pero esta mañana cuando he vuelto a arrancar el coche ha vuelto a salir...¿podria ser sintoma del cuadro? Digo porque al haberlo borrado desde instruments....

Editado por ibm_A3

Compartir este post


Enlace al post
Compartir en otros sitios

hola!!! hablo sin saber,pero al final el cuadro no son mas que unas luces que se activan con una señal que manda un sersor,interruptor....me parece raro que sea del cuadro pero realmente no sabria decirte.un saludo

Compartir este post


Enlace al post
Compartir en otros sitios

mirar este post que interesante.un saludo.

 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 3 horas, merchi dijo:

hola!!! hablo sin saber,pero al final el cuadro no son mas que unas luces que se activan con una señal que manda un sersor,interruptor....me parece raro que sea del cuadro pero realmente no sabria decirte.un saludo

 

No es exactamente así... Si detecta que el nivel de aceite está bajo aunque vuelva a subir momentáneamente (al parar, por una curva, por etc., ) el aviso no se va. Como mínimo tienes que abrir el capó (lo detecta) y si el nivel es correcto  entonces "entiende" que le has añadido aceite y  se elimina el aviso.

 

 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 5 horas, merchi dijo:

mirar este post que interesante.un saludo.

 

Gracias por el enlace, en su dia ya lo estuve leyendo pero mi problema no es de nivel minimo de aceite, sino de error del sensor que mide dicho nivel. No obstante se agradece!!! ?

Compartir este post


Enlace al post
Compartir en otros sitios
hace 2 horas, Tolo dijo:

 

No es exactamente así... Si detecta que el nivel de aceite está bajo aunque vuelva a subir momentáneamente (al parar, por una curva, por etc., ) el aviso no se va. Como mínimo tienes que abrir el capó (lo detecta) y si el nivel es correcto  entonces "entiende" que le has añadido aceite y  se elimina el aviso.

 

 

gracias por la aclaracion tolo.un saludo

Compartir este post


Enlace al post
Compartir en otros sitios
hace 44 minutos, ibm_A3 dijo:

Gracias por el enlace, en su dia ya lo estuve leyendo pero mi problema no es de nivel minimo de aceite, sino de error del sensor que mide dicho nivel. No obstante se agradece!!! ?

por lo que he estado leyendo no eres al unico que le pasa,espero des con la solucion.un saludo

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Política de Privacidad y Política de Cookies.