Jump to content

ruiz80

Ayuda!! vagcom 17.8.1 no sincroniza con software

Recommended Posts

Hola a todos.

Os cuento mi problema. Hace unos días he cambiado el A4 del año 2010 por un a4 2.0 tdi  del 2017 y el cable que tenia (12.12) no me sirve. He comprado un cable nuevo, la version 17.8.1 que en esa si entra mi coche pero al instalar el sofware y hacer el test del cable me sale un error que dice que la versión del USB de la librería y la versión del USB de los driver no coinciden.

He probado a hacer de todo lo que se me ha ocurrido:

- Le he cambiado la fecha al ordenador varias veces y a varias fechas diferentes.

- He instalado el sofware en varios ordenadores con varios windows distintos por si fuese ese el problema.

-He instalado otros sofwares con versiones posteriores de vagcom, en concreto uno con la 18.1 y otro con la 18.9

Y siempre que me ha sincronizado con el cable me ha dado el mismo error.

No sé que otra cosa puedo hacer ni que significa ese error.

Alguien puede ayudarme?

IMG_20190312_190459.jpg

IMG_20190312_213021.jpg

Compartir este post


Enlace al post
Compartir en otros sitios

hace 10 horas, ruiz80 dijo:

-He instalado otros sofwares con versiones posteriores de vagcom, en concreto uno con la 18.1 y otro con la 18.9

 

Buenas!

Viendo la imagen, el software que tienes instalado es la 18.9.1 y tal y como dices tu cable es 17.8.1. Jamás debes meterle una versión diferente a tu cable y te lo has cargado con toda probabilidad. 

Necesitas volver a flashearlo para recuperarlo (hay un hilo aquí de cómo hacerlo):

 

Pero lo importante es que le metas exactamente la misma versión de software para la que está el cable diseñado!!

 

saludos

Compartir este post


Enlace al post
Compartir en otros sitios

Muchas gracias FrA1I3.

Intentaré recuperarlo pero no tengo ni sé que donde conseguir la versión exacta del software para mí cable. Pues la que me venía en el CD con el cable ya me salía este aviso.

Sabe alguien como mirar la versión exacta del cable y donde conseguir el software?

Gracias de antemano.

Compartir este post


Enlace al post
Compartir en otros sitios
hace 18 horas, ruiz80 dijo:

Sabe alguien como mirar la versión exacta del cable y donde conseguir el software?

 

por lo que aprecio en la imagen tu cable es el original de rosstech.

 

Intenta solicitar por mail a rosstech el software para tu cable ya que siendo original de ellos es posible que te lo faciliten.

 

S2

Compartir este post


Enlace al post
Compartir en otros sitios

Puede parecer original, Carlisu84, pero no lo es. Es un cable chino, por eso no se donde ni como localizar la versión.

Muchas gracias de todos modos.

Compartir este post


Enlace al post
Compartir en otros sitios

Yo compre el cable chinorris tambien y te viene un pequeño cd con el soft para ese cable. Si tu tenias el soft y le has metido otro cable, desinstala todo lo que tengas del anterior y pon la nueva version de tu nuevo cable. Supongo que iran por ahi los tiros

Compartir este post


Enlace al post
Compartir en otros sitios

Yo tengo la 17.8.1  en español y la 18.2 en inglés.

Si las necesitas, dímelo.

 

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Política de Privacidad y Política de Cookies.