Jump to content

JuanJoA4avant

Miembros
  • Content Count

    5
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Gracias Carlisu84, todo solucionado. Encontré en el esquema el sensor, aunque por falta de tiempo lo llevé a un taller Bosh de aquí de Cádiz. Me hicieron la carga y revisión completa del gas, circuito sin fugas y compresor y demás correcto. Seguía saliendo el fallo del G65, por lo que lo cambiaron. Arrancó por fin el clima aunque lo hacía intermitente, vamos, que no entraba bien según me dijeron. Resultó que tenía dos masas en mal estado que hacía volverse todo loco (roedores de cables). En cuanto a la trampilla lo solucioné yo antes de llevarlo al taller, haciéndole con el vagcom un test al sistema del clima, al terminar la trampilla se quedó en su posición correcta y funcionando. NO hablo de los ajustes básicos de las trampillas, con eso no hacía nada. ASÍ que aunque con 300€ menos en los bolsillos contento por tener todo correcto pudiendo tirar una larga temporada, me temía que el compresor pudiera estar mal. Gracias por todo.
  2. Hola a todos, me uno a la desesperación! Botón ECO encendido de la noche a la mañana, pero eso no es todo, Trampilla que no se mueve. Le paso el Vagcom porque lógicamente deja de enfriar y me da 2 fallos 005697 - Please check DTC Memory of A/C Controller P1641 - 000 - ------------------------------------------- y en el módulo 08 - Auto HVAC 00819 - High Pressure Sensor (G65) 30-00 - Open or Short to Plus --------------------------------------------- Me paso por un taller Bosh y me dicen que lo primero es meterle una carga ... luego ya vamos descartando y buscando fallos.... Después de mucho mirar y leer por aquí... me decido primero a mirar el sensor (G65), pero no lo encuentro. Mi motor es el TDI 2.0 140cv 16v (BRE). Hago mientras un ajuste básico con el vagcom y ... ¡me deja de entrar aire de la calle! me desepero, sólo me sale cuando lo pongo en recirculación. Desmonto la guantera y la trampilla bajo filtro del aire no se mueve, está cerrada, no responde. Hago otro ajuste viendo las trampillas y ¡si se mueve!, pero se queda cerrada. Cambio el conector del servomotor con el otro de la recirculación (el que tiene el ventilador grande) y ¡se mueve! pero supongo que creyendo que es lógicamente la otra trampilla. Osea, que el motor funciona, se mueve, no está atascado.... Y ahí estoy, he conseguido dejar la trampilla abierta conectando el otro conector, la suya la he desconectado, ya va haciendo calor y me asfixio sin entrar aire jeje La gracia es que con el conector quitado, el vagcom no me da ningún fallo, no lo entiendo. Comprobadas todas las demás trampillas que responden bien. En el ajuste básico de las 10 casillas que aparecen de valores, sólo me da info en las 6 primeras, las otras a cero. No se por dónde empezar, espero que me podáis "enfriar" las ideas porque tengo la cabeza ardiendo jaja ¿qué hago? Gracias Equipo ASI
  3. Genial!! Me haré con él , que de todas formas no le vendrá mal, seguro que nunca se lo cambiaron. Ya cuento! Gracias
  4. Da igual, en parado o movimiento. La cosa es que esta tarde ha ido mejor, pero hay mucha diferencia de temperatura cuando subo o bajo 1 grado. ¿A qué filtro te refieres? Gracias Carlisu84
  5. Hola a todos! Espero me podáis ayudar, no encuentro tema similar. En mi A4 B7, de segunda mano, el clima no funciona bien. Sólo sale aire frío, pero bien frío cuando lo pongo al minimo de temperatura LOW. Así que conforme voy subiendo grados... 16,5 - 17.0 .... sale caliente. Tanto que a 18 grados ya es aire caliente. ¿Qué puedo comprobar-mirar? Muchas gracias de antemano.
  6. Un saludos a todos! Soy Juanjo de Cádiz, y ayer adquirí un A4 2.0 TDI Avant del 2007. Es ya el tercer modelo de la marca que disfruto, anteriormente A3 y A6. Como éste tiene unos añitos y hay que hacerle algunas cosillas, estoy seguro que por aquí voy a aprenderme y me vais a ayudar bastante. Igualmete intentaré participar en todo lo que pueda. Nos vemos por estos foros!!
  7. Bienvenido a AudiSport-Ibérica!!

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.