Jump to content

mi audi s4 no anda nada


kokos4
 Share

Recommended Posts

hola amigos me compre un audi s4 2.7 biturbo hace un par de meses y asta hace un par de dias no le he empezado a pisarle porque le he cambiado aceite,filtros.bujias todo original en audi hace un par de dias y mi sorpresa es q el coche en primera tiene una buena patada , en segunda no tanto y en 3 parece como si no tuviera turbo me pique hace un par de dias con 1 m3 y desde parado asta 500m me saco10 coches el mazda rx8 y el golt gti 200cv tambien se me ponen bien delante a pesar q tengo buena mano al volante y he tenido coches muy potentes es normal q mi coche ande asi o es q tiene q tener algo mal. la luz de testigo de freno me parpadea en color rojo por q cuando lo compre no tenia pastillas y las acabo de cambiar pero me queda borrar el fallo en la audi ¡ no tendra nada q ver esta luz no' el lunes q viene lo meto en un banco de pruevas q se llama turbo3 q esta en sat boy alñguien me puede decir algo graciassssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss

ssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss

ssssssssssssssss

Link to comment
Share on other sites

  • Replies 53
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

hola yo hablo desde la ignorancia pero no sera que te han puesto mal las pastillas y el coche va frenado???? has probado a salir en primera y dejarlo en punto muerto a 10 km/h a ver si se para poco a poco o notas que se para muy pronto. Te lo digo porque eso me paso a mi en un mondeo RS que tenia. Espero haberte ayudado,porque....... no te saldra humo blanco por el escape no????

Link to comment
Share on other sites

:flwrs: prueba a salir en velocidad larga. así compruebas el embrague al mismo tiempo. y vuelvo a preguntar ,igual que mis compeñaros, no saldra humo blanco?

de todas maneras mira las pastillas que tambien pueden ser pero el coche al rodar haría un ruido de desgaste de frenos pon punto a ese ruido.

Link to comment
Share on other sites

Hola kokos4. Yo tambien tengo un S4 como el tuyo y tambien estoy en las mismas... La verdad es que ahora en verano se nota un monton el bajon de potencia debido a la temperatura, les afecta mucho, en parte, por la ... de intercoolers que llevan. No se donde vives, pero en barcelona, si circulas en un noche bien fresquita y circulas al mediodia, al igual hay una diferencia de unos 15cv minimo (o como minimo, 30Nm de par en medios)...

 

Yo lo que noto es que empuja bien hasta 3400rpm y a partir de alli, empieza a flojear y sube de vueltas como si fuera un atmosferico... Tambien noto como si la curva de potencia estuviera llena de pequeños tirones. No se si te pasa lo mismo.

 

Cuando fui a poner la repro, todavia lo note mas, incluso el coche me entraba en limp mode. El caudalimetro es facil de descartar, con un log con el vagcom puedes ver los valores que lee y sabras si esta bien tu caudalimetro. Tambien esta la famosa N75.

 

De momento tengo pedido un kit de silicona de todos los manguitos para descartar perdidas porque estan rajado o agrietados. Tambien tengo pedidos intercoolers del RS4. No se, es ir descartando un poco todo...

 

Saludos!

Link to comment
Share on other sites

hola amigos me compre un audi s4 2.7 biturbo hace un par de meses y asta hace un par de dias no le he empezado a pisarle porque le he cambiado aceite,filtros.bujias todo original en audi hace un par de dias y mi sorpresa es q el coche en primera tiene una buena patada , en segunda no tanto y en 3 parece como si no tuviera turbo me pique hace un par de dias con 1 m3 y desde parado asta 500m me saco10 coches el mazda rx8 y el golt gti 200cv tambien se me ponen bien delante a pesar q tengo buena mano al volante y he tenido coches muy potentes es normal q mi coche ande asi o es q tiene q tener algo mal. la luz de testigo de freno me parpadea en color rojo por q cuando lo compre no tenia pastillas y las acabo de cambiar pero me queda borrar el fallo en la audi ¡ no tendra nada q ver esta luz no' el lunes q viene lo meto en un banco de pruevas q se llama turbo3 q esta en sat boy alñguien me puede decir algo graciassssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss

ssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss

ssssssssssssssss

Bueno, un m3 321 o 343 es normal que te saque unos metros pero no creo que sean tantos (no lo se), un rx8 anda mucho tambien pero tampoco para eso pero lo que si tengo muy claro es que un golf gti mk5 no deberia sacarte nada, al reves deberias sacarselo tu a el, lee el post que he puesto en el subforo TTmkI hoy mismo de un pique que he tenido con uno, si le da mi TTR 225cv, no le va a dar tu s4 con 265? yo apostaria a que tienes el caudalimetro jodido revisalo a ver y vuelves a hacer la prueba y ya veras como se cambian las tornas :notworthy: .

Un saludo

Link to comment
Share on other sites

gracias ha todos por vuestras opiniones da gusto estar en un foro con gente asi. mi coche q yo me haya fijado no suelta humo blanco y tanpoco se queda frenado cuesta mucha pasta el cauda¡ lo detectara el banco de potencia por falta de cv o si estan los turbos mal se pueden montar los del rs4 sin mas o hay q montar mas cosas y reforzar algo

Link to comment
Share on other sites

hola amigos me compre un audi s4 2.7 biturbo hace un par de meses y asta hace un par de dias no le he empezado a pisarle porque le he cambiado aceite,filtros.bujias todo original en audi hace un par de dias y mi sorpresa es q el coche en primera tiene una buena patada , en segunda no tanto y en 3 parece como si no tuviera turbo me pique hace un par de dias con 1 m3 y desde parado asta 500m me saco10 coches el mazda rx8 y el golt gti 200cv tambien se me ponen bien delante a pesar q tengo buena mano al volante y he tenido coches muy potentes es normal q mi coche ande asi o es q tiene q tener algo mal. la luz de testigo de freno me parpadea en color rojo por q cuando lo compre no tenia pastillas y las acabo de cambiar pero me queda borrar el fallo en la audi ¡ no tendra nada q ver esta luz no' el lunes q viene lo meto en un banco de pruevas q se llama turbo3 q esta en sat boy alñguien me puede decir algo graciassssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss

ssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss

ssssssssssssssss

 

Los de Turbo3, antes de tener un banco de potencia, se dedicaban en exclusiva a la comprobación, reparación y suministro de turbos. Son además distribuidores de BorgWarner, el fabricante de los turbos que lleva tu S4 (concretamente unos K03).

Yo tuve hace años un problema de turbos en un S4 b5, me los desmotaron en el concesionario y los llevé a BorgWarner donde me suministraron uno nuevo y me reacondicionaron el otro, por mucho menos dinero que en el conce (las piezas, obviamente, son las mismas).

Es decir que si les llevas tu coche, y que tienes un problema de turbo, no solo te lo sabrán detectar sino que te lo sabrán arreglar. Por mi experiencia y la de unos cuantos otros usuarios del foro, son profesionales de confianza.

Link to comment
Share on other sites

Como bién apunta Goodson, en turbo3 cualquier problema con los turbos te lo solucionarán bién. A mi me han recontruído dos turbos y vendido uno nuevo, y la verdad es que con un buén servicio y precio.

En cuánto al coche... antes de gastarte el dinero en el banco, enchúfale una máquina de diagnosis para que te diga qué puede estar fallando.

A partir de ahí, pues a mirar. Los problemas pueden ser muchos, pero sin una base de partida poco podemos solucionar. Podría ser como apuntan desde caudalímetros a los propios turbos (raro, pero posible) pasando por manguitos rajados, encendido ligéramente fuera de punto, algún error no borrado en la centralita, la propia centralita, N75, diverter...

En fin, que hasta que no le metas la máquina es difícil de saber. Una vez te digan los errores que tienes, nos comentas y te podremos orientar sobre la gravedad del fallo, del precio de la reparación y demás. Si no sale nada, entonces prueba de meterlo al banco a ver... pero primero verifica los fallos.

Muchos ánimos.

S2 desde Barcelona!

Link to comment
Share on other sites

Tengo un S4 y tengo exactamente el mismo problema, to he comprobado los diverters, el cauda, lo hemos pasado al vag y solo detecta que los turbos soplan a 0,2 bares....!!!!

Solo me queda por comprobar los manguitos y la n75...!! El mio acon el calor esta aun peor... parece un 1.9 tdi 90 cv... sin exagerar.

 

Por favor da nos noticias de tus pruebas.

Link to comment
Share on other sites

Tengo un S4 y tengo exactamente el mismo problema, to he comprobado los diverters, el cauda, lo hemos pasado al vag y solo detecta que los turbos soplan a 0,2 bares....!!!!

Solo me queda por comprobar los manguitos y la n75...!! El mio acon el calor esta aun peor... parece un 1.9 tdi 90 cv... sin exagerar.

 

Por favor da nos noticias de tus pruebas.

Vamo a ver... miraré de responder basándome en problemas que me he encontrado en mi S2. Aunque sea más antiguo de concepción y gestión electrónica, y aunque lleve un turbo y no dos, la concepción y gestión de los motores no dejan de ser similares en términos generales, puesto que en mi caso el soplido del turbo (además de otras muchas cosas) también se gestiona electrónicamente y vía N75).

Así pues... estaría bueno saber los valores de sonda lamba que te da, para poder saber qué tal está la mezcla aire-gasolina.

¿El encendido está bién calado? Si no es así, ponedlo bién... En mi caso estar un poco fuera de punto supuso que el turbo soplara a menos de 0,4... aunque siendo así lo lógico debería ser que diera error de sensor hall. Para saber el soplido lo suyo es enchufar un manómetro de presión, aunque si el vag-com te lo indica, pues mira... mejor. Lo que se me hace raro es que no de ningún error la máquina de diagnosis. Por otra parte, sería bueno verificar que los manguitos estuvieran bién conectados. En el caso del S2, si la conexión entre la N75 y la wastegate se suelta, el coche sopla a 0,4 aproximadamente.

A parte de esto, a un compañero con un S2 le sucedió que tenía el tubo de escape machacado de un golpe y estaba embozado. Por eso no andaba en absoluto. Fué dejarlo a escape libre y volver a la vida (luego, obviamente, se arregló). También podría ser catalizador embozado... aunque entonces seguramente daría algún error de lambda, ya que imagino que el S4 debe montar una lambda antes del catalizador y otra después (en el S2 no es así, sólo lleva una lambda antes de los catalizadores, dos monta el S2, el S4 biturbo no sé cuántos lleva... y ahora estoy un poco perro para indagar :drool:).

Y bueno... tema de N75, nuevas valen sobre 60 euros (la de S2, las del S4 imagino que por el estilo), y tema de manguitos... pues lo suyo es montar unos de silicona para curarnos en salud, y más si se quiere potenciar.

Por último... sería conveniente además de revisar los turbos (comprobar que no estén clavados ni tengan fugas de aceite, y ver que el fallo no venga de la wastegate, que podría haberse escacharrado. El S4 monta turbos KKK de la generación K0, concretamente dos K03 si no voy errado. La referencia original Borg-Warner de estos turbos es 5303 988 0016 ó 17 y la referencia VAG es 078145703H ó 04H. Estos turbos llevan la wastegate incorporada al turbo, así que si la wastegate se jode, toca cambiar el turbo entero) comprobar que los colectores de escape no tengan ninguna raja por la que se escapen los gases.

Así a bote pronto no se me ocurre nada más... lo único es que puestos a cambiar los turbos y si no os queréis liar en preparaciones gordas (montando K04 de S3, cuyas referencias ya pondré luego, ahora he de ir a cenar), en lugar del K03 normal, montéis dos K03S (S de Sport. La referencia original Borg-Warner es 5303 988 0052, y la referencia en la VAG es 06A145704T. Este turbo es prácticamente igual al que monta el S4, vamos tiene la misma forma y geometría, pero tiene una rueda compresora algo mayor, lo que hace que el turbo vaya algo más suelto y tenga algo más de punch arriba) como los que montan los León 20vT o los A3/TT de 180cv más modernos.

Después de cenar, os aclaro un poco más lo de las referencias.

S2!

Link to comment
Share on other sites

Ampliación de lo de antes:

 

Turbos de S4 biturbo:

 

- Son dos KKK K03.

- Su referencia Borg-Warner (la del fabricante) puede ser 5303 988 0016 o bién 5303 988 047.

- Su referencia VAG es 078145703H o bién 078145704H.

 

Turbo de 20vT 180cv:

 

- Se trata de un turbo KKK K03 S (Sport). Tiene la rueda compresora algo mayor que la del K03 normal. En principio debiera poderse montar una pareja sin problemas en lugar de los del S4, siendo su respuesta algo mejor, sobre todo si se reprograma buscando más potencia. Cada turbo puede rendir unos 10cv más que un K03 normal (aproximadamente un 5% más de potencia). En principio el precio es similar al del K03 standard.

- Su referencia Borg-Warner (la del fabricante) es 5303 988 052.

- Su referencia VAG es 06A145704T.

 

Turbos KKK K04:

 

- Se montan en el S3I, TT225, RS4 y RS6.

- Sus referencias Borg-Warner (las del fabricante) son:

5304 988 0020, 0022 ó 0023 en caso del S3I y TT 225cv.

5304 988 0025 ó 0026 en el caso del RS4 B5 biturbo.

5304 988 0028 ó 0029 en el caso del RS6.

- Sus referencicas VAG son:

06A145704M, 06A145704P ó 06A145704Q en caso del S3I y TT 225cv.

078145703M ó 078145704M en el caso del RS4 B5 biturbo.

077145703P ó 077145704K en el caso del RS6.

- En caso de querer montar turbos K04 en el S4 habría que cambiar también el colector de escape por uno de RS4 B5 además de reprogramar y cambiar inyectores, para obtener una buena ganancia. Un cambio de línea de escape sería también aconsejable.

 

Aunque sé que me desvío del tema principal del post, creo que esta información puede ser interesante. En cuánto tengáis algún dato más acerca de los problemas en los coches, por favor comentadlo, a ver si entre todos se soluciona y puede ser de utilidad en futuros posibles casos.

S2!

Link to comment
Share on other sites

Bueno, hoy me dan el coche del taller. He optado por ir cambiando cosas gradualmente para poder dar con el error. Lo primero que hare (hoy) es cambiar la N75 por la N75J (50€) para ver si se soluciona algo y el cauda, que lo he comprado de esos reconstruidos (100€). A partir de aqui volvere a mirar como reacciona el coche.

 

Despues ya tengo los manguitos de silicona pero eso ya se lo cambiare la semana que viene porque esto ya tiene mas faena. Aprovechare para montarle bujias nuevas (que despues de 100.000km's ya tocan) y los intercoolers. A partir de aqui ya tendria que ir mucho mejor.

 

Y si aun asi tampoco funciona pues... :laugh:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.





×
×
  • Create New...