Jump to content

Me dan ganas de predenderle fuego!!!!


M_GORDON
 Share

Recommended Posts

  • Replies 64
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

No entiendo exactamente lo del grifo. Lo abres del todo o lo cierras del todo, porqué a medias lo único que consigues que tarde más en regular, no regulas la presión lo único que hace es retringir el caudal.

 

Lo de puentear el N75 en casos "normales" disminuye la presión que podrias alcanzar. Porqué la válvula N75 lo único que puede hacer el disminuir la presión que llega a la WG y aumentar la presión del turbo.

 

Tu lo que has hecho es que la presión del turbo dependa solamente del muelle de la WG pasando de la electrónica, es una opción.

 

Saludos.

Link to comment
Share on other sites

Hola Simon, a ver esto es lo que hice

Te ha gustao el esquema eh!! <_< Yo creia que la N75 la tenias funcionando y la llave la tenias puesta entre la waste y la n75, pero veo que tienes anulada la n75

 

Tu lo que has hecho es que la presión del turbo dependa solamente del muelle de la WG pasando de la electrónica, es una opción.

Pero la waste no estara siempre cerrada si la llave esta cerrada, o los gases de escape pueden con el muelle de la waste...aparte la waste abre hacia arriba no?? entonces es dificil que los gases que salen del turbo puedan empujar la waste hacia arriba, no se...

Link to comment
Share on other sites

Si cierro del todo el grifo, el turbo sube a 1,5 y más.

 

Así que no dejo que la WG ejerza sobre el turbo, eso pasa si la dejo abierta y entonces me quedo a soplido de 0,4 según WG.

 

Con el grifo límito el soplido a 1,1 "siempre" y con el muelle duro hago que mantenga la presión.

 

 

PD: ese muelle es como el del RS2

Link to comment
Share on other sites

no esta mal el invento,pero yo no soy partidario

yo lo llevo todo conectado,y me voy casi a 2 bares :notworthy:

un saludo

 

:cfsd1: 2 bares esta bien, pero tu llevas el motor bien manipulado :innocent:

 

Si cierro del todo el grifo, el turbo sube a 1,5 y más.

 

Así que no dejo que la WG ejerza sobre el turbo, eso pasa si la dejo abierta y entonces me quedo a soplido de 0,4 según WG.

 

Con el grifo límito el soplido a 1,1 "siempre" y con el muelle duro hago que mantenga la presión.

 

 

PD: ese muelle es como el del RS2

Si cierras el grifo del todo sube a 1,5 o algo mas, y si lo dejas abierto del todo, modo economico :drooling: , solo a 0,4

 

Este muelle estaria bien??el articulo ya esta finalizado pero pondran mas

enlace

Link to comment
Share on other sites

no esta mal el invento,pero yo no soy partidario

yo lo llevo todo conectado,y me voy casi a 2 bares :innocent:

un saludo

 

:laugh: 2 bares esta bien, pero tu llevas el motor bien manipulado :p

 

Si cierro del todo el grifo, el turbo sube a 1,5 y más.

 

Así que no dejo que la WG ejerza sobre el turbo, eso pasa si la dejo abierta y entonces me quedo a soplido de 0,4 según WG.

 

Con el grifo límito el soplido a 1,1 "siempre" y con el muelle duro hago que mantenga la presión.

 

 

PD: ese muelle es como el del RS2

Si cierras el grifo del todo sube a 1,5 o algo mas, y si lo dejas abierto del todo, modo economico :laugh: , solo a 0,4

 

Este muelle estaria bien??el articulo ya esta finalizado pero pondran mas

enlace

 

olvidate de ese muelle Simon :clap1:

 

ese muelle es de 35 kilos y sirve para coches que soplen 2 bares,para funcionar mas y mejor manteniendo la presion.ese en teoria es el muelle que usaba el audi S1.

 

tu el q debieras pillarte es el mismo q tengo yo,que el el muelle RS TUNINGFEDER,que es el que monta el RS2.con el en la wastegate mantienes mucho mas la presion alta d soplado.no hace falta q lleves repro para usarlo siempre y cuando o bien anules N75 y entonces te iria a 0,8bar con ese muelle RS.y si la tienes conectada pues te subiria el soplado a mas de 1,3bar x lo cual ya podrias ir pensando en pillar un sensor map de al menos 250kpa para soplados de creo hasta 1,5bar :drool:

 

pd:ULTIMAMENTE ERES YA MAS DE ESTE SUBFORO QUE DEL ,coupe,cabrio,80,90,etc

:lol2: :lol2: :lol2: :lol2:

Edited by Rocco
Link to comment
Share on other sites

olvidate de ese muelle Simon :innocent:

 

ese muelle es de 35 kilos y sirve para coches que soplen 2 bares,para funcionar mas y mejor manteniendo la presion.ese en teoria es el muelle que usaba el audi S1.

 

tu el q debieras pillarte es el mismo q tengo yo,que el el muelle RS TUNINGFEDER,que es el que monta el RS2.con el en la wastegate mantienes mucho mas la presion alta d soplado.no hace falta q lleves repro para usarlo siempre y cuando o bien anules N75 y entonces te iria a 0,8bar con ese muelle RS.y si la tienes conectada pues te subiria el soplado a mas de 1,3bar x lo cual ya podrias ir pensando en pillar un sensor map de al menos 250kpa para soplados de creo hasta 1,5bar :unsure:

 

pd:ULTIMAMENTE ERES YA MAS DE ESTE SUBFORO QUE DEL ,coupe,cabrio,80,90,etc

:laugh: :laugh: :laugh::flwrs:

Este es el muelle que llevas tu, me parece

enlace

 

Con la n75 anulada, el grifo cerrado y con el muelle mas fuerte(que con el grifo cerrado no importa mucho o tal vez si...), a cuanto sopla sin que entre el limp mode y sin ni tocar la centralita?? hasta 1,5

 

y con la n75 enchufada y sin grifo y con muelle mas duro, a 0,8 constante, no??

 

Tengo que ir preguntado cositas :claugh:

Eso pienso yo Rocco

 

 

Se ha pasado al "lado Salvaje"

:claugh:

Link to comment
Share on other sites

  • 3 years later...

yo si que le voy a dar fuego... xd

 

el coche no tira en bajas, es un s3 210. en cuanto llega a 4.000 rpm algo hace..xd es como si tubiera 150cv atmosferico... he mirado todos los tubos.. he cambiado la wastegate... e cambiado n75.. voy a quitarle el cauda aer si hace algo... le pincho un reloj de turbo. y no se mueve del 0,0 xd sabeis como comprobar si va el turbo??

 

no se lo voy a tirar a la basura ..

 

ayudita pleaseee

 

s2

Link to comment
Share on other sites

buenas , llevas manometro de pression del turbo ? te da tirones ? hace poco me volvi loco con el mio y resulta que tenia el sensor de altitud petado , si no se mueve el manometro de 0,0 es que esta mal conectado porque se lo conectas y tienes algo mal incluso el turbo por lo menos te tenia que marcar depresion. has metido el vagcom ?

Link to comment
Share on other sites

anda pero si alguien se ha entretenido en mirar por los fondos del foro jo que recuerdos haber sino te marca el manometro

no lo estas conectando bien tienes que conectralo directamente a la uce con una T o bien en algun tubito de los que hay

conectados en la admision que hacen la depresion sino busca el de la vlavula de descarga y hay pones la T y lo otro busca

si hay algun tubo con alguna qrieta inapreciable para eso deberias de hacer una prueba de presion en el circuito de admision

un saludo

Link to comment
Share on other sites

anda pero si alguien se ha entretenido en mirar por los fondos del foro jo que recuerdos haber sino te marca el manometro

no lo estas conectando bien tienes que conectralo directamente a la uce con una T o bien en algun tubito de los que hay

conectados en la admision que hacen la depresion sino busca el de la vlavula de descarga y hay pones la T y lo otro busca

si hay algun tubo con alguna qrieta inapreciable para eso deberias de hacer una prueba de presion en el circuito de admision

un saludo

 

El manometro doy fe que esta bien pinchado...

 

tengo que comprobar el circuito de admision sino lo proximo ya sera cambiar el turbo no??

Link to comment
Share on other sites

buenas , llevas manometro de pression del turbo ? te da tirones ? hace poco me volvi loco con el mio y resulta que tenia el sensor de altitud petado , si no se mueve el manometro de 0,0 es que esta mal conectado porque se lo conectas y tienes algo mal incluso el turbo por lo menos te tenia que marcar depresion. has metido el vagcom ?

 

No me da tirones, no tiene repris en bajas ni se mueve el coche, sube de vueltas pero no tiene tiron a coche turbo. a partir de 4000 si que coje algo de velocidad pero sera por las 20valvulas...xd

 

el sensor de altitud ?? ese cual es.. voy a investigar haber si lo encuentro.

 

hoy he cambiado la Diverter y e desconectado el caudalimetro y nada de nada.

 

El vagcom no me da ningun fallo de turbo ni nada

Link to comment
Share on other sites

no se tengo la ligera sensacion por lo que comentas que el turbo a petado pero lo raro es que no comentes si hecha humo

por el escape quita el manguito que va al turbo y hechale un ojo o con la mano comprueba holgura aparte de eso arrancalo

y dando un aceleron tienes que ver si la turbina gira con mala hostia por lo que comentas es que no sopla y si soplara

tienes una fuga como un camion haz eso que te comento yo me e encontrado en un s3 un problema parecido y era el turbo

un saludo

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.






×
×
  • Create New...