Jump to content
Concentración Nacional 2018 AudiSport-Ibérica Club Leer más... ×

Conéctate para seguir esto  
Sardinero

Fallo en el filtro de particulas diesel (DPF)

Recommended Posts

Relato lo que me ha sucedido recientemente con el filtro de partículas diesel (DPF), por si le puede ser de utilidad a quienes tengan instalado este equipo.

 

Vehículo A6 2.0 TDi Multitronic DPF bomba/inyector, de Noviembre/07, 40.000 kms. Ningún problema anterior digno de mención. Recorridos 90-95% en autovía-autopista @ 2000-2200 rpm, con subidas ocasionales hasta 4.000 rpm cuando paso el cambio a “S” para acceder a una autopista o salir de un “Stop”. Consume muy poco aceite motor.

 

- En viaje por autovía, saltó 3 veces consecutivas el testigo/alarma “Regenerar Filtro de Partículas” (DPF). Procedí a regenerarlo como indica el Manual de Instrucciones, aunque siempre suelo llevar el motor a esas 2000 rpm que pide el Manual.

 

En las 2 primeras ocasiones se apagó el testigo después de conducir unos 15 minutos a 2000 rpm (cambio automático en “manual”), parar el motor, esperar cinco minutos y volver a arrancarlo, pero volvía a saltar después de conducir unos 7-8 kms.

 

La tercera vez no conseguí apagar el testigo y, además, se encendió otro, el testigo amarillo de “Check” (el dibujo de la silueta de un motor).

 

- El día siguiente, hice el trayecto casa/concesionario (30 kms) regenerando el DPF, pero no solo no se apagaron los testigos (“Check” y DPF), sino que comenzó a dar destellos el testigo de los pre-calentadores.

 

Poco después de dejar el coche en el concesionario, me confirmaron por teléfono que “el sensor de presión diferencial” del DPF estaba agarrotado.

 

Efectivamente, el sensor (viene en el ETKA) había cascado y, al no detectar presión de salida del DPF, consideraba que este estaba cegado, y mostraba el testigo de regenerarlo. Por si acaso, en el concesionario regeneraron el filtro con máquina, pero me dijeron que estaba bastante limpio. A la vez, reprogramaron la inyección. Total: 106€. El precio del sensor “clavado” a lo que dice el ETKA.

 

- He estado mirando por ahí, y parece que también Nissan, Mazda y Skoda, entre otros fabricantes, han tenido problemas con los DPF, casi siempre en coches que circulan mucho por ciudad. Repito que el mío casi no hace ciudad, pero no ha sido un fallo del DPF sino un sensor averiado.

 

En el foro de Skoda (mismo tipo de DPF), ha habido casos semejantes al mío, y alguien advertía que era el sensor de presión. Una medalla para él, ha acertado completamente.

 

- He visto en nuestro foro que, a veces, se confunde el DPF (Filtro de Partículas Diesel) con el filtro “de habitáculo”: El DPF (Diesel Particulate Filter), es un filtro que va en la línea de escape, a la salida del colector y antes de los silenciosos, y su misión es recoger las partículas negras que forman los humos de los diesel, para cumplir la normativa “Euro V” sobre contaminación. Los gasolina NO lo llevan, de momento. En Audi, en concreto, creo que lo llevan solo los diesel Multitronic. En teoría no se debería cambiar nunca, o casi nunca.

 

Por el contrario, el filtro “de habitáculo” es el que lleva la aspiración del aire acondicionado, y filtra el polen y la suciedad del ambiente para que no entren al coche. Se cambia en cada servicio de mantenimiento.

 

El motor va mejor ahora, mas redondo y suave que antes, sobre todo en frío; una vez caliente y a régimen (2000-2200 rpm) solo se oye un ronroneo bajo. Me da la impresión que sube de vueltas con más facilidad que antes. Supongo que habrá sido a causa de la reprogramación, que le habrán metido las últimas actualizaciones, o a lo mejor es sensación mía. Habrá que vigilar consumos y funcionamiento.

 

Un saludo a todos.

Compartir este post


Enlace al post
Compartir en otros sitios

Sardinero:

Como siempre: MUY bien explicado. :thumbsup:

Un saludo.

Compartir este post


Enlace al post
Compartir en otros sitios
Sardinero:

Como siempre: MUY bien explicado. :thumbsup:

Un saludo.

 

Gracias "K", por el incienso. Pero no "expliqué" (hubiese sido demasiado escatológico) el susto que me llevé pensando que me había cargado el filtro. El caso es que me reafirmo, el motor va bastante mas suave ahora.

 

Un saludo

Compartir este post


Enlace al post
Compartir en otros sitios
Sardinero:

Como siempre: MUY bien explicado. :notworthy:

Un saludo.

 

Gracias "K", por el incienso. Pero no "expliqué" (hubiese sido demasiado escatológico) el susto que me llevé pensando que me había cargado el filtro. El caso es que me reafirmo, el motor va bastante mas suave ahora.

 

Un saludo

 

 

 

Bueno como explicas, has tenido suerte que han dado de lleno con la averia y ha sido poquito.

 

Saludos.

Compartir este post


Enlace al post
Compartir en otros sitios

Hola a todos:

 

No sabes la alegria que me das, si es eso lo que me ocurre a mi, claro, el sábado se me encendió el simbolito del motor, cogí el manual a toda pastilla y leí sobre el tema de la regeneración a 2000 rpm y 90 en 5ª velocidad.... (bastante arcaica para un coche de este dineral...), así que me puse manos a la obra y me hice 50 km pero no se apago, y ademas se me encendió la alarma del fis en la que sale el propio filtro.....

Hoy he estado en audi y me han dado hora el proximo día 1, ya me molesta pero es lo que hay, en ROS Motor, en Madrid. según el tipo de recepción, el coche, tras enchufarlo al ordenador, ha dado una averia mecanica y dice que lo lógico es que se haya ido un sensor, que eso es lo habitual (son servicio Audi, VW, Seat y Skoda)

 

En fin, en unos dias ...... la solución..... de momento estoy en ese momento escatológico que comentas.... jejejeje

 

Saludos a todos !!!

Compartir este post


Enlace al post
Compartir en otros sitios
Hola a todos:

 

No sabes la alegria que me das, si es eso lo que me ocurre a mi, claro, el sábado se me encendió el simbolito del motor, cogí el manual a toda pastilla y leí sobre el tema de la regeneración a 2000 rpm y 90 en 5ª velocidad.... (bastante arcaica para un coche de este dineral...), así que me puse manos a la obra y me hice 50 km pero no se apago, y ademas se me encendió la alarma del fis en la que sale el propio filtro.....

Hoy he estado en audi y me han dado hora el proximo día 1, ya me molesta pero es lo que hay, en ROS Motor, en Madrid. según el tipo de recepción, el coche, tras enchufarlo al ordenador, ha dado una averia mecanica y dice que lo lógico es que se haya ido un sensor, que eso es lo habitual (son servicio Audi, VW, Seat y Skoda)

 

En fin, en unos dias ...... la solución..... de momento estoy en ese momento escatológico que comentas.... jejejeje

 

Saludos a todos !!!

 

Tranquilo, que lo mas seguro es que sea, efectivamente, un sensor, como me pasó a mí. En síntesis, el DPF tiene 2 sensores: Uno de diferencial de presión (lee la diferencia entre la presión de entrada al DPF procedente del colector de escape y la presión de salida del propio DPF y, por comparación, detecta si el DPF está sucio) y otro de temperatura, que es el que regula las inyecciones extras de combustible para aumentar la temperatura en el DPF y quemar las escorias.

 

En mi caso - sensor de presión - fueron 106,05 € (LGA/función guiada - sensor desm+montado - dpf limpiado - sensor 34) hecho en el día.

 

La operación de regeneración no es arcaica, es como es. A los diesel con filtro de partículas no les hace nada de gracia andar por ciudad, con el motor con poca carga y acelerando en marchas cortas, con abundante producción de humos. Esto les pasa a todos. Un conocido tiene un Saab con motor Fiat JTD, automático, que sale muy poco a carretera, y cada 2 x 3 tiene que ir al concesionario a que le limpien el DPF. Influye en esto la calidad del GO? Pues ahí está la madre del cordero, y cada cual hará lo que crea adecuado.

 

Un saludo, y ya nos dirás como te ha ido.

Compartir este post


Enlace al post
Compartir en otros sitios
Hola a todos:

 

No sabes la alegria que me das, si es eso lo que me ocurre a mi, claro, el sábado se me encendió el simbolito del motor, cogí el manual a toda pastilla y leí sobre el tema de la regeneración a 2000 rpm y 90 en 5ª velocidad.... (bastante arcaica para un coche de este dineral...), así que me puse manos a la obra y me hice 50 km pero no se apago, y ademas se me encendió la alarma del fis en la que sale el propio filtro.....

Hoy he estado en audi y me han dado hora el proximo día 1, ya me molesta pero es lo que hay, en ROS Motor, en Madrid. según el tipo de recepción, el coche, tras enchufarlo al ordenador, ha dado una averia mecanica y dice que lo lógico es que se haya ido un sensor, que eso es lo habitual (son servicio Audi, VW, Seat y Skoda)

 

En fin, en unos dias ...... la solución..... de momento estoy en ese momento escatológico que comentas.... jejejeje

 

Saludos a todos !!!

 

Tranquilo, que lo mas seguro es que sea, efectivamente, un sensor, como me pasó a mí. En síntesis, el DPF tiene 2 sensores: Uno de diferencial de presión (lee la diferencia entre la presión de entrada al DPF procedente del colector de escape y la presión de salida del propio DPF y, por comparación, detecta si el DPF está sucio) y otro de temperatura, que es el que regula las inyecciones extras de combustible para aumentar la temperatura en el DPF y quemar las escorias.

 

En mi caso - sensor de presión - fueron 106,05 € (LGA/función guiada - sensor desm+montado - dpf limpiado - sensor 34) hecho en el día.

 

La operación de regeneración no es arcaica, es como es. A los diesel con filtro de partículas no les hace nada de gracia andar por ciudad, con el motor con poca carga y acelerando en marchas cortas, con abundante producción de humos. Esto les pasa a todos. Un conocido tiene un Saab con motor Fiat JTD, automático, que sale muy poco a carretera, y cada 2 x 3 tiene que ir al concesionario a que le limpien el DPF. Influye en esto la calidad del GO? Pues ahí está la madre del cordero, y cada cual hará lo que crea adecuado.

 

Un saludo, y ya nos dirás como te ha ido.

 

Sardinero, gracias por tu explicación.

 

Solo una cosa, entiendo, como dices que la operación de regeneración "es como es", pero, y esto es una cuestión de opinion, me sigue pareciendo increible que el usuario de un automovil tenga que realizarla por circular por ciudad.

Es como si te hacen sacar el dedo izquierdo por la ventanilla tras haber introducido el derecho en la toma de corriente del mechero por que conduciendo por ciudad entre edificios altos la cobertura del movil no es tan buena como por carretera.

 

Si el sistema no funciona que lo perfeccionen, sobre todo cuando te venden la moto de que pagas un extra para contaminar menos y luego resulta que te complica la vida......

 

Bueno, ya te contare en que queda esto !!!

 

Un saludo

Compartir este post


Enlace al post
Compartir en otros sitios

Veras, Ipam, las cosas son como son: No estoy en desacuerdo contigo respecto a que los fabricantes deberían estrujarse las meninges e inventar un sistema que evitase esa maniobra, pero, por lo que parece, no lo han hecho.

 

El problema básico es que las normativas anticontaminación (CAFE, EURO, etc.) cambian continuamente, y los fabricantes (a los que no eximo de sus culpas en otros temas), se las ven y se las desean para cumplirlas. Porque no las dictan técnicos, que podrían saber de lo que hablan, sino "funcionarios-políticos" acostumbrados al "ordeno y mando" y a pensar "en los votos". Y, a veces, esas normativas son imposibles de cumplir. Ya ha habido casos de cancelación o modificación de la ley por esa causa.

 

Por lo que se ve en los nuevos modelos de coches, para cumplir con la próxima Euro VI los fabricantes han apostado por nuevos sistemas de inyección, motores de bajo cubicaje y turbo, que gastan poco .... cuando van despacio, sistemas "start&stop" (un camelo, que solo sirve para cumplir con la secuencia de circulación simulada que exige la normativa - ojo, solo la normativa, que no la "realidad" - porque si tu usas tu coche básicamente en vías abiertas, ese ahorro no existe), neumáticos ecológicos que tienen una resistencia al aire y a la rodadura muy disminuida (pero, sin embargo, parece que frenan igual que los normales: me lo explica alguien?) etc. etc., y todo ello adornado con denominaciones rimbombantes que "siempre" llevan el prefijo "blue" o "eco". Todo es un gran teatro!

 

Un ejemplo: Los nuevos coches híbridos, con baterías. Parece que gastan muy poco y no contaminan o lo hacen en menores cantidades (aunque en pruebas comparativas "reales" con vehículos similares diesel la diferencia es bastante menor de lo que anuncian). Vale, muy bien, pero alguien se ha preocupado de analizar la contaminación que producen las factorías que fabrican las baterías, o qué se va a hacer con ellas cuando finalice su vida útil? A lo peor, la contaminación "total y real" es mayor.

 

Vale, creo que me he excedido. Mil perdones. No se si se me nota, pero en mi vida profesional he trabajado "mucho" con normativa y temas de contaminación tanto nacional como internacional, y cuando se habla de ello, aunque trato de contenerme, me enciendo. Créeme, habría mucho que hablar a este respecto. Sobre todo si lo hacen personas que no están sujetas a "compromisos", y ya me entiendes.

 

Por supuesto, lo antedicho es mi opinión, única y personal.

 

Un saludo, y espero que el fallo de tu coche sea similar al del mío.

Compartir este post


Enlace al post
Compartir en otros sitios

una observación si me la permitís, no la montan solamente los multritonic, lo montan todos los diésel sean del motor que sean y cambio, la normativa fue obligatoria a partir de 2008, en 2007 cuando yo compre el mio todavía daban a elegir entre sin dpf y con el, como yo sabia el funcionamiento y el problema que da en vehículos industriales, me quite esa opción, en cuanto a la otra opción que hay a no montar dpf es la urea adblue, que es otro gasto mas, llevar un deposito adicional para este componente un silenciador que en vez de llevar el dichoso filtro lleva un inyector que rocia el liquido sobre los gases para supuestamente contaminar menos, inconvenientes que tiene un gasto adicional en repostaje, si se rompe el inyector ni te cuento, o sea que desenbolsas el precio del dpf poco a poco en la compra de adblue y si se estropea ya ni te cuento, si no estoy equivocado en R8 con el motor diésel si algún día lo montan me parece que ponen este sistema de adblue

Editado por ximo@6

Compartir este post


Enlace al post
Compartir en otros sitios
una observación si me la permitís, no la montan solamente los multritonic, lo montan todos los diésel sean del motor que sean y cambio, la normativa fue obligatoria a partir de 2008, en 2007 cuando yo compre el mio todavía daban a elegir entre sin dpf y con el, como yo sabia el funcionamiento y el problema que da en vehículos industriales, me quite esa opción, en cuanto a la otra opción que hay a no montar dpf es la urea adblue, que es otro gasto mas, llevar un deposito adicional para este componente un silenciador que en vez de llevar el dichoso filtro lleva un inyector que rocia el liquido sobre los gases para supuestamente contaminar menos, inconvenientes que tiene un gasto adicional en repostaje, si se rompe el inyector ni te cuento, o sea que desenbolsas el precio del dpf poco a poco en la compra de adblue y si se estropea ya ni te cuento, si no estoy equivocado en R8 con el motor diésel si algún día lo montan me parece que ponen este sistema de adblue

 

Sí, estoy de acuerdo contigo. Yo me estaba refiriendo a la situación cuando compré mi coche, Sept/2007. En aquel momento el de caja manual venía sin DPF, y el Multitronic con DPF obligatorio. Supongo que por cuestión de emisiones de CO2.

 

Un saludo,

Compartir este post


Enlace al post
Compartir en otros sitios

Menudas clases de ingenieria aplicada.... para un simple arquitecto, jajajaja

hoy lo he dejado en el taller y me diran algo.

de todas maneras no me ha vuelto a solicitar que realice esa operacion que tan arcaica me parece aunque lo que no se apaga es la luz del motorcito del cuadro.... qu eacojona bastante.

 

Me comentan en Ros Motor que les parece el sensor.

 

Veremos !!!

 

un saludo a todos !!!!!

Compartir este post


Enlace al post
Compartir en otros sitios

Hola Sardinero:

 

Ya lleve el coche ayer al taller, a las 10:00 h.

 

Lo primero es que ayer ni lo tocan, me llaman hoy para decirme que el ordenador dice que da un fallo en un sensor, no lo tienen y hay que pedirlo.

 

Llega mañana .... o no

 

Lo segundo, primero lo cambian y luego vuelven a chequear por si se quita el fallo, si no se quita hay que cambiar el filtro. (En sus manos)

 

Lo tercero... el sensor (solo la pieza) cuesta 200 Euros, con lo que debe ser el sensor de temperatura, no el de presion

 

En principio el sensor llega mañana.... ya te contaré !!!

 

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios

Hola, Ipam!

 

Pues vaya con ese Concesionario, sí que se lo toma con calma. Y así siempre acertará: Si no es una cosa, será otra .....!

 

No se si te lo dije: Por el sensor de presión a mí me cobraron 46,06 € + IVA (Como viene en el ETKA), y me hicieron el trabajo en una mañana. Sobre el comportamiento de los Concesionarios aquí en el Foro se ha dicho de todo, pero nunca se sabe, donde te han tratado bién en el pasado te pueden tratar fatal en otra ocasión!

 

En fín, aunque solo sea por curiosidad, espero que me digas qué ha sido al final. Hazlo por aquí o por particular, si no quieres repetirte.

 

Un saludo,

Compartir este post


Enlace al post
Compartir en otros sitios
Hola, Ipam!

 

Pues vaya con ese Concesionario, sí que se lo toma con calma. Y así siempre acertará: Si no es una cosa, será otra .....!

 

No se si te lo dije: Por el sensor de presión a mí me cobraron 46,06 € + IVA (Como viene en el ETKA), y me hicieron el trabajo en una mañana. Sobre el comportamiento de los Concesionarios aquí en el Foro se ha dicho de todo, pero nunca se sabe, donde te han tratado bién en el pasado te pueden tratar fatal en otra ocasión!

 

En fín, aunque solo sea por curiosidad, espero que me digas qué ha sido al final. Hazlo por aquí o por particular, si no quieres repetirte.

 

Un saludo,

 

 

bueno.... tema resuelto !!!

 

Efectivamente, el sensor fue el problema !!!

Se cambió y listo !!!

 

Ademas, ni un euro, el coche tenia una garantia que pensé que no lo cubría y mira tu por donde.... cubierto !!!!

 

efectivamente el sensor fueron 46 euros, el resto (120) mano de obra.

 

La factura la he visto, porque no la pago yo, solo me han dejado verla... con IVA 196 euros, eso si, ni reprogramacion ni nada, sustitucion de pieza, prueba de 25 km, etc. Me comentan que han verificado el funcionamiento del filtro y todo esta ok, ademas me han engrasado el techo que sonaba un pelin.

 

Quiero recomendar la tienda donde compré el coche Cars&Cars en Madrid, gestionan la flota de renting del Santander, de hecho es propiedad del banco. La garantia es de ellos, ni de gil y carvajal, ni de la marca ni de ninguna cia de seguros, el contrato dice que ellos mismos cubren reparaciones de cualquier elemento que, segun la marca, no requiera mantenimiento. ACOJONANTE !!! y dicho y hecho, doy fé, otra empresa a recomendar !!!

 

Un saludo y muchas gracias Sardinero !

Compartir este post


Enlace al post
Compartir en otros sitios
Hola, Ipam!

 

Pues vaya con ese Concesionario, sí que se lo toma con calma. Y así siempre acertará: Si no es una cosa, será otra .....!

 

No se si te lo dije: Por el sensor de presión a mí me cobraron 46,06 € + IVA (Como viene en el ETKA), y me hicieron el trabajo en una mañana. Sobre el comportamiento de los Concesionarios aquí en el Foro se ha dicho de todo, pero nunca se sabe, donde te han tratado bién en el pasado te pueden tratar fatal en otra ocasión!

 

En fín, aunque solo sea por curiosidad, espero que me digas qué ha sido al final. Hazlo por aquí o por particular, si no quieres repetirte.

 

Un saludo,

 

 

bueno.... tema resuelto !!!

 

Efectivamente, el sensor fue el problema !!!

Se cambió y listo !!!

 

Ademas, ni un euro, el coche tenia una garantia que pensé que no lo cubría y mira tu por donde.... cubierto !!!!

 

efectivamente el sensor fueron 46 euros, el resto (120) mano de obra.

 

La factura la he visto, porque no la pago yo, solo me han dejado verla... con IVA 196 euros, eso si, ni reprogramacion ni nada, sustitucion de pieza, prueba de 25 km, etc. Me comentan que han verificado el funcionamiento del filtro y todo esta ok, ademas me han engrasado el techo que sonaba un pelin.

 

Quiero recomendar la tienda donde compré el coche Cars&Cars en Madrid, gestionan la flota de renting del Santander, de hecho es propiedad del banco. La garantia es de ellos, ni de gil y carvajal, ni de la marca ni de ninguna cia de seguros, el contrato dice que ellos mismos cubren reparaciones de cualquier elemento que, segun la marca, no requiera mantenimiento. ACOJONANTE !!! y dicho y hecho, doy fé, otra empresa a recomendar !!!

 

Un saludo y muchas gracias Sardinero !

 

De nada, hombre, para eso estamos. Y lo que mas me gusta del Foro son estas cosas, cuando las experiencias de unos sirven a otros.

 

Eso sí, con la factura se han ido un poco de largo. A mi me cobraron 106,05 (IVA incl.).

 

Hasta la próxima y un saludo!

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
Conéctate para seguir esto  

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Si continúa utilizando este sitio asumiremos que está de acuerdo. Política de Privacidad y Política de Cookies.