Jump to content

Recommended Posts

Bueno, pues gracias a los bricos que habeis posteado (Gracias anuevo34 y todos los demas) he montado el Parktronica trasero a falta de las ultimas conexiones al can bus y poner los fusibles para dar la corriente.

Espero que este todo bien hecho.

La cuestion es que por mas que le doy vueltas no soy capaz de abrir el conector. Consigo quitarle la "tapa" donde estan los conectores, pero donde esta el mazo de cables con las fichas no soy capaz de hacerlo.

No he visto nada en ningun brico sobre como hacerlo.

Una vez que lo consiga, solo he de pinchar el 14H y el 14L (o el 15H y 15L) verdad? o he de hacer algo mas?

 

Gracias a todos.

Compartir este post


Enlace al post
Compartir en otros sitios

Millones de gracias.

Se ve que con el "agobio"/cabreo no vi esta pagina del post que lo habia revisado integramente.

Mañana a primera hora me pongo a ver si lo dejo listo si no me salen mas dudas.

Compartir este post


Enlace al post
Compartir en otros sitios

Te dejo unas fotos que hice en su día al desmontarla para conectar el partronic.....

 

Esta es la ficha del CanBus.....

 

post-43105-0-74084900-1313139549.jpg

Compartir este post


Enlace al post
Compartir en otros sitios

Si no recuerdo mal, para soltarla de su alojamiento hay que liberar la pestaña de color violeta, haciendo presión hacia abajo con un destornillador fino o similar.....y tirando hacia fuera para sacarla un poco...

 

post-43105-0-52521600-1313139858.jpg

 

 

Una vez liberada la pestaña, saldría todo el conjunto hacia dentro del coche.....

 

post-43105-0-93813800-1313140049.jpg

Compartir este post


Enlace al post
Compartir en otros sitios

El siguiente paso es abrir la ficha, esto lo puede hacer antes o después de sacarla de su alojamiento......

 

Lleva unas pestañas (flechas verdes)que hay que presionar para que bascule la palanca de color violeta 90 grados...siguiendo la curva blanca en la foto....... no sé si me explico pero una vez puesto en faena lo verás claro.....

 

post-43105-0-52178700-1313140499.jpg

Compartir este post


Enlace al post
Compartir en otros sitios

Luego sueltas otra pieza de retención que lleva........como puedes ver la pieza en la foto ya ves donde hay que realizar presión para facilitar su salida...........

 

post-43105-0-20307500-1313140805.jpg

Compartir este post


Enlace al post
Compartir en otros sitios

Por último solo nos queda sacar de su alojamiento la pieza que alberga los terminales que como todo lleva una pestañita de retención....

 

Una vez que la has sacado, solo tienes que buscar el numero del pin donde vas a insertar el terminal, por ejemplo 14L y 14H....y asegurarte de que el pin ha quedado fijo es su sitio......si prestas atención escucharás un "clic" que indica que está fijo en su sitio......

En mi caso, como en el de algunos otros, el 14 estaba ocupado por lo que pasé al siguiente libre que era el 15....

 

post-43105-0-74114200-1313141158.jpg

Compartir este post


Enlace al post
Compartir en otros sitios

Bueno, pues seguimos para bingo:

Conexiones hechas y todo montado.

Ooootro problema.

Al meter la llave veo que el MMI no se enciende. Le meto el VagCom y el modulo 07 (CAN) no esta accesible.

Los pines del parktronic los conecte en el 15 H y 15L porque el 14 estaba ocupado como os ha ocurrido a la mayoria.

Como consecuencia de todo esto, tampoco hay radio, bluetooth, AMI ni cargador de CD's

¿Que he hecho mal? o que me he dejado?

Compartir este post


Enlace al post
Compartir en otros sitios

Una vez que hayas finalizado, siguiendo los pasos inversos (mucho más sencillo) lo vuelves a montar todo...

 

SI vieras que hay algún error en la explicación te ruego que lo corrijas....porque tú lo tienes mas reciente que yo.....

 

Un saludo y feliz brico.......

Editado por anuevo34

Compartir este post


Enlace al post
Compartir en otros sitios

Volvemos al principio.

Desconexion de todo lo que tenia conectado.

Vuelvo a tener MMI y todo lo demas.

Supongo que el modulo 07 es accesible, pero ahor se me ha jodido el cable del Vag Com.

Era el de la compra conjunta y no soy el primero al que se le fastidia.

A ver como lo resuelvo.

Por cierto, al final para pegar los sensores, Nural 25.

Compartir este post


Enlace al post
Compartir en otros sitios

No es necesario llegar al conector canbus de la parte delantera. En el mazo de cables de la parte derecha del maletero tienes unos cables del canbus que van al modulo confort, ahora no tengo la identificacion pero son de color verde y naranja, yo conecte alli el partronic y el gancho de remolque escamoteable y todo OK. Estoy de vacaciones pero si no resuelves el problema ya sabes donde estoy.

Compartir este post


Enlace al post
Compartir en otros sitios

Los cables estan en el can bus delantero, eso no ha sido demasiado problema.

En principio todo estaba bien y aun asi no consegui que funcionase.

Te pedire ayuda Suso, porque esto me supera, y encima con el cable del VagCom fundido ya poco puedo hacer. Llegue a codificar el parktronic, pero aparecieron los problemas y ahi lo deje.

Compartir este post


Enlace al post
Compartir en otros sitios

Hola chicos, podríais ayudarme? @JuanErre @anuevo34 @Susolopez y demás compañeros.

 

Estoy intentando instalar un adaptador mandos volante para la radio nueva y se conecta al can bus ( parte confort entiendo yo). Hoy intenté pincharlo a los cables can H y can L que van a la centralita de diagnóstico y salto un fusible, por suerte ha sido poca cosa pero menudo susto cuando al arrancar el coche estaba zombi.

 

 

Donde podría pinchar el adaptador? Tiene dos cables uno al can H y otro al can L pero estoy muy acojonado con este tema porque el susto ya os digo ha sido de órdago.

 

Alguna sugerencia?

 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 6 horas, juliaars2000 dijo:

Hola chicos, podríais ayudarme? @JuanErre @anuevo34 @Susolopez y demás compañeros.

 

Estoy intentando instalar un adaptador mandos volante para la radio nueva y se conecta al can bus ( parte confort entiendo yo). Hoy intenté pincharlo a los cables can H y can L que van a la centralita de diagnóstico y salto un fusible, por suerte ha sido poca cosa pero menudo susto cuando al arrancar el coche estaba zombi.

 

 

Donde podría pinchar el adaptador? Tiene dos cables uno al can H y otro al can L pero estoy muy acojonado con este tema porque el susto ya os digo ha sido de órdago.

 

Alguna sugerencia?

 

 

Echando un vistazo a los esquemas, parece que los mandos del volante se conectan a la centralita de la dirección, J527, y esta está conectada a la red can junto a un millón de cosas...

J104 -    ABS control unit 

J217 -    Automatic gearbox control unitA005A6200804#BTJ217 

J248 -    Diesel direct injection system control unit 

J527 -    Steering column electronics control unit 

J623 -    Engine control unitA005A6200804#BTJ623
 

J136 -    Seat and steering column adjustment control unit with memoryA005A6200804#BTJ136 

J255 -    Climatronic control unit 

J364 -    Auxiliary heater control unit 

J386 -    Driver door control unit 

J388 -    Rear left door control unitA005A6200804#BTJ388 

J519 -    Onboard supply control unitA005A6200804#BTJ519 

J527 -    Steering column electronics control unit 

 

J197 -    Adaptive suspension control unitA005A6200804#BTJ197 

J234 -    Airbag control unitA005A6200804#BTJ234 

J431 -    Headlight range control, control unitA005A6200804#BTJ431 

J533 -    Data bus diagnostic interfaceA005A6200804#BTJ533 

J540 -    Electric park and handbrake control unit 

 

J345 -    Trailer detector control unitA005A6200804#BTJ345 

J387 -    Front passenger side door control unitA005A6200804#BTJ387 

J389 -    Rear right door control unitA005A6200804#BTJ389 

J393 -    Convenience system central control unitA005A6200804#BTJ393 

J446 -    Parking aid control unitA005A6200804#BTJ446 

J502 -    Tyre pressure monitor control unitA005A6200804#BTJ502 

J518 -    Entry and start authorisation control unitA005A6200804#BTJ518 

J520 -    Onboard supply control unit 2A005A6200804#BTJ520 

J521 -    Front passenger seat adjustment with memory control unitA005A6200804#BTJ521 

J533 -    Data bus diagnostic interfaceA005A6200804#BTJ533 

J608 -    Special vehicle control unit 

J644 -    Energy management control unitA005A6200804#BTJ644 

J772 -    Reversing camera system control unit 

 

Entiendo que siempre que pinches en esta rama debería funcionar... Si no llevas enganche de remolque, el lugar de la J345 puede ser una buena opción...

 

Un saludo, TwinSpark
 

 

Captura.PNG

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Política de Privacidad y Política de Cookies.