Jump to content

Sign in to follow this  
criistian1.8T

FALLOS VAGCOM A4 1.8T DUDASS

Recommended Posts

hola a todos soy muy inexperto en tema VAGCOM aqui os dejo el diagnostico de errores en ingles y mas abajo traducido por si os ayuda

Chassis Type: 8D - Audi A4 B5 (1995 > 2001)
Scan: 01 02 03 08 15 16 17 25 35 37 45 55 56 57 67 75 76 77
Mileage: 213880km/132898miles
-------------------------------------------------------------------------------
Address 01: Engine Labels: 058-907-55x-AEB1.lbl
Part No: 8D0 907 557
Component: 1,8l R4/5VT MOTR HS D05
Coding: 04001
Shop #: WSC 00000
VCID: EDD1AF3FA764A576CF5-4A9C
4 Faults Found:
00561 - Mixture Adaptation
14-10 - Adaptation Limit (Add) Exceeded - Intermittent
17978 - Engine Start Blocked by Immobilizer
P1570 - 35-10 - - Intermittent
16705 - Engine Speed Sensor (G28)
P0321 - 35-10 - Implausible Signal - Intermittent
16500 - Engine Coolant Temp. Sensor (G62)
P0116 - 35-10 - Implausible Signal - Intermittent
Readiness: N/A
-------------------------------------------------------------------------------
Address 03: ABS Brakes Labels: 4D0-907-379-ABS.lbl
Part No: 4D0 907 379 D
Component: ABS BOSCH 5 7402
Shop #: BB 37402
VCID: 2F6DF537EDE897663D9-5072
No fault code found.
-------------------------------------------------------------------------------
Address 08: Auto HVAC Labels: Redir Fail!
Part No: 8D0 820 043 H
Component: A4-KLIMAVOLLAUTOMAT_D65
Coding: 00040
Shop #: WSC 06313
VCID: 2541171FBF14DD36C75-2566
3 Faults Found:
00799 - Coolant Temperature Sensor (G110)
30-10 - Open or Short to Plus - Intermittent
00779 - Outside Air Temp Sensor (G17)
30-10 - Open or Short to Plus - Intermittent
00801 - A/C Refrigerant High Pressure Switch (F118)
00-00 - -
-------------------------------------------------------------------------------
Address 15: Airbags Labels: 8A0-959-655.lbl
Part No: 8A0 959 655 B
Component: Airbag V AUDI D00
Coding: 00766
Shop #: WSC 06315
VCID: 326BFC43FEDABA8E527-5000
1 Fault Found:
00532 - Supply Voltage B+
07-10 - Signal too Low - Intermittent
-------------------------------------------------------------------------------
Address 17: Instruments Labels: 8D0-919-0xx-17.lbl
Part No: 8D0 919 033 F
Component: B5-KOMBIINSTRUMENT__D07
Coding: 00142
Shop #: WSC 00186
VCID: 2B55E127D9F0EB46111-50E6
No fault code found.
-------------------------------------------------------------------------------
Address 25: Immobilizer Labels: 4A0-953-234.lbl
Part No: 4A0 953 234
Component: IMMO AUZ9Z0SN573011 D76
Coding: 00000
Shop #: WSC 00001
VCID: DFCDC5F75DC8C7E64D9-5072
1 Fault Found:
01176 - Key
07-10 - Signal too Low - Intermittent
End ---------------------------------------------------------------------
EN ESPAÑOL-------------------------------------------------------
EN ESPAÑOL-------------------------------------------------------
Kilometraje: 213.880 kilometros / 132,898 millas
-------------------------------------------------- -----------------------------
Dirección 01: Las etiquetas del motor: 058-907-55x-AEB1.lbl
Nº de pieza: 8D0 907 557
Componente: 1,8L R4 / 5VT MOTR HS D05
Codificación: 04001
Shop #: WSC 00000
VCID: EDD1AF3FA764A576CF5-4A9C
4 Fallos encontrados:
00561 - Adaptación de mezcla
Límite de Adaptación (Añadir) Superó - - 14-10 intermitente
17978 - Engine Start Bloqueado por Inmovilizador
P1570 - 35-10 - - intermitente
16705 - Motor del sensor de velocidad (G28)
P0321 - 35-10 - inverosímil Señal - Intermitente
16500 - Temperatura de refrigerante del motor. Sensor (G62)
P0116 - 35-10 - inverosímil Señal - Intermitente
Preparación: N / A
-------------------------------------------------- -----------------------------
Dirección 03: Frenos ABS Etiquetas: 4D0-907-379-ABS.lbl
Nº de pieza: 4D0 907 379 D
Componente: ABS BOSCH 5 7402
Shop #: BB 37402
VCID: 2F6DF537EDE897663D9-5072
Sin código de error encontrado.
-------------------------------------------------- -----------------------------
Dirección 08: Las etiquetas Auto HVAC: Redir fallan!
Nº de pieza: 8D0 820 043 H
Componente: A4-KLIMAVOLLAUTOMAT_D65
Codificación: 00040
Shop #: WSC 06313
VCID: 2541171FBF14DD36C75-2566
3 Fallos encontrados:
Sensor de temperatura del refrigerante (G110) - 00799
30-10 - Abrir o corto a más - Intermitente
00779 - Sensor de temperatura del aire exterior (G17)
30-10 - Abrir o corto a más - Intermitente
00801 - A / C refrigerante Interruptor de Alta Presión (F118)
00-00 - -
-------------------------------------------------- -----------------------------
Dirección: 15 etiquetas Airbags: 8A0-959-655.lbl
Nº de pieza: 8A0 959 655 B
Componente: Airbag V AUDI D00
Codificación: 00766
Shop #: WSC 06315
VCID: 326BFC43FEDABA8E527-5000
1 Fault Found:
00532 - Tensión de alimentación B +
07-10 - La señal es demasiado baja - Intermitente
-------------------------------------------------- -----------------------------
Dirección 17: Instrumentos Etiquetas: 8D0-919-0xx-17.lbl
Nº de pieza: 8D0 919 033 F
Componente: B5-KOMBIINSTRUMENT__D07
Codificación: 00142
Shop #: WSC 00186
VCID: 2B55E127D9F0EB46111-50E6
Sin código de error encontrado.
-------------------------------------------------- -----------------------------
Dirección: 25 etiquetas inmovilizador: 4A0-953-234.lbl
Nº de pieza: 4A0 953 234
Componente: IMMO AUZ9Z0SN573011 D76
Codificación: 00000
Shop #: WSC 00001
VCID: DFCDC5F75DC8C7E64D9-5072
1 Fault Found:
01176 - Key
07-10 - La señal es demasiado baja - Intermitente
haber si consigo salir de dudas un poquito el termostato se que esta roto lo de mas nose muy bien a que se refiere un saludo y muchas gracias a todos =) que paseis buen fin de semana

 

Share this post


Link to post
Share on other sites

Todos los fallos que tienes son intermitentes, eso quiere decir que alguna vez an aparecido y se quedan guardados y posiblemente ya no esten, yo lo que aria seria borrar todos los fallos, y rodar con el coche un par de dias y volver a meterle el vag.com y a ver que te sale.

Share this post


Link to post
Share on other sites

buenos dias =) el viernes borre los errores y bueno solo le echo 12 km al coche en el fin de semana lo cual nose muy bien si a reconocido algun error en ese minimo periodo de tiempo el unico error qu eno me permitia borrar era este:

1 Fault Found:

00801 - A/C Refrigerant High Pressure Switch (F118)
30-00 - Open or Short to Plus
estado mirando en en la pagina vagcom y el error801 no sale en la pagina.. creo que le hace falta una carga de aire acondicionado espero que sea eso y no el compresor le doy al boton de a/c y automaticamente desaperece el simbolo del copo de nieve supongo que sera un autobloqueo para no estropear el compresor de a/c si no es asi que alguien me corrija por favor de todas maneras se que el coche tiene algun fallo mas en esta semana le are mas km haber que me sale
un saludo rober

Share this post


Link to post
Share on other sites

Ese error significa un fallo en el presostato de alta presion.

El presostato de alta presion limita el uso del compresor cuando sube mucho la presion del circuito.

Solucion:

Lo primero cambiar el presostato, que creo que sale por unos 35€ mas o menos.

Lo segundo, ir a un taller de confianza, y que te descarguen el circuito y lo vuelvan a cargar con la carga que debe de llevar. Digo de confianza, porque si le sacan la misma cantidad de gas que tiene que llevar, pues no te cobraran nada.

Saludos.

Share this post


Link to post
Share on other sites

el presostato de alta presion va alojado en el radiador del aire acondicionado delante, mirando el coche de frente a la izquierda, tienes que descolgar el parachoques para poder acceder a el.

saludos.

Share this post


Link to post
Share on other sites

Lo de la carga, es algo secundario, es para asegurarte de que la carga que tiene el coche sea la que tiene que llevar.

Si el coche tiene gas, al cambiar el presostato el compresor deberia de arrancar.

Saludos.

Share this post


Link to post
Share on other sites

Hola a todos, lamento reflotar este hilo antiguo, pero me pasan cosas parecidas y necesito opinión. Creo que en este foro del B5 no he escrito nunca (escribo poco aunque leo mucho principalmente por mi falta de concocimientos) pero si en el del B8, ya que tengo los dos modelos. Bueno, al lío, tengo un B5 18i 125cv del 99 (motor ADR, creo) con 320000km y siempre ha ido muy bien, pero, ahora, empiezan los problemas. Igual que en el hilo, se me paraba el AA en ciudad y se calentaba en exceso todo. Me tiro como dos litros de refrigerante (creo que por el tapón del vaso de expansión) y me decidí dejarlo parado. Al pasarle el vagcom (aparte de otros fallos) me salía error del sensor de temperatura del refrigerante G62. Gracias a un brico de Athabasco de este foro lo cambié con bastante facilidad. Error borrado y no se repite. Ahora bien, el electro ventilador sigue sin aumentar la velocidad. En la pantalla del clima, en el canal 49, ha llegado a marcar 105º y no se ha puesto la segunda velocidad del ventilador. En el canal 1c  del clima me da el error 22.3 que parece ser el presostato de alta del aire acondicionado. Después del rollo, la pregunta, creéis que cambiando el presostato saltará el ventilador al llegar a una temperatura próxima a los 95º?. Se puede cambiar el presostato sin vaciar el circuito de gas?. Hay que desmontar el paragolpes delantero para cambiarlo?. Si, además, alguien tiene un brico o me da unas nociones de cómo hacerlo le estaría tremendamente agradecido. Perdonad si las preguntas son muy básicas pero mi nivel de mecánica es muy pobre. Lamento el "tocho" pero trataba de poneros en antecedentes lo mejor que he podido. Muchas gracias a todos por vuestro tiempo y respuestas.

Share this post


Link to post
Share on other sites

Hola supervito, te contesto por que precisamente el sabado le cambié el presostato del mio y tenemos el mismo motor.

 

A ver para cambiar el presostato no hace descolgar el paracas como comentaba Jmholgado, con sacar el faro derecho tienes bastante, se podria incluso sacar quitando la rejilla de abajo pero tiene mejor acceso de la otra manera, aparte que para averiguar si es de ahi lo que te falla hay que tener mejor acceso al conector del mismo.

 

Una vez has accedido al presotato y quitado el conector se tendria que puentear el mismo para ver si salta las dos velocidades del electroventilador, ten en cuenta que un presostato no deja de como un interruptor que actual por la presión o falta de la misma que ejerce el gas del circuito del a.a. y es una medidad de seguridad.

 

Si no recuerdo mal lleva 4 cables numerados (dentro del conector se ven en pequeñito) y creo que 1-2 era una velocidad y 3-4 otra, no pasa nada si te equivocas, todo va derivado de masa no utiliza positivos para eso, puenteas un y despues el otro y se tendrian que encender las dos velocidades, si es asi es el presotato, si te falla una entonces está en otro sitio del circuito o se te ha ido el electroventilador, todo esto claro está con el motor encendido.

 

Comentarte tambien que si se saca el presostato lleva un sistema parecido a las valvulas de llenado de aire en las ruedas, a la que desenrosques el presostato cierra y no deja que salga el gas.

 

S2

Share this post


Link to post
Share on other sites

Hola Athabasco, ante todo muchas gracias por tu rápida y eficaz respuesta, con gente como vosotros da gusto, hacéis que los que no sabemos nada vayamos aprendiendo. Pregunta de principiante, con puentear te refieres a tomar un cable e ir conectando en el conector dos a dos, verdad?. Si no saltara el ventilador sería síntoma de que ha llegado su hora?. Me refiero al derecho (sentado en el puesto de conducción) el otro ventilador va arrastrado y si gira. A ver si está tarde al llegar a casa le doy una vuelta a lo del faro y te digo si he sido capaz de hacer algo. Muchas gracias otra vez. 

Share this post


Link to post
Share on other sites
hace 11 horas, supervito dijo:

Hola Athabasco, ante todo muchas gracias por tu rápida y eficaz respuesta, con gente como vosotros da gusto, hacéis que los que no sabemos nada vayamos aprendiendo. Pregunta de principiante, con puentear te refieres a tomar un cable e ir conectando en el conector dos a dos, verdad?. Si no saltara el ventilador sería síntoma de que ha llegado su hora?. Me refiero al derecho (sentado en el puesto de conducción) el otro ventilador va arrastrado y si gira. A ver si está tarde al llegar a casa le doy una vuelta a lo del faro y te digo si he sido capaz de hacer algo. Muchas gracias otra vez. 

 

Nada, para eso estamos...

 

El que no funcione el electro puede ser por muchas causas, primero hay que diferenciar que funcione por el a.a. o por la temperatura del liquido refrigerante, pero antes de nada hay que averiguar que funcione directamente, para eso tienes que ir a buscar un conector que hay por debajo de la zona de la tapa del deposito del liquido de la D.A., ahi hay varios y uno es el que va directo al ventilador. Te dejo una foto para que veas como tendria que ser el conector que es de dos cables. Se trata de desconectarlo y meterle tensión directamente de la bateria (ojo con la polaridad), si funciona entonces hay que buscar el problema por el circuito del mismo.

thumb?id=3349242&lng=es

Decirte que  lleva dos velocidades, la suya realmente es la alta que es con la que tendria que encenderse al meterle tension directa, la otra mas baja se consigue por que en el circuito va una resistencia en serie que baja la velocidad.

 

A partir de aqui, si funciona hay que ir a por el circuito y lo primero como te comenté puentear el conector del presostato, que es lo que haria internamente, con el motor encendido y el a.a. conectado, tienes que coger un cable pelado o cualquier cosa metalica doblada, digase un clip y puentear los pines 1 y 2 primero (tendria que ir a una velocidad) y luego el 3 y 4 (tendria que ir la otra) si alguna no va, pues mirar entonces fusibles o relés....

 

S2

Share this post


Link to post
Share on other sites

Hola nuevamente. No te había leído, pero como la ignorancia es muy atrevida ya me había puesto manos a la obra. Al final desmonté el paragolpes ya que el faro tenía un tercer tornillo que el paragolpes me impedía quitar, por tanto...El presostato se ve, como comentabas a la perfección, justo debajo del faro. Te cuento la operación, coche arrancado, aire acondicionado en LO y máxima potencia (enfriando a la perfección, mejor que el B8), conecto 1-3, no pasa nada, 2-4 quemo el fusible 26 (aire interior habitáculo). Con el presostato desconectado y sin puentear el compresor del AA se para, al conectar 1-2, el compresor arranca pero el ventilador no, al conectar 3-4 ni el compresor ni el ventilador funcionan.

 

hace 56 minutos, Athabasco dijo:

El que no funcione el electro puede ser por muchas causas, primero hay que diferenciar que funcione por el a.a. o por la temperatura del liquido refrigerante

 

El problema del ventilador, como ves, no es que no funcione el AA, sino que el coche se calienta mucho y no refrigera y, ahí, es cuando el AA se para (imagino que por seguridad). He dejado el coche al ralentí y el canal 49c se ha puesto a 105º y no se ha encendido el ventilador. Me ha dado miedo y lo he parado.

El cable del ventilador para conectarlo directamente a la batería no lo tengo localizado. He visto uno, con conector verde, que baja, si miras hacia el coche de frente por la izquierda, entre el filtro del aire y el bloque, pegado al ventilador que no funciona. Será ese el que debo conectar a la batería?. Pero resulta raro por porque el depósito de la dirección está justo al otro lado. Mañana lo buscaré porque cada vez más me convenzo más de que el ventilador está muerto. Por cierto, si localizo el conectro de ventilador cómo se cual de los cables va al positivo?. Muchas gracias otra vez por tu interés y paciencia al leerte mis "tochos". Un saludo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.