Jump to content
Sign in to follow this  
molialvar

Novato en Vag com

Recommended Posts

Hola buenas, soy muy novato en esto del Vag Com, tanto que no se si el programa es gratuito o no jeje (por lo que he entendido y visto si lo es). Tengo la duda de que cable es el necesario para conectarme al coche, mi coche es un b5 del 97 110cv AFN, y mirando por ebay hay una gran variedad de cables. Cual me aconsejáis?

http://www.ebay.es/itm/CABLE-DIAGNOSTICO-OBD2-OBDII-VAG-COM-KKL-PARA-SEAT-AUDI-SKODA-VOLKSWAGEN-/381242453171?hash=item58c3d22cb3:g:47QAAOSwmrlUygki

http://www.ebay.es/itm/VAG-K-CAN-Commander-1-4-obd2-Diagnostic-Scanner-tool-COM-cable-For-Audi-Skoda-PL-/311451521195?hash=item4883f510ab:g:1fAAAOSwiLdWA9LF

http://www.ebay.es/itm/VAGCOM-OBD-2-USB-409-LOGICIEL-VW-VOLKSWAGEN-AUDI-SKODA-SEAT-VAG-COM-DIAGNOSTIC-/290845737279?hash=item43b7c1c13f:m:mewjsluDqNITLRkZrQwgUMw

 

Muchas gracias y un saludo¡

Share this post


Link to post
Share on other sites

El programa en si no es gratuito compi.De origen, oficial cuesta mas de 300 pavos.

Todo lo que veas a los precios que has puesto son copias neoficiales(piratas).

Aun asi, para tu coche te vale cualquiera de los que has puesto

Share this post


Link to post
Share on other sites

muchas gracias dhan67¡

que diferencia hay entre ellos?

Share this post


Link to post
Share on other sites

Pues para serte sincero, ni idea.

Con estos productos chinos baratos nunca se sabe si te salen buenos o malos.

Porque no le hechas una ojeada a los de tododiagnostico.

Tienen muy buena pinta y ademas son muy reconocidos aqui en el foro

Share this post


Link to post
Share on other sites

Ya tengo el cable, es de los azules el KKL VAG-COM 409.1, instale el driver para el cable usb que me viene con el cd, pero tengo un problema, y es que el odenador no me ejecuta el programa, tengo un windows7, alguien me puede ayudar?

Un saludo.

Share this post


Link to post
Share on other sites

El cable usb lo actualice con los drivers que me vienen con el cd, una vez actualizado ya me lo reconoce como USB-SERIAL CH340, (antes no me lo reconocia) pero sale la señal de advertencia y cuando doy a propiedad me aparece el siguiente mensaje:

"Windows no puede comprobar la firma digital de los controladores necesarios para este dispositivo. Puede que un cambio de hardware o software reciente haya instalado un archivo que no está firmado correctamente, está dañado o es software malintencionado de un origen desconocido. (Código 52)"

Eso es por un lado y no se si influye a la hora de ejecutar el programa, porque lo instale y cuando lo abro desde el escritorio se queda cargando por un momento pero nunca llega a ejecutarse el programa.

Un saludo y gracias.

Share this post


Link to post
Share on other sites

Prueba a instalar un W XP con máquina virtual y ejecuta el programa desde el XP.

 

Saludos.

 

Enviado con Tapatalk

Share this post


Link to post
Share on other sites

Sata eso de hacer maquinas virtuales y emular sistemas para un usuario "normal" chungo eh.... Jajajaja

 

No es tan dificil,....lo digo en serio porque lo hice yo en mi W7 y no soy ningún erudito ni experto en la materia.

 

Hoy en día, con los tutoriales que hay por youtube y similares,.... y toda la info que tenemos por la red,.....casi todo es posible para casi todos.

 

Saludos. :good: :good:

Share this post


Link to post
Share on other sites

 

Sata eso de hacer maquinas virtuales y emular sistemas para un usuario "normal" chungo eh.... Jajajaja

 

No es tan dificil,....lo digo en serio porque lo hice yo en mi W7 y no soy ningún erudito ni experto en la materia.

 

Hoy en día, con los tutoriales que hay por youtube y similares,.... y toda la info que tenemos por la red,.....casi todo es posible para casi todos.

 

Saludos. :good: :good:

 

 

sisi, si alguien necesita una ayuda en algo de informática o sistemas, yo soy administrador de sistemas informaticos en red :innocent:

Share this post


Link to post
Share on other sites

A ver, si has instalado la version del software 409 que es la del cable es una chusta como dice mi hijo, por que para ponerle "flores" es complicado.

 

He de suponer que has leido algun tutorial que saldrá en el cd, que estará en ingles de como hacerlo, pero a groso modo si mal no recuerdo esa version lleva otro ejecutable que es el que está crackeado y el que tienes que utilizar. Yo me olvidaria de esa version y miraria de encontrar por la red la version 311 y el generador de keys y con eso lo tendras "floreado" para siempre y sin historias. Tanto el soft como el keygen, sobre todo este ultimo, hay que ejecutarlo como administrador.

 

Despues para que te vaya tienes que conectarlo al coche y hacerle algun tipo de test para poder ponerle la key.

 

S2

Share this post


Link to post
Share on other sites

Cuando compre mi cable, tuve la suerte de que me incluyeron un programa para recuperar el cable una vez bloqueado, por lo que veo, es raro que incluyan esta opcion, y cuando se bloquean hay que tirarlos, a menos que seas un manitas en la materia y lo desbloquees.

 

La version que pille fue la 311, que es valida hasta el 2010 aprox, aun que aveces le dan venadas raras, que los fallos me salen en idiomas super extraños jaja, en 6 años nunca me a dejado colgado.

Share this post


Link to post
Share on other sites

He probado la version 409 en el ordenador de torre que tiene xp y si funciona, por lo menos el programa se abre...

Si alguno me puede pasar la imagen iso del Windows XP para arrancarla con VirtualBox desde el portatil le estaria muy agradecio.

S2

Share this post


Link to post
Share on other sites

He probado la version 409 en el ordenador de torre que tiene xp y si funciona, por lo menos el programa se abre...

Si alguno me puede pasar la imagen iso del Windows XP para arrancarla con VirtualBox desde el portatil le estaria muy agradecio.

S2

 

Perdona que no te he contestado al MP he estado un par de dias casi sin poder mirar el pc.

 

Si con el programa que te pase te salta el antivirus es por que internamente supongo que lleva el sistema de activacion que lo debe de entender como un trojano pero no pasa nada, con algunos antivirus pasa, yo se lo acabo de pasar y no detecta nada, dale a permitir ejecutar y hazlo como administrador y sdi no tambien lo compatibilizas con XP. Yo lo tengo instalado con W7 y no hay problema es como si fuera la version del 409 pero incluso salen ventanas donde te dice las opciones de codificacion.

 

Despues de instalarlo tienes que mirar si estan bien instalados los driver y te pilla los puertos,( el que se abra el programa no indica nada), enchufa el cable al puerto usb y ves a options y arriba a la izquierda ves probando cual de los 4 te coje, te saldra Status port Ok y intreface found, eso quiere decir que esta bien. Con eso te vas al coche y enchufado al conector obd2 te tiene que salir entonces interface ok y mas cosillas lo guardas y haces un auto scan para activarlo del todo.

 

S2

Edited by Athabasco

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.