Jump to content

BRICO: Instalar cámara trasera en A3 8V (MY2016)


Recommended Posts

hace 4 horas, javifull dijo:

En los ultimos modelos de interface, ya no hacia falta conectar el rele. En los ultimos modelos, la misma interface, ya tenia un positivo que hacia la funcion del rele. En nuestros modelos, tenia que conectar el positivo marcado para la camara trasera y otro positivo mas al mismo. Así funcionaba perfecto y sin cortes ni interferencias 

 

Saludos  

Hola. Gracias por contestar pero me he liado un poco. Entonces si he entendido bien tengo que añadir otro cable (12v positivo) y conectarlo al cablecito rojo que llega al android auto no unto con el conector amarillo?

Si no lo he entendido. Me lo puedes explicar de una manera  para "tontos" o con una foto?. 

Te lo agradezco de nuevo.

Link to post
Share on other sites

  • Replies 89
  • Created
  • Last Reply

Top Posters In This Topic

En 31/5/2020 a las 0:29, erikgrod dijo:

Hola. Gracias por contestar pero me he liado un poco. Entonces si he entendido bien tengo que añadir otro cable (12v positivo) y conectarlo al cablecito rojo que llega al android auto no unto con el conector amarillo?

Si no lo he entendido. Me lo puedes explicar de una manera  para "tontos" o con una foto?. 

Te lo agradezco de nuevo.

Sube una foto de la interface con los cables que lleva y te digo si es como la mía y como tengo la instalación

Link to post
Share on other sites
En 1/6/2020 a las 8:01, javifull dijo:

Sube una foto de la interface con los cables que lleva y te digo si es como la mía y como tengo la instalación

Gracias de nuevo

20200602_180033.jpg

20200602_180115.jpg

20200602_180156.jpg

20200602_180210.jpg

Link to post
Share on other sites
En 2/6/2020 a las 18:04, erikgrod dijo:

Gracias de nuevo

20200602_180033.jpg

20200602_180115.jpg

20200602_180156.jpg

20200602_180210.jpg

Lo que nos interesa es las etiquetas que han puesto los chinos en el bloque de cables. Veo uno que pone front camera, pero los demas no se aprecia. Eso es lo que nos importa. 

Con que digas color y lo que pone cada etiqueta sobra.

 

En mi caso, tenia uno que pone camera reverse, ese es el que hay que juntar con otro positivo, que si no hay otro que sea 12v, tendremos que juntarlo al de front camera. 

La regulacion de la camara delantera, es simplemente un temporizador de tiempo que se activa cuando pones marcha alante despues de haber metido la marcha atras. Generalmente es una toma de corriente a 12v simplemente . 

 

Link to post
Share on other sites
En 3/6/2020 a las 20:00, javifull dijo:

Lo que nos interesa es las etiquetas que han puesto los chinos en el bloque de cables. Veo uno que pone front camera, pero los demas no se aprecia. Eso es lo que nos importa. 

Con que digas color y lo que pone cada etiqueta sobra.

 

En mi caso, tenia uno que pone camera reverse, ese es el que hay que juntar con otro positivo, que si no hay otro que sea 12v, tendremos que juntarlo al de front camera. 

La regulacion de la camara delantera, es simplemente un temporizador de tiempo que se activa cuando pones marcha alante despues de haber metido la marcha atras. Generalmente es una toma de corriente a 12v simplemente . 

 

ok, entiendo lo que dices.

bueno, de la camara marcha atras lleve el cable amarrilo hasta adelante, ese conector amarillo tenia un cablecito rojo.

conecte el conector amarillos al conector que pone camara reverse, y el cable rojo a otro cable que ponia 12v.

Este aparato puedes instalar hasta 4 camaras, camara trasera, delantera y dos laterales, por cocherencia, conecte a la que pone CAMERA REVERSE al igual que el cable rojo.

Por  lo que me dices o entiendo, lo tenemos igual, entonces no se porque se ve con interferencias.

Intentare poner un rele o esto que me recomendo el "chino" que me vendio el carplay.

 

https://www.amazon.es/rectificador-filtro-condensador-retransmisión-rearview/dp/B07JNFMQ8W/ref=sr_1_2?__mk_es_ES=ÅMÅŽÕÑ&crid=2JRANIPP5ONJJ&dchild=1&keywords=rele+marcha+atras&qid=1591472458&sprefix=rele+ma%2Caps%2C243&sr=8-2

 

muchas gracias por la ayuda de todos modos.

Link to post
Share on other sites
En 6/6/2020 a las 21:42, erikgrod dijo:

ok, entiendo lo que dices.

bueno, de la camara marcha atras lleve el cable amarrilo hasta adelante, ese conector amarillo tenia un cablecito rojo.

conecte el conector amarillos al conector que pone camara reverse, y el cable rojo a otro cable que ponia 12v.

Este aparato puedes instalar hasta 4 camaras, camara trasera, delantera y dos laterales, por cocherencia, conecte a la que pone CAMERA REVERSE al igual que el cable rojo.

Por  lo que me dices o entiendo, lo tenemos igual, entonces no se porque se ve con interferencias.

Intentare poner un rele o esto que me recomendo el "chino" que me vendio el carplay.

 

https://www.amazon.es/rectificador-filtro-condensador-retransmisión-rearview/dp/B07JNFMQ8W/ref=sr_1_2?__mk_es_ES=ÅMÅŽÕÑ&crid=2JRANIPP5ONJJ&dchild=1&keywords=rele+marcha+atras&qid=1591472458&sprefix=rele+ma%2Caps%2C243&sr=8-2

 

muchas gracias por la ayuda de todos modos.

 

Hola compañero, espero no llegar tarde.

Ese diodo rectificador no vale ni 1€, está a 0.70€ en aliexpress, cógelo allí mejor.

Y si, es lo que recomiendan poner a toda la gente que tenga algún tipo de interferencia. Normalmente viene porque alimentamos o cogemos señal desde la luz de marcha atrás y es canbus, por eso hay interferencias.

 

Te dejo el enlace de la que te digo:

https://es.aliexpress.com/item/33042194962.html

Link to post
Share on other sites
En 9/6/2020 a las 11:10, FrA1l3 dijo:

 

Hola compañero, espero no llegar tarde.

Ese diodo rectificador no vale ni 1€, está a 0.70€ en aliexpress, cógelo allí mejor.

Y si, es lo que recomiendan poner a toda la gente que tenga algún tipo de interferencia. Normalmente viene porque alimentamos o cogemos señal desde la luz de marcha atrás y es canbus, por eso hay interferencias.

 

Te dejo el enlace de la que te digo:

https://es.aliexpress.com/item/33042194962.html

Hola.

Muchas gracias, puse ese anuncio de Amazon porque lo tenía guardado, pero ya lo compre por AliExpress.

Muchas gracias de todas formas.

 

Una preguntita, si pongo el mismo relé que tú dices en tu tutorial también vale no?

 

Gracias

Link to post
Share on other sites
  • 2 weeks later...
En 10/6/2020 a las 23:54, erikgrod dijo:

Hola.

Muchas gracias, puse ese anuncio de Amazon porque lo tenía guardado, pero ya lo compre por AliExpress.

Muchas gracias de todas formas.

 

Una preguntita, si pongo el mismo relé que tú dices en tu tutorial también vale no?

 

Gracias

 

Si es el mismo 👌

Link to post
Share on other sites
  • 1 month later...

Muchas gracias FrA1l3 por este gran tutorial, me ha servido de mucha ayuda para la instalación de la cámara trasera en mi recién adquirido A3 etron

 

La cámara que he puesto la he pillado en aliexpress un pack con todo: cámara, cableado completo y relé de activación.. https://es.aliexpress.com/item/32827509881.html?spm=a2g0s.9042311.0.0.59ad63c0bA8OYu

 

Una vez instalada, funciona correctamente, eso sí, con algún dolor de cabeza por el dichoso relé, viene dentro de una caja protectora de plástico, dentro, estaba el relé con el cableado malamente soldado y para más inri al revés, hasta que probando lo averigué, me hizo perder algo más de tiempo del que tenía pensado☹️, pero al final, salvando el contratiempo,  todo funcionando.

 

Tengo el MMI con la versión MIB 1, sin navegador y con la pantalla de 5.8", tengo los sensores de aparcamiento delanteros y traseros de origen, y puedo confirmar lo que se ha comentado en este hilo, solamente habilitando los pines 6 y 12 del conector azul como entrada de video rca de la cámara (los pines los he sacado de un conector de placa de pc que valen perfectamente y son fáciles de conseguir) y habilitando el bit correspondiente en el módulo 5F con vagcom, la cámara funciona correctamente, conectada de forma directa al mmi sin interfaz por medio.

 

El relé lo he conectado con el cable de corriente de la marcha atrás y perfecto.

 

Salu2😎

 

 

Link to post
Share on other sites
En 4/8/2020 a las 13:24, pokeman dijo:

Muchas gracias FrA1l3 por este gran tutorial, me ha servido de mucha ayuda para la instalación de la cámara trasera en mi recién adquirido A3 etron

 

La cámara que he puesto la he pillado en aliexpress un pack con todo: cámara, cableado completo y relé de activación.. https://es.aliexpress.com/item/32827509881.html?spm=a2g0s.9042311.0.0.59ad63c0bA8OYu

 

Una vez instalada, funciona correctamente, eso sí, con algún dolor de cabeza por el dichoso relé, viene dentro de una caja protectora de plástico, dentro, estaba el relé con el cableado malamente soldado y para más inri al revés, hasta que probando lo averigué, me hizo perder algo más de tiempo del que tenía pensado☹️, pero al final, salvando el contratiempo,  todo funcionando.

 

Tengo el MMI con la versión MIB 1, sin navegador y con la pantalla de 5.8", tengo los sensores de aparcamiento delanteros y traseros de origen, y puedo confirmar lo que se ha comentado en este hilo, solamente habilitando los pines 6 y 12 del conector azul como entrada de video rca de la cámara (los pines los he sacado de un conector de placa de pc que valen perfectamente y son fáciles de conseguir) y habilitando el bit correspondiente en el módulo 5F con vagcom, la cámara funciona correctamente, conectada de forma directa al mmi sin interfaz por medio.

 

El relé lo he conectado con el cable de corriente de la marcha atrás y perfecto.

 

Salu2😎

 

 

 

Me alegro!! Siempre son de agradecer comentarios así, por eso ayudamos! Aunque haya costado un poco por el relé, disfruta el brico con salud!

Y ahora a por el siguiente 😅😉

Link to post
Share on other sites
  • 4 weeks later...

Hola buenos dias tengo un problema en montar la camara trasera en un android comprado de aliexpres. El coche es un q5 de 2009 intente montarla con el rele como en el brico pero aun asi no funciona adjunto alguna foto de la camara y el rele que compre. Gracias por las respuestas.

 

20200903_124659.jpg

20200903_124721.jpg

20200903_144706.jpg

20200903_165646.jpg

Link to post
Share on other sites
  • 3 weeks later...
  • 1 month later...

Que os parece esta solución? 
 

€ 25,23  19% dto. | Para Audi A3 A4 Q2 Q3 Q5 Q7 S3 8V B9 2017, 2018, 2019, 2020 de pantalla Original maletero del coche de visión trasera cámara de copia de seguridad
https://a.aliexpress.com/_BTaNLq

 

Supuestamente va la conexión del pulsador Independiente del cableado de la cámara, con lo cual podríamos realizar el brico que hay que robar corriente a fusible de mechero, y la entrada de vídeo se conectaría  a la clavija azul que va al MMi como hacen en este SEAT leon. 

 

 

Es así de sencillo como lo pongo o hay mucha más historia detrás? Es que he visto varios hilos y en muchos se utilizan interface auxiliar. Con esto nos lo evitaríamos? 
gracias por adelantado

Link to post
Share on other sites
  • 3 weeks later...

Me da que con el MMI del 8V no podrás. Si no recuerdo mal no tiene tomas de entrada de video así by the face (y si tuvieras, tendrías que flashear con Vag Can Pro.... sistema no muy común de tener), en esa radio del Leon quizás rule, pero en el 8V ya te digo que va interface si o si (a no ser que lleves una radio aftermarket y quites el MMI)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.






×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.