Jump to content

Sign in to follow this  
Ultra

URGENTE PLEASE : NO PASA ITV GASES Y NO ES CATALIZADOR

Recommended Posts

Buenas , otra vez con el cochecito ūüė™ , vaya racha llevo ... . Ahora no pasa la ITV por los gases y ya el a√Īo pasado cambi√© el catalizador ... .¬†

 

Le he pasado el VCDS-Lite y me salen estos errores :

-----------------------------------------------------------------------------------------------------------

4 faults Found :

18010 -  Power Suply Terminal 30: Voltage too Low

¬†¬† ¬†¬†¬†¬†¬†¬†P1602 ‚Äď 35- 10 -¬† -- Intermitent

16989 ‚Äď Internal Control Module: ROM Error

¬†¬†¬†¬†¬†¬† P0605 ‚Äď 35-00 -¬† -

16885 ‚Äď Vehicle Speed Sensor : Implausible Signal

¬†¬†¬†¬† P051 ‚Äď 35-10 -¬† -- Intermitent

16518 ‚Äď Oxygen (lambda) Sensor B1 S1: No Activity

¬†¬†¬† P0134 ‚Äď 35-10 -¬† -- Intermitent ¬†

---------------------------------------------------------------------------------------------------

Como entiendo que es un tema de emisiones , supongo que el problema puede estar en la sonda Lambda , decir que despu√©s de ver estos errores y guardar el LOG¬† , los he borrado , he hecho otra vez el test y ya no sale ese error , supuestamente deber√≠a de ser un error intermitente ...¬† . Estoy jodido porque me urge el coche y no me lo cogen en ning√ļn taller porque est√°n todos llenos hasta la fecha ... .

Sugerencias ; ¬Ņla intento cambiar yo ? (he visto que hay un tutorial en el foro de como se cambian no tengo ni papa de idea de mec√°nica) ; ¬Ņpodr√≠a ser otra la aver√≠a...?

 

AYUDA POR FAVOR ... ūüėāūüėāūüėāūüėā

 

 

Share this post


Link to post
Share on other sites

Por cierto ; ¬ŅSab√©is si mi coche lleva una sonda Lambda o lleva dos sonda Lambda?

Share this post


Link to post
Share on other sites

Si la lambda está mal es muy normal que no des bien en gases. Tu coche lleva una, en el primer tramo del escape, seguramente esté bien agarrada para quitarla, por lo demas creo que en tu modelo no es dificil de cambiar.

Share this post


Link to post
Share on other sites

6 x 1 a cholón y esperar que haga efecto...

 

S2

Share this post


Link to post
Share on other sites

Buenas , pues al final me cogen el coche el Lunes por la tarde el coche en otro taller (paso de llevarlos a los de siempre ūüėČ ... eso da para otros post ...) . Espero que no sean muy chorizos y no me salga la broma muy cara , pero como sea la sonda lambda ya me puedo dar por jodido 200‚ā¨ por lo que veo por internet de precios de la sondita ... .

Seguire informando ... .Gracias por las respuestas .

 

Saludos.

Share this post


Link to post
Share on other sites

Buenas, pues a espera de q el coche entre en taller, tras borrar los errores, el vag.com solo saca error el : 16989 que ya he puesto. ¬ŅPodr√≠a tener algo que ver el cambio de cuadro de hace unos d√≠as ?, lo digo porque cuando quit√© el cuadro viejo, me encontre el mazo de cables del cuadro liado con cinta aislante y un conector que no tengo ni idea para que vale y que vi suelto al lado de los 2 conectores que van al cuadro de instrumentos..... Una ayudita please si s alguien se le ocurre algo. Saludos

 

Share this post


Link to post
Share on other sites

Por modelo y antiguedad otro conector que puede llevar tu cuadro de origen es que llevara preisntalaci√≥n para temperatura exterior o selector de cambio automatico pero me extra√Īaria mucho...una foto de ese conector ayudaria bastante...

 

S2

Share this post


Link to post
Share on other sites

El tema es que ya est√° el cuadro montado y tengo que desmontar , muchas gracias por el inter√©s , hablar√© con el mec√°nico pero me parece que le van a dar por saco al error , cada vez estoy abriendo los ojos con este coche ... . Es un buen coche y adem√°s con 90.00 KMS , pero tiene 25 a√Īos ... , cada vez estoy m√°s desilusionado con el ...¬† , hace poco m√°s de 1 mes le d√≠ la oportunidad de seguir conmigo tiempo invirtiendo en cambiarle la distribuci√≥n y todas las correas porque pensaba que apostar por este coche era garant√≠a de acierto puesto que pensaba que el tema del co2 estaba controlado ya cuando le cambi√© el catalizador , ahora siento que me he equivocado ... , no ten√≠a que haber invertido ni un duro en el y que muera cuando le toque y si hay algo barato repararlo sobre la aver√≠a .

 

Ahora a ver de cuantos ‚ā¨‚ā¨‚ā¨‚ā¨ toca otra vez ... .

 

Y pensar que el coche de motor cada vez lo veo mejor ... , espero que sea una pijada .

 

En estos momentos siento mucha rabia e impotencia de ver que tengo un coche que va de lujo , pero que cada a√Īo por la excusita del co2 van a por el ... , es la √ļnica manera de poder cargarse los coches viejos ... y ami no me importar√≠a tener un coche nuevo ; ¬Ņpero me lo van a pagar ellos? , es que si llevo un coche viejo es porque no me puedo comprar uno nuevo ...

Me controlaré para no decir lo que pienso y no perder las formas de estos maravillosos políticos ...

 

Saludos.

Share this post


Link to post
Share on other sites

Pues si tu te quejas imaginate yo que vivo en Barcelona y teoricamente a partir de enero del 2020 solo podré usar el coche el fin de semana, y mas sabiendo que mi coche no contamina mas que nada por que se pasa el dia en el parking....

 

Escucha sacar el cuadro son dos tornillos, si es para ver como es el conector igual no hace falta sacarlo de los conectores pero que igual te iria hasta bien por si estan mal puestos y algun fallo es de ahi, si no por el lateral sacando la tapa de los fusibles se ve el hueco que queda detras del cuadro, igual con el flash y el movil se puede ver ese conector y hacer foto.

 

No desesperes estos coches son rocas a pesar¬†de los 25 a√Īos y tiene pocos kms. lo que si que no suelen aguantar (te lo digo porque yo ya he cambiado alguno) son los manguitos que hay en el circuito de vacio, aunque el tuyo es mas simple que el mio, o los tubos de recirculaci√≥n de gases que como no se ven...

 

El mio tiene recien cumplidos los 177.000 kms, lo compre hace justo 10 a√Īos con 105000 y evidentemente le han salido cosas pero de lo mas normal por desgaste,¬† alguna polea, rotulas direcci√≥n, fuelles homocineticas...hace 10 dias fuimos a Madrid a ver colegas del foro tres y el coche cargado a tope con el pie en la tabla (mas que nada por que eso si no corre un pimiento y menos cargao y el a.a. puesto) y hay lo tienes y estamos preparando un b5 con el mismo motor para hacer las 24h de ascari precisamente por la fiabilidad del mismo sabiendo que no corre....

 

Lo de tu coche la verdad no se, si te tiran para atras en la itv por emisiones, sacas fallo de lambda y borras y no te sale error es raro. El cuadro porque lo cambiaste?

 

Es que un coche viejo o te lo arreglas tu o puede ser un sacacuartos de los mecanicos, me parece que por ejemplo el fallo que te sale del sensor de velocidad podria ser que cuando te hicieran distribucion tocaran el conector o algo de eso,que yo me fio poco de algunos mecanicos......que te lo lleves a cambiar el termostato y no te rellenen por ejemplo de anticongelante (un cordoba de mi hermano que me decia que no le iba la calefaccion mirar el deposito exp y verlo seco...) es un ejemplo....

 

S2

Share this post


Link to post
Share on other sites
En 23/7/2018 a las 20:12, Athabasco dijo:

Pues si tu te quejas imaginate yo que vivo en Barcelona y teoricamente a partir de enero del 2020 solo podré usar el coche el fin de semana, y mas sabiendo que mi coche no contamina mas que nada por que se pasa el dia en el parking....

 

Escucha sacar el cuadro son dos tornillos, si es para ver como es el conector igual no hace falta sacarlo de los conectores pero que igual te iria hasta bien por si estan mal puestos y algun fallo es de ahi, si no por el lateral sacando la tapa de los fusibles se ve el hueco que queda detras del cuadro, igual con el flash y el movil se puede ver ese conector y hacer foto.

 

No desesperes estos coches son rocas a pesar¬†de los 25 a√Īos y tiene pocos kms. lo que si que no suelen aguantar (te lo digo porque yo ya he cambiado alguno) son los manguitos que hay en el circuito de vacio, aunque el tuyo es mas simple que el mio, o los tubos de recirculaci√≥n de gases que como no se ven...

 

El mio tiene recien cumplidos los 177.000 kms, lo compre hace justo 10 a√Īos con 105000 y evidentemente le han salido cosas pero de lo mas normal por desgaste,¬† alguna polea, rotulas direcci√≥n, fuelles homocineticas...hace 10 dias fuimos a Madrid a ver colegas del foro tres y el coche cargado a tope con el pie en la tabla (mas que nada por que eso si no corre un pimiento y menos cargao y el a.a. puesto) y hay lo tienes y estamos preparando un b5 con el mismo motor para hacer las 24h de ascari precisamente por la fiabilidad del mismo sabiendo que no corre....

 

Lo de tu coche la verdad no se, si te tiran para atras en la itv por emisiones, sacas fallo de lambda y borras y no te sale error es raro. El cuadro porque lo cambiaste?

 

Es que un coche viejo o te lo arreglas tu o puede ser un sacacuartos de los mecanicos, me parece que por ejemplo el fallo que te sale del sensor de velocidad podria ser que cuando te hicieran distribucion tocaran el conector o algo de eso,que yo me fio poco de algunos mecanicos......que te lo lleves a cambiar el termostato y no te rellenen por ejemplo de anticongelante (un cordoba de mi hermano que me decia que no le iba la calefaccion mirar el deposito exp y verlo seco...) es un ejemplo....

 

S2

 

Buenas , sigo esperando noticias del taller que lo deje el lunes y todavía no me dicen nada. Lo del cuadro lo dejo en principio de lado porque estoy seguro que lo puse como estaba , así que el error que da , en principio lo dejo aparcado a ver que me dicen el taller cuando le pasen la máquina. El cuadro se cambió porque se averío de repente ; se encendía pero no marcaba ninguna aguja ; el cuadro se cambió y otra vez a andar , pero eso sí , mi coche con 90.000 kms ahora marca 156000kms y no me apetece meterme en berenjeanles para bajarle y ponerle sus kms ... . A ver que dice el mecánico y ya os voy contando , mil gracias por las respuestas  , por lo menos  te encab***as menos...

 

Saludos.

Share this post


Link to post
Share on other sites

Buenas , pues novedades .... . Me paso por el taller ayer y me dice el del taller que ha probado mi coche con 2 máquinas distintas y el Co2 marca perfectamente por debajo de los límites de mi coche ... . El mécanico irá el a pasar la ITV para ver en que queda la cosa , porque los valores que le da su máquina nada tienen que ver con los de la itv. Ya hemos quedado que a unas malas , se lleva el la máquina y la enchufa delante de ellos ... . Luego  me llamará y me dirá si pasa el coche o no la ITV .

 

Repensando el tema ... , se me ha ocurrido que tras pasar la ITV , el coche tenía el co2 alto y pasé el vag.com y tenía como os decía el error en la sonda lambda  , pero yo cogí los errores y los borré ; así que pensando , se me ocurre que lo mismo el echo de que estubiese ese error en sonda lambda hacía que esta no fuera bien y por eso me daba mal los valores de co2 del coche. Como luego los borré y apagué el coche , a ver si después ya el funcionamiento centralita sonda lambda ya va ok y por eso ahora sale todo bien ... (tras borrar los errores no ha aparecido ningun error en la sonda lambda).

 

Ya seguiré diciendo en que queda la cosa... , preocupado ando ...

 

Saludos.

Share this post


Link to post
Share on other sites

el cuadro es la misma referencia que el que llevabas, es posible que si no es la misma el pin de velocimetro este ocuapndo un lugar equivocado y de error, habria que ver el pinado de ambos cuadros a ver si coinciden.

Share this post


Link to post
Share on other sites

A ver si tienes suerte y no le ponen pegas al mecánico, me parecería muy raro que se hayan equivocado en las emisiones, pero a saber...

 

Ese coche con tan pocos km tiene vida para a√Īos, aunque se empe√Īen en que los jubilemos.

Share this post


Link to post
Share on other sites

Siento deciros que el coche no pasa la ITV por segunda vez , es una pena pero ya llevo sufriendo bastantes días con esto y ya me está superando la situación porque ya me empieza a afectar a la salud  ... . Resumiendo :

 

El mec√°nico se la rechazan ayer y dice que tiene que seguir investigando y que ya llevo ‚ā¨‚ā¨‚ā¨‚ā¨ y que si sigue , pues m√°s ‚ā¨‚ā¨‚ā¨‚ā¨ . Como mi econom√≠a no est√° para dar cheques en blanco muy a mi pesar retiro el coche del taller con la impotencia de dejar el coche casi una semana , pagando y sin reparar ... . El plazo de los 15 d√≠as desde la ITV ya se me est√° cumpliendo . Todo esto es muy raro ; demasiado y este mec√°nico entre otras perlas (verdad o no , no lo s√©) me ha dicho que es posible que el mes pasado cuando me hicieron la distribuci√≥n no me la colocaran bien y esto me est√© originando todo el problema . Estoy desesperado porque mi econom√≠a no est√° pra tirar cohetes , divorciado , con una ni√Īa peque√Īa que me la dejan 15 d√≠as la semana que viene y sin coche para desplazarme ... , por eso digo que esto ya me est√° afectando a la salud y por ah√≠ ya no paso. Ma√Īana voy a intentar pasar la ITV en otra ITV distinta , pero est√° claro que poco conseguir√© , me han dicho que intente quitarle el filtro del aire y a rezar a ver si pasa ...

Del coche decir que cada día creo que va mejor por eso esto me afecta más puesto que es difícil de entender la situación y ver de impotencia como voy a perder un coche que hace un mes he invertido mucho al cambiar correas y apostando por el porque creo que lo valía ...

 

El vag.com , mantiene de forma permanente el error :

 

16989 ‚Äď Internal Control Module: ROM Error

 

¬†¬†¬†¬†¬†¬† P0605 ‚Äď 35-00 -¬† -

 

Lo borro , y autom√°ticamente con el contacto puesto al momento (1-2 segundos) , lanzo el vag.com y ya me lo ha generado con el motor parado.

 

 

 

Mil gracias por todo.

 

 

Share this post


Link to post
Share on other sites
hace 14 horas, jesus20329 dijo:

el cuadro es la misma referencia que el que llevabas, es posible que si no es la misma el pin de velocimetro este ocuapndo un lugar equivocado y de error, habria que ver el pinado de ambos cuadros a ver si coinciden.

 

Buenas , el cuadro es de la misma referencia ; es el mismo aunque tiene un a√Īo m√°s y si es cierto que la colocaci√≥n de algunos indicadores no es la misma , pero como la referencia es la misma entiendo que ese no es el problema , otra prueba que puedo hacer hoy , es cambiar el cuadro y ver si se activa el error de nuevo .

 

¬ŅAlguien me podr√≠a decir si este error tiene algo que me pueda afectar al Co2?

 

16989 ‚Äď Internal Control Module: ROM Error

 

¬†¬†¬†¬†¬†¬† P0605 ‚Äď 35-00 -¬† -

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

√ó
√ó
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.