Jump to content

Sign in to follow this  
Vitisego

Testigo ESP encendido

Recommended Posts

Hola a todos, tengo un Audi a3 8p 1.9 de 2004 y hoy he hecho unos cuantos kilómetros, al apagar el coche y encenderle a la media hora me ha saltado el fallo del ESP y se me ha desconfigurado la hora y el día de la fecha. He vuelto a casa y después de 130 kilómetros sigue encendida, que puede ser?

Nunca me había pasado, ha sido al apagar el coche, hacer la compra y al volver se me ha encendido el testigo y desconfigurado la hora y el día.

20190726_220930.jpg

Share this post


Link to post
Share on other sites

hace 5 minutos, Vitisego dijo:

Hola a todos, tengo un Audi a3 8p 1.9 de 2004 y hoy he hecho unos cuantos kilómetros, al apagar el coche y encenderle a la media hora me ha saltado el fallo del ESP y se me ha desconfigurado la hora y el día de la fecha. He vuelto a casa y después de 130 kilómetros sigue encendida, que puede ser?

Nunca me había pasado, ha sido al apagar el coche, hacer la compra y al volver se me ha encendido el testigo y desconfigurado la hora y el día.

20190726_220930.jpg

Batería? Nose es raro q se desconfigure la horA/fecha

Share this post


Link to post
Share on other sites

Como te han dicho, lo primero revisa la batería.

 

Estos coches hacen unas cosas muy extrañas cuando falla la batería... en el 8L una vez al arrancarlo con pinzas se me quedó encendido el del ABS, y hasta que no cargué la batería, pare y arranqué, no se quitó.

 

En el 8P fue todavía peor... se quedó sin batería y como a tí, se me quedó encendido el testigo del ESP, que hasta que no le metí la máquina no lo pude borrar... y ese no es el peor... otra vez también sin batería, se me desconfiguró completamente el sensor de ángulo de giro de la dirección. Lo malo en ese caso es que, aunque parezca imposible, el coche giraba hacia la izquierda, pero solo giraba un cuarto de vuelta hacia la derecha (o viceversa, no lo recuerdo exactamente). Imagínate el peligro cuando llegué al primer cruce, intento  girar y me meto directamente en el carril del sentido contrario...

 

Un saludo

Share this post


Link to post
Share on other sites
hace 17 horas, A3tech dijo:

Como te han dicho, lo primero revisa la batería.

 

Estos coches hacen unas cosas muy extrañas cuando falla la batería... en el 8L una vez al arrancarlo con pinzas se me quedó encendido el del ABS, y hasta que no cargué la batería, pare y arranqué, no se quitó.

 

En el 8P fue todavía peor... se quedó sin batería y como a tí, se me quedó encendido el testigo del ESP, que hasta que no le metí la máquina no lo pude borrar... y ese no es el peor... otra vez también sin batería, se me desconfiguró completamente el sensor de ángulo de giro de la dirección. Lo malo en ese caso es que, aunque parezca imposible, el coche giraba hacia la izquierda, pero solo giraba un cuarto de vuelta hacia la derecha (o viceversa, no lo recuerdo exactamente). Imagínate el peligro cuando llegué al primer cruce, intento  girar y me meto directamente en el carril del sentido contrario...

 

Un saludo

Yo creo que la batería está bien porque sino no arrancaría bien y el mío arranca perfectamente.

 

Share this post


Link to post
Share on other sites

Eso lo hace por la bateria, ha perdido capacidad de amperios de arranque, con la caida de tension al demandar intensidad de arranque hace que se reseteen las centralitas, lleva el coche a un mecanico y que compruebe el estado de la bateria con una maquina, no con el tester/pilimetro, con una maquina que le mida la capacidad de carga.....

Share this post


Link to post
Share on other sites
En 28/7/2019 a las 7:07, gubman dijo:

Eso lo hace por la bateria, ha perdido capacidad de amperios de arranque, con la caida de tension al demandar intensidad de arranque hace que se reseteen las centralitas, lleva el coche a un mecanico y que compruebe el estado de la bateria con una maquina, no con el tester/pilimetro, con una maquina que le mida la capacidad de carga.....

A lo mejor si que es la batería, siempre arranca perfecto pero hoy al apagar el coche no me dejaba ni subir las ventanillas ni si quiera cerrar el coche. He quitado positivo y negativo de la batería y lo he vuelto a poner y me ha dejado cerrar las ventanillas y el coche. Por lo que ahora compraré una bateria 

Share this post


Link to post
Share on other sites

También puede ser por culpa de una bombilla fundida. Te lo marca el testigo de bombilla. Si es una de frenos puede que te marque fallo de asp o abs.

Share this post


Link to post
Share on other sites
En 29/7/2019 a las 18:38, Vitisego dijo:

A lo mejor si que es la batería, siempre arranca perfecto pero hoy al apagar el coche no me dejaba ni subir las ventanillas ni si quiera cerrar el coche. He quitado positivo y negativo de la batería y lo he vuelto a poner y me ha dejado cerrar las ventanillas y el coche. Por lo que ahora compraré una bateria 

lo normal, te lo digo porque soy muy aficionado a la electricidad de coches, no me dedico a ella, soy electricista y hecho una mano en un taller exclusivo vag a un amigo, lo normal es medir antes el voltaje de carga, coche arrancado en bornes para asegurarse antes de poner una bateria nueva de que el alternador este cargando, que no seria el primero que por un alternador fallando, ya sea por diodos o escobillas, mete una bateria, tiras bien unos dias hasta que esta muere de nuevo.... es poco probable pero pasa, yo te recomiendo irte a 75ah-80ah

Share this post


Link to post
Share on other sites
hace 2 horas, uni20 dijo:

También puede ser por culpa de una bombilla fundida. Te lo marca el testigo de bombilla. Si es una de frenos puede que te marque fallo de asp o abs.

El fallo en abs/esp en un a3 8p, no digo que no sea verdad lo que dices pero es mas comun en un 8l o de esa epoca, cuando encienden esos testigos es por reseteo de unidades de control, de los elevalunas que estan en los mismos motores, la confort y la central electrica, incluso getaway es por caida de tension excesiva debido a una bateria en mal estado, ya sea por vieja o por mala carga de la misma, tambien pueden encenderse dichos testigos por fallo en el sensor del pedal de freno, sensor o contacto mejor dicho, que en marcha este encendida la luz de freno porque se queda pegado el contacto.... pero lo normal es que se enciendan dichos testigos acompañados de un limpmode tras varias desconecciones de inyeccion, debido a que normalmente los vag, en contra de lo que pasa con otras marcas, es que al tocar el freno en marcha desconecte inyeccion, hay muchos coches que como por ejemplo un astra g que tuve, puedes acelerar y frenar en tramo con un pie y otro a la vez para no perder "tiron" en curvas, es peligroso, pero se puede con practica, cosa que con un vag es imposible....

Share this post


Link to post
Share on other sites
En 6/8/2019 a las 2:44, gubman dijo:

lo normal, te lo digo porque soy muy aficionado a la electricidad de coches, no me dedico a ella, soy electricista y hecho una mano en un taller exclusivo vag a un amigo, lo normal es medir antes el voltaje de carga, coche arrancado en bornes para asegurarse antes de poner una bateria nueva de que el alternador este cargando, que no seria el primero que por un alternador fallando, ya sea por diodos o escobillas, mete una bateria, tiras bien unos dias hasta que esta muere de nuevo.... es poco probable pero pasa, yo te recomiendo irte a 75ah-80ah

Hay alguna forma de comprobarlo sin polimetro? 

Share this post


Link to post
Share on other sites
hace 8 horas, Vitisego dijo:

Hay alguna forma de comprobarlo sin polimetro? 

no pero un plimetro basico en los chinos sale 5 euros, y funciona

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.