Jump to content

Desesperado con ventiladores del radiador


Recommended Posts

Buenas noches. Por decir algo ante mis terrores nocturnos.

 

El coche desde que lo compré hace 4 años (3.0 TDI) no ha funcionado nunca el ventilador grande, el pequeño sin problema. Como en verano no callejeo mucho jamás he tenido problemas de sobrecalentamiento del motor pero sí problemas de que al rato el A/A no enfría como dios manda. incluso en Autovía no enfría como debería a ratos. Entiendo que el radiador desprende mucho calor al evaporador aunque el evaporador es la parte delantera del morro que recibe todo el aire pero bueno, podría ser que recibiendo aire por delante y calor por detrás el A/A coja presión y deje de funcionar temporalmente.

 

El tema es que he hecho miles de pruebas y resumo.

 

Si solo conecto el módulo del ventilador grande (sin ventilador)  manda +12V a la salida donde iría conectado el ventilador.

Si conecto el ventilador al módulo se corta la alimentación marcando 0V

Si conecto el ventilador grande + módulo al conector del ventilador pequeño funciona perfectamente.

 

Así que hasta aquí descarto el problema de ventiladores y módulos. 

 

Alguien podría pasarme esquema eléctrico de los ventiladores, relés etc etc etc ?

 

Me choca mucho que sin conectar nada mande 12V y cuando conecto el ventilador se desconecte por protección.

 

Mil gracias !

Link to post
Share on other sites

Un relé defectuoso puede mandar voltaje cuando no se le aplica ninguna carga (sin ventilador conectado) pero cuando se le pide que pase mucha corriente para hacer funcionar el ventilador pues se viene abajo y no hace el contacto.... Así que puede ser el relé perfectamente

Link to post
Share on other sites
hace 1 hora, torpedor2000 dijo:

Un relé defectuoso puede mandar voltaje cuando no se le aplica ninguna carga (sin ventilador conectado) pero cuando se le pide que pase mucha corriente para hacer funcionar el ventilador pues se viene abajo y no hace el contacto.... Así que puede ser el relé perfectamente

La verdad es que es curioso pero por más vueltas que le he dado no he visto relé del ventilador.

 

¿Alguien tiene esquemas eléctricos? Me veo siguiendo el cable hasta donde llegue jajaja 

 

Tengo el coche en el garaje, sin focos, capó sin cerrar del todo, el morro medio caído... en fin.... y de cara a la pared para que los vecinos no digan nada... (Problemas del primer mundo...)

Link to post
Share on other sites

Medir el voltaje en la salida en estos módulos electrónicos de control de potencia cuando no hay nada conectado (sin carga) es irreal.

 

No funcionan con relé entonces una pequeñísima corriente hace que puedas medir 12V y parezca que esté "conectado". Y no es verdad no pasa corriente...

Link to post
Share on other sites
hace 1 hora, Tolo dijo:

Medir el voltaje en la salida en estos módulos electrónicos de control de potencia cuando no hay nada conectado (sin carga) es irreal.

 

No funcionan con relé entonces una pequeñísima corriente hace que puedas medir 12V y parezca que esté "conectado". Y no es verdad no pasa corriente...

Muchas gracias compi ! seguiré investigando, al menos me quedo tranquilo y puedo montar todo el morro del coche. Ahora falta averiguar porque falla el envío de corriente. A ver si alguien con los esquemas eléctricos me puede ayudar. (Yo tengo elsawin pero no me funcionan)

Link to post
Share on other sites

upload-2017-2-17-15-19-58.png

He encontrado el esquema. los relés funcionan correctamente. Sospecho que hay un problema con el positivo de la señal del ventilador 1 que hace corto a masa.

 

Ahora mismo estoy un poco perdido porque esos dos cables no sé muy bien como llegan a la centralita, se pierden mucho. Seguiré investigando.

Link to post
Share on other sites

¿Has comprobado los fusibles?

Me parece que los cables gordos rojos/verdes tienen que tener voltaje siempre.

Descartados los dos cables de masa y los rojos/verdes finos (están unidos para los dos módulos, si funciona uno debe funcionar en el otro) solamente te queda el rojo/amarillo que recibe la señal de la centralita.

Link to post
Share on other sites
Posted (edited)
hace 19 horas, Tolo dijo:

¿Has comprobado los fusibles?

Me parece que los cables gordos rojos/verdes tienen que tener voltaje siempre.

Descartados los dos cables de masa y los rojos/verdes finos (están unidos para los dos módulos, si funciona uno debe funcionar en el otro) solamente te queda el rojo/amarillo que recibe la señal de la centralita.

Sí, los fusibles están perfectamente, los relés los intercambié y funcionan perfectamente.

 

En eso estaba pensando, anoche después de escribir imprimí el diagrama y saqué la misma conclusión que tú.

 

Lo que es muy extraño es que los relés no figuren por ningún lado en el diagrama, tampoco el accionador del relé por así llamarlo.

 

En fin, acabo de montar todo, estoy reventado de tanto quita y pon y cuando tenga tiempo y ganas me meteré a encontrar ese cortocircuito a tierra.

 

Lo que más me hace rabiar es que no es un esquema difícil por así decirlo.

 

Seguiré informando !

Edited by juliaars2000
Link to post
Share on other sites
En 9/8/2020 a las 11:57, juliaars2000 dijo:

Muchas gracias compi ! seguiré investigando, al menos me quedo tranquilo y puedo montar todo el morro del coche. Ahora falta averiguar porque falla el envío de corriente. A ver si alguien con los esquemas eléctricos me puede ayudar. (Yo tengo elsawin pero no me funcionan)

En referencia a los esquemas electricos del Elsa win, a mi me paso lo mismo con los del A8 del 2007 ,no venían. Eso es pq tienes una versión moderna y van eliminado esquemas. Debes instalar una versión vieja así lo solucione yo. Ahora mismo escribo desde el móvil y no te puedo decir cuál tengo en el PC.

Link to post
Share on other sites

hola buenas tardes....ami no me funciona el segundo ventilador...la Verdades k funciona 2 o 3 segundos y se para...y desconecta el aire acondicionado....creo k es el rele...pero no se donde esta....podriais decirme donde esta? muchas gracias ante todo

Link to post
Share on other sites
En 12/8/2020 a las 5:31, espdiego dijo:

En referencia a los esquemas electricos del Elsa win, a mi me paso lo mismo con los del A8 del 2007 ,no venían. Eso es pq tienes una versión moderna y van eliminado esquemas. Debes instalar una versión vieja así lo solucione yo. Ahora mismo escribo desde el móvil y no te puedo decir cuál tengo en el PC.

 

La acabo de probar y nada sigo igual, tenía esperanzas... 😞

 

En 18/8/2020 a las 19:15, albertogemm dijo:

hola buenas tardes....ami no me funciona el segundo ventilador...la Verdades k funciona 2 o 3 segundos y se para...y desconecta el aire acondicionado....creo k es el rele...pero no se donde esta....podriais decirme donde esta? muchas gracias ante todo

 

Caja de aguas lado derecho, son dos relés que van juntos.

Link to post
Share on other sites
En 20/8/2020 a las 11:26, juliaars2000 dijo:

 

La acabo de probar y nada sigo igual, tenía esperanzas... 😞

 

 

Caja de aguas lado derecho, son dos relés que van juntos.

que versión de elsa tienes y que base de datos usas

 

yo tengo instalada la versión 5.10 y la base 06.2015

Link to post
Share on other sites
En 21/8/2020 a las 16:44, espdiego dijo:

que versión de elsa tienes y que base de datos usas

 

yo tengo instalada la versión 5.10 y la base 06.2015

Hola compañero !

 

05.2015 tengo instalada.

 

La tuya funciona? Podrías subirla a megaupload? 

 

Un saludo y gracias !

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.