Jump to content

Actualización MMI plus a versión 1329


madoditos

Recommended Posts

Buenas tardes a todos. No sé si os ha ocurrido lo mismo, pero desde hace unas semanas, ya no puedo visualizar los mapas de Google Heart, los cuales quedaban muy chulos. Parece ser que ya Google no suministra dichos datos a Audi. Según he estado leyendo en los foros del Audi A4 y A5, si se actualiza el MMI plus a la última versión (1329) parece ser que viene otro proveedor del servicio y ya se volvería a ver los mapas como con Google Heart. 

Mi pregunta es la siguiente. Alguien sabe como actualizar el MMI plus, sin pasar por el concesionario?

También, parece ser que hay una actualización para el VC.

Agradecería si tenéis información al respecto.

Muchas gracias a todos de antemano. 

Feliz tarde

Link to comment
Share on other sites


  • Replies 93
  • Created
  • Last Reply

Top Posters In This Topic

A mi en noviembre del 2020 me pasó lo mismo con el Google Heart y me lo actualizaron en el concesionario gratis. Me dijeron que había caducado la licencia y que sólo la podían actualizar en concesionario.

Link to comment
Share on other sites

Buenas tardes. Pues gracias al compañero Blascoc, del foro del A-5, me ha pasado toda la información de como actualizarlo, y los enlaces de descarga, para actualizar el MMI plus, a la versión 1329, y también, actualizar el cuadro digital VC, a la versión 0379. Todo ha ido correcto, y ya tengo todo actualizado y funcionando.

Yo tenía la versión 1177, y como puedes comprobar, ahora tengo la versión 1329. Y también puedes ver, como al actualizar el VC, a la versión 0379, se puso el cuadro así. Eso, si que me dió más respeto, pero cuando terminó de actualizar, todo correcto y sin ningún problema. El compañero Choto 1976, también a actualizado y sin ningún probelma.

20210208_165903.jpg

IMG-20210209-WA0006.jpg

IMG-20210209-WA0009.jpg

IMG-20210209-WA0010.jpg

IMG-20210209-WA0011.jpg

IMG-20210209-WA0014.jpg

Link to comment
Share on other sites

  • 2 weeks later...

Hola madoditos, hace poco he comprado un Q5 2.0 FDSI del 2017 y veo que las versión que tengo es la 0917 y del VC no tengo ni idea. Veo que pone en manual: 80A012788QC.

Quería preguntarte si es complicado actualizarlo y si vale la pena. ¿Que cambia de la versión que tengo a la 1329 que has instalado?

IMG_6401.jpg

Link to comment
Share on other sites

Buenas tardes. Básicamente la actualización de MMI, aparte de las mejoras de estabilización y mejor funcionamiento, lo que notarás, es que el mapa con vistas satélite, a dejado de funcionar, y con la actualización hay otro proveedor de servicios con el cual se vuelven a ver los mapas vía satélite.

En el VC, la verdad, no hay nada nuevo, salvo un tono de bienvenida, con los latidos de Audi, el cual queda chulo.

Link to comment
Share on other sites

Yo también actualice y 0 problemas, es muy sencillo de hacer, te cagas encima por lo que va haciendo pero todo salió bien y ya tengo vista satelite, que les den a los de audi. Gracias @madoditospor animarme y decirme que a el todo le salio bien.

Link to comment
Share on other sites

Buenas tardes ,yo tengo la versión 0678 y mi coche es del 09/16 (ya me han confirmado que la vista satelite imposible). Hace dos días mi gps ha perdido el norte ( vamos que me situa el coche a unos 100kms de donde realmente esta)... ¿Es posible que actualizando se corrija el problema? Estoy bastante perdido y no encuentro nada similar en el foro. 

Link to comment
Share on other sites

hace 1 hora, JJCMAR dijo:

Buenas tardes ,yo tengo la versión 0678 y mi coche es del 09/16 (ya me han confirmado que la vista satelite imposible). Hace dos días mi gps ha perdido el norte ( vamos que me situa el coche a unos 100kms de donde realmente esta)... ¿Es posible que actualizando se corrija el problema? Estoy bastante perdido y no encuentro nada similar en el foro. 

La versión que tienes creo que es de nvidia y esa por lo que dicen no tendrías vista satelite, no se si se puede actualizar aunque no tuvieras la vista, por lo que dices del norte desconozco si se te solucionaría con la actualización, con el obdeleven hay una aplicación directa de zona de campo magnético que es para algo del norte si no me equivoco igual cambiando la zona se te podría arreglar eso, si mañana puedo podría mirar en qué zona lo tengo y si lo pones tú sería comprobar que tienes la misma zona.

Link to comment
Share on other sites

Muchas gracias, hoy mismo voy a llamar al conce a ver qué me dicen… por suerte está en garantía, ya que lo compre hace poco de ocasión… Espero que tenga solución por que es una faena. Y lo del obd eleven estoy pensando en comprarlo. De todos modos si puedes mira eso y me cuentas. Gracias!!

Link to comment
Share on other sites

hace 6 horas, JJCMAR dijo:

Muchas gracias, hoy mismo voy a llamar al conce a ver qué me dicen… por suerte está en garantía, ya que lo compre hace poco de ocasión… Espero que tenga solución por que es una faena. Y lo del obd eleven estoy pensando en comprarlo. De todos modos si puedes mira eso y me cuentas. Gracias!!

Si lo tienes es garantía te lo tendrían que hacer, yo estuve hablando con los de audi y me dijeron que al no tener garantía no contemplaban el gasto de actualizar lo mamones.

Link to comment
Share on other sites

En mi caso me lo actualizaron en concesionario gratis a la 1329 porque cuando lo compre me regalaron el mantenimiento y garantia por 4 años, por haber ido a la presentación del Q5 FY.

Link to comment
Share on other sites

Buenos dias a todos,

 

He comprado un A5 del 2017 con MMI Plus y viene con la version de software 1117, me gustaria actualizar a las 1329. Madodito, Choto1976 podrian mandarme la informacion para poder actualizar?

 

Es facil y merece la pena hacerlo?

 

Los mapas si que los tengo actualizados a la ultima version gratuita del 2020.

 

Muchas gracias de antemos por la ayuda.

WhatsApp Image 2021-03-08 at 11.20.28.jpeg

WhatsApp Image 2021-03-08 at 11.20.29.jpeg

Link to comment
Share on other sites

hace 4 horas, Antonio Lozano Moreno dijo:

Buenos dias a todos,

 

He comprado un A5 del 2017 con MMI Plus y viene con la version de software 1117, me gustaria actualizar a las 1329. Madodito, Choto1976 podrian mandarme la informacion para poder actualizar?

 

Es facil y merece la pena hacerlo?

 

Los mapas si que los tengo actualizados a la ultima version gratuita del 2020.

 

Muchas gracias de antemos por la ayuda.

WhatsApp Image 2021-03-08 at 11.20.28.jpeg

WhatsApp Image 2021-03-08 at 11.20.29.jpeg

Los mapas están en la versión 20-21, a mi no me deja actualizar ya 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.





×
×
  • Create New...