Jump to content

tecnalux

Miembros
  • Content Count

    166
  • Joined

  • Last visited

Recent Profile Visitors

775 profile views
  1. Hola de nuevo. Tras dejar el coche parado como una hora; lo volví a coger para hacer un recado y ZAS! Por arte de magia aparece el tempomat y funciona perfectamente. Por un lado encantado de la vida Por otro lado; he visto en respuestas de compañeros que le habían pasado lo mismo; ya seria la repera saber el motivo; es decir; por que sin hacer absolutamente nada se pone a funcionar el cacharro.........
  2. Buenas.

    He seguido tu rico de instalación del tempomat.

    Mi coche un A6 C6 4F 3.0TDI quattro tiptronic de 9/2004.

    EL caso es que una vez todo instalado y codificado no funciona el tempomat (no hace nada). Decirte que el conector blanco tenia el 10 ocupado y lo que he hecho ha sido empalmar el cable tirado desde el 5 de la ficha del smls al cable que entra en el 10 de la ficha blanca quedando así conectados los dos cables en el terminal.

    Me acepta los códigos; inicialmente tenia el 2010 y al cambiarlo por el 2041 me dice código aceptado.

    El unico error que me da y que ya he borrado como 5 veces (y sigue apareciendo tras el borrado al pasar nuevo scan) del modulo 16 con el vagcom es:

    00886 Turn Signal Switch (E2)

    014- Defective

    Decirte que mi smls, tiene dos códigos:

    part no sw: 4F0 910 549

    HW: 4F0 953 549A

    Al poner la "A" creo que es valido para el tempomat según tus indicaciones.

     

    Te agradeceria enormememte que me echases una mano si te es posible; tengo los plásticos bajo el volante todos desmontados y con cables colgando pros tengo que hacer algo mas.

     

    Muchas gracias de antemano.

     

     

    1. tecnalux

      tecnalux

      Compañero sin hacer nada se ha puesto a funcionar tras haber dejado el coche en reposo sobre una hora.

       

      Muchas gracias de todas formas porque se que me hubieses ayudado seguro y sobre todo por haber creado el post y dar tus valiosas aportaciones a este foro.

  3. No me he explicado del todo bien; corte el cable y empalme junto con el que viene del 5 del tempomat; es decir; ahora mismo en ese conector estan los dos cables conectados; ¿Tu hiciste lo mismo, o sacaste ese cable para meter el del tempomat?. A mi me ha dado yuyuba quitarlo porque pienso que si esta ahí será por algo.....
  4. Buenas compañero; acabo de hacer el brico y no me funciona el tema. Me paso lo mismo que a ti; exactamente en el 10 hay un cable igualito que el tuyo; lo que he hecho ha sido cortar ese cable y conectar mediante ficha de empalme el que viene del 5 de la ficha del tempomat. ¿Tu hiciste lo mismo?
  5. Buenas compañero; yo llevo mucho tiempo con el mismo problema; últimamente si paso por una calle adoquinada, el coche parece como si llevase una ristra de latas amarradas detrás al estilo "just married", pero literalmente. Al tocar el freno incluso de forma muy suave no se oye absolutamente nada. Me gustaría saber si la solución ha sido el enlace del compañero fjalonso y si podrías detallarlo un poco mas. Gracias!
  6. Justo el que me ha puesto el compañero fjalonso; Gracias por tu Interes. fjalonso: un millon de gracias compañero; gracias a personas como tu, este foro ha sido y seguirá siendo grande. Un abrazo y felices reyes.
  7. Buenos dias compañeros y feliz entrada de año. Pues nada, necesitaría por favor que algun alma caritativa que tuviese el Elsa o alguna información al respecto para cambiar el radiador del A6 4F 3.0 TDI. Gracias de antemano.
  8. Esta mañana he cogido el coche y como vengo haciendo estos días pongo el MMI para ver que marca de nivel de batería y sale igual que estos días atrás; solo un segmento encendido después del cero; "anomalía esp" no me lo ha dicho en esta ocasión. Cuando llego al trabajo (12km) marcaba dos segmentos por encima del 50%; a las dos horas lo he vuelto a coger y he andado con el como 10km de ciudad llegando a marcar el MMI 90%; después lo he vuelto a coger y ha llegado a marcar el 100% y de ahí ya no se ha movido. El tema es que no ha vuelto a dar el error del ESP (me refiero en el F
  9. 18265 - Load signal: Error Message from ECU P1857 - 000 - - - Intermittent Freeze Frame: Fault status 00100000 Fault priority 2 Fault Frequency 2 Reset Counter 231 Mileage 289108 km Time indication 0 Date 2018.11.06 Freeze Frame: Hex Value: 0x1c40 Hex Value: 0x4006 Hex Value: 0x121F Hex Value: 0x01AE Hex Value: 0x00FF
  10. Buenas; os explico lo mejor que puedo el tema: Sale en el FIS batería baja; En el MMI me da un segmento nada mas después del 0%, circulo así tres días hasta que el cuarto día el coche no arranca; abro el maletero, levanto la tapa que cubre batería y rueda de repuesto y me encuentro cuatro dedos de agua en el hueco de la rueda de repuesto!!!!!!. Quito uno de los tapones de goma, vaciado y secado todo con balleta, bateria mojada........ Me voy a un Feuvert, compro la batería; no tenían Varta y compro Bosh de las mismas caracteristicas, voy la monto y arranca a la pri
  11. Lo del ESP es normal, sale siempre que haces un escaneo; te sale en el momento justo en que esta comprobando el ESP; a mi tambien me sale y luego se te quita. Como puedes ver esta todo bien excepto esto: 01044 - Control Module Incorrectly Coded 000 - - Freeze Frame: Fault Status: 01100000 Fault Priority: 1 Fault Frequency: 1 Reset counter: 4 Mileage: 193446 km Time Indication: 0 Date: 2017.09.15
  12. Pues eso, como dicen los compañeros, una vez hagas el "repaso completo" veras una opción que pone "CLEAR ALL DTC,s" cuando le des te pondrá si estas seguro, le das a si y espera a que el programa pare de trabajar; en mi caso vuelve a hacer otro "repaso" el solo. Te pregunte lo de la bateria porque me olia a que la habías quitado ya que salen errores en todos los modulos, vamos que no tienes uno vivo...... Cuando borres todos los errores y vuelvas a hacer un autoscan es posible que te salga de nuevo alguno pero no todos esos y a partir de ahí, te podremos ayudar mas. Ya que eres
  13. Una pregunta. ¿Has cambiado o desconectado recientemente la batería?
  14. Yo estoy pensando en comprar uno; podríais poner por favor los extras que lleva y precio final que os ha salido?
×
×
  • Create New...