Jump to content

Activaciones Menú oculto (coches con navegador)


falobono
 Share

Recommended Posts

hace 10 horas, avant_quattro dijo:

 

1º mensaje y ya es una duda......

Para ser forero hay que tener paciencia, usar el buscador, leer mucho y descartar información que no sea importante o imprescindible.....si sigues estos sencillos consejos te irá bien por aqui. Si eres nuevo,no te presentas, no usas el buscador y preguntas lo primero que se te pasa por la cabeza seguramente no te conteste nadie. Aúnq no se suela hacer leer las normas del foro es básico y primordial tmb.

Si me haces caso con eso ya tienes para entretenerte, y luego ya te pondrás con el menú oculto:thumbsup:

 

1sALu2

ok, gracias perdonar por la pregunta

un saludo.

Link to comment
Share on other sites


  • Replies 280
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

hace 15 minutos, Juan A5 sline dijo:

vale, perdonar por las molestias.

Un saludo.

No hay nada que perdonar.

 

Tan solo te invitaba a presentarte y formar parte de este gran foro.

 

Con respecto a tu problema ya te comenté que tienes que activar el menú oculto a través de vagcom o bien odbeleven.

 

Un saludo

Link to comment
Share on other sites

hace 9 minutos, Tsaroth dijo:

No hay nada que perdonar.

 

Tan solo te invitaba a presentarte y formar parte de este gran foro.

 

Con respecto a tu problema ya te comenté que tienes que activar el menú oculto a través de vagcom o bien odbeleven.

 

Un saludo

ya me he presentado yo y mi coche en una foto, vale yo nose como va el vagcom, haber si me pongo ha leer y me pongo al dia.

gracias. Un saludo.

Link to comment
Share on other sites

hace 7 horas, Juan A5 sline dijo:

ya me he presentado yo y mi coche en una foto, vale yo nose como va el vagcom, haber si me pongo ha leer y me pongo al dia.

gracias. Un saludo.

Acabo de verlo, tienes un coche precioso.

 

Vale, por partes

 

Tienes cable vagcom?

 

Por qué quieres activar el menú oculto?

Es muy importante saber lo que se está haciendo para cualquier modificación ahí, porque cambiando cosas en el menú oculto la podemos liar muy gorda...

Link to comment
Share on other sites

hace 2 horas, Juan A5 sline dijo:

Gracias.

no tengo el cable, por eso me lo pienso en meterle mano o no, vaya que toque y la lie.

mas que nada nose e visto que cambian dos otres cosillas desde en menu oculto, ( como poner S, Sline, RS ) en la pantalla al encender, nivel de bateria, ....

 

Ok

 

Bueno, lo más importante es que siempre que pretendas hacer algo te informes bien. Aquí en el foro hay mucha información, generalmente las cosas más importantes y que hacemos todos están en chinchetas al principio.

 

Por lo que veo tu A5 es Facelift, yo tengo un A4 Facelift. Las codificaciones son iguales en ambos.

 

También veo que no "controlas" de momento para meterle mano al coche, así que lo más importante para ti es leer y documentarte.

Si preguntas "¿cómo ago tal cosa?", es muy fácil que metas la pata, porque las activaciones, modificaciones y demás dependen del modelo en sí. Así que, siempre que pidas algo especifica cual es tu modelo (por la foto me parece un A5 Facelift).

 

Que yo recuerde, en el menú oculto solo activé la luz de ambiente en los pies, el resto lo hice todo con ODB11.

El menú oculto se usa para casi nada, así que primero investiga en el tema de las codificaciones, con vagcom u ODB11.

Por tu nivel (y el mio, que conste) te recomendaría, más que un cable vagcom, un dispositivo que se llama ODBeleven (busca en internet, tienen página). Este dispositivo funciona como un vagcom, pero es más fácil para novatos en el tema de las codificaciones y adaptaciones. Si buscas en Youtube verás lo fácil que es activar el menú oculto, activar el cornering, el ADS, etc...

 

Un saludo

 

Edited by Tsaroth
Link to comment
Share on other sites

Si el mio es el A5 facelift, vale voy a echarle un vistazo haber si lo encuentro ppr internet y me documentare bien antes de hacer nada, muchas gracias por toda la información, el mio es aleman me lo he traigo hace dos meses y no tiene luz ambiente, es otra cosa que quedría ponerle, así lo voy entendiendo todo algo mejorr jajaja gracias.

Un saludo.

Link to comment
Share on other sites

hace 15 horas, Juan A5 sline dijo:

ok, gracias perdonar por la pregunta

un saludo.

 

Nada que perdonar, simplemente es como todo, es mejor seguir los pasos básicos marcados por el foro. Ya veo que el compañero @Tsaroth ya t está ayudando y aconsejando, y muy bien además. Antes de empezar a trastear con el coche, leete bien toda la info...el menú oculto es bastante complejo ad+ que hay muchas funciones que son aún desconocidas....para hacer modificaciones mejor el vag-com o el OBDeleven como bien te comenta el compañero.

 

Ya veras como le sacas mucho partido a una pequeña inversión. 1sALu2

Link to comment
Share on other sites

  • 2 months later...

Buenas noches familia

aunque siempre sigo todas las cosas desde las sombras hoy no tengo mas c*** que pediros ayuda...

tengo un a4 avant 2.7tdi ‘10 y el tema esque soy un manazas ... ;-( 

ayer toqueteando el menu oculto le di a 2 casillas en -car- y me he quedao sin reloj , y al acceder al boton de car con coche en marcha se me han capado muchas cosas(estan en gris)

ventanas

iluminación

cuadro para resetear modo1/2 en repostajes...

 

en fin mi modelo es el de navi con disco y conector AMI en la guantera

Alguien podria hacerme o pasarme fotos de sus opciones clicadas en la parte -car- dentro del menú para comprobar si en mi coche está bien o no???

ya hoy me he agobiado y no se ni lo que he hecho ni dado .... perdon por mi torpeza ante todo...

mira que me dije voy a sacar foto (como siempre hago antes) y lo veo mañana...pues no la hice y algo he hecho mal....

 

otra duda es (xsi no lo hago bien) , cuando has clicado o algo en un punto salimos del menu oculto reseteando?? Osea clicando a la vez los 3 botones??

creo era setup+rotari+superior derecho.... o se dale de otra manera????? 

He visto que en un foro alemna salen del menu pulsando setup+return?????

 

un abrazo a todos ante todo y felices fiestas ....!!!!! Divertios y ojo con el volante en estas fechas familia...!!!!!

 

Link to comment
Share on other sites

Y una pregunta que se me ha olvidado antes...

es posible ver videos con mis SD o disco o pen en mi coche???

leyendo el manula pone que se podria ver pero nose que formato y nose que mas... lo intente una vez pero no pude y lo dejé por falta de tiempo...

adjunto foto de la version de mi navegador porsi aparte podeis aclararme que tipo es , porque yo lo tengo por un 3G ...¿¿??

 

C1E0F679-BAB3-4C36-A103-840DA297BC79.jpeg

Link to comment
Share on other sites

En 18/12/2017 a las 0:43, vijoco dijo:

Y una pregunta que se me ha olvidado antes...

es posible ver videos con mis SD o disco o pen en mi coche???

leyendo el manula pone que se podria ver pero nose que formato y nose que mas... lo intente una vez pero no pude y lo dejé por falta de tiempo...

adjunto foto de la version de mi navegador porsi aparte podeis aclararme que tipo es , porque yo lo tengo por un 3G ...¿¿??

 

C1E0F679-BAB3-4C36-A103-840DA297BC79.jpeg

 

 

Hola Vijoco,

 

Lo siento pero en los MMI 3G Basic no se puede activar el VIM y poder vídeos.

 

Saludos,

 

Link to comment
Share on other sites

  • 2 weeks later...
En 19/12/2017 a las 21:42, macuco dijo:

Hola Vijoco,

Lo siento pero en los MMI 3G Basic no se puede activar el VIM y poder vídeos.

Saludos,

 

Pues yo en el MMI 2G tampoco he sido capaz, he seguido los pasos del hilo pero no me funcionan los vídeos ni parado ni andando.

 

sALu2

Link to comment
Share on other sites

  • 2 weeks later...

Buenas noches compañeros del metal! Soy Javi, de Barcelona.

En noviembre compré en Alemania un A4 Avant ULTRA de julio del 2014. El coche es precioso pero he tenido un par de decepciones. La primera es sobre la dirección, que hace extraños, y que he comentado en el foro de mecánica. La segunda fue al conectar el móvil al minijack (entrada Aux del reposabrazos) y ver que no sonaba la musica. 

Contacté con un compañero que controlaba de Vag com y me activó algunas cosas, incluido el Aux para que me salga en la pantalla de Media/Fuentes pero aún así no suena la música. 

En el concesionario me dicen que la instalación está hecha pero la configuración es para conectarme con el AMI por el cable de guantera. En la guantera tengo cable de IPhone, que sí que va Pero no es mio, y cable miniusb que carga el Android pero no transmite música. 

¿Alguien ha solucionado esto de activar el minijack del reposabrazos?

Mi software es el BNav_EU_P0257_D1. A ver si también sabéis decirme la versión. Gracias.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.





×
×
  • Create New...