Jump to content

Activaciones Menú oculto (coches con navegador)


falobono

Publicaciones recomendadas

En 22/1/2020 a las 21:50, alxktm dijo:

Lo he escrito en un hilo a parte independiente y no ha contestado nadie. Veo que algunos habéis activado elc

 Drive select sin poner botonera. Solo desde mmi. El mio es mmi 3g basic, necesito botonera o puedo hacerlo win ella. Menu oculto y luego codificación con vag com? 

Creo que con el basic si hace falta botonera, 

Enlace al comentario
Compartir en otros sitios web

  • Respuestas 289
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

  • 2 semanas más tarde...
En 9/1/2018 a las 0:52, Javier Miranda dijo:

Buenas noches compañeros del metal! Soy Javi, de Barcelona.

En noviembre compré en Alemania un A4 Avant ULTRA de julio del 2014. El coche es precioso pero he tenido un par de decepciones. La primera es sobre la dirección, que hace extraños, y que he comentado en el foro de mecánica. La segunda fue al conectar el móvil al minijack (entrada Aux del reposabrazos) y ver que no sonaba la musica. 

Contacté con un compañero que controlaba de Vag com y me activó algunas cosas, incluido el Aux para que me salga en la pantalla de Media/Fuentes pero aún así no suena la música. 

En el concesionario me dicen que la instalación está hecha pero la configuración es para conectarme con el AMI por el cable de guantera. En la guantera tengo cable de IPhone, que sí que va Pero no es mio, y cable miniusb que carga el Android pero no transmite música. 

¿Alguien ha solucionado esto de activar el minijack del reposabrazos?

Mi software es el BNav_EU_P0257_D1. A ver si también sabéis decirme la versión. Gracias.

Javier, en mi humilde opinión de novato, he visto que no funciona el Aux(activado por vagcom) si está activo el AMI  en vagcom.Corre un video en youtube donde se desactiva el AMI por vagcom y entonces funciona Aux (estando activado el Aux por vagcom).No he podido probarlo puesto que no tengo AMI ni físico ni activado.En mi caso(MMI 2G), activé por vagcom el menú oculto y sólo habilitando ahí el Aux ya me funcionó.

En caso que estuviera permitido, colgaría el video en cuestión.Me parece muy drástico que sea uno u otro, deberían ser compatibles creo.

 

Enlace al comentario
Compartir en otros sitios web

Javier, en mi humilde opinión de novato, he visto que no funciona el Aux(activado por vagcom) si está activo el AMI  en vagcom.Corre un video en youtube donde se desactiva el AMI por vagcom y entonces funciona Aux (estando activado el Aux por vagcom).No he podido probarlo puesto que no tengo AMI ni físico ni activado.En mi caso(MMI 2G), activé por vagcom el menú oculto y sólo habilitando ahí el Aux ya me funcionó.

En caso que estuviera permitido, colgaría el video en cuestión.Me parece muy drástico que sea uno u otro, deberían ser compatibles creo.

Enlace al comentario
Compartir en otros sitios web

  • 1 mes más tarde...
En 9/1/2018 a las 0:52, Javier Miranda dijo:

Buenas noches compañeros del metal! Soy Javi, de Barcelona.

En noviembre compré en Alemania un A4 Avant ULTRA de julio del 2014. El coche es precioso pero he tenido un par de decepciones. La primera es sobre la dirección, que hace extraños, y que he comentado en el foro de mecánica. La segunda fue al conectar el móvil al minijack (entrada Aux del reposabrazos) y ver que no sonaba la musica. 

Contacté con un compañero que controlaba de Vag com y me activó algunas cosas, incluido el Aux para que me salga en la pantalla de Media/Fuentes pero aún así no suena la música. 

En el concesionario me dicen que la instalación está hecha pero la configuración es para conectarme con el AMI por el cable de guantera. En la guantera tengo cable de IPhone, que sí que va Pero no es mio, y cable miniusb que carga el Android pero no transmite música. 

¿Alguien ha solucionado esto de activar el minijack del reposabrazos?

Mi software es el BNav_EU_P0257_D1. A ver si también sabéis decirme la versión. Gracias.

 

En 9/1/2018 a las 0:52, Javier Miranda dijo:

Buenas noches compañeros del metal! Soy Javi, de Barcelona.

En noviembre compré en Alemania un A4 Avant ULTRA de julio del 2014. El coche es precioso pero he tenido un par de decepciones. La primera es sobre la dirección, que hace extraños, y que he comentado en el foro de mecánica. La segunda fue al conectar el móvil al minijack (entrada Aux del reposabrazos) y ver que no sonaba la musica. 

Contacté con un compañero que controlaba de Vag com y me activó algunas cosas, incluido el Aux para que me salga en la pantalla de Media/Fuentes pero aún así no suena la música. 

En el concesionario me dicen que la instalación está hecha pero la configuración es para conectarme con el AMI por el cable de guantera. En la guantera tengo cable de IPhone, que sí que va Pero no es mio, y cable miniusb que carga el Android pero no transmite música. 

¿Alguien ha solucionado esto de activar el minijack del reposabrazos?

Mi software es el BNav_EU_P0257_D1. A ver si también sabéis decirme la versión. Gracias.

 

Enlace al comentario
Compartir en otros sitios web

En 24/1/2020 a las 17:55, alxktm dijo:

Gracias Sulley, 

 

no me quedaba del todo claro aunque lo esperaba. 


El problema de la botonera es tener que cablearlo. 

 

Creo que así se va a a quedar. 

 

Saludos 

Efectivamente hace falta cablearlo para mmi 3g basic. yo lo he hecho y no es complicado siguiendo el brico que hay en el foro.

Enlace al comentario
Compartir en otros sitios web

  • 1 mes más tarde...

Tengo un A5 B8 con radio symphony y sin AMI ni en guantera ni en apoyabrazos, he leído por ahí que se puede activar la salida aux de la radio y colocarle un receptor bluethoot para escuchar la música del móvil? Si se pudiera hacer eso me valdría y paso de poner todo el sistema android, realmente solo quiero tener esa característica.

Screenshot_20200502-054705.jpg

Enlace al comentario
Compartir en otros sitios web

  • 1 año más tarde...

Hola gente, despues de trastear con el menu oculto y sacar lo de la bateria y alguna cosilla mas, le e dado a reiniciar con setup+boton central+boton dcho arriba y.... zasca, el voche se me ha puesto en Alemán y solo me deja la opción de Ingles, imposible ponerlo en Español, alguien sabría decirme como hacerlo? Gracias

Enlace al comentario
Compartir en otros sitios web

  • 2 semanas más tarde...
En 2/5/2020 a las 5:47, Paco8418 dijo:

Tengo un A5 B8 con radio symphony y sin AMI ni en guantera ni en apoyabrazos, he leído por ahí que se puede activar la salida aux de la radio y colocarle un receptor bluethoot para escuchar la música del móvil? Si se pudiera hacer eso me valdría y paso de poner todo el sistema android, realmente solo quiero tener esa característica.

Screenshot_20200502-054705.jpg

busca en aliexpress un modulo bluetooth para symphony. Luego con vagcom u obd2 activas la entrada auxiliar en el modulo de la radio

Enlace al comentario
Compartir en otros sitios web

  • 10 meses más tarde...
hace 13 horas, mimogf79 dijo:

hola, soy Carlos de México, tengo un A1 2012 y el bluetooth no esta habilitado, pero el estéreo si tiene el modulo fisico, ya active el menú verde pero no se como habilitar el bluetooth, agradeceré mucho su ayuda. saludos

Indica que radio llevas para poder ayudarte por favor 

Enlace al comentario
Compartir en otros sitios web

  • 4 semanas más tarde...

E intentado activar el menú oculto con el vag com ultima versión en un a4 b8 2008 y viendo que con la versión 2g me daba error lo hice con la versión 3g y también me da error,con lo cual mi pregunta es la siguiente,para hacer esto tengo que tener la radio encendida,tener el coche encendido o solo con contacto llega etc,es para descartar cosas.

Enlace al comentario
Compartir en otros sitios web

Unirse a la conversación

Puedes publicar ahora y registrarte más tarde. Si tienes una cuenta, conecta ahora para publicar con tu cuenta.

Guest
Responder a esta discusión...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Sólo se permiten 75 emoji.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

  • Explorando recientemente   0 miembros

    • No hay usuarios registrados viendo esta página.





×
×
  • Crear nuevo...