Jump to content

Sign in to follow this  
tonigasa4

FALLO TIRONES MULTITRONIC AL INICIAR MARCHA SOLUCIONADO

Recommended Posts

Descripción del problema

Hace tiempo que notaba que cuando soltaba el freno, el coche no empezaba a empujar solo y tenía que acelerar

Poco a poco y más frecuentemente notaba algún tiron al acelerar desde parado y sobre todo en frio.

Con el tiempo a llegado a ser imposible utilizar, dando un tiron tan fuerte al iniciar la marcha que saltaba la marcha de nuevo y sobre todo si tienes que acelerar rápido o en subida. La única manera de poder arrancar era acelerando muy suavemente y que entrase la tracción por debajo de 1100rpm, después ya se podía acelerar

Al fin he solucionado el problema y ahora me va bien y puede acelerar sin tirones ni golpes. Solo levantar el pie del freno se pone a tirar adelante sin acelerar.

Lo he solucionado accediendo a la gestión del cambio con el cable CAN-BUS http://www.mundodiagnosis.es/grupo-vag/15-vag-1212-antibloqueo.html y VCDS 12.12 y haciendo el aprendizaje de inicio de marcha de los solenoides que se pueden reprogramar y puedes hacer que el cambio se reconfigure de nuevo el solito y se reprograme para iniciar bien la marcha.

en este link cuenta como se hace todo el proceso.(ingles)

http://wiki.ross-tech.com/wiki/index.php/6-Speed_Automatic_Transmission_(01J/Multitronic)

 

 

Explicación más detallada de como lo hice yo

buscamos un sitio plano y medimos 20 metros aunque no tiene que ser exacto pero aproximadamente , damos 25 pasos.

Motor parado y llave cerrada

conectamos clave CAN-BUS

Damos a la llave

entramos en VCDS

Para hacer el procedimiento hay que calentar el el ATF del cambio a 70 grados haciendo recorrido con el coche y utilizando el cambio, en parado cuesta mucho que se caliente.

Para controlar la temperatura entrar en SELECT- 02 TRANSMISION – MEASURING BLOCKS – 08 BLOCK 10 - GO

encendemos el coche.

hay que ir rodando y mirando hasta que llegue a 70 grados, no debe pasar de 79 para hacer el aprendizaje ni bajar de 60

vamos a la zona que hemos medido una vez que tengamos la temperatura ok, Si vemos que se ha pasado de 79 grados para bajar la temperatura con el coche en marcha nos quedamos parados en P y ponemos el aire acondicionado para que los ventiladores enfríen el ATF.

1 PALANCA POSION P

2 iniciamos el aprendizaje

[select]
[02 - Transmission]
Channel 00
[Read]
[save]

Esto envía al cambio la orden de aprendizaje de solenoides en los siguientes movimientos del cambio
En este momento el aprendizaje se a iniciado y los siguientes movimientos serán de aprendizaje por lo que se debe tener el coche en la zona preparada para ello, 20 mts de recorrido en plano, no mover el coche para otra cosa , no acelerar mucho y no frenar mucho.

[Done, Go Back] salimos de aqui


3 Vamos a la lectura de los bloques 10 y 11


[Measuring Blocks - 08]
Block 010 (in 1st FILA) GO (nos muestra el mensaje de aprendizaje marcha adelante APG run)
Block 011 (in 2nd FILA) GO (nos muestra el mensaje de aprendizaje marcha atrás APG run)

cuando llegamos a este punto movemos el coche hacia adelante 20 metros sin acelerar fuerte y sin pisar el freno y cuando pasemos de unos 20 metros, pisamos el freno y dejamos el coche parado sin soltar el freno y después de unos 10 segundos en el bloque 10 veremos que pone ADP OK

ahora ponemos la R marcha atrás y recorremos 20 metros sin pisar freno

frenamos y esperamos frenando a que en el bloque 11 ponga ADP OK

salimos con [Done, Go Back]

repetir 5 veces desde paso 1

Si no sale ok , o el resultado no es bueno repetir hasta 10 veces.

Proceso concluido

Después de hacer esto, debería empezar a empujar solo quitando el pie del freno y sin necesitada de acelerar, en D y en R. A mi con el freno de mano puesto me arrastra el coche y puede con el freno de mano y sin acelerar.

 

Recomiendo utilizar freno de mano en pendientes porque aunque entre sola la tracción al soltar el freno, es posible que alguna vez no entre rápidamente y el coche se vaya al contrario de la marcha seleccionada y cuando entre la marcha dará golpe porque los ejes van al revés completamente.

Share this post


Link to post
Share on other sites

Esta me la apunto...gracias por compartir esta gran información.

Un saludo

 

desde dios sabe donde....

Share this post


Link to post
Share on other sites

Me acabo de comprar el cable y el cd. Cuando me llegue hago la prueba ya que tengo síntomas parecidos a los tuyos: Al soltar el freno inicio de marcha muy lento y sin fuerza, tengo que acelerar para coger fuerza, pero la marcha atrás sí que tiene fuerza. Así de paso hecho un vistazo a la información del coche.

Share this post


Link to post
Share on other sites

Gracias por compartir tu experiencia y la solución al problema, seguro que eso ayudará a muchos otros compañeros. :clap:

 

Gracias de nuevo y un cordial saludo desde Galicia. :hi:

Share this post


Link to post
Share on other sites

Hola tonigasa4,

 

Hoy he podido por fin conectar el coche al ordenador con el cable y el programa que me recomendaste, he seguido los pasos y quería comentarte lo siguiente:

 

Para el aprendizaje no encontraba el Channel 00 y es que estaba en el menú Select -> 02 -> 10, que quedaría de la siguiente forma:

 

1 PALANCA POSION P

2 iniciamos el aprendizaje

[select]
[02 - Transmission]

[10 - Adaptation]

Channel 00
[Read]
[save]

[Done, Go Back]

 

Luego he seguido correctamente los siguientes pasos:

 

[Measuring Blocks - 08]
Block 010 (in 1st FILA) GO (nos muestra el mensaje de aprendizaje marcha adelante APG run)
Block 011 (in 2nd FILA) GO (nos muestra el mensaje de aprendizaje marcha atrás APG run)

 

y he realizado la marcha D y R correctamente hasta lograr el ADP O.K. en los dos. He realizado el proceso 6 veces. Hasta aquí todo bien, ahora noto el coche super fino en los cambios, pero no he ganado tracción en la salida.

 

Lo curioso es que en el paso de Aprendizaje (Read-Save), el programa carga los datos por defecto y al meter la marcha D la primera vez para el aprendizaje el coche tiene muy buena tracción, y al soltar el freno tira con fuerza que da gusto. El primer parámetro que sale pone 295 por defecto, y cuando termino el test baja a 250, en los dos Blocks.

 

Mi pregunta o duda es si se pueden dejar los valores por defectos en vez de hacer el rodaje en D y R, ya que en ambas marchas me baja la fuerza de arranque tras conseguir el ADP O.K. No se me ha ocurrido hacer una foto de la pantalla, si lo hago de nuevo la haré para que veas los valores por defecto y los resultados tras el ajuste.

 

Tu que valores tienes ahora tras tus ajustes de los dos bloques?

 

Un saludo.

Share this post


Link to post
Share on other sites

Hola tonigasa4,

 

Hoy he podido por fin conectar el coche al ordenador con el cable y el programa que me recomendaste, he seguido los pasos y quería comentarte lo siguiente:

 

Para el aprendizaje no encontraba el Channel 00 y es que estaba en el menú Select -> 02 -> 10, que quedaría de la siguiente forma:

 

1 PALANCA POSION P

2 iniciamos el aprendizaje

[select]

[02 - Transmission]

[10 - Adaptation]

Channel 00

[Read]

[save]

[Done, Go Back]

 

Luego he seguido correctamente los siguientes pasos:

 

[Measuring Blocks - 08]

Block 010 (in 1st FILA) GO (nos muestra el mensaje de aprendizaje marcha adelante APG run)

Block 011 (in 2nd FILA) GO (nos muestra el mensaje de aprendizaje marcha atrás APG run)

 

y he realizado la marcha D y R correctamente hasta lograr el ADP O.K. en los dos. He realizado el proceso 6 veces. Hasta aquí todo bien, ahora noto el coche super fino en los cambios, pero no he ganado tracción en la salida.

 

Lo curioso es que en el paso de Aprendizaje (Read-Save), el programa carga los datos por defecto y al meter la marcha D la primera vez para el aprendizaje el coche tiene muy buena tracción, y al soltar el freno tira con fuerza que da gusto. El primer parámetro que sale pone 295 por defecto, y cuando termino el test baja a 250, en los dos Blocks.

 

Mi pregunta o duda es si se pueden dejar los valores por defectos en vez de hacer el rodaje en D y R, ya que en ambas marchas me baja la fuerza de arranque tras conseguir el ADP O.K. No se me ha ocurrido hacer una foto de la pantalla, si lo hago de nuevo la haré para que veas los valores por defecto y los resultados tras el ajuste.

 

Tu que valores tienes ahora tras tus ajustes de los dos bloques?

 

Un saludo.

Muy buenas Rou te agradeceria inmensamente que comentaras como te ha ido y si has resuelto el problema porque al mio le pasa exactamente lo mismo y no se si comprar el scanbus y el programa o directamente bajar a valencia a que me lo hagas tu mismo por un modico precio si fuera posible!!

Gracias de antemano y un saludo!!

Edited by gerhard

Share this post


Link to post
Share on other sites

En vista del exito ayer pedi el scan y ya lo tengo aqui, luego voy a darle caña y os cuento los resultados.

:good:

Share this post


Link to post
Share on other sites

Buenas Tonigasa4 y Rou.

Tengo el mismo problema que vosotros. A mi el coche en llano me va genial, pero al salir cuesta arriba es un suplicio. Se cala hasta 3 veces. Y si acelero a mas de 1300 vueltas para que no se cale, entra la tracción de repente y parece que estoy haciendo una salida de F1. Chillan las ruedas que da gusto. Ya me ha llegado el vag-com. Esta semana a ver si tengo un ratillo y me pongo a ver si lo soluciono. GRACIAS POR VUESTRO APORTE. Ya os contaré.

Share this post


Link to post
Share on other sites

Hola a tod@s!! Yo tengo un a6 del 2007, y quiero comprarme el cable vag- com.

Pero no tengo ni idea de cuál tengo que comprar.

Podríais ayudarme? También me pega tirones en frío, y me gustaría seguir vuestros pasos para ver si me va mejor.

Gracias

Share this post


Link to post
Share on other sites

teoledo pudistes solucionar el problema del cambio con el vagcom. un saludo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.