Jump to content

Jay_Andrey

VagCom en Parallels MAC

Recommended Posts

Hola compañeros he instalado repetidas veces el Vagcom para mi cable 17.1.3 tengo un mac y utilizo la maquina virtual Parallels, he probado win XP 32bits, win7 32 bits y win 8.1 64bits, consigo hacerlo funcionar pero de manera repentina se desconecta y despues tengo que reiniciarlo todo para volverlo hacer funcionar, pensé que era el cable y lo probé en un PC con win 8.1 64 bits y funcionaba a la perfección,  no he encontrado nada que sea fiable en mac 100%, alguno habéis conseguido que funcione con garantias el vagcom en mac? agradeceria un poco de soporte con el tema, si no me tocara comprar un portatil con windows y teniendo el mio no me apetece otro mas. un saludo 

Compartir este post


Enlace al post
Compartir en otros sitios

Hola compañero, según el soporte oficial de Rosstech sólo funciona bien en una maquina física windows, cualquier otra combinación no funciona.

 

Antes de comprar un portátil para el cable, te recomiendo que mejor mires el OBDEleven, a no ser que tampoco tengas android claro, pero a su favor te digo que es mucho más barato y además soporta bien todos los modelos Audi, incluso los más nuevos, cosa que el vagcom no hace ya, salvo que tengas la versión Hex v2.

 

Saludos!

Compartir este post


Enlace al post
Compartir en otros sitios
hace 2 horas, FrA1l3 dijo:

Hola compañero, según el soporte oficial de Rosstech sólo funciona bien en una maquina física windows, cualquier otra combinación no funciona.

 

Antes de comprar un portátil para el cable, te recomiendo que mejor mires el OBDEleven, a no ser que tampoco tengas android claro, pero a su favor te digo que es mucho más barato y además soporta bien todos los modelos Audi, incluso los más nuevos, cosa que el vagcom no hace ya, salvo que tengas la versión Hex v2.

 

Saludos!

Vaya no sabia lo de que solo funcionaba bien en una maquina física windows, pues viendo que el OBDEleven solo funciona con Android que no tengo nada me tocara comprar un portatil de 2ª economico, ya que solo se va a utilizar para el vagcom. muchisimas gracias por el soporte, un saludo

Compartir este post


Enlace al post
Compartir en otros sitios

Yo lo llevo usando con Mac (Macbook Air y Macbook Pro) y Parallels 10-11-12 y 13 desde hace años, nunca he tenido problemas, con XP/32, Win7/32 y Win10/32 (no necesito máquinas de 64 en virtualizaciones así que no las uso nunca), y cuatro cables diferentes de VagCom (clónicos).

 

Saludos

 

Compartir este post


Enlace al post
Compartir en otros sitios

 

hace 13 horas, zx81 dijo:

Yo lo llevo usando con Mac (Macbook Air y Macbook Pro) y Parallels 10-11-12 y 13 desde hace años, nunca he tenido problemas, con XP/32, Win7/32 y Win10/32 (no necesito máquinas de 64 en virtualizaciones así que no las uso nunca), y cuatro cables diferentes de VagCom (clónicos).

 

Saludos

 

Vaya pues ahora si que me dejas en fuera de juego, ya no se que puede ser que este fallando, he usado XP/32 lite, Win7/32 lite y Win8.1/64 full, todos con el mismo modo de fallo le cuesta encontrar el cable y cuando lo tiene se conecta se desconecta .... ya no se que mas hacer el viernes tenia pensado comprar un netbook de windows pero me dejas con la duda

Compartir este post


Enlace al post
Compartir en otros sitios

Ni yo soy una excepción ni lo eres tu, hay mucha gente que no tenemos problema alguno ni con cable oficial ni clónico, y otros que sí los tienen. Yo mis Mac los suelo tener bastante limpios, apenas MacOS, algunas herramientas de desarrollo o de conectividad, Parallels y luego las máquinas virtuales que uso son sistemas estándar (nada de Lites, customs ni historias) y en 32 bits porque para lo que los uso me valen y van mejor en ese entorno. Con esa configuración como te digo no he tenido problemas nunca con diferentes versiones de VagCom y MacOS, pero sí he leído en foros de Vag que hay gente que se vuelve loca con el tema, quizá sea tema de cable o de algo instalado en los equipos que interfiere con el USB porque como te digo yo he usado varios modelos y mi hermano que también usa un Macbook cuando lo ha necesitado nunca le ha dado problemas, al final el hipervisor necesita que haya una pasarela entre el hardware físico y la máquina y eso a veces no va del todo bien.

 

En su día usaba VMWare Fusion y también me funcionaba, puedes probarlo porque por ejemplo ciertos dispositivos raros (como ratones 3D) a veces no van bien con Parallels pero sí con Fusion (y a veces al revés), por probar no pierdes nada.

 

Que RossTech diga que esto no funciona en software virtualizado (si es que lo ha dicho) es normal, un fabricante no quiere meterse en líos y si ha desarrollado para Windows, lo habitual es que te exija plataforma Windows real y así no tienen que dar soporte adicional porque al abrir la virtualización se enfrentan a tener que dar cobertura a muchas más variables y no es de lo que viven. Cuando se diseña una aplicación que no debe correr en sistemas virtualizados lo que se hace es detectar si estás corriendo en hardware físico (que hay unas cuantas maneras) y de no ser así muestras un mensaje indicando que ese entorno no es válido, eso lo hacen muy, muy pocas aplicaciones, pero es como se hace, aunque viendo cómo funciona VagCom...se han quedado anclados hace 10 años, tampoco hay que pedirles mucho, es cierto que tienen una base de datos interesante pero deberían haber remodelado el software hace años y abrirlo a personalizaciones (un "batch mode") que al final es lo que están haciendo los demás para activar funciones que no son tan simples como cambiar un código aquí o allá, si siguen así terminarán perdiendo todo su mercado, aunque a mi modo de ver este método (VCDS, VCP...) en unos años esto desaparecerá casi por completo, pero esa es otra historia.

 

Saludos

 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 10 horas, zx81 dijo:

Ni yo soy una excepción ni lo eres tu, hay mucha gente que no tenemos problema alguno ni con cable oficial ni clónico, y otros que sí los tienen. Yo mis Mac los suelo tener bastante limpios, apenas MacOS, algunas herramientas de desarrollo o de conectividad, Parallels y luego las máquinas virtuales que uso son sistemas estándar (nada de Lites, customs ni historias) y en 32 bits porque para lo que los uso me valen y van mejor en ese entorno. Con esa configuración como te digo no he tenido problemas nunca con diferentes versiones de VagCom y MacOS, pero sí he leído en foros de Vag que hay gente que se vuelve loca con el tema, quizá sea tema de cable o de algo instalado en los equipos que interfiere con el USB porque como te digo yo he usado varios modelos y mi hermano que también usa un Macbook cuando lo ha necesitado nunca le ha dado problemas, al final el hipervisor necesita que haya una pasarela entre el hardware físico y la máquina y eso a veces no va del todo bien.

 

En su día usaba VMWare Fusion y también me funcionaba, puedes probarlo porque por ejemplo ciertos dispositivos raros (como ratones 3D) a veces no van bien con Parallels pero sí con Fusion (y a veces al revés), por probar no pierdes nada.

 

Que RossTech diga que esto no funciona en software virtualizado (si es que lo ha dicho) es normal, un fabricante no quiere meterse en líos y si ha desarrollado para Windows, lo habitual es que te exija plataforma Windows real y así no tienen que dar soporte adicional porque al abrir la virtualización se enfrentan a tener que dar cobertura a muchas más variables y no es de lo que viven. Cuando se diseña una aplicación que no debe correr en sistemas virtualizados lo que se hace es detectar si estás corriendo en hardware físico (que hay unas cuantas maneras) y de no ser así muestras un mensaje indicando que ese entorno no es válido, eso lo hacen muy, muy pocas aplicaciones, pero es como se hace, aunque viendo cómo funciona VagCom...se han quedado anclados hace 10 años, tampoco hay que pedirles mucho, es cierto que tienen una base de datos interesante pero deberían haber remodelado el software hace años y abrirlo a personalizaciones (un "batch mode") que al final es lo que están haciendo los demás para activar funciones que no son tan simples como cambiar un código aquí o allá, si siguen así terminarán perdiendo todo su mercado, aunque a mi modo de ver este método (VCDS, VCP...) en unos años esto desaparecerá casi por completo, pero esa es otra historia.

 

Saludos

 

Pues vaya probar con un XP de 32bits original y así descarto cosas raras, y agradecer tu explicación por que me ha ayudado a entender un poco mas el tema, ya que para mi esto es bastante nuevo, ya iré contando como fue, así si alguno mas le pasara que le sirva de consola y ayuda, un saludo

Compartir este post


Enlace al post
Compartir en otros sitios
En 23/1/2018 a las 0:29, Jay_Andrey dijo:

Hola compañeros he instalado repetidas veces el Vagcom para mi cable 17.1.3 tengo un mac y utilizo la maquina virtual Parallels, he probado win XP 32bits, win7 32 bits y win 8.1 64bits, consigo hacerlo funcionar pero de manera repentina se desconecta y despues tengo que reiniciarlo todo para volverlo hacer funcionar, pensé que era el cable y lo probé en un PC con win 8.1 64 bits y funcionaba a la perfección,  no he encontrado nada que sea fiable en mac 100%, alguno habéis conseguido que funcione con garantias el vagcom en mac? agradeceria un poco de soporte con el tema, si no me tocara comprar un portatil con windows y teniendo el mio no me apetece otro mas. un saludo 

Te digo lo que hago yo, que tengo un Mac Book Pro con máquina virtual (Virtual Box de Oracle), cada vez que arranco la máquina virtual, cambio la fecha al 1-10-2017
Lo leí en los ficheros de texto que explican como instalar y a la segunda vez que quise usarlo y no fue, lo resolví así, cambiando la fecha.
Espero te valga a ti también!!

Editado por NandoAllroad

Compartir este post


Enlace al post
Compartir en otros sitios
En 23/1/2018 a las 0:59, FrA1l3 dijo:

Hola compañero, según el soporte oficial de Rosstech sólo funciona bien en una maquina física windows, cualquier otra combinación no funciona.

 

Antes de comprar un portátil para el cable, te recomiendo que mejor mires el OBDEleven, a no ser que tampoco tengas android claro, pero a su favor te digo que es mucho más barato y además soporta bien todos los modelos Audi, incluso los más nuevos, cosa que el vagcom no hace ya, salvo que tengas la versión Hex v2.

 

Saludos!

Si que funciona en máquinas virtuales dentro de Mac. Así lo tengo yo y va de lujo.

Adjunto captura de pantalla donde se ve bien

Captura de pantalla 2018-02-06 a las 0.14.54.png

Compartir este post


Enlace al post
Compartir en otros sitios

Gracias Nando, conseguí hacerlo funcionar, pero se perdía en ocasiones la conexión de la maquina virtual con el cable, me di cuenta que la rama de mi macbook air al ser solo 4 gb llegaba a saturarse a un 95% y es cuando se producía el fallo, al final opte por un netbook de windows económico de 2ª mano y arreglao, así tampoco llevo el mac arriba y abajo. un saludo

 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 1 hora, Jay_Andrey dijo:

Gracias Nando, conseguí hacerlo funcionar, pero se perdía en ocasiones la conexión de la maquina virtual con el cable, me di cuenta que la rama de mi macbook air al ser solo 4 gb llegaba a saturarse a un 95% y es cuando se producía el fallo, al final opte por un netbook de windows económico de 2ª mano y arreglao, así tampoco llevo el mac arriba y abajo. un saludo

 

 

Debes terner mal definida la máquina virtual, con un Xp le puedes poner 1Gb de Ram virtual y para VagCom te sobra. Eso sí, como te dije, prueba con otros hipervisores por si acaso, como ves al compañero con Virtualbox le funciona, y aunque a mí con Parallels no me da problemas (en el Air con 4Gb), en su día usé VMWare y también iba bien.

 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 7 horas, zx81 dijo:

 

Debes terner mal definida la máquina virtual, con un Xp le puedes poner 1Gb de Ram virtual y para VagCom te sobra. Eso sí, como te dije, prueba con otros hipervisores por si acaso, como ves al compañero con Virtualbox le funciona, y aunque a mí con Parallels no me da problemas (en el Air con 4Gb), en su día usé VMWare y también iba bien.

 

Pues la verdad he usado muy poco las maquinas virtuales y desconocía lo del Gb de ram virtual, lo probare seguramente así tengo el Air de Backup por si caduca el netbook. muchas gracias .

Compartir este post


Enlace al post
Compartir en otros sitios

otra opcion es que instales el wmware fusion con XP. Yo lo tengo ASi tambien desde hace años en un MacbookPro con 4Gb y muy bien, ademas puedes cambiar de pantalla de mac a windows con 4 dedos y el win se maneja del mismo modo como si estuvieras en osx

Compartir este post


Enlace al post
Compartir en otros sitios

Buenos días,

yo hace unos 5 años que tengo VAGCOM en parallels y 0 problemas.

He cambiado de portatil y de cable y ningun problema.

Puede que sea la configuracion de la maquina, revisa eso.

 

Saludos!

Compartir este post


Enlace al post
Compartir en otros sitios
En 6/2/2018 a las 0:15, NandoAllroad dijo:

Si que funciona en máquinas virtuales dentro de Mac. Así lo tengo yo y va de lujo.

Adjunto captura de pantalla donde se ve bien

Captura de pantalla 2018-02-06 a las 0.14.54.png

 

Bueno es saberlo, gracias por la info!

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Política de Privacidad y Política de Cookies.