Jump to content

Música Bluetooth vía toma Auxiliar


Recommended Posts

  • 2 weeks later...

  • Replies 126
  • Created
  • Last Reply

Top Posters In This Topic

Ya tengo el cable en mi poder, ahora me falta ponerlo y activar, lo que no se ya es cuando ya que aun no tengo el cable vag com 😬

 

Otra duda que tengo, como habéis conectado los cables rojo y negro, con alguna clavija, soldando o como? 

Link to post
Share on other sites
En 1/5/2019 a las 18:39, Pajarraco dijo:

Hola, tengo un B8 TDI de 2008 con equipo Bang & Olufsen, pero no disponía de toma Auxiliar, ni AMI, ni bluetooth Músic, sólo con tarjetas SD. Me daba mucho coraje no poder reproducir música desde el móvil y al final he encontrado  una solución  que aún encima es económica y fácil de instalar. Para que funcione hay que activar la toma Auxiliar vía vagcom y lo detectará sin problema. Cualquier duda aquí me tenéis.

Saludos!


https://s.click.aliexpress.com/e/iEjf8yh

Al parecer le han quitado la cuenta al chino mandarino.

 

Sabes si este sirve para el Audi Concert de nuestros B8? Creo que es el mismo...

 

https://s.click.aliexpress.com/e/DEcXQEXI

Link to post
Share on other sites
  • 1 month later...

Hola, ya me he instalado el cable por bluetooth detrás de la radio y activado la entrada aux , pero mi sorpresa es que está siempre encendido el receptor aunque el coche esté cerrado lo cual es un inconveniente ya que si lo tienes cerca, se queda el móvil conectado.

¿Alguno ha hecho alguna modificación para evitar esto? Se me ocurre por ejemplo no conectar los cables rojo y negro a la radio que es lo que le da corriente y sacarla de otro sitio para que cuando cierre el coche, no le llegue corriente. 

Link to post
Share on other sites

Hola.

He encontrado ésto en Ali express y creo que es muy parecido a lo que aquí habláis.

€ 9,09 | Cable auxiliar de entrada de Audio Bluetooth para Audi A6L Q5 A6 A4 Q7 A5 S5 reequipamiento MMI 3G/3G + Sistemas de navegación sin interfa AMI
https://s.click.aliexpress.com/e/ZTaijDNzv.

¿Alguien sabe cómo se conecta?. He desmontado el mmi y no hay ningún hueco para enchufar el conector verde.

 

IMG_20191102_171229.jpg

Edited by gufi3883
Link to post
Share on other sites
hace 2 horas, gufi3883 dijo:

 

¿Alguien sabe cómo se conecta?. He desmontado el mmi y no hay ningún hueco para enchufar el conector verde.

 

IMG_20191102_171229.jpg

 

Debes desenchufar el Quadlock de la unidad principal y después extraer el conector verde (ese que se ve tan bien en la foto) que es el de la entrada auxiliar, para sustituirlo por el que lleva el nuevo cable con bluetooth.

¿Cuál es el problema al hacer ésto?

Pues que dejarás de tener operativo el conector de entrada auxiliar que seguramente llevas en el reposabrazos.

Si esto no supone mayor inconveniente para tí, habrás cambiado una entrada "con cable" por una "inalámbrica"...

Un saludo!

 

Link to post
Share on other sites

Hola @Wippi,

 

Si, como dices, el módulo queda encendido al quitar la llave, no debe estar bien conectado. Si la alimentación la has cogido del conector de la radio, esta debería apagarse al quitar el contacto, y por tanto el módulo también.

 Desde donde alimentas tu cable bluetooth??

Link to post
Share on other sites
hace 20 horas, Farn68 dijo:

 

Debes desenchufar el Quadlock de la unidad principal y después extraer el conector verde (ese que se ve tan bien en la foto) que es el de la entrada auxiliar, para sustituirlo por el que lleva el nuevo cable con bluetooth.

¿Cuál es el problema al hacer ésto?

Pues que dejarás de tener operativo el conector de entrada auxiliar que seguramente llevas en el reposabrazos.

Si esto no supone mayor inconveniente para tí, habrás cambiado una entrada "con cable" por una "inalámbrica"...

Un saludo!

 

Muchas gracias!!

Es lo que me suponía, pero necesitaba que alguien me lo confirmara para estar seguro. Es exactamente la foto que has puesto.

Muchas gracias de nuevo!!

Link to post
Share on other sites
En 3/11/2019 a las 18:21, gufi3883 dijo:

.......

Muchas gracias de nuevo!!

 

Faltaría más, para eso estamos!!

Si tienes cualquier duda, ya sabes....

Yo lo instalé en verano, aunque me "compliqué" un poquito más y tengo las dos opciones en el mismo conector: cable y bluetooth en la misma entrada.

Un saludo!

Link to post
Share on other sites
En 2/11/2019 a las 22:12, Farn68 dijo:

Hola @Wippi,

 

Si, como dices, el módulo queda encendido al quitar la llave, no debe estar bien conectado. Si la alimentación la has cogido del conector de la radio, esta debería apagarse al quitar el contacto, y por tanto el módulo también.

 Desde donde alimentas tu cable bluetooth??

Lo conecté como se indica en el post este y que es lo mismo que indica el vendedor del bluetoth, lo volveré a desmontar para ver si veo la solución 

Link to post
Share on other sites
hace 20 minutos, Wippi dijo:

Al final he tenido que coger la corriente del mechero, ya que de la radio aunque quitara el contacto, sigue llegándole corriente.

 

Buena solución. La toma de corriente del mechero si se interrumpe al quitar contacto. 👍

Link to post
Share on other sites

Buenos días, voy a adquirir un a4 allroad de 2015 y ppr lo visto no lleva audio Bluetooth. Tiene aux en el reposabrazos y toma 12 V porclo que puedo instalarle un audio Bluetooth como el que llevo ahora. Pero tengo una duda. Lleva start stop. Cada vez que se apague y encienda el coche con el star stop se apaga el audio Bluetooth? En mi coche actual, cuando lo arrancó, corta la corriente y tengo que volver a encenderlo manualmente. Esnun poco coñazo ya que en cada atasco podría tener que darle al botón 20 veces... Menudo rollo. 

 

Sabéis si lo hace? Sería mejor ponerlo en la guantera con el ammi? 

 

Mi radio es la mmi 3g con navegador y dos slot sd bajo lasndalidas de aire.

 

Saludos y muchas gracias. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.






×
×
  • Create New...